神奇指标网

通达信绝密买点指标公式-精准买卖点

浏览 122次浏览
标签: 买卖
来源:神奇指标网 编辑:神奇指标网 发布日期:2022-09-29


一、天量阴线:

1、创出阶段性天量,以阴线收盘;

2、该阴线后,近期无比拟的阳量出现;

3、天量后,成交量快速缩小。

二、射击之星:

1、此前存在一个明显的上升趋势

2、在股价上升过程中出现一根带上影线的小实体并向上跳空高开;

3、上影线的长度至少是实体长度的两倍(无论阴阳线);

4、下影线短到可以认为不存在。

射击之星心态如果在高位出现,特别是阴线,未来向下反转的可能性加大

注意:与其形态相似的则为仙人指路,最大的不同点是:

1、仙人指路诞生于下跌或盘整后,均线趋势开始回暖阶段;

2、一般位于重要压力区间,有主力试盘的味道;

3、最好处于低开,位于前一根阳线的实体里面。

三、缺口

缺口总共分为四类:普通缺口、突破缺口、持续性缺口与消耗性缺口。

普通缺口:一般位于成交的密集区,较为常见;

突破缺口:当一个密集的反转或整理形态完成后突破盘局时产生的缺口

持续性缺口:在上升或下跌途中出现缺口,可能是持续性缺口。这种缺口不会和突破缺口混淆,任何凯莉形态或密集交易区域的急速上升或下跌,所出现的缺口大多是持续性缺口。

消耗性缺口:和持续性缺口一样,通常消耗性缺口大多在恐慌性抛售或消耗性上升的末端出现。


image.png




通达信指标公式源码介绍:



通达信绝密买点指标公式-精准买卖


  AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;


  CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;


  BBB:=AAA+2.1*CCC;


  DDD:=AAA+0.72*CCC;


  ZZZ:=IF(CCC>1.88,MA(DDD,3),DDD);


  止赢:ZZZ*1.1,COLORFFCC18;


  了结:ZZZ*1.05,COLORFF18FF;


  回档:ZZZ*0.95,COLOR18FF18;


  反弹:ZZZ*0.9,COLOR18CCFF;


  平衡:ZZZ,COLORFFFFFF;


  DRAWTEXT(ISLASTBAR,止赢,'止赢'),COLORFFCC18;


  DRAWTEXT(ISLASTBAR,了结,'了结'),COLORFF18FF;


  DRAWTEXT(ISLASTBAR,回档,'回档'),COLOR18FF18;


  DRAWTEXT(ISLASTBAR,反弹,'反弹'),COLOR18CCFF;


  DRAWTEXT(ISLASTBAR,平衡,'平衡'),COLORFFFFFF;


  N1:=7;


  VAR1:=REF(C,1);


  VAR2:=SMA(MAX(C-VAR1,0),N1,1)/SMA(ABS(C-VAR1),N1,1)*1000;


  VAR3:=DRAWLINE(VAR2>=HHV(VAR2,N1),VAR2,VAR2<=LLV(VAR2,N1),VAR2,1);


  VAR4:=VAR2=VAR3;


  VAR5:=VAR2<REF(VAR2,1);


  RSV:=(C-LLV(L,25))/(HHV(HIGH,25)-LLV(L,25))*100;


  K:=SMA(RSV,3,1);


  D:=SMA(K,3,1);


  J:=3*K-2*D;


  VAR6:=(2*C+H+L)/4;{可将3该为4,信号少点}


  VAR7:=EMA(EMA(EMA(VAR6,4),4),4);{可将3该为4,信号少点}


  VAR8:=(VAR7-REF(VAR7,1))/REF(VAR7,1)*100;


  VAR9:=MA(VAR8,3)+0.03;


  VAR10:=MA(VAR8,1);


  KB:=EMA(C,3)-EMA(C,18);


  DB:=EMA(KB,3);


  AA:=BARSCOUNT(C);


  AH:=HHV(H,120);


  AL:=LLV(L,120);


  A0:=(AH-AL)/30;


  VAR2S:=(2*CLOSE+HIGH+LOW)/4;


  VAR3S:=IF(YEAR>=2099ANDMONTH>2,0,1);


  VAR4S:=LLV(LOW,5);VAR5S:=HHV(HIGH,4);


  散户:=EMA((VAR2S-VAR4S)/(VAR5S-VAR4S)*100,4)*VAR3S;


  庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3S;


  DRAWTEXT((AA+0)/34=FLOOR((AA+0)/34),L*1,'时间窗'),COLORFFFFFF;


  DRAWTEXT(CROSS(散户,庄家)AND散户<30,L*1,'吸'),COLORFF00FF;


  DRAWICON(CROSS(VAR9,VAR10)ANDJ>65,H*1,15),COLORGREEN;


  DRAWTEXT(CROSS(VAR9,VAR10)ANDJ>65,H*1,'卖'),COLORYELLOW;


  DRAWICON(VAR4ANDVAR5,L*1,9);


  DRAWTEXT(VAR4ANDVAR5,L*1,'买')COLORFFFFFF;


  DRAWTEXT(CROSS(0.9,1/vol*1000>0.01AND"KDJ.J"<0),L*1,'地量买点'),COLOR33FFFF;


  VAR1:=MA(HHV(HIGH,485),17);


  VAR2:=MA(HHV(HIGH,222),17);


  VAR3:=MA(HHV(HIGH,96),17);


  VAR4:=MA(LLV(LOW,485),17);


  VAR5:=MA(LLV(LOW,222),17);


  VAR6:=MA(LLV(LOW,96),17);


  VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)


  /6,17);


  VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);


  VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);


  VARA:=MA((VAR7*3+VAR8*2+VAR9)/6*1.738,17);


  VARB:=IF(DATE<=1341231,VARA,VARA*DAY);


  VARC:=LOW;


  VARD:=REF(LOW,1);


  VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),3,1)*100;


  VARF:=MA(IF(CLOSE*1.35<=VARB,VARE*10,VARE/10),3);


  VAR10:=LLV(LOW,30);


  VAR11:=HHV(VARF,30);


  VAR12:=1341231;


  SS:IF(DATE<=VAR12,MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),3),100000000);


  A1:=vol/((HIGH-LOW)*2-Abs(CLOSE-OPEN));


  主动买盘:=IF(CLOSE>OPEN,A1*(HIGH-LOW),IF(CLOSE<OPEN,A1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORREDNODRAW;


  主动卖盘:=IF(CLOSE>OPEN,A1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,A1*(HIGH-LOW),VOL/2)),COLORGREENNODRAW;


  买量L1:SUM((主动买盘-主动卖盘)/CAPITAL,1)*1000;


  L2:SUM((主动买盘-主动卖盘)/CAPITAL,2)*1000;


  L3:SUM((主动买盘-主动卖盘)/CAPITAL,3)*1000;


  L4:SUM((主动买盘-主动卖盘)/CAPITAL,4)*1000;


  L5:SUM((主动买盘-主动卖盘)/CAPITAL,5)*1000;


  L6:SUM((主动买盘-主动卖盘)/CAPITAL,6)*1000;


  L7:SUM((主动买盘-主动卖盘)/CAPITAL,7)*1000;


  L8:SUM((主动买盘-主动卖盘)/CAPITAL,8)*1000;


  L9:SUM((主动买盘-主动卖盘)/CAPITAL,9)*1000;


  L10:SUM((主动买盘-主动卖盘)/CAPITAL,10)*1000;


  L11:SUM((主动买盘-主动卖盘)/CAPITAL,11)*1000;


  L12:SUM((主动买盘-主动卖盘)/CAPITAL,12)*1000;


  L13:SUM((主动买盘-主动卖盘)/CAPITAL,13)*1000;


  L14:SUM((主动买盘-主动卖盘)/CAPITAL,14)*1000;


  L15:SUM((主动买盘-主动卖盘)/CAPITAL,15)*1000;


  

image.png





[源码注释]通达信公式动态翻译结果

输出XG:成交量(手)>1日前的成交量(手)*3



神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论
    神奇指标提问

    求助编写

    神奇指标

    神奇指标

    神奇指标
    关注官方
    抖音号
    神奇指标抖音号