神奇指标网

通达信机构绝密指标公式-主力监控

浏览 129次浏览
标签: 主力
来源:神奇指标网 编辑:神奇指标网 发布日期:2022-09-29


涨停板为前导,先有一个涨停板突破或即将突破前头部,次日跳空高开,不补缺口,冲高回落留有长上影线,,前面上涨空间在一个板10%以上。

买入方法:1、激进的涨停第二天准备收盘可以吸。2、稳健的第三天等站稳分时均线时可以买入。3、涨停次日如继续涨停的直接打板买入。


image.png




通达信指标公式源码介绍:




通达信机构绝密指标公式-主力监控


  换手:=V*100/CAPITAL;


  主力:=MA(换手,4);


  大户:=MA(换手,9);


  中户:=MA(换手,17);


  散户:=MA(换手,34);


  均量:=(主力+大户+中户+散户)/4;


  主力能量:=(主力-均量);


  操盘:STICKLINE(主力能量>=0AND主力能量>=REF(主力能量,1),0,主力能量,4,0),COLORRED;


  减仓:STICKLINE(主力能量>=0AND主力能量<REF(主力能量,1),0,主力能量,4,0),COLORRED;


  反弹:STICKLINE(主力能量<0AND主力能量>=REF(主力能量,1),0,主力能量,4,0),COLORGREEN;


  寻底:STICKLINE(主力能量<0AND主力能量<REF(主力能量,1),0,主力能量,4,0),COLORGREEN;0,POINTDOT,COLORWHITE;


  A:=IF((BARSCOUNT(C)>7),(100)*((MA(C,7))/(LLV(MA(C,7),7))-1),1);


  N:=IF((A>0.35),6,65);


  B:=((-((100)*(HHV(H,N)-C))/(HHV(HIGH,N)-LLV(L,N))));


  CROSS(B,-2);


  现价:=(C+L+H)/3;


  AO:=SMA(现价,5,1)-SMA(现价,13,1);


  AC:AO-SMA(AO,3,1),LINETHICK2,COLORMAGENTA;


  IF(AC<REF(AC,1),AC,DRAWNULL)LINETHICK2,COLORBLUE;


  上市日期:FINANCE(42)/100,NODRAW;


  VAR1:=MA(CLOSE,5),COLOR00FFFF;


  VAR2:MA(CLOSE,13),COLOR00FF33;


  VAR5:MA(CLOSE,34),COLORFF9900;


  VAR6:=MA(CLOSE,54),COLORFF9900;


  VAR7:((EMA(CLOSE,5)*7+EMA(CLOSE,5)*3)/10),COLORBBBBBB;


  VAR8:=DMA(EMA(CLOSE,12),SUM(VOL/CAPITAL,5)/3),LINETHICK2;


  VARA:=REF(CLOSE,1);


  VARE:=SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100;


  DRAWTEXT(DATE>700101ANDCROSS(84,VARE),HIGH,'☆机构减仓'),COLORGREEN;


  VARF:=(2*CLOSE+HIGH+LOW)/4;


  VAR10:=LLV(LOW,34);


  VAR11:=HHV(HIGH,34);


  VAR12:=EMA((VARF-VAR10)/(VAR11-VAR10)*100,6);


  VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,4);


  VAR14:=LLV(LOW,120);


  VAR15:=HHV(HIGH,120);


  VAR16:=VAR15-VAR14;


  DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3ANDCOUNT(VAR12>VAR13,3)ANDREF(LOW,1)=LLV(LOW,120)ANDCLOSE>OPEN,1,0),LOW,'★机构进场'),COLORYELLOW;


  STICKLINE(VAR7>VAR2,VAR2,VAR7,0.01,1),COLORFF00FF;


  STICKLINE(VAR7<VAR2,VAR2,VAR7,0.01,1),COLOR33FF33;


  RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;


  K:=SMA(RSV,3,1);


  D:=SMA(K,3,1);


  J:=3*K-2*D;


  RSV12:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;


  K12:=SMA(RSV12,3,1);


  D12:=SMA(K12,3,1);


  J12:=3*K12-2*D12;


  RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;


  K24:=SMA(RSV24,3,1);


  D24:=SMA(K24,3,1);


  J24:=3*K24-2*D24;


  压力位:IF(CROSS(J24,J),H,REF(H,BARSLAST(CROSS(J24,J)))),COLOR00FF33,LINETHICK1;


  支撑位:IF(CROSS(J,J24),L,REF(L,BARSLAST(CROSS(J,J24)))),COLORCC33CC,LINETHICK1;


  支撑价:LLV(LOW,19),COLOR009900,LINETHICK2;


  阻力价:HHV(HIGH,19),COLORFF9900,LINETHICK2;


  BIAS1:=((CLOSE-MA(CLOSE,6))/(MA(CLOSE,6)))*(100);


  BIAS2:=((CLOSE-MA(CLOSE,12))/(MA(CLOSE,12)))*(100);


  BIAS3:=((CLOSE-MA(CLOSE,24))/(MA(CLOSE,24)))*(100);


  BIAS:=(BIAS1+(2)*(BIAS2)+(3)*(BIAS3))/(6);


  乖离:=MA(BIAS,3);


  探:STICKLINE((乖离<(-6))AND(乖离>=(-12)),48,52,6,1),COLOR33FFCC;


  准备走:STICKLINE((乖离>6)AND(乖离<12),48,52,6,1),COLORFF0000;


  STICKLINE((乖离<(-12))AND(乖离>=(-18)),0,35,4,0),COLOR33CCCC;


  {(乖离<(-24))AND(乖离>=(-30)),COLOR3399CC;}


  VARA:=LLV(LOW,35);


  VARB:=HHV(HIGH,30);


  VARC:=(EMA(((CLOSE-VARA)/(VARB-VARA))*(4),4))*(25);


  底域:STICKLINE((VARC<10)AND(((100)*(HHV(HIGH,14)-CLOSE))/(HHV(HIGH,14)-LLV(LOW,14))>97),0,15,5,0),COLOR00FF00;


  顶域:STICKLINE((VARC>90),90,100,5,0),COLORFF0000;


  VARD:=87.5;


  VARE:=(((VARC-LLV(VARC,4))/(HHV(VARC,4)-LLV(VARC,4)))*(4))*(25);


  出货:DRAWTEXT(IF(CROSS(VARD,VARC),87,0),35,'↑'),COLORFF0000;


  DRAWTEXT(IF(CROSS(VARD,VARC),87,0),24,'跑'),COLORFF0000;


  卖:DRAWTEXT(IF(CROSS(VARC,VARE)AND(VARC>87),87,0),50,'↑'),COLOR0000FF;


  DRAWTEXT(IF(CROSS(VARC,VARE)AND(VARC>87),87,0),35,'卖'),COLOR0000FF;


  VAR3:=((2)*(CLOSE)+HIGH+LOW)/(4);


  VAR4:=LLV(LOW,34);


  VAR5:=HHV(HIGH,34);


  趋势:=(3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1));


  散:=EMA(((VAR3-VAR4)/(VAR5-VAR4))*(100),13);


  看多:IF((趋势>散),趋势,散),COLOR0000FF,LINETHICK2;


  看空:IF((趋势<散),趋势,散),COLORFF0000,LINETHICK2;


  散户:EMA(((VAR3-VAR4)/(VAR5-VAR4))*(100),13),COLORFF00FF,LINETHICK2;


  新庄:EMA((0.66699999)*(REF(散户,1))+(0.333)*(散户),1),COLORFFFF00;


  底:IF((趋势<=5),17,0),COLORFF00FF;


  见底:IF(CROSS(趋势,10)AND(新庄<散户),31,0),COLOR008000;


  DRAWTEXT(CROSS(散户,新庄)AND(趋势>散户)AND(散户<15),新庄*0.7,'绝中生'),COLORFFFFFF;


  IF(CROSS(趋势,92),80,90),COLORFF0000;


  V5:=MA(VOL,5);


  V10:=MA(VOL,10);


  A2:=(COUNT(((VOL<V10)OR(VOL<V5)),4)>=4-1);


  A3:=(VOL>(V5)*(1.3))AND(CLOSE<(REF(CLOSE,1))*(1.4));


  A4:=(CLOSE<((HHV(HIGH,18))*(75))/(100))AND(CLOSE<(LLV(CLOSE,6))*(1.4))AND(CLOSE<(LLV(REF(LOW,10),50))*(0.95999997));


  A5:=((VOL<V5)OR(VOL<V10));


  A6:=BARSLAST(REF(A5,1));


  A7:=(CLOSE<(REF(CLOSE,1))*(0.90499997));


  JBM:=CLOSE;


  A8:=A5ANDA4ANDREF(A3,1)ANDREF(A2,A6+1)AND(COUNT(A7,20)=0)ANDJBM;


  金山现:IF(A8,30,0),COLOR0000FF;


  {CROSS(A8,0.1);}


  50,POINTDOT,COLOR33FFCC;


  VAR4:EMA(C,21),COLOR0000FF,LINETHICK2;


  DRAwrECTAbs(0,0,30,32,rgb(250,60,80)),color000099;


  DRAWRECTABS(0,30,30,33,rgb(250,250,80)),colorred;


  DIFF:=Ema(CLOSE,12)-EMA(CLOSE,26);


  DEA:=EMA(DIFF,9);


  macd:=2*(DIFF-DEA);


  drawicon(ref(macd,1)=llv(macd,3),l,1),align1;


  V1:=EMA(EMA(EMA(CLOSE,8),13),55);


  V2:=(REF(HIGH,1)+REF(LOW,1))/2;


  V3:=MA(CLOSE,20)+2*stD(CLOSE,20);


  DRAWICON(crOSS(V2,V3),HIGH*1.035,10);


  DRAWTEXT(CROSS(V2,V3),HIGH*1.02,'绝卖'),COLORblue;


  V4:=REF(CLOSE,1);


  V5:=SMA(MAX(CLOSE-V4,0),7,1)/SMA(ABS(CLOSE-V4),7,1)*100;


  V6:=CROSS(79,V5);


  V7:=FILTER(V6,4);


  DRAWICON(V7,HIGH*1.035,10);


  DRAWTEXT(V7,HIGH*1.02,'绝卖'),COLORgreen;


  a1:=ref(c,5)<ref(O,5)andref(c,4)<ref(O,4)andref(c,3)<ref(O,3);


  DRAWTEXT((a1ANDall(C>O,2))OR(a1ANDC>OANDREF(C,1)<REF(O,1)ANDREF(C,2)>REF(O,2)),L*0.965,'绝密买点');


  

image.png




[源码注释]通达信公式动态翻译结果

条件连续成立次数=4



神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论
    神奇指标提问

    求助编写

    神奇指标

    神奇指标

    神奇指标
    关注官方
    抖音号
    神奇指标抖音号