股票选股指标公式 选股指标公式大全

浏览 120次浏览
标签: 金叉
来源:神奇指标网 编辑:神奇指标网 发布日期:2022-09-05

    image.png

股票选股指标公式


    1,30个交易日内,股价跌幅达到一半的股票:

    xg:(hhv(c,30)-c)/hhv(c,30)>0.5;

    2,今天的量是5天平均的2倍以上

    xg:v>ma(v,5)*2;

    缩量

    vol/ma(vol,10)<0.3;

    3,两天内,累计下跌等于或超过20%选股.

    xg:(ref(c,2)-c)/c>0.2;

    4,股价是25天以来新低.

    xg:c<ref(llv(c,25),1);

    5,选股:EXPMA5日与10日金叉并且第二天的收盘价在EXPMA的

    5日线以上.

    cross(ref(ema(c,5),1),ref(ema(c,10),1))andc>ema(c,5);

    6,请编买入公式:

    1.将BIAS指标的参数设置为24日,将KD指标的参数设置为9;3;3。

    2.BIAS指标要小于-6,这只是确认该股超跌的初选条件。

    3.KD指标产生黄金交叉,K线上穿D线。

    4.KD交叉同时,KD指标中的D值要小于16。

    BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,colorff00ff;

    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

    K:=SMA(RSV,3,1),COLORWHITE;

    D:=SMA(K,3,1),COLORYELLOW;

    xg:BIAS3<-6andcross(k,d)andd<16;

    7,要求是量大、换手率达到3左右,涨幅>7个点。

    xg:v/capital*100>3and(c/ref(c,1)>1.07;

    8,个股分时图上都有一条黄线,叫做均价线

    a/capital*100;

    9,"阴转阳"的公式(也就是昨天收阴线,今天收阳线)

    xg:ref(c,1)o;

    10,股价回抽20日均线选股公式

    xg:ref(c,1)>ma(c,20)andcross(ma(c,20),c);

    11,一根大阳线,至少有5个点以上,再连着出现二根振幅不大于5的十字星或是小K

    线

    xg:(ref(c,3)-ref(c,4))/ref(c,3)>0.05andcount((h-l)/l<0.05,2)=2;

    12,行情信息里的“涨幅”的原码

    (c-ref(c,1))/c*100;

    13,kdj的J从上向下穿越O轴发出信号

    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

    K:=SMA(RSV,3,1),COLORWHITE;

    D:=SMA(K,3,1),COLORYELLOW;

    J:=3*K-2*D,COLORFF00FF;

    xg:cross(0,j);

    14,股价4天中有两天在10日线上

    count(c>ma(c,10),4)=2;

    15,选出10天内出现了涨停的个股

    count(c/ref(c,1)>1.1,10)>0;

    又:

    今涨停:=C/REF(C,1)>1.09;

    选股:count(今涨停,n);

    16,一阳上穿10,20,30日线,量能是前一天3倍。

    xg:cross(c,ma(c,10))andcross(c,ma(c,20))andcross(c,ma(c,30))and

    v>ref(v,1)*3;

    17,共三根K线,第一根K线为阴线;第二根K线为阴线线,最高价低于第一根K线

    ,最低价高于第一根K线;第三根K线阴阳不限,最高价低于第二根K线,最低价高

    于第二根K线。满足后发出信号~

    w1:=ref(c,2)<ref(o,2);

    w2:=ref(h,2)>ref(h,1)andref(l,2)<ref(l,1);

    w3:=ref(h,1)>handref(l,1)<l;

    xg:w1andw2andw3;

    18,选出今日成交量大于昨日成交量一成的股票。

    xg:v>ref(v,1)*1.1;

    19,连续5天,当日的5日均线减前一天的5日均线差值小于1.

    count((ma(c,5)-ref(ma(c,5),1))<1,5)=5;

    20,股价上穿5周均线:

    xg:cross(c,ma(c,5));

    注意:选股时用周线

    21,上穿30日均线的公式

    xg:cross(c,ma(c,30));

    22,两笔阴线中间夹着一根阳线或数根K线,其中两笔阴线最低点相等

    xg:ref(l,2)=l;

    23,量比大于1同时换手大于2的公式

    xg:v/ref(v,1)>1andAMOUNT/CAPITAL*100>2;

    24,换手:VOL*100/CAPITAL;

    周期换手:SUM(换手,10);

    25,流通盘小于4000万的选股公式

    xg:CAPITAL/100<4000;

    26,涨停开盘跌停收盘选股

    xg:h/ref(c,1)>1.1andref(c,1)/l>1.1;

    27,当天开盘价与收盘价相等的选股公式

    xg:c=o;

    28,5日均线向上流通盘小于5000万换手率大于3的选股公式

    lt:CAPITAL/100<5000;

    换手:=VOL*100/CAPITAL<3;

    w1:ma(c,5)>ref(ma(c,5),1);

    xg:ltand换手andw1;

    29,收下影线

    xg:c>l;

    30,o=l就没有下引线了,那就:

    xg:c>lando>l;

    31,当日收盘下穿5日均价

    xg:cross(ma(c,5),c);

    32,最低价小于前一日的最低价但收盘后为阳线。

    xg:lo;

    33,30日内到本日收盘价下跌20%的公式

    xg:hhv(c,30)/c>1.2;

    34,选周线跳空缺口的个股。

    xg:HIGH<REF(LOW,1)OR

    LOW>REF(HIGH,1);

    周期选周线

    35,30日均线走平或走高的个股

    xg:ma(c,30)>ref(ma(c,30),1);

    36,连续4天的收盘价格波动幅度在3%之内连续走平或向上

    count(abs(c-ref(c,1)/ref(c,1))ref(c,1),3)=3;

    37,下影线长于上影线

    (c-l)>(h-c);

    38,收盘价+收盘价的10%

    (c+c*0.1);

    39,今天高开的公式

    c>o;

    40,今天的量大于等于昨天量的2倍,股价上涨

    xg:v>ref(v,1)*2andc>ref(c,1);

    41,今天的量小于昨天量的2倍以上,股价上涨

    xg:vref(c,1);

    42,31天均线向上的股

    xg:ma(c,30)>ref(ma(c,20),1);

    43升降幅在-n%----n%之间

    w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100<n;

    44,换手率10天30%以上的选股公式

    sum(VOL/CAPITAL*100,10)>30;

    45,60个交易日内,涨幅大于9.9%(涨停)的天数

    count(c/ref(c,1)>1.099,60);

    46,昨天跌幅大于3%,今天开盘高开2%以上的选股公式。

    xg:ref(c,1)/ref(c,2)1.02;

    47,选出周换手率小于10%的股票

    sum(VOL/CAPITAL*100,5)<10;

    48,成交量创20日新低,并且股价也创20日新低

    xg:v=llv(v,20)andc=llv(c,20);

    49,5日不涨,绿线收盘选票指标

    count(c<o,5)=5;

    50,"今日MACD等于昨天的MACD,且macd>0"的指标

    DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

    DEA:=EMA(DIFF,9);

    MACD:=2*(DIFF-DEA);

    xg:macd=ref(macd,1)andmacd>0

    51,连续2天收盘价跌破30日均线,就显示"卖出"信号

    a1:count(c<ma(c,30),2)=2;

    drawtext(a1,c,卖出),colorgreen;

    52,股票在这条均线上在8天以上,上下幅度不大,

    a1:abs((c-ma(c,120))/ma(c,120))<0.1;

    xg:count(a1,8)=8;

    53,连续三天高开高走的选股公式

    count(o>ref(c,1)andc>o,3)=3;

    54,n天内曾经有m个涨停

    count(c/ref(c,1)>1.09,n)>m;

    55,股价比昨天的高,量比昨天小,放量。

    xg:c>ref(c,1)andvref(v,2)*2;

    56,连续3天每天的最低价都比前一天高

    count(l>ref(c,1),3)=3;

    57,周量缩小50%或40%或n%

    a1:vol/capital*100;

    xg:a1/ref(a1,1)<n/100;

    58,股价超过五日均价的15%以上,并给出卖出信号

    卖出:c/ma(c,5)>1.15;

    59,连收两个十字星的选股公式

    count(abs((c-o)/o<0.01),2)=2;

    60,n横盘天数,n1横盘的上下幅度

    REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(n1/100)

    andref(v,1)<ref(ma(v,5),1)andcross(v,ma(v,5))andcross(v,ma(v,10));

    61,收盘价连续8天都站在5日均线的股票。

    count(c>ma(c,5),8)=8;

    62,振幅大于5%,收盘价大于3.5小于15元,三日均线大于昨日的三日均线,去掉

    ST股。

    a1:=h/l>1.05;

    a2:=c>3.5andc<15;

    a3:=ma(c,3)>ref(ma(c,3),1);

    xg:a1anda2anda3;

    63,收盘价下有60天前的远期获利盘n%。

    {60天前的远期获利盘:=ppart(60)*100;}

    aa:WINNER(ref(c,60))*100;

    64,连续三日收阳后日收盘高于前日且每日收于当日最高价附近每日涨幅不大于4%

    选股:count(c>oandc>ref(c,1)andabs((h-c)/c)<0.01andc/ref(c,1)

    <1.04,3)=3;

    65,昨日收阴,今日收阳,的K线组合。

    C>OANDREF(C,1)<REF(O,1);

    66,股价突破5ma买入,跌破5ma卖出。买入和卖出用箭头表示(副图)

    a1:cross(c,ma(c,5));

    a2:cross(ma(c,5),c);

    drawtext(a1,low*0.98,↑),colorred;

    drawtext(a2,h*1.02,↑),color00ffff;

    67,今天的250平均线大于昨天的昨天的250平均线

    ma(c,250)>ref(ma(c,250),1);

    68,历史高点到前一高点画线

    POLYLINE(h>=hhv(c,0),h);

    69,均线中增加一根线,这根线的价格是5日线的1.2倍

    aa:ma(c,5)*1.2;

    70,20天均线向上的股

    xg:ma(c,20)>ref(ma(c,20),1);

    71,连续3天收盘全是阴线。

    count(c<ref(c,1),3)=3;

    72,今天收盘价在昨天收盘价-2%~2%之间

    c/ref(c,1)>0.98andc/ref(c,1)<1.02;

    73,收盘价在5日均线以上5天

    count(c>ma(c,5),5)=5;

    74,N天前换手率大于8%

    REF(VOL/CAPITAL*100,N)>8;

    75,一条均线18MA股价上涨后“缩量”回调到18MA

    XG:COUNT(VMA(C,18);

    N“缩量”回调的天数

    76,1。昨日量是n天以来最低量,(n可调);2。今日量是昨日量的m倍,(m可

    调);3。今日k线收阳线;

    xg:ref(v,1)=llv(ref(v,1),n)andv>ref(v,1)*mandc>o;

    77,第一天收阴,第二天,第三天,第四天,收出红三兵

    XG:REF(C,3)O,3)=3;

    78,月k线十字星收盘并且5月线拐点向上。

    XG:ABS(C-O)/OREF(MA(C,5),1);

    用月线选股

    79,最近3天(包括昨天.前天)股价突破250日均线

    COUNT(C>MA(C,250),3)=3;

    80,跳高大阴线,条件:1开盘跳空4%以上2大阴线实体6%以上.

    O/REF(C,1)>1.04ANDC/REF(C,1)<0.94;

    81,条件:1:假设大前天创最近新高,要求这天涨幅是超过7%的大阳线,且创最近一个月的新高.

    2:那么前天,昨天,今天都收小K线,要求小K线实体

    xg:ref(c,3)/ref(c,4)>1.07andref(c,3)=hhv(c,20)andcount(abs((c-ref

    (c,1))/ref(c,1)<0.02,3)))=3;

    82,60与120均线距离在n%内

    XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))<N/100;

    83:5日均线倾角大于60度

    X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60;

    也可以这样:

    X:(ATAN((EMA(C,5)/REF(EMA(C,5),1)-1)*100)*180/3.14115926)>60;利用指标排

    序:X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);

    84,“中阴之后,跳拉阳”c/ref(c,1)>1.05;

    85,count(x,n)意思是n天内出现过信号的,假设n=10,那么就是10天内出现信

    号(包括今天),如果不加这个的话,就是限定在今天出信号才选出来,以前的

    不管。

    86,今天涨停的公式C/REF(C,1)>1.09;

    87,10日内有涨停的公式今涨停:=C/REF(C,1)>1.09;

    选股:count(今涨停,10);

    88,昨日前日涨停的REF(C,1)/REF(C,2)>1.095;

    89,近5日K线最高价和最低价格波动在10%以内,成交量是昨日2倍,收盘涨5%

    XG:(HHV(C,5)-LLV(C,5))/LLV(C,5)REF(V,1)*2ANDC/REF(C,1)

    >1.05;

    90,60与120均线距离在n%内XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))<N/100;

    91,“中阴之后,跳拉阳”c/ref(c,1)>1.05;

    92,能在图上提示个股(不含S或ST股)出现过的涨跌停板日期的公式

    w1:if((c-ref(c,1))/ref(c,1)>0.1,date-1000000,c);

    93,涨幅≤2%(c-ref(c,1)/ref(c,1)*100<2;

    94,5日,10日,30日贴近公式,越贴越好

    m1:=ma(close,5);

    m2:=ma(close,10);

    m3:=ma(close,20);

    m4:=ma(close,30);

    y1:=max(max(max(m1,m2),m3),m4);

    x1:=min(min(min(m1,m2),m3),m4);

    黏合:y1/x1<n;

    n越小越黏合(n,1.01-----1.05)

    95,(1)换手率均线DMA(c,v/CAPITAL);

    (2)20天以来的任意天期

    (n),换手率均线正负波动值<=p%;

    AA:=DMA(c,v/CAPITAL);

    ab:=(aa-ref(aa,1))/ref(aa,1)*100<p;

    bb:count(ab,20)>=n;

    96,30天线拐头向上出现提示

    ma(c,30)>ref(ma(c,30),1);

    97,今天的换手率大于前天的一倍以上

    w1:=v*100/capital;

    w1>ref(w1,2)*2;

    98,K线沿着5日均线往上爬的选股公式w1:ma(c,5);

    w2:abc(c-w1)/w1<0.01;

    xg:count(w1>ref(w1,1),5)=5andw2;

    99,20日均线,上穿62日均线xg:cross(ma(c,20),ma(c,62));

    100,平台整理的公式,整理时间和整理幅度可调

    COUNT(CLOSE,0)>NAND

    (HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N)<=(N1/100);

    N整理时间,N1整理幅度

    101,选出当日收盘价突破10日均线5%的个股

    cross(c,ma(c,10)*1.05);

    102,选出当日最低价在10日均线上下0.05%内,收盘价在均线上方的个股

    abs(l-ma(c,10))ma(c,10);

    103,第一天股票涨停,第二天成交量是第一天成交量的1倍,并超过10%.那第三天

    就是买点

    w1:=ref(c,2)/ref(c,3)>1.1;

    w2:=ref(v,1)/ref(v,2)>2;

    xg:w1andw2;

    104,放量2倍突破300日线的选股指标

    cross(c,ma(c,300))andv>ref(v,1)*2;

    105,3日均线上穿10日均线,KDJ有效金叉

    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

    K:=SMA(RSV,3,1);

    D:=SMA(K,3,1);

    J:=3*K-2*D;

    w1:=cross(ma(c,3),ma(c,10));

    xg:w1andcross(k,d);

    106,30日均线拐头向上ma(c,30)>ref(ma(c,30),1);

    107,连续3-5天,每天的收盘价涨跌幅不超过1%.w1:abs(c-o)<0.01;

    xg:count(w1,5)>=3;

    108,K线收十字星abs(c-o)/o<0.01;

    109,MACD在8天以内两次金叉DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26));

    DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;

    MACD:=2*(DIFF-DEA);

    w1:cross(DIFF,dea);

    xg:count(w1,8)>=2;

    110,昨天升降幅在-n%----n%之间

    w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100<n;

    111,于20日均线相差2个百分点的

    w1:abs(c-ma(c,20)/ma(c,20)*100<2;

    N日均线相差M个百分点的公式.

    w1:abs(c-ma(c,n)/ma(c,n)*100<m;

    n:N日m:M个百分点

    112,60MA由向下调头向上ma(c,60)>ref(ma(c,60),1);

    113,股价回调到14日均线的选股abs(c-ma(c,14))/ma(c,14)<0.005;

    114,历史第5根K线到第30根K线之间的最高价hhv(ref(c,5),25);

    115,MACD的拐点公式DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26));

    DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;

    MACD:=2*(DIFF-DEA);

    拐点:ref(macd,2)>ref(macd,1)andref(macd,1)<macd;

    116,跳空高开收阳线LOW>REF(HIGH,1)andc>o;

    117,涨停过300日线的选股公式

    c/ref(c,1)>1.09andcross(c,ma(c,300));

    118,成交量是前5天中其他任何一天的10天均量线的3.5倍以上

    w1:=llv(ma(v,10),5);

    xg:v>w1*3.5;

    119,股价N天内连续沿着5天线走,且每天收盘价与5天线的距离不超过2%的选股公式

    w1:=abs(c-ma(c,5))/ma(c,5)<0.02;

    xg:count(w1,n)=n;

    120,跳空高开后,三天内没有回补缺口

    ref(LOW,2)>REF(HIGH,3)andl>ref(LOW,2);

    121,日涨幅小于3%C>0ANDC/REF(C,1)>1.03;

    122,股价创30个交易日的新高H>ref(H,30);

    123,连续n天收阳线UP:=CLOSE>OPEN;

    COUNT(UP,N)=N;

    124,{5日内第二大量}

    zdl:=hhv(v,5);

    v0:=IF(v>=zdl,0,v);

    v1:=IF(ref(v,1)>=zdl,0,ref(v,1));

    v2:=IF(ref(v,2)>=zdl,0,ref(v,2));

    v3:=IF(ref(v,3)>=zdl,0,ref(v,3));

    v4:=IF(ref(v,4)>=zdl,0,ref(v,4));

    第二大量:MAX(MAX(MAX(MAX(v0,v1),v2),v3),v4);

    DRAWTEXTABS(0,10,第一大量+zdl+第二大量+第二大量);同理可求出第三大

    、第四大和最小量.实行简单的排列.

    125,{5日均线倾角大于60度}

    X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60;



image.png


    选股指标公式大全


    条件选股公式:H101(双佛手向上)缺省周期:日线

    DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

    DEA:=EMA(DIFF,27);

    MACD:=2*(DIFF-DEA);

    CLOSE>OPENANDMA(CLOSE,5)>MA(CLOSE,10)andMA(CLOSE,10)>MA(CLOSE,30)and

    DIFF>DEAANDMACD>REF(MACD,1)andDIFF>0ANDDEA>0and

    MA(VOL,5)>MA(VOL,34)

    andMA(CLOSE,30)>=REF(MA(CLOSE,30),1)

    根据《南征北战之二》中的双佛手向上思路编写,指标用法:

    1.DIFF线回调DEA线附近时不死叉,又调头向上。

    2.30日均线走平或向上,同时5日线和10日线在30日线上方金叉,且当日收阳线。

    3.5日均量线回调到34日均量线附近时不死叉,又调头向上。

    以上三个条件要同时成立时将有一波上升浪,应果断买入。

    将MACD指标的m参数调为27

    条件选股公式:H102(漫步青云)缺省周期:日线

    DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

    DEA:=EMA(DIFF,27);

    dje:=DIFF>=0andDEA>=0andCROSS(DIFF,DEA);

    a5:=MA(CLOSE,5)>MA(CLOSE,10);

    v5:=VOL>MA(VOL,5)andMA(VOL,5)>MA(VOL,10);

    djeanda5ANDV5ANDMA(CLOSE,30)>=REF(MA(CLOSE,30),1)

    将macd指标的参数调为12,26,27

    主要用法:当30日均线走平或上扬,5日均量大于10日均量,当日成交量大于5日均

    量,5日均线金叉或已金叉10日均线,macd指标中diff线在0轴上死叉dea线,DIFF线

    下穿0轴后,又再次上穿并在0轴或0轴上金叉dea线,应果断介入。

    但若此时K线离30日,30周,30小时均线较远,不能介入。

    条件选股公式:H103(空中缆绳)缺省周期:日线

    DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

    DEA:=EMA(DIFF,27);

    MACD:=2*(DIFF-DEA);b:=MIN(DIFF,DEA)/MAX(diff,dea)>0.95;

    MA(CLOSE,30)>REF(MA(CLOSE,30),1)anddiff>0anddea>0ANDMACD>REF(MACD,1)

    andb

    将分析家的MACD指标的参数调为sh:12;long:26;M:27

    用法:30日均线上扬或走平,主力开始洗盘。这时macd指标中的DIFF线随股价的回调

    而与

    DEA线在0轴上粘合数值几乎相等,只要5日均线在30日均线上方金叉或已金叉10日

    均线,

    macd指标红柱加长,DIFF线脱离DEA线上扬,就是买点。

    例:000055,2000年2月14日,diff金叉dea,3月13日,主力进入洗盘;2000年3月20

    日至3月21日,diff

    与dea完全粘合成一条直线且数值相等,3月23日,为买点

    条件选股公式:H104(响彻云霄)缺省周期:日线

    TR:=

    SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),6,1);

    HD:=HIGH-REF(HIGH,1);

    LD:=REF(LOW,1)-LOW;

    DMP:=SMA(IF(HD>0ANDHD>LD,HD,0),6,1);

    DMM:=SMA(IF(LD>0ANDLD>HD,LD,0),6,1);

    PDI:=DMP*100/TR;

    MDI:=DMM*100/TR;

    ADX:=SMA(ABS(MDI-PDI)/(MDI+PDI)*100,6,1);

    ADXR:=(ADX+REF(ADX,7))/2;

    AJC:=CROSS(pdi,mdi)andpdi>=20;

    AD:=ADXR>ADXorADXRMA(CLOSE,10)andMA(CLOSE,5)>MA(CLOSE,30);

    A30:=MA(CLOSE,30)>=REF(MA(CLOSE,30),1);

    CLOSE>OPENandAJCANDADXR>=30ANDADandA5ANDA30andVOL>MA(VOL,5)

    要用分析家中的dmi-ql的这个指标并将参数改为6日,7天.

    主要用法:当日收阳线,当PDI,MDI线在20左右金叉,而ADXR在30以上,ADX线在

    ADXR

    线以上或以下,30日均线走平或上扬,5日均线金叉或已金叉或即将金叉10日均线,

    当日成

    交量大于5日均量,为买点。

    例:000616,2000年1月7日,为买点.

    000553,99年12月24日,为买点.

    600632,2000年1月4日,为买点.

    条件选股公式:H105(过滤线选黑马)缺省周期:日线

    TR:=EMA(EMA(EMA(CLOSE,23),23),23);

    TRIX:=(TR-REF(TR,1))/REF(TR,1)*100;

    TRMA:=MA(TRIX,8);

    lh:=COUNT(MIN(TRIX,TRMA)/MAX(TRIX,TRMA)>=0.95,2);

    lhandtrix>trmaandma(c,5)>ma(c,10)andv>ma(v,5)

    将分析家中的TRIX指标的参数调为N:23,M:8

    用法:当TRIX线与TRMA线粘合后,再向上发散时,5日均线金叉(或已金叉)10日均线,当

    天成

    交量大于5日均量,为买入点.

    例:600163,99年7月26日粘合;8月3日,TRIX上穿.99年12月30日也是.

    000935,2000年1月18日粘合,2月15日上穿.

    按过滤线选黑马思路编写.

    条件选股公式:H107(黑马通道C)缺省周期:日线

    TYP:=(HIGH+LOW+CLOSE)/3;

    cc:=(TYP-MA(TYP,89))/(0.015*AVEDEV(TYP,89));

    jc:=LONGCROSS(cc,100,60);

    C>OANDjcandma(c,5)>ma(c,30)andma(c,10)>ma(c,30)andma(c,5)>ma(c,10)

    andv>ma(v,5)

    andma(v,5)>ma(v,34)

    将分析家的CCI指标参数改为89:

    本指标根据《南征北战之二》中的黑马通道买入法C中的思路编写,用法:

    当某只股票CCI指标长期(2个月以上)在+100以下运行,突然有一天CCI向上突破

    +100

    时,5日均线与10均线在30日均线上方金叉(或已金叉),当日成交量大于5日成交

    量,5日均

    量大于34日均量,为买入点。

    例:000503,2000年1月6日,为买入点。

    条件选股公式:H108(金叉、死叉反过来)缺省周期:日线

    RSV:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;

    LWR1:=SMA(RSV,5,1);

    LWR2:=SMA(LWR1,3,1);c>oandMA(CLOSE,30)>=REF(MA(CLOSE,30),1)andlwr2>76

    andlwr1ref(v,1)and(ma(c,5)>ma(c,10))

    本公式按《南征北战之二》中的金叉、死叉反过来思路编写,将分析家的LW%R指标的

    参数修改为N:36,M1:5.并添加一个语句,即本公式中的J:=3*LWR1-2*LWR2;

    具体用法:

    选出指标在76以上的并且LWR1向下死叉LWR2,J线向下死叉两条LWR指标线的,当天

    成交量大于昨成交量,且5日均线金叉(或已金叉)10日均线,当天收阳线的股。注

    意:用此公式选出的股票要看看30日均线是否走平或上扬,如是即为买点。例:000017

    2000年2月29日,买入点

    0000192000年1月4日,买入点

    6006812000年1月4日,买入点

    条件选股公式:H109(雾里看花)缺省周期:日线

    TR:=

    SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),6,1);

    HD:=HIGH-REF(HIGH,1);

    LD:=REF(LOW,1)-LOW;

    DMP:=SMA(IF(HD>0ANDHD>LD,HD,0),6,1);

    DMM:=SMA(IF(LD>0ANDLD>HD,LD,0),6,1);

    PDI:=DMP*100/TR;

    MDI:=DMM*100/TR;

    ADX:=SMA(ABS(MDI-PDI)/(MDI+PDI)*100,6,1);

    ADXR:=(ADX+REF(ADX,7))/2;

    JC:=PDI<40ANDMDI<40ANDADX<40ANDADXR<40;

    JC4:=BETWEEN(BARSLAST(CROSS(PDI,MDI)),1,4)ANDCROSS(ADX,ADXR);

    A30:=MA(CLOSE,30)>=REF(MA(CLOSE,30),1);

    V5:=VOL>MA(VOL,5)ANDMA(VOL,5)>MA(VOL,34);

    A51:=MA(CLOSE,5)>MA(CLOSE,10);

    JCANDJC4ANDA30ANDV5ANDA51

    根据《南征北战之二》思路编写,将分析家中的DMI-QL指标的参数调为n:6,m:7:

    用法:当pdi由下向上金叉mdi时,若adx,adxr,pdi,mdi值均处于20左右,应密切注

    意关注该股,当pdi由下向上金叉mdi后4天内,adx向上金叉adxr,这时只要30日均线

    走平或上扬,当日成交量大于5日成交量,5日均量大于34日均量,5日均线金叉(或已

    金叉)10日均线时,为买入点。

    注意用本公式选出后还要看看adx金叉adxr前4天内,pdi和mdi是否是金叉,如不是

    就不能要该股。

    例:000037,2000年1月7日,为买入点

    000503,2000年1月5日,为买入点

    条件选股公式:H110(狮子头)缺省周期:日线

    TR:=

    SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),6,1);

    HD:=HIGH-REF(HIGH,1);

    LD:=REF(LOW,1)-LOW;

    DMP:=SMA(IF(HD>0ANDHD>LD,HD,0),6,1);

    DMM:=SMA(IF(LD>0ANDLD>HD,LD,0),6,1);

    PDI:=DMP*100/TR;

    MDI:=DMM*100/TR;

    ADX:=SMA(ABS(MDI-PDI)/(MDI+PDI)*100,6,1);

    ADXR:=(ADX+REF(ADX,7))/2;

    XY:=PDI<40ANDMDI<40ANDADX<40ANDADXR<40;

    A30:=MA(CLOSE,30)>=REF(MA(CLOSE,30),1);

    A51:=MA(CLOSE,5)>MA(CLOSE,10)ANDMA(CLOSE,10)>MA(CLOSE,30);

    VB:=VOL>MA(VOL,5)ANDMA(VOL,5)>MA(VOL,34);

    CROSS(PDI,MDI)ANDADX>ADXRANDXYANDA30ANDA51ANDVB

    将分析家中的DMI-QL指标的参数调为6,7.

    具体用法:当pdi向上金叉mdi时,adx已在adxr上方运行,且pdi,mdi,adx,adxr数值

    小于30,30日均线走平,5日均线金叉(或已金叉)10日均线,当日成交量大于5日均量,5

    日均量大于34日均量,为买点.

    例:600070,2000年1月28日.为买点.

    600183,2000年1月4日.为买点.

    条件选股公式:H111(KDJ周,月线选股)缺省周期:周线

    RSV:=(CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100;

    K:=SMA(RSV,5,1);

    D:=SMA(K,3,1);

    J:=3*K-2*D;

    CLOSE>OPENANDKREF(VOL,1)条件

    选股公式:H114(小鸭出水)缺省周期:日线

    DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

    DEA:=EMA(DIFF,27);

    ma(c,30)>=ref(ma(c,30),1)anddiff<0anddea<0andcross(diff,dea)and

    ma(c,5)>ma(c,10)andma(v,5)>ma(v,34)

    将分析家中的MACD指标的参数调为SHORT:12,LONG:26,M:27

    具体用法:当某只股票30日均线走平或上扬,5日均线金叉10日均线,5日成交量大

    于34日成交量,MACD指标中的DIFF在前一次金叉DEA后没有上穿0轴反而死叉后再次金

    叉,为买入点。

    例:

    600612,2000年1月27日,为买点.

    600634,2000年1月28日,为买点.

    条件选股公式:H115(海底捞月)缺省周期:日线

    DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

    DEA:=EMA(DIFF,27);

    MACD:=2*(DIFF-DEA);

    DIFFMA(VOL,5)AND

    MA(VOL,5)>MA(VOL,34)ANDMA(C,30)>=REF(MA(C,30),1)

    将分析家中的指标中的参数修改为:

    具体用法:30日均线走平。某一天,5日均线金叉或已金叉或即将金叉10日均线,

    diff指标线由原来在0轴以下死叉dea线变为在0轴以下金叉dea线。当日成交量大于5

    日均量,5日均量大于34日均量,为买点。

    例:

    600710,2000年1月5日,为买点

    600674,2000年1月21日,为买点

    600720,2000年1月4日,为买点

    如果确认了强势股以后可以利用此指标作为买入的方法,

    MA((CLOSE-OPEN)/(HIGH-LOW)*VOL,10);0;

    注释:1、当"MA((CLOSE-OPEN)/(HIGH-LOW)*VOL,10);0;"由负值变成正值的一刹那,

    视为长期的买入点。

    2、当"MA((CLOSE-OPEN)/(HIGH-LOW)*VOL,10);0;"由正值变成负值的一刹那,视为长

    期的获利点。

    *注意!依照"MA((CLOSE-OPEN)/(HIGH-LOW)*VOL,10);0;"讯号买入股票时,可以不必

    等待"MA((CLOSE-OPEN)/(HIGH-LOW)*VOL,10);0;"卖出讯号,而在买入股票之后交给

    SAR"SAR(N,STEP,MAXP),CIRCLEDOT"来决定卖出.

    aa:=dma((CLOSE-OPEN)/(HIGH-LOW)*VOL,10);

    ema((CLOSE-OPEN)/(HIGH-LOW)*VOL,10);

    sma((CLOSE-OPEN)/(HIGH-LOW)*VOL,10,1);

    ma((CLOSE-OPEN)/(HIGH-LOW)*VOL,10);

    北斗星系列公式

    源码]北斗星系列公式

    北斗之尊{条件选股}

    Var2:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);

    Var3:=(CLOSE-Var2)/Var2*100;

    Var4:=REF(Var3,1)REF(Var3,1)ANDREF(Var3,1)<REF(Var3,2)AND

    Var3-REF(Var3,1)>2.5;

    Var5:=(CLOSE-OPEN)/OPEN*100;

    Var6:=REF(CLOSE,1);

    Var7:=SMA(MAX(CLOSE-Var6,0),6,1)/SMA(ABS(CLOSE-Var6),6,1)*100;

    Var8:=COUNT(Var7=1;

    Var9:=Var5>9ANDVar8;

    VarA:=100*WINNER(OPEN);

    VarB:=100*WINNER(CLOSE);

    VarC:=VarB-VarA;

    VarD:=VarC>=30;

    VarE:=CLOSE/MA(CLOSE,3)>=1.07ANDCLOSE=HHV(CLOSE,3)AND

    MA(VOL,2)/MA(VOL,40)>=3ANDMA(VOL,2)=HHV(MA(VOL,2),3)ANDVOL>REF(VOL,1)AND

    CLOSE>REF(CLOSE,1);

    VarF:=REF(CLOSE,1);

    Var10:=SMA(MAX(CLOSE-VarF,0),5,1)/SMA(ABS(CLOSE-VarF),5,1)*100;

    Var11:=COUNT(Var10=1;

    Var12:=VarEANDVar11;

    Var13:=MA(CLOSE,4);

    Var14:=MA(CLOSE,10);

    Var15:=MA(CLOSE,20);

    Var16:=MA(CLOSE,25);

    Var17:=COUNT(CROSS(Var14,Var15),2)=1;

    Var18:=COUNT(CROSS(Var13,Var16),2)=1;

    Var19:=Var17ANDVar18;Var1A:=Var12ANDVarDANDVar19;

    Var1B:=MA(CLOSE,80)-MA(CLOSE,10)/3;

    Var1C:=CLOSEMA(VOL,5)/240ANDCLOSE>REF(CLOSE,1)*1.08AND

    CLOSE<MA(CLOSE,13)*1.3;

    Var4ORVar9ORVar1AORVar1C;

    说明:

    此公式本系统所有选股公式之精华,平均每周涨5%的成功率可达90%以上。为选股至

    尊!

    奇阴杀入{条件选股}

    Var2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

    Var3:=SMA(Var2,3,1);

    Var4:=SMA(Var3,3,1);

    Var6:=COST(10)/WINNER(CLOSE);

    Var7:=3*Var3-2*Var4;

    Var8:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

    Var9:=REF(CLOSE,1);

    VarA:=SMA(MAX(CLOSE-Var9,0),5,1)/SMA(ABS(CLOSE-Var9),5,1)*100;

    VarC:=Var3<8;

    VarD:=Var4<12;

    VarE:=Var7<-1;

    VarF:=Var8<-13.5;

    Var10:=VarA>4;

    Var11:=BARSCOUNT(CLOSE)>50;

    Var13:=VarCANDVarDANDVarEANDVarFANDVar10ANDVar11;

    Var13AND(REF(BARSLAST(Var13),1)>20ORBARSSINCE(Var13)=0);

    说明:

    此公式专买一波大跌后将要大涨前的最后一根阴线,具有较高的成功率和抄底参考价

    值。

    千等万等{条件选股}

    Var2:=100*WINNER(OPEN);

    Var3:=100*WINNER(CLOSE);

    Var4:=Var3-Var2;

    Var5:=Var4>=30;

    Var6:=CLOSE/MA(CLOSE,3)>=1.07ANDCLOSE=HHV(CLOSE,3)

    ANDMA(VOL,2)/MA(VOL,40)>=3ANDMA(VOL,2)=HHV(MA(VOL,2),3)AND

    VOL>REF(VOL,1)ANDCLOSE>REF(CLOSE,1);

    Var7:=REF(CLOSE,1);

    Var8:=SMA(MAX(CLOSE-Var7,0),5,1)/SMA(ABS(CLOSE-Var7),5,1)*100;

    Var9:=COUNT(Var8=1;

    VarA:=Var6ANDVar9;

    VarB:=MA(CLOSE,4);

    VarC:=MA(CLOSE,10);

    VarD:=MA(CLOSE,20);

    VarE:=MA(CLOSE,25);

    VarF:=COUNT(CROSS(VarC,VarD),2)=1;

    Var10:=COUNT(CROSS(VarB,VarE),2)=1;

    Var11:=VarFANDVar10;

    VarAANDVar5ANDVar11;

    说明:

    操作不需太频繁,一年只需做1~2只股票,确保成功率。

    神手抄底{条件选股}

    CLOSEMA(VOL,5)/240AND

    CLOSE>REF(CLOSE,1)*1.08ANDCLOSE<MA(CLOSE,13)*1.3;

    说明:

    一个不错的抄底公式,底部初涨的地方都能发出信号,成功率高。

    黑马雷达{条件选股}

    Var2:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);

    Var3:=(CLOSE-Var2)/Var2*100;

    (REF(Var3,1)REF(Var3,1)ANDREF(Var3,1)<REF(Var3,2)AND

    Var3-REF(Var3,1)>2.5);

    说明:

    此公式专捕捉扭转大趋势的股票,可扭转中期趋势由熊到牛,许多跌出来的大黑马都有

    可能在其中北斗纪律{交易系统}

    Var2:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;

    Var3:=SMA(Var2,8,1);

    Var4:=SMA(Var3,8,1);

    ENTERLONG:CROSS(Var3,Var4);EXITLONG:CROSS(Var4,Var3);

    说明:

    此指标有时买卖信号可能会使您止损,但是只要严格遵守此指标的操作纪律,用此指标

    只盯做任何一个股票,一年下来能有丰厚的盈利。

    北斗逃顶{交易系统}

    Var2:=REVERSE(IF(CROSS(100,"KDJ.J"(9,3,3))OR

    CROSS("KDJ.K"(9,3,3),"KDJ.J"(9,3,3))AND

    "KDJ.D"(9,3,3)>75+CROSS(80,"RSI.RSI1"(6,2,2))OR

    CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24))+CROSS("MACD.DIFF","MACD.DEA"

    OR"MACD.MACD">0ANDREF("MACD.MACD",1)<0and

    REF("MACD.MACD",1)>1,CROSS(100,"KDJ.J"(9,3,3))OR

    CROSS("KDJ.K"(9,3,3),"KDJ.J"(9,3,3))AND

    "KDJ.D"(9,3,3)>75+CROSS(80,"RSI.RSI1"(6,2,2))OR

    CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24))+CROSS("MACD.DIFF","MACD.DEA"OR

    "MACD.MACD">0ANDREF("MACD.MACD",1)<0,0));

    ENTERLONG:1;

    EXITLONG:Var2;

    说明:

    这个逃顶信号,配合北斗星选股器用,凡是本选股器选出的股票都可以用此信号来逃

    顶。此指标还可以配合“北斗星操盘线”一起判断大盘的走势。

    BDX龙脉带

    Var2:=(3*CLOSE+LOW+OPEN+HIGH)/6;

    多头线:

    (20*Var2+19*REF(Var2,1)+18*REF(Var2,2)+17*REF(Var2,3)+16*REF(Var2,4)+15*REF(

    Var2,5)+14*REF(Var2,6)+13*REF(Var2,7)+12*REF(Var2,8)+11*REF(Var2,9)+10*REF(Var

    2,10)+9*REF(Var2,11)+8*REF(Var2,12)+7*REF(Var2,13)+6*REF(Var2,14)+5*REF(Var2,1

    5)+4*REF(Var2,16)+3*REF(Var2,17)+2*REF(Var2,18)+REF(Var2,20))/210,CIRCLEDOT;

    空头线:MA(多头线,10),CIRCLEDOT;

    STICKLINE(多头线>空头线,多头线,空头线,10,10),,colorred;

    STICKLINE(多头线<空头线,多头线,空头线,10,10),,colorgreen;

    说明:

    当多头线与空头线金叉翻红证明股价走强,当多头线与空头线死叉翻绿证明股价走弱。

    BDX底脉冲

    Var2:=CLOSE-0.1*CLOSE;

    Var3:=WINNER(Var2)*100;Var4:=ABS(Var3-REF(Var3,1))/REF(Var3,1);

    北斗星底部脉冲:Var4>100ANDLLV(LOW,10)=LLV(LOW,120),stick,colorred;

    北斗星底部脉冲,,coloryellow;

    DRAWICON(北斗星底部脉冲,0.5,1);

    DRAWTEXT(北斗星底部脉冲,0.5,'北斗星指路*出击!');

    说明:

    红色带笑脸的脉冲信号为证实底部的脉冲信号,可以用此指标配合其它指标来判断,可

    以增强效果

    BDX操盘线

    北斗星操盘线:

    MA(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-

    2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),5),,

    colorblue;安全星云区:5,,coloryellow;

    主力异动:IF(北斗星操盘线<=5,50,0),,colormagenta;

    北斗星出击:IF(CROSS(北斗星操盘线,安全星云区),100,0),,colorred;

    北斗星买点:北斗星出击,,colorred;

    DRAWTEXT(北斗星出击,50,'北斗星买点'),,colorred;

    DRAWICON(北斗星出击,50,1);

    说明:

    此指标中绿色曲线的为北斗星操盘线,当操盘线跌入黄色的安全星云区中,将出现主力

    异动的白色区域,在此区域中随时可能出现北斗星出击的蓝色底部信号。当操盘线走入高

    位时须警戒。判断大盘更佳。

    BDX能量值

    Var2:=CLOSE-REF(CLOSE,1);

    Var3:=IF(CLOSE-REF(CLOSE,1)>=0,Var2,0);

    Var4:=REF(CLOSE,1)-CLOSE;

    Var5:=IF(CLOSE-REF(CLOSE,1)<=0,Var4,0);

    Var6:=SUM(Var3,16)/SUM(Var5,16);

    Var7:=100-100/(1+Var6);

    Var8:=EMA(Var7,16);

    Var9:=EMA(Var8,8);

    VarA:=EMA(Var8,45);

    VarB:=Var8-VarA;能量线:VarB;

    能量均线:(Var9-VarA);

    北斗星多空能量值:VarB,COLORSTICK;

    说明:

    当白色能量线上穿黄色能量均线为底部形成。红色为多方能量值,蓝色为空方能量值。

    当能量值翻红为多方占优势进入强势区域,翻蓝色能量则说明空方力量较大进入弱势区

    域。

    博弈火星{五彩K线}

    Var2:=100*WINNER(OPEN);

    Var3:=100*WINNER(CLOSE);

    Var4:=Var3-Var2;

    (Var4>=40AND(CLOSE-OPEN)/2>HIGH-CLOSEANDREF(CLOSE,100)>1),COLORRED;说

    明:

    红色的K线均为击穿获利盘的40%以上的K线,为中长线买入信号。

    新股短线最佳买入点的经验公式

    新股短线最佳买入点的经验公式

    打开新股的走势图可以发现,新股上市五日内一般都会有短线的最佳买入点出现,如果

    能在此时买入新股,都能很快获利。本人通过实战总结出了新股短线最佳买入点的经验公

    式及一种简单实用的操作方法,使用后效果极佳。

    设新股的发行价为X,上市日的开盘价为Y,最高价为Z,大盘指数为a,此后某日出现

    最佳买入点时的价格为W,大盘指数为b,则最佳买入点的经验公式可表示为:

    W=(b÷a-0.007×Z÷X-0.01×Z÷Y-0.02×K)×Z

    其中,对于袖珍股(流通盘在2000万以下)和大盘股(流通盘在10000万股以上),

    K=2.5,对于小盘股(流通盘在2001万—5000万),K=2,而对于中盘股(流通盘在5001

    股—9999万股),K=1。

    使用该经验公式操作新股的步骤是:1.每日开盘前,将新股的有关数据代入经验公式,

    计算出最佳买入点的价值;2.如果当日新股的股价下跌至最佳买入点附近时,立即买入;

    3.如果买入新股后股价上涨,根据情况卖出;4.如果买入新股股价下跌,超过最佳买入点

    的价格2%以上时,止损出局。

    使用该经验公试时应注意以下几点:1.大盘指数取上证指数进行计算;2.大盘指数a取

    新股上市前一日的收盘指数进行计算;3.大盘指数b取出现最佳买入点前一日的收盘指数

    进行计算。(如果当日大盘变化较大,则应取当时的大盘指数进行计算);4.新股上市五

    日以后,不能使用该经验公式买卖新股;5.实际操作时,买入新股的价格可以略高于最佳

    买入点的价格(不能超过0.5%)。

    举例说明,2002年10月24日,中天科技(600522)7000万股上市,K=1,发行价为

    5.40元,开盘价为12.05元,最高价为12.46元,大盘指数a为1548.96点,最佳买入点

    出现在10月29日,大盘指数b为1502.71点,将有关数据代入经验公式,得出最佳买入

    点的价格为11.51点。当日的最低价为11.50元,此后10日内该股的最高价格为13.52

    元。如果能在最佳买入点附近买入新股,最高收益率可达17.48%

    破解的实战公式组

    1e12选股

    Var1:=IF(DATE<999999,1,0);

    Var2:=(HIGH+LOW+OPEN+CLOSE)/4*Var1;

    Var3:=EMA(CLOSE,12)*Var1;

    Var4:=MAX(HIGH,6);

    Var5:=(Var4-Var3)/Var3*100;

    Var6:=(CLOSE-Var3)/Var3*100;

    COUNT(Var2Var3;

    2e50选股

    Var1:=IF(DATE<9999999,1,0);

    Var2:=(HIGH+LOW+OPEN+CLOSE)/4;

    Var3:=EMA(CLOSE,50)*Var1;

    Var4:=MAX(HIGH,6);

    Var5:=(Var4-Var3)/Var3*100;

    Var6:=(CLOSE-Var3)/Var3*100;

    COUNT(Var2Var3;

    3ct成本势能图

    Var1:=IF(DATE<9999999,1,0);

    CT191:DMA(AMOUNT/VOL/100,VOL/CAPITAL)*1.19*Var1,,[00010001];

    CT0:DMA(AMOUNT/VOL/100,VOL/CAPITAL)*Var1,,[00050001];

    CT809:DMA(AMOUNT/VOL/100,VOL/CAPITAL)*0.809*Var1,,[00010001];

    CT618:DMA(AMOUNT/VOL/100,VOL/CAPITAL)*0.618*Var1,,[00010001];

    CT050:DMA(AMOUNT/VOL/100,VOL/CAPITAL)*0.5*Var1,,[00010001];

    E5:EMA(CLOSE,5)*Var1,,[00010001];

    E12:EMA(CLOSE,12)*Var1,,[00010001];

    E25:EMA(CLOSE,25)*Var1,,[00010008];

    E50:EMA(CLOSE,50)*Var1,,[00050008];

    CT70:DMA(AMOUNT/VOL/100,VOL/CAPITAL)*0.7*Var1,POINTDOT;

    主图的4eb通道ema

    Var1:=IF(DATE<9999999,1,0);

    E5:EMA(CLOSE,5)*Var1,,[00010001];

    E12:EMA(CLOSE,12)*Var1,,[00050001];

    E25:EMA(CLOSE,25)*Var1,,[00010001];

    E50:EMA(CLOSE,50)*Var1,,[00050001];

    中轨:MA(CLOSE,20)*Var1,POINTDOT;

    上轨:中轨+2*STD(CLOSE,20)*Var1;

    下轨:中轨-2*STD(CLOSE,20)*Var1,,[00010001];

    5x4实战操盘线

    Var1:=IF(DATE<9999999,1,0);

    成本:SUM(AMOUNT,0)/SUM(VOL,0)/100*Var1,,[00050001];

    重心:DMA(AMOUNT/VOL/100,VOL/CAPITAL)*Var1,,[00050001];M90:

    MA(CLOSE,90)*Var1,,[00010001];

    E5:EMA(CLOSE,5)*Var1,,[00010001];

    E12:EMA(CLOSE,12)*Var1,,[00050001];

    E25:EMA(CLOSE,25)*Var1,,[00010001];

    E50:EMA(CLOSE,50)*Var1,,[00050001];

    6ci追张杀跌

    Var1:=IF(DATE<9999999,1,0);

    Var2:=(HIGH+LOW+CLOSE)/3*Var1;

    (Var2-MA(Var2,14))/(0.015*AVEDEV(Var2,14))*Var1,,[00010001];(Var2-

    MA(Var2,26))/(0.015*AVEDEV(Var2,26))*Var1,,[00010001];(Var2-

    MA(Var2,52))/(0.015*AVEDEV(Var2,52))*Var1,,[00010001];100;

    -100;

    7fk副图x5

    STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,1),,[00010001];

    STICKLINE(CLOSE>OPEN,HIGH,MAX(CLOSE,OPEN),0,1),,[00010001];

    STICKLINE(CLOSE>OPEN,MIN(CLOSE,OPEN),LOW,0,1),,[00010001];Var1:=CLOSE=OPEN;

    Var2:=CLOSE>LOW;

    Var3:=CLOSE=LOW;

    Var4:=Var1ANDVar2;

    Var5:=Var1ANDVar3;

    STICKLINE(Var4,HIGH,LOW,0,1),,[00010001];STICKLINE(Var4,CLOSE,OPEN,8,1),,

    [00010001];

    STICKLINE(Var5,CLOSE,OPEN,8,1),,[00010001];

    STICKLINE(Var5,HIGH,LOW,0,1),,[00010001];

    STICKLINE(CLOSE<OPEN,CLOSE,OPEN,8,0),,[00010001];

    STICKLINE(CLOSE<OPEN,HIGH,MAX(CLOSE,OPEN),0,1),,[00010001];

    STICKLINE(CLOSE<OPEN,MIN(CLOSE,OPEN),LOW,0,1),,[00010001];

    Var6:=IF(DATE<9999999,1,0);

    成本:SUM(AMOUNT,0)/SUM(VOL,0)/100*Var6,,[00050001];

    重心:DMA(AMOUNT/VOL/100,VOL/CAPITAL)*Var6,,[00050001];

    E5:EMA(CLOSE,5)*Var6,,[00010001];

    E12:EMA(CLOSE,12)*Var6,,[00050001];

    E25:EMA(CLOSE,25)*Var6,,[00010001];

    E50:EMA(CLOSE,50)*Var6,,[00050001];

    8短中kdj

    Var1:=IF(DATE<9999999,1,0);

    Var2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100*Var1;

    K:SMA(Var2,3,1)*Var1;

    D:SMA(K,3,1)*Var1;

    J:3*K-2*D*Var1;

    80;

    20;

    Var3:=(CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100*Var1;K1:

    SMA(Var3,6,1)*Var1,,[00050001];

    Var4:=SMA(K1,6,1)*Var1;

    J1:3*K1-2*Var4*Var1,,[00010001];

    自编指标大放送

    1.泡沫率

    BML1:CLOSE/FINANCE(33)*capital/100000000,COLORYELLOW

    2.活跃度

    H1:MA((HIGH-LOW)/REF(CLOSE,1)*(VOL/CAPITAL)*1000,N1),COLORYELLOW;

    H2:MA((HIGH-LOW)/REF(CLOSE,1)*(VOL/CAPITAL)*1000,N2),COLORWHITE;H3:MA((HIGH-

    LOW)/REF(CLOSE,1)*(VOL/CAPITAL)*1000,N3),COLOR00aa00;H4:MA((HIGH-

    LOW)/REF(CLOSE,1)*(VOL/CAPITAL)*1000,N4),COLORFF00FF;H5:MA((HIGH-

    LOW)/REF(CLOSE,1)*(VOL/CAPITAL)*1000,N5),COLOR00FF00(n1-n5,5,10,20,30,60)3.

    阴阳线

    Z1:SUM(IF(CLOSE>REF(CLOSE,1),(CLOSE-

    REF(CLOSE,1))/REF(CLOSE,1)/(VOL/CAPITAL)*100,0),N),COLORFF00FF;

    D2:SUM(IF(CLOSE<REF(CLOSE,1),(REF(CLOSE,1)-

    CLOSE)/REF(CLOSE,1)/(VOL/CAPITAL)*100,0),N),COLOR00FF00

    (n1,20)

    4.强弱度

    Q1:MA((IF(CLOSE>=((HIGH-LOW)/2),(CLOSE-LOW)/(HIGH-LOW)*(VOL/CAPITAL),(1-

    (HIGH-CLOSE)/(HIGH-LOW))*(VOL/CAPITAL))),N1)*100,COLORFF00FF;

    R1:MA((IF(CLOSE>=((HIGH-LOW)/2),(1-(CLOSE-LOW)/(HIGH-

    LOW))*(VOL/CAPITAL),(HIGH-CLOSE)/(HIGH-

    LOW)*(VOL/CAPITAL))),N1)*100,COLOR00FF00

    (n1,20)

    5.选股指标

    GJ1:CLOSE/10,COLORWHITE;

    HSL2:VOL/CAPITAL*100,COLORYELLOW;

    LTP3:CAPITAL/100000,COLOR00FF00

    6.涨跌力度

    ZHANG:MA(IF((CLOSE>=OPEN),(CLOSE-

    REF(CLOSE,1))/REF(CLOSE,1)/(VOL/CAPITAL),0),N)*10,COLORFF00FF;

    DIE:MA(IF((CLOSE<=OPEN),(REF(CLOSE,1)-

    CLOSE)/REF(CLOSE,1)/(VOL/CAPITAL),0),N)*10,COLOR00FF00

    (n,5)

    7.量比指标

    a:=v/indexv*1000;

    lb:sma(a,n1,1);

    mlb:ma(lb,n2);

    (n1-n2,5,10)

    8.周期涨幅

    H1:(CLOSE-LLV(LOW,N1))/LLV(LOW,N1)*100,COLORYELLOW;

    H2:(CLOSE-LLV(LOW,N2))/LLV(LOW,N2)*100,COLORFF00FF;

    H3:(CLOSE-LLV(LOW,N3))/LLV(LOW,N3)*100,COLOR00FF00;

    H4:(CLOSE-LLV(LOW,N4))/LLV(LOW,N4)*100,COLORWHITE;

    (n1-n4,5,21,64,241)

    9.拉升指标

    H1:IF(HHV(HIGH,N2)>=HHV(HIGH,N3),(CLOSE-LLV(LOW,N1))/CLOSE*100-

    (REF(CLOSE,N1)-LLV(REF(LOW,N1),N1))/REF(CLOSE,N1)*100,0),COLOR00FF00;

    H2:IF(HHV(HIGH,N4)>=HHV(HIGH,N5),(CLOSE-LLV(LOW,N1))/CLOSE*100-

    (REF(CLOSE,N1)-LLV(REF(LOW,N1),N1))/REF(CLOSE,N1)*100,0),COLORFF00FF;

    H3:IF(HHV(HIGH,N6)>=HHV(HIGH,N7),(CLOSE-LLV(LOW,N1))/CLOSE*100-

    (REF(CLOSE,N1)-LLV(REF(LOW,N1),N1))/REF(CLOSE,N1)*100,0),COLORWHITE

    (n1-n7,10,3,30,10,60,30,120)

    11.强弱指标

    Y1:SUM(IF(CLOSE>=MA(CLOSE,N1),VOL/CAPITAL,0),N2)*10,COLORFF00FF;

    H1:SUM(IF(CLOSE<=MA(CLOSE,N1),VOL/CAPITAL,0),N2)*10,COLOR00FF00(n1-n3,5,5,10)

    12.获利率

    H1:(WINNER(CLOSE)-REF(WINNER(CLOSE),1))/REF(WINNER(CLOSE),1)*100,COLORFF00FF;

    H2:(WINNER(CLOSE)-REF(WINNER(CLOSE),1))/REF(WINNER(CLOSE),5)*100,COLOR00FF00;

    H3:(WINNER(CLOSE)-REF(WINNER(CLOSE),1))/REF(WINNER(CLOSE),10)*100,COLORWHITE

    13.PJFD平均幅度

    H1:MA((HIGH-LOW)/LOW,N1)*100,COLORYELLOW;

    H2:MA((HIGH-LOW)/LOW,N2)*100,COLOR00FF00;

    H3:MA((HIGH-LOW)/LOW,N3)*100,COLORFF00FF;

    H4:MA((HIGH-LOW)/LOW,N4)*100,COLORWHITE

    (n1-n4,5,10,30,60)

    15.强势程度

    H1:IF(HIGH=HHV(HIGH,N1),1,0),COLORYELLOW;

    H2:IF(HIGH=HHV(HIGH,N2),2,0),COLOR00FF00;

    H3:IF(HIGH=HHV(HIGH,N3),3,0),COLORFF00FF;

    H4:IF(HIGH=HHV(HIGH,N4),4,0),COLORWHITE

    (n1-n4,20,60,120,240)

    17.31平均涨跌幅度

    H1:SUM(IF(CLOSE>REF(CLOSE,1),(HIGH-

    REF(CLOSE,1))/REF(CLOSE,1),0),N1)/SUM(IF(CLOSE>REF(CLOSE,1),1,0),N1)*100,COLOR

    FF00FF;

    H2:SUM(IF(CLOSE<REF(CLOSE,1),(REF(CLOSE,1)-

    LOW)/REF(CLOSE,1),0),N1)/SUM(IF(CLOSE<REF(CLOSE,1),1,0),N1)*100,COLOR00FF00(n1

    ,20)

    18.涨跌量比

    H1:SUM(IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL,0),N1)/SUM(IF(CLOSE<REF(CLOSE,1),VO

    L/CAPITAL,0),N1),COLORYELLOW;

    H2:SUM(IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL,0),N2)/SUM(IF(CLOSE<REF(CLOSE,1),VO

    L/CAPITAL,0),N2),COLORWHITE

    (n1-n2,10,30)

    19.组合选股

    H1:IF((IF(CAPITAL>=N1,1,0)+IF(CLOSE<=N3,1,0)+IF(CLOSE/FINANCE(33)*capital/10

    0000000>0,1,0)+IF(CLOSE/FINANCE(33)*capital/100000000<=N2,1,0))=4,1,0),COLOR00

    FF00(n1-n3,800000,2,8)

    20.价量线

    H1:MA((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*((HIGH-

    LOW)/REF(CLOSE,1))*100,N1),COLORYELLOW;

    H2:VOL/CAPITAL,COLORWHITE

    (n1,5)

    21.ZQX

    H1:IF((IF(((LOW-LLV(LOW,N1))/LLV(LOW,N1)<=(HHV(HIGH,N1)-

    LLV(LOW,N1))/LLV(LOW,N1)/2),1,0)+IF(VOL/CAPITAL=LLV(VOL/CAPITAL,N2),1,0))=2,1,

    0),COLORYELLOW(n1-n2,60,5)

    22.XGZB01

    H1:SUM((CLOSE-REF(CLOSE,1))/REF(CLOSE,1),N1),COLORWHITE;

    H2:COUNT(CLOSE>REF(CLOSE,1),N1)-COUNT(CLOSE<REF(CLOSE,1),N1),COLORYELLOW

    (n1,10)

    23.XGZB02

    H1:(HHV(HIGH,N1)-LLV(LOW,N2))/LLV(LOW,N2)*100,COLORWHITE

    (n1-n2,10,480)

    24.XGZB03

    H1:COUNT(CLOSE>MA(CLOSE,N1),N1)-COUNT(CLOSE<MA(CLOSE,N1),N1),COLORYELLOW

    (n1,10)

    25.SXYX

    H1:COUNT(IF(CLOSE>OPEN,IF((HIGH-CLOSE)>=(OPEN-LOW),1,0),0),N1),COLORFF00FF;

    H2:COUNT(IF(OPEN>CLOSE,IF((CLOSE-LOW)<(HIGH-

    OPEN),1,0),0),N1),COLOR00FF00(n1,5)

    26.XGZB04

    H1:IF((COUNT(CLOSE>REF(CLOSE,1),N1)+COUNT(CLOSE>OPEN,N1)-

    COUNT(CLOSE<REF(CLOSE,1),N1)-

    COUNT(CLOSE=0,1,0)+IF((COUNT(CLOSE>=MA(CLOSE,N1),N1)-

    COUNT(CLOSE=0,1,0)+IF(SUM((IF(CLOSE>REF(CLOSE,1),(CLOSE-

    REF(CLOSE,1))/REF(CLOSE,1),0)+IF(CLOSE>OPEN,(CLOSE-

    OPEN)/REF(CLOSE,1),0)),N1)/N1>=SUM((IF(CLOSE<REF(CLOSE,1),(REF(CLOSE,1)-

    CLOSE)/REF(CLOSE,1),0)+IF(CLOSE<OPEN,(OPEN-

    CLOSE)/REF(CLOSE,1),0)),N1)/N1,1,0),COLORYELLOW(n1,5)

    27.XGZB05

    H1:IF((HHV(HIGH,N1)-LLV(LOW,N1))<=(REF(HIGH,N1)-

    REF(LOW,N1)),1,0),COLORYELLOW;

    H2:IF((HHV(HIGH,N2)-LLV(LOW,N2))<=(REF(HIGH,N2)-

    REF(LOW,N2)),2,0),COLORFF00FF;

    H3:IF((HHV(HIGH,N3)-LLV(LOW,N3))<=(REF(HIGH,N3)-

    REF(LOW,N3)),3,0),COLOR00FF00

    (n1-n3,5,7,10)

    28.WRGLR(N-N1,10,0)

    H1:BARSSINCE(OPEN>0)/COUNT(CLOSE>MA(CLOSE,N),N1),COLORFF00FF;

    H2:BARSSINCE(OPEN>0)/COUNT(CLOSE<MA(CLOSE,N),N1),COLOR00FF00;

    29.泡沫率02(N,240)

    BML1:CLOSE/FINANCE(33)*capital/10000000*((CLOSE-

    LLV(LOW,n1))/LLV(LOW,n1)),COLORff00ff

    30.近期涨幅(N1-N2,30,10)

    H1:if((CLOSE-LLV(LOW,N1))/CLOSE*100<=N2,1,0),COLOR00FF00

    31.庄股探寻(P1,70,N1,43)

    H1:IF(((cost(p1+(100-p1)/2)-cost((100-p1)/2))/(cost(p1+(100-

    p1)/2)+cost((100-p1)/2))*100/2)<=5,1,0),COLORFF00FF;

    H2:IF(HIGH>=REF(HHV(HIGH,N1),1),1,0),COLORWHITE

    32.ZGTX01

    H1:IF(ABS((winner(c)-ref(winner(c),1))/v*capital)>=20,1,0),COLORYELLOW

    33.ZGTX02(N1,43)

    H1:IF((((winner(c*1.1)-winner(c*0.9))/winner(hhv(h,0))*100)-

    REF((winner(c*1.1)-

    winner(c*0.9))/winner(hhv(h,0))*100,1))>=20,2,0),COLOR00FF00

    34.FCTD(N1-N3,2,5,10)H1:IF((winner(c*1.1)-

    winner(c*0.9))/winner(hhv(h,0))*100<=N1,3,0),COLORFF00FF;

    H2:IF((winner(c*1.1)-winner(c*0.9))/winner(hhv(h,0))*100<=N2,2,0),COLOR00FF00;

    H3:IF((winner(c*1.1)-winner(c*0.9))/winner(hhv(h,0))*100<=N3,1,0),COLORYELLOW

    36.顶部探寻(N1-N5,25,70,4,33,50)

    H1:IF((IF((WINNER(C*1.1)-

    WINNER(C*0.9))/WINNER(HHV(H,0))*100=N2,1,0)+IF

    (WINNER(CLOSE)*100>=N2,1,O)+IF((HHV(HIGH,N4)-

    LLV(LOW,N4))/LLV(LOW,N4)*100>=N5,1,0))=N3,1,0),COLORFF00FF

    37.集中均线(N1,5,P1,70,N2,180)

    H1:MA((cost(p1+(100-p1)/2)-cost((100-p1)/2))/(cost(p1+(100-p1)/2)+cost((100-

    p1)/2))*100/2,n1);

    H2:IF((HIGH-LLV(L,N2))/LLV(L,N2)*100>=80,12,0),COLORFF00FF

    38.波动程度(N1,30)

    a:=(hhv(high,n1)-llv(low,n1))/2+llv(low,n1);

    b:=(hhv(vol/capital,n1)-llv(vol/capital,n1))/3;

    H1:IF((CLOSE-a)/a*100>=1.1,2,0),COLORRED;

    H2:IF((CLOSE-a)/a*100>=1,IF((CLOSE-a)/a*100<1.1,1,0),0),COLORYELLOW;

    H3:IF((CLOSE-a)/a*1000.9,1,0),0),COLORGREEN;

    H4:IF((CLOSE-a)/a*100<=0.9,2,0),COLORBLUE;

    V1:IF(VOL/CAPITAL=LLV(VOL/CAPITAL,N1),-2,0),COLORBLUE;

    V2:IF(VOL/CAPITAL<=b,-1,0),COLORGREEN;

    V3:IF(VOL/CAPITALb,-1,0),0),COLORWHITE;

    V4:IF(VOL/CAPITAL>2*b,-1,0),COLORYELLOW;

    V5:IF(VOL/CAPITAL=HHV(VOL/CAPITAL,N1),-2,0),COLORRED

    39.涨跌落差(N1,100)

    H1:HHV(HIGH,N1),COLORYELLOW;

    H2:LLV(LOW,N1),COLORGREEN;

    H3:(HHV(HIGH,N1)-LLV(LOW,N1))/2+LLV(LOW,N1),COLORWHITE;

    H4:CLOSE,COLORRED

    41.异同大盘指标(N1,5)

    A:=SGN(INDEXC-REF(INDEXC,1));

    B:=SGN(CLOSE-REF(CLOSE,1));

    H1:IF(A=B,0,IF(A<B,1,-1)),COLORSTICK;

    H2:IF(A=3,1,0),0),COLORFF00FF;

    H3:IF(A>B,IF(COUNT(ABS(IF(A=B,0,IF(A=3,-1,0),0),COLOR00FF00

    42.底部异动(N1,5)A:=MA(ABS(CLOSE-OPEN)/OPEN,N1);

    B:=MA(VOL/CAPITAL,N1);

    M:=ABS(CLOSE-OPEN)/OPEN;

    N:=VOL/CAPITAL;

    H1:MA(M*N,N1),COLORWHITE;

    H2:IF(CLOSE>REF(CLOSE,1),IF(M>A,IF(N>B,1,0),0),0),COLORRED;

    H3:IF(CLOSEA,IF(N<B,-1,0),0),0),COLOR00FF00

    43.盘整趋势(N1,20)

    A:=REF(MA((HIGH-LOW)/2+LOW,N1),1);

    B:=A*1.05;

    M:=A*0.95;

    H1:IF(RANGE(CLOSE,B,M)=1,0,IF(CLOSE>B,1,0)),COLORRED;

    H2:IF(RANGE(CLOSE,B,M)=1,0,IF(CLOSE<M,-1,0)),COLOR00FF00

    45.个股强弱指标(N1,20)

    H1:MA((CLOSE-REF(CLOSE,1))/REF(CLOSE,1),N1),COLORFF00FF;

    H2:MA((INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*2,N1),COLOR00FF00

    46.布林轨道(N,20,P,2)

    a1:=ma(close,n);

    a2:=a1+p*stddev(close,n);

    a3:=a1-p*stddev(close,n);

    H1:IF(CLOSE>a2,2,IF(CLOSE=a1,1,-1))),linestick

    48.潜力股搜寻(P1-P2,70,90,N-N5,10,50,5,20,40,480)

    a:=winner(c);

    pr:=(a-ref(a,1))/v*capital;

    asr:=(winner(c*1.1)-winner(c*0.9))/winner(hhv(h,0))*100;

    a1:=p1+(100-p1)/2;

    b1:=(100-p1)/2;

    cc1:=cost(a1);

    dd1:=cost(b1);

    scr1:=(cc1-dd1)/(cc1+dd1)*100/2;

    a2:=p2+(100-p2)/2;

    b2:=(100-p2)/2;

    cc2:=cost(a2);

    dd2:=cost(b2);

    scr2:=(cc2-dd2)/(cc2+dd2)*100/2;hll:=winner(close)*100;

    H1:IF(abs(pr)>n,if(asr>=n1,if(scr1=n4,if((close-

    llv(low,n5))/llv(low,n5)*100<=100,2,0),0),0),0),0),0),colorff00ff;

    BML1:=CLOSE/FINANCE(33)*capital/10000000;

    H2:IF(BML1<=15,1,0),COLOR00FF00

    49.超跌选股(N1-N3,20,30,60)

    H1:IF((HHV(HIGH,N1)-LOW)/HHV(HIGH,N1)>=0.18,1,IF((HHV(HIGH,N2)-

    LOW)/HHV(HIGH,N2)>=0.25,1,IF((HHV(HIGH,N3)-

    LOW)/HHV(HIGH,N3)>=0.30,1,0))),COLOR00ff00

    50.QSG(P,2,N-N1,20,10)

    a1:=ma(close,n);

    a2:=a1+p*stddev(close,n);

    a3:=a1-p*stddev(close,n);

    b1:=IF(CLOSE>a2,2,IF(CLOSE=a1,1,-1)));

    H1:=IF((HIGH-REF(CLOSE,1))/REF(CLOSE,1)*VOL/CAPITAL*10000>=10,1,0);

    H2:=IF(OPEN>REF(CLOSE,1),1,0);

    H3:=IF(BETWEEN((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*1000,0,-5)=1,1,0);

    H4:=IF(VOL/CAPITAL*1000<=5,1,0);

    H5:=IF(OPEN<REF(CLOSE,1),1,0);

    H6:=IF((REF(CLOSE,1)-LOW)/REF(CLOSE,1)*1000>=35,1,0);

    H7:=IF(REF(CLOSE,1)<REF(CLOSE,2),1,0);

    F1:=H1+H2;

    F2:=IF((H3+H4)=2,1,0);

    F3:=IF((H6+H7)=2,1,0);

    F4:=IF(b1=-2,-(H5+F2+F3),0);

    G:=IF(b1=2,F1,F4);

    QSG:if(ref(g,4)>=1,if(close>ma(close,n1),if((close-

    ref(close,4))/ref(close,4)<=0.025,if((open-

    close)/open<=0.01,1,0),0),0),0),colorff00ff

    51.获利间隔(N1-N3,1,5,10)

    H1:IF((HIGH-REF(CLOSE,N1))/REF(CLOSE,N1)*100>=3,1,0),COLOR00FF00;

    H2:IF((HIGH-REF(CLOSE,N2))/REF(CLOSE,N2)*100>=6,2,0),COLORYELLOW;

    H3:IF((HIGH-REF(CLOSE,N3))/REF(CLOSE,N3)*100>=12,3,0),COLORFF00FF

    53.强势调整(N1-N4,4,5,10,2)

    H1:IF(HHV((CLOSE-

    OPEN)/REF(CLOSE,1),N1)=MA(CLOSE

    ,N2),N4)=2,2,0))),COLORSTICK;

    H3:IF(LOW=MA(CLOSE,N2),IF(CLOSE>MA(CLOSE,N3),1,0),0)

    ,0),COLORSTICK

    bnyKW-alxJV(8kwIT*7jvGS&6htFR%4gsEP!3frCO#2dpBNZ0coAMX+bnyKW-alxJV(8kwIT*7juGS&6htFR$4gsEP!3frCO#2dpBNZ0coALX+bnyKW-9lxJV(8kwHT*7juGS&6htFR$4gsEP!3fqCO#2dpBNY0coALX+bnyKW-9lxJV(8kwHT*7juGS&5htFR$4gsDP!3fqCO#2dpBNY0coALX+bmyKW-9lxJU(8kwHT*7iuGS&5htFR$4gsDP!3fqCO#1dpBNY0cozLX+bmyKW)9lxJU(8kwHT*7iuGS&5htFQ$4gsDP!3eqCO#1dpBNY0frDO#2eqBNZ1coAMY+bnzKW-amxJV)8kwIU*7jvHS&6itFR%5gsEQ!3frDO#2epBNZ1coAMX+bnzKW-amxJV)8kwIU*7jvGS&6itFR%4gsEQ!3frCO#2epBNZ1coAMX+bnzKW-alxJV)8kwIT*7jvGS&6itFR%4gsEQ!3frCO#2epBNZ0coAMX+bnyKW-alxJV)8kwIT*7jvGS&6htFR%4gsEP!3frCO#2dpBNZ0coAMX+bnyKW-alxJV(8kwIT*7juGS&6htFR$4gsEP!3frCO#2dpBNZ0coALX+bnyKW-9lxJV(8kwIT*7juGS&6htFR$4gsEP!3fqCO#2dpBNY0coALX+bnyKW-9lxJV(8kwHT*7juGS&5htFR$4gsDP!3fqCO#2dpBNY0coALX+bmyKW-9lxJU(8kwHT*7juGS&5htFR$4gsDP!3fqCO#1dpBNY0cozLX+bmyKW-9lxJU(8kwHT*7iuGS&5htFQ$4gsDP!3eqCO#1dpBNY0cozLX+bmyKW)9lxJU(8kvHT*7iuGS%5htFQ$4gsDP!3eqCO#1dpBMY0cozLX+amyKW)9lxJU(8kvHT*7iuGS%5htFQ$4grDP!3eqCOZ1dpBMY0cozLX+amyKW)9lxIU(8kvHT*6iuGS%5htEQ$4grDP!3eqCOZ1dpBMY0cnzLX+amyKV)9lxIU(8jvHT*6iuGS%5htEQ$4grDP!2eqCOZ1dpAMY0cnzLX+amyKV)9lxIU(8jvHT*6iuGR%5htEQ$4frDP!2eqCOZ1dpAMY0cnzLX-amyKV)9lwIU(8jvHT&6iuGR%5htEQ$4frDP!2eqCNZ1dpAMY0bnzLX-amyKV)9lwIU(8jvHT&6iuGR%5hs


引用:

        

    股市上最常用的选股公式(附源码公式)-知乎

    选股指标公式———东方财富网博客

    股票选股公式大全——同花顺财经


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享