• 神奇指标网
  • 四量图指标公式选股公式 通达信四量图使用方法

四量图指标公式选股公式 通达信四量图使用方法

浏览 156次浏览
标签: 主力
来源:神奇指标网 编辑:神奇指标网 发布日期:2022-09-05

image.png

四量图指标公式选股公式 

MID9:=(3*CLOSE+LOW+OPEN+HIGH)/6;牛线1:=(20*MID9+19*REF(MID9,1)+18*REF(MID9,2)+17*REF(MID9,3)+16*REF(MID9,4)+15*REF(MID9,5)+14*REF(MID9,6)+13*REF(MID9,7)+12*REF(MID9,8)+11*REF(MID9,9)+10*REF(MID9,10)+9*REF(MID9,11)+8*REF(MID9,12)+7*REF(MID9,13)+6*REF(MID9,14)+5*REF(MID9,15)+4*REF(MID9,16)+3*REF(MID9,17)+2*REF(MID9,18)+REF(MID9,20))/210,COLORGREEN{COLORRED};

马线1:=MA(牛线1,6),COLORMAGENTA{COLORYELLOW};STICKLINE(C>牛线1,-1.9,-0.4,4,0),COLOR000099{COLOR017700},LINETHICK2;STICKLINE(C<马线1,-1.9,-0.4,4,0),COLOR017700{COLOR000099},LINETHICK2;STICKLINE(牛线1>=CANDC>=马线1,-1.9,-0.4,8,0),,COLOR017700{COLOR000099},LINETHICK2;DRAWTEXT(ISLASTBAR=1,IF(V>=0,-1,-0.4),'机构'),COLORWHITE;时间:DATE+1900/00/00,NODRAW,COLORWHITE;MID1:=(3*CLOSE+LOW+OPEN+HIGH)/6;牛线:=(20*MID1+19*REF(MID1,1)+18*REF(MID1,2)+17*REF(MID1,3)+16*REF(MID1,4)+15*REF(MID1,5)+14*REF(MID1,6)+13*REF(MID1,7)+12*REF(MID1,8)+11*REF(MID1,9)+10*REF(MID1,10)+9*REF(MID1,11)+8*REF(MID1,12)+7*REF(MID1,13)+6*REF(MID1,14)+5*REF(MID1,15)+4*REF(MID1,16)+3*REF(MID1,17)+2*REF(MID1,18)+REF(MID1,20))/210,COLORGREEN{COLORRED};

马线:=MA(牛线,3),COLORMAGENTA{COLORYELLOW};GB:=(C-牛线);换手:=V*100/CAPITAL;主:=MA(换手,5);大:=MA(换手,12);中:=MA(换手,34);散:=MA(换手,55);均:=(主+大+中+散)/4;GBB:=(主-散);GB1:=GB+GBB;STICKLINE(GB1>=0,2.5,4,4,0),COLOR000099{COLOR017700},LINETHICK2;STICKLINE(GB1<0,2.5,4,4,0),COLOR017700{COLOR000099},LINETHICK2;DRAWTEXT(ISLASTBAR=1,IF(V>=0,3.2,0),'

散户'),COLORWHITE;AA:=MAX(MA(C,60),MA(C,120));BB:=MIN(MA(C,60),MA(C,120));成交量:=V,COLORWHITE,LINETHICK0;Q:=EMA(V,5);Q1:=EMA(V,50);OBV:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);OBV1:=EMA(OBV,5);OBV2:=EMA(OBV,50);W:=(Q-Q1)*0.00001;W1:=(OBV1-OBV2)*0.000001;W2:=W+W1;STICKLINE(W2>=0,0.3,1.8,4,0),COLOR000099{COLOR017700},LINETHICK2;STICKLINE(W2<0,0.3,1.8,4,0),COLOR017700{COLOR000099},LINETHICK2;DRAWTEXT(ISLASTBAR=1,IF(V>=0,1,0),'

游资'),COLORWHITE;J:=MAX(MA(C,30),MA(C,60));K:=MIN(MA(C,30),MA(C,60));MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;MADKX:=MA(DKX,6);MDD:=(DKX-MADKX)*1.2;V1:=(C*2+H+L)/4*10;V2:=EMA(V1,6)-EMA(V1,55);V3:=EMA(V2,6);V4:=2*(V2-V3)*5.5;V5:=(V2-V3)*0.06;V6:=MDD+V5;STICKLINE(V6>=0,-4.1,-2.6,4,0),COLOR000099{COLOR017700},LINETHICK2;STICKLINE(V6<0,-4.1,-2.6,4,0),COLOR017700{COLOR000099},LINETHICK2;DRAWTEXT(ISLASTBAR=1,IF(V>=0,-3.4,0),'主力'),COLORWHITE;BQIUV:(GB1),COLORWHITE,NODRAW;BQIUSV:(W2),COLORYELLOW,NODRAW;WWW:(C-牛线1),COLORYELLOW,NODRAW;XEV:

(V6),COLORGREEN,NODRAW;{选股公式:MID9:=(3*CLOSE+LOW+OPEN+HIGH)/6;牛线1:=(20*MID9+19*REF(MID9,1)+18*REF(MID9,2)+17*REF(MID9,3)+16*REF(MID9,4)+15*REF(MID9,5)+14*REF(MID9,6)+13*REF(MID9,7)+12*REF(MID9,8)+11*REF(MID9,9)+10*REF(MID9,10)+9*REF(MID9,11)+8*REF(MID9,12)+7*REF(MID9,13)+6*REF(MID9,14)+5*REF(MID9,15)+4*REF(MID9,16)+3*REF(MID9,17)+2*REF(MID9,18)+REF(MID9,20))/210,COLORGREEN;MID1:=(3*CLOSE+LOW+OPEN+HIGH)/6;牛线:=(20*MID1+19*REF(MID1,1)+18*REF(MID1,2)+17*REF(MID1,3)+16*REF(MID1,4)+15*REF(MID1,5)+14*REF(MID1,6)+13*REF(MID1,7)+12*REF(MID1,8)+11*REF(MID1,9)+10*REF(MID1,10)+9*REF(MID1,11)+8*REF(MID1,12)+7*REF(MID1,13)+6*REF(MID1,14)+5*REF(MID1,15)+4*REF(MID1,16)+3*REF(MID1,17)+2*REF(MID1,18)+REF(MID1,20))/210,COLORGREEN;GB:=(C-牛线);

换手:=V*100/CAPITAL;主:=MA(换手,5);散:=MA(换手,55);GBB:=(主-散);GB1:=GB+GBB;Q:=EMA(V,5);Q1:=EMA(V,50);OBV:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);OBV1:=EMA(OBV,5);OBV2:=EMA(OBV,50);W:=(Q-Q1)*0.00001;W1:=(OBV1-OBV2)*0.000001;W2:=W+W1;MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;MADKX:=MA(DKX,6);MDD:=(DKX-MADKX)*1.2;V1:=(C*2+H+L)/4*10;V2:=EMA(V1,6)-EMA(V1,55);V3:=EMA(V2,6);V5:=(V2-V3)*0.06;V6:=MDD+V5;机构:=C>牛线1;散户:=GB1>=0;游资:=W2>=0;主力:=V6>=0;XG:=机构AND散户AND游资AND主力;共振:XGANDREF(NOT(XG),1);}


image.png

通达信四量图使用方法

    股市中就是股民和主力的博弈。我们都是散户股民,所以就要紧跟着主力走,也就是看最下方的第四条,即主力量能是否变红。①买股就买在主力刚刚进的位置上,主力量能,变红就买。②主力量能,变绿我们就撤。③这个四量图有句经典语言“你我跟着主力走,一切财富全都有!”④四量图,四量齐红为最美!

    ⑤强弱钝化线:下行是调整或空头走弱;上行是多头趋势,行至高部而平行前进,是高部钝化,实属趋势强股。钝化线的密旨:高位钝化后,不继续涨就跌;低位、回调或底部钝化后,不跌就涨。⑥咱们是跟着主力走还是跟着散户走呢?答案是:主力!就是紧跟第四条主力量能!我们要和主力做朋友,和主力同步赚钱!红色方柱状为已进场资金;绿色方柱状为资金已出逃。四量图一共有4个量能,分别是;散户、游资、机构和主力


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享