神奇指标网
神奇指标网

买好股起爆点选股公式_通达信指标公式

浏览 315次浏览
标签: 选股
来源:神奇指标网 编辑:神奇指标网 发布日期:2024-01-15

以下是买好股起爆点选股公式源码和截图


买好股起爆点选股公式源码:

   LZ:DYNAINFO(3)*1,COLORFFFF00,POINTDOT;

   LC:=REF(CLOSE,1);

   RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*2;

   RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*2;

   RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*2;

   AA1:IF(RSI1<RSI2ORRSI1<RSI3ORRSI2<RSI3,RSI3,RSI1)+LZ,COLORRED;

   AA2:IF(RSI1<RSI2ORRSI1<RSI3ORRSI2<RSI3,RSI3,RSI2)+LZ,COLORYELLOW;

   AA3:RSI3+LZ,COLORBLUE;

   DRAWBAND(AA1,RGB(180,0,0),AA3,RGB(0,0,0));

   DRAWBAND(AA2,RGB(180,190,0),AA3,RGB(0,0,0));

   STICKLINE(AA1>AA3,LZ,LZ*1.002,5,0),COLOR00FF00;

   STICKLINE(AA1>AA3,LZ,LZ*0.998,5,0),COLORFF00FF;

   AAB:=AA1>AA3ANDC>=O;

   BBBB:=AA1>AA3ANDC<O;

   DDB:=AA1=AA3ANDC>=O;

   EEB:=AA1=AA3ANDC<O;

   STICKLINE(AAB,C,O,3.4,0),COLOR000088;

   STICKLINE(AAB,C,O,3.0,0),COLOR000099;

   STICKLINE(AAB,C,O,2.4,0),COLOR0000AA;

   STICKLINE(AAB,C,O,2.0,0),COLOR0000BB;

   STICKLINE(AAB,C,O,1.2,0),COLOR0000DD;

   STICKLINE(AAB,C,O,0.6,0),COLOR0000EE;

   STICKLINE(AAB,H,L,0,0),COLOR0000FF;

   STICKLINE(BBBB,C,O,3.4,0),COLOR008888;

   STICKLINE(BBBB,C,O,3.0,0),COLOR009999;

   STICKLINE(BBBB,C,O,2.4,0),COLOR00AAAA;

   STICKLINE(BBBB,C,O,2.0,0),COLOR00BBBB;

   STICKLINE(BBBB,C,O,1.2,0),COLOR00DDDD;

   STICKLINE(BBBB,C,O,0.6,0),COLOR00EEEE;

   STICKLINE(BBBB,H,L,0,0),COLOR00FFFF;

   STICKLINE(DDB,C,O,3.4,0),COLOR880088;

   STICKLINE(DDB,C,O,3.0,0),COLOR990099;

   STICKLINE(DDB,C,O,2.4,0),COLORAA00AA;

   STICKLINE(DDB,C,O,2.2,0),COLORBB00BB;

   STICKLINE(DDB,C,O,1.2,0),COLORDD00DD;

   STICKLINE(DDB,C,O,0.6,0),COLOREE00EE;

   STICKLINE(DDB,H,L,0,0),COLORFF00FF;

   STICKLINE(EEB,C,O,3.4,0),COLOR888800;

   STICKLINE(EEB,C,O,2.8,0),COLOR999900;

   STICKLINE(EEB,C,O,2.2,0),COLORAAAA00;

   STICKLINE(EEB,C,O,1.2,0),COLORCCCC00;

   STICKLINE(EEB,C,O,0.6,0),COLORFFFF00;

   STICKLINE(EEB,H,L,0,0),COLORFFFF00;

   DRAWTEXT_FIX(1,0.05,0.0,0,'【彩色K线】★★红色--火山喷发阳线★★黄色--火山喷发阴线

   ★★粉色--火山平息阳线★★青色--火山平息阴线★★'),COLORFFFF00;

   N:=2.5;P:=5;A:=9;

   VAR8:=LLV(LOW,10);

   VAR9:=HHV(HIGH,25);

   清仓:=17.5*N;

   卖出:=14.5*N;

   分界线:=0;

   底部:=-15.5*N;

   关注:=-55;

   动力线:=(EMA((CLOSE-VAR8)/(VAR9-VAR8)*4,4)*10-17.5)*N;

   RSV:=((((HHV(HIGH,P)-CLOSE)/(HHV(HIGH,P)-LLV(LOW,P)))*200)-125);

   散户:=SMA(RSV,A,1)+15;

   RSV1:=((((CLOSE-LLV(LOW,P))/(HHV(HIGH,P)-LLV(LOW,P)))*200)-105);

   主力:=SMA(RSV1,A,1)+15;

   T1:=CROSS(主力,关注);

   T2:=CROSS(主力,底部);

   T3:=CROSS(清仓,主力);

   T4:=CROSS(卖出,主力);

   买好股起爆:CROSS(主力,散户);

   H0:="macd.MacD";

   H3:=REF(H0,3);

   H2:=REF(H0,2);

   H1:=REF(H0,1);

   ma13:=MA(C,13);

   MA20:=MA(C,20);

   AA:=H1>0ANDMA13>MA20ANDH3>H2ANDH2>H1ANDH0>H1AND"MACD.DIF">0AND"MACD.DEA">0;

   AA1:=C/REF(C,1)>1.03AND(H-C)/C*100<0.5;

   AAANDAA1;




买好股起爆点选股公式截图

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论