神奇指标网
神奇指标网

通达信涨停中位线主图指标公式-通达信指标公式

浏览 148次浏览
标签: 涨停
来源:神奇指标网 编辑:神奇指标网 发布日期:2024-01-12

  

以下是通达信涨停中位线主图指标公式源码和截图


通达信涨停中位线主图指标公式源码:

   MA1:MA(CLOSE,5);

   MA2:MA(CLOSE,10);

   MA3:MA(CLOSE,20);

   MA4:MA(CLOSE,30);

   MA5:MA(CLOSE,60);

   MA6:MA(CLOSE,120);

   魔鬼线:MA(CLOSE,321),LINETHICK2,COLORRED;

   A1:=REF(C,3)/REF(C,4)>1.099ANDREF(C,3)>REF(O,3);

   A2:=REF(C,1)<REF(C,2)ANDREF(C,1)>REF(O,3)ANDREF(O,1)/REF(O,3)<1.05ANDREF(C,1)<REF(C,3);

   A3:=L/REF(O,3)<1.03ANDC>REF(C,3);

   XG1:=A1ANDA2ANDA3;

   DRAWTEXT(XG1,L*0.97,'★N字涨停'),COLORWHITE;

   {长上影线+次日突破上影顶}

   AB1:=C>MA(C,5)ANDC>MA(C,10)ANDC>MA(C,20)ANDMA(C,5)>MA(C,10);

   AB2:=REF((H-MAX(O,C))/MAX(O,C)*100>3,1)ANDREF((MIN(O,C)-L)/L*100<2,1);

   AB3:=O<REF(O,1)ANDC>REF(H,1);

   XGB1:=AB1ANDAB2ANDAB3;

   DRAWTEXT(XGB1,H*1.02,'←突破上影'),COLORYELLOW;

   {放量假阴之次日突破}

   ZA1:=REF(O,1)>REF(H,2)ANDREF(C,1)<REF(O,1)ANDREF(H,1)=REF(O,1);

   ZA2:=REF(V,1)=HHV(V,15)ANDREF(V,1)/REF(V,2)>=3ANDREF(C,1)/REF(C,2)>1.02;

   ZA3:=C>REF(H,1);

   ZXG:=ZA1ANDZA2ANDZA3;

   DRAWTEXT(ZXG,REF(H,1)*1.02,'●突破假阴'),COLORGREEN;

   {先跌停后涨停}

   AC1:=REF(C,1)/REF(C,2)<0.92;

   AC2:=C>REF(O,1)ANDC/REF(C,1)>1.05;

   AC3:=O/REF(C,1)<1.09;

   XGC:=AC1ANDAC2ANDAC3;

   DRAWTEXT(XGC,L-0.05,'●先跌停后涨停'),COLORRED;

   MA5偏离值:C/MA(C,5)-1,NODRAW;

   RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

   K:=SMA(RSV,3,1);

   D:=SMA(K,3,1);

   J:3*K-2*D;

   A1:=(2*CLOSE+HIGH+LOW)/4;

   A2:=LLV(LOW,27);

   A3:=HHV(HIGH,27);

   A4:EMA((A1-A2)/(A3-A2)*100,13);

   A5:EMA(0.618*REF(A4,1)+0.382*A4,3);

   STICKLINE(A4>A5,A4,A5,3,1),COLORRED;

   STICKLINE(A478,A4,2);




通达信涨停中位线主图指标公式截图

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论