神奇指标网
神奇指标网

文华财经指标-文华财经指标公式

浏览 260次浏览
标签: 指标公式
来源:神奇指标网 编辑:神奇指标网 发布日期:2024-02-26

  

以下是文华财经指标源码和截图


文华财经指标源码:

   VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

   VAR2:=SMA(VAR1,3,1);

   VAR3:=SMA(VAR2,3,1);

   VAR4:=SMA(VAR3,3,1);

   BO:VAR3;

   DUAN:VAR4;

   VAR6:=CROSS(VAR3,VAR4)ANDVAR3<20;

   DRAWTEXT(FILTER(VAR6,10)=1,40,'刷多');

   STICKLINE(FILTER(VAR6,10)=1,0,30,COLORGREEN,0);

   VAR7:=CROSS(VAR4,VAR3)ANDVAR3>80;

   STICKLINE(FILTER(VAR7,5)=1,80,100,COLORYELLOW,0);

   DRAWTEXT(FILTER(VAR7,5)=1,70,'刷空'),COLORYELLOW;

   VAR8:=CROSS(VAR2,VAR3)ANDVAR3>80ANDVAR3>VAR4;

   STICKLINE(VAR8,85,100,10,0);

   VARA:=LLV(LOW,35);

   VARB:=HHV(HIGH,30);

   VARC:=EMA((CLOSE-VARA)/(VARB-VARA)*4,4)*25;

   QS:VARC,COLORWHITE;

   STICKLINE(VARC<10&&100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))>97,0,25,COLORYELLOW,0);

   STICKLINE(VARC>90,100,85,COLORRED,0);

   VARD:=87.5;

   VARE:=(VARC-LLV(VARC,4))/(HHV(VARC,4)-LLV(VARC,4))*4*25;

   DRAWTEXT(IF(CROSS(QS,VARD)&&VARE=100,50,0),56,'目标');

   DRAWTEXT(IF(CROSS(VARD,QS),87,0),85,'跑');

   DRAWTEXT(IF(CROSS(QS,VARE)&&QS>87,87,0),70,'卖');

   VAR6:=(2*CLOSE+HIGH+LOW)/4;

   VAR8:=LLV(LOW,30);

   VARAA:=HHV(HIGH,30);

   B:=EMA((VAR6-VAR8)/(VARAA-VAR8)*100,8);

   B1:=EMA(B,5);

   STICKLINE(B>0&&B-B1>=0,79,80,COLORWHITE,0);

   STICKLINE(B>0&&B-B1<0,79,80,COLORCYAN,0);

   STICKLINE(B>0&&B-B1>=0,49,50,COLORRED,0);

   STICKLINE(B>0&&B-B1<0,49,50,COLORRED,0);

   STICKLINE(B>0&&B-B1>=0,19,20,COLORWHITE,0);

   STICKLINE(B>0&&B-B1<0,19,20,COLORCYAN,0);

   STICKLINE(B-B1>0,B,B1,COLORRED,1);

   STICKLINE(B-B1<0,B,B1,COLORWHITE,1);

   V1:=(2*CLOSE+HIGH+LOW)/4;

   V2:=LLV(LOW,8);

   VA:=HHV(HIGH,20);

   FB:=EMA((V1-V2)/(VA-V2)*100,16);

   FBB:=EMA((0.667*REF(FB,1)+0.333*FB),2);

   ZLX:EMA(0.382*REF(FB,2)+0.618*FB,12),COLORYELLOW;

   一线走天下

   TR:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));

   A:=EMA(TR,13)*1.2;

   B:=HHV(C-A,21);

   E:=IFELSE((C>B||C=B),C,B);

   F:=IFELSE(C<B,C,B);

   PARTLINE(C>0,E,COLORRED);

   PARTLINE(C>0,F,COLORGREEN);

   STICKLINE(C>=O,C,O,COLORRED,0);

   DRAWLINE(C>=O,H,C>=O,L,COLORYELLOW);

   STICKLINE(C<=O,C,O,COLORBLUE,0);

   DRAWLINE(C<=O,H,C<=O,L,COLORWHITE);




文华财经指标截图

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论