神奇指标网
  • 神奇指标

    大智慧稳定盈利均线决策系统

    大智慧稳定盈利均线决策系统心中无顶底,操作自随心,自然就是要永不止损,永不止盈,止损止盈石相对于买入成本而言的,所以买入之后心中就要无成本的概念,操作唯有根据大势、盘面,顺势而为,操作自随心的心,并不是随心所欲的心。这颗心石经过多年磨练,已经无欲无惧,此心顺应趋势,操作随心所至。板块向上,大盘向下的时候,实际上也是赚钱效应和亏钱效应相对共存的期间,但是轴市场会逐步趋向于一致,部分具有同类题材的个股走势可能并没有跟随板块向上,反而跟随大盘下跌,他们便产生一定的套利效应。在板块一再活跃的背景下,它们可能被市场挖掘出来。但它们的上涨的因素只是低价填权。这就是套利性机会其实做短线就是这样一直发展过来的,总之就是牛市有一个打的飞跃,熊市要稳住,亏点钱也无所谓。然后再牛市,复利的资金是几何式的增长。这才是最关键的,控制回撤很重要,回撤后的重新起步比你积累起来更难。使用方法:一、笑脸为买入信号。二、判断多空趋势,黄线上穿红线为多头趋势,可以持股;出现绿色线代表空头趋势,需要离场观望。三、K线出现黄色代表当天可能有大涨或上冲行情,适合做T+0摊低持仓成本。A:MA(CLOSE,15),COLORBLUE,linethick1; B:MA(CLOSE,5),COLOryellow,linethick1; 庄压:HHV(MA(H,13),13),COLORGREEN,LINETHICK2; 趋势:LLV(MA(H,13),1),COLORRED,LINETHICK2; CC:=LLV(LOW,36); DD:=HHV(HIGH,30); EE:=(EMA(((CLOSE-CC)/(DD-CC))*(4),4))*(25); 山水:=(((EE-LLV(EE,21))/(HHV(EE,21)-LLV(EE,21)))*(4))*(25); DRAWICON(CROSS(山水 ,90) AND (EE<40),L-0.1,1); STICKLINE(C>=A AND C>=O,C,O,7,1),COLORRED; STICKLINE(C>=A AND C>=O,H,L,0,0),COLORRED; STICKLINE(C>=A AND C<O,C,O,7,1),COLORRED; STICKLINE(C>=A AND C<O,O,H,0,0),COLORRED; STICKLINE(C>=A AND C<O,C,L,0,0),COLORRED; DRAWTEXT(CROSS(B,A),B,''),color00ff00,linethick2; DRAWTEXT(CROSS(A,B),A,''),COLORWHITE,linethick2; STICKLINE(C>o,C,O,7,1),colorCYAN; STICKLINE(C<A AND C<=O,C,O,7,0),colorCYAN; STICKLINE(C<A AND C<=O,H,L,0,0),colorCYAN; STICKLINE(C>o,C,H,0,0),colorCYAN; STICKLINE(C>o,O,L,0,0),colorCYAN; RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100; K:=MA(RSV,2.5); D:=MA(K,2.5); J:=3*K-2*D; JJ:=J<20; STICKLINE(REF(J,1)<20 and REF(EMA(C,20),1) AND NOT(JJ),(C+O)/2,O,6,0 ),COLORyellow;

    浏览5536次浏览
    2022-11-28 17:26
  • 神奇指标

    大智慧趋势线右则交易回调买点

    大智慧趋势线右则交易回调买点在股票市场这么多年,如果我们必须抓住任何小机会,我们就做不好。只要抓住核心,放弃后才能拥有。尽量跟上趋势的步伐,重新投始挖掘主力的时刻。复杂的问题很简单,简单的事情要反复做,要一丝不苟,要做到极致。这是复利的基本方法。反复做赚钱模式,做详细的研究和限制条件,果断操作信号。此外,短期投机者必须遵循的第一个原则是,疲软的市场不做。即使他们理解了疲软的市场,他们也可能做得不对。知道比做容易。做好这件事本身就是最好的了。简化复杂的问题,反复做简单的事情,做细致的事情,做极端的事情。这是盈利和复利的基本方法。重复赚钱模式,详细研究,限制条件,果断操作信号。另外,我想说的是,执行比指标准确性更重要。你的行为与你的认知相匹配。行为是人类的本能控制,认知是人脑的控制。当你的行为与你的实际认知相匹配时,你可以做出最合理的行为。知识和行动之所以难以统一,主要是因为你对行为的结果没有深刻的理解。当后果越来越接近你时,你会感到一种危机感。当你不断意识到痛苦时,你会逐渐成为知识和行动的统一。 指标用法:回调右则交易,只做多头趋势,每次回调信号就是买点,大胆持仓。一旦趋势线死叉就可以考虑减仓离场,空头趋势出现信号要谨慎,成功率较低,持续性短,没有必要做。上升趋势:EMA(CLOSE,5),colorwhite,linethick2; 支撑压力:EMA(CLOSE,21),coloryellow,linethick1; Y:=EMA(CLOSE,10);x:=EMA(CLOSE,16); STICKLINE(上升趋势<支撑压力,支撑压力,上升趋势,0.1,0) ,color00ff00,linethick1; DRAWTEXT(CROSS(上升趋势,支撑压力),上升趋势,'★买') ,ColorFF00FF; drawtext((C<=x)and(上升趋势>Y),l*0.99,'●'),colore66878; DRAWICON((C<=x)and(上升趋势>Y),l*0.97,4);

    浏览4067次浏览
    2022-11-17 14:20
  • 神奇指标

    大智慧多方量能显示箭头入场

    大智慧多方量能显示箭头入场今天公布的不仅仅是副图和公式,还有副图和公式来表达它的意境。因为任何主副图的公式永远不会达到95%的准确性!!!我想表达的是一种方法,一个新概念,一个完全高度的综合思维。因为我说的是一个系统,而不仅仅是一个指标。我希望你能感受到股市情绪不断变化的过程。人们总是认为交易有一个独特的秘密,但事实并非如此。即使是最有利可图的交易策略也已经公开。坚持自己的底线和处理清单的一致性原则。有时候利润不是你自己决定的,但也需要运气。这就是交易的魅力所在。然而,所谓的一致性意味着你可以随时遵守自己的规则。如果你不受别人和市场的影响,你可以保持稳定,利润取决于你的整体战略状况。要想做好波段操作,必须学会判断主力的动向。量价就像战争双方军事斗争的力量,形态就像军事阵列,基本面是信心,新入资金是后续部队。通过观察这些最真实、最直接的数据,我们可以建立股票的主要背景。许多指标是二次使用数据,具有延迟性。但我今天要分享的指标不同,直接影响到交易量和资金流入。出现信号的机会很少,但一旦出现,就意味着大资金进入布局,耐心等待后续会拉升。指标: ZLCM:=EMA(WINNER(CLOSE)*70,3); SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3); ZZLKP:=ZLCM/(ZLCM+SHCM)*100; ZZLJJ:=EMA(ZZLKP,89); ZJLRQD:=ZZLKP-ZZLJJ; AA:=EMA(ZJLRQD,1); BB:=EMA(AA,5); CC:=AA-BB; STICKLINE(CC<REF(CC,2),CC,0,5,1), COLOR00FF00; STICKLINE(CC>REF(CC,2),CC,0,5,1), COLORRED; 主力资金试盘:IF(CROSS(AA,BB),3,0),STICK,LINETHICK4,Color0080FF; 主力对倒出货:IF(CROSS(BB,AA),-3,0),STICK,LINETHICK4,COLOR00FF00; DRAWICON(主力资金试盘>0,5,7); DRAWICON(主力对倒出货<0,-4,8); VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1); VAR3:=EMA(VAR2,10); VAR4:=LLV(LOW,33); VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),5); STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),COLORMAGENTA; 主力拉升:STICKLINE(VAR5<REF(VAR5,1),0,VAR5,7,0),COLORRED;{红} 洗盘阴:STICKLINE(VAR5<REF(VAR5,1) AND C<O,0,VAR5,7,0),COLORBLUE;

    浏览5990次浏览
    2022-11-11 17:38
  • 神奇指标

    大智慧资金三层金叉买入副图

    大智慧资金三层金叉买入副图俗话说,会买的是徒弟,会卖的是师傅。也就是说,专家往往知道如何在最合适的时间点止盈,落袋为安,实现利益最大化。不及时止盈或止损会导致大幅回撤,相当于失去预期收入。简化复杂的问题,反复做简单的事情,做细致,做极致。这是盈利和复利的基本方法。反复做赚钱模式,做详细研究,限制条件,果断操作信号。知行合一之所以困难,主要是因为对行为的结果没有深刻的了解。当后果越来越接近自己时,你会感到危机感。当你不断感受到痛苦时,你会逐渐成为知行合一。真正的损失会让你感到痛苦。每一个提示,多总结,多复习,都能提高预测水平。非常简单的源代码可以与其他指标一起使用:P1:=1; P:=(P1)*(7); VAR1:=((CLOSE)*(2) + HIGH + LOW + OPEN)/(5); CZ1:=((SUM(MAX(0,HIGH - REF(VAR1,1)),P))/(SUM(MAX(0,REF(VAR1,1) - LOW),P)))*(100); CZ:=EMA(CZ1,4); CA1:=((SUM(MAX(0,HIGH - REF(VAR1,1)),63))/(SUM(MAX(0,REF(VAR1,1) - LOW),63)))*(100); CA:=EMA(CA1,4); AA:=REF(MA(CZ,10),5); BB:=REF(MA(CZ,20),9); CC:=REF(MA(CZ,40),17); AA1:=SUM(IF((CLOSE > REF(CLOSE,1)),VOL,IF((CLOSE < REF(CLOSE,1)),(-VOL),0)),0); XX:=IF((AA > BB),IF((AA > CC),AA,CC),IF((BB > CC),BB,CC)); QQ:=IF((AA < BB),IF((AA < CC),AA,CC),IF((BB < CC),BB,CC)); 顶:=XX; 底:=QQ; 先知先觉者:CZ,Linethick2,colorred; ZZ1:=(XX + QQ)/(2); VAR5:=CZ; VAR3:=1; MM:=(EMA((SLOPE(VAR5,21))*(20) + VAR5,55))*(VAR3); 趋势:=MM; SS:=EMA(VAR5,5); SS1:=(EMA(SS,5))*(VAR3); 后知后觉者:SS,Linethick2,ColorFF00FF; MM1:=REF(SS,1); 空:=SS1; KL:=VAR5 - MM; 不知不觉者:MA(SS,13),Linethick2,Color00FF00;

    浏览2477次浏览
    2022-11-07 11:34
  • 神奇指标

    大智慧 维尔德DELTA理论--三角洲循环主图指标

    大智慧DELTA理论三角洲反转主图指标 这里分享一个自用很久的实用性主图指标。值得一提的是这套指标的发明时间很悠久了,距今大概是30年左右。威尔茨·维尔德,同时也是《亚当理论》的著作者,英文全称:Welles Wilder,投资交易界的经典人物,发明了RSI、DM、抛物线、摆动指数、动力指标等这套方法的名称叫做三角洲理论预测(DELTA)。所罗门发现的是所有市场存在的完美次序。了解这个次序,便能准确预测市场未来长期走势。而且,方法非常简单.不必用到数学。作者威尔德在付给所罗门百万美金后,花了六个月时间证明,三角洲理论在回朔几年前的资料时,是否应用恰当。在应用到其它多种市场。研究完成后,发现三角洲理论在应用到以前和现在的资料时,都十分准确,不管采取的资料时段的长短,对理论的准确性毫无影响。 虽然这套指标发表的时间已经很久,但是国内的投资者似乎很少有了解到这一理论。但是这套理论确实有其神奇的地方,它不同于其他延后性指标是二次作用于股价数据。Delta 三角洲理论直接作用的坐标轴,时间线上。它和股价是同时在进行,股价可以直接体现在周期内,为我们作为判断的依据。使用方法:1. 观察每四颜色条线就是一个周期,随便你找一个初始线,作为循环的开始,即某一颜色的线。2. 每个周期内应该有一定数量的转折高低点,每个循环的周期内的转折点数量和出现时间应该是相对等的。3. 出现高低点提前或延后表示有额外的力量改变了股票的趋势,后续的转折判断时间也受影响4. 通常从大幅度上涨或者下跌作为初始点开始循环。因为初始定点1 往往是有大波动的转折点。其余具体用法可以根据个人需求自行挖掘,这里仅作抛砖引玉。下面是两个股票的周期,这里免费给大家分享600383000682这样寻找出各个个股的循环周期,和各行业指数的周期是对行业内股票都有判断价值的。 转折点越稳定,转折点时间越长越好操作,中短线波段买卖最强。源码:农历:=lday;isFirst:=if(农历>Ref(农历,1) and ref(农历,1)<15 and 农历>15,1,0);isColor:=if(lday=15 or isFirst,1,0); {判断是否绘制彩线的位置:农历15,或者农历15后的第一个交易日}Num:=count(isColor,0);VERTLINE(isColor and mod(Num,4)=0,1),colorred,pointdot;VERTLINE(isColor and mod(Num,4)=1,1),coloryellow,pointdot;VERTLINE(isColor and mod(Num,4)=2,1),colorblue,pointdot;VERTLINE(isColor and mod(Num,4)=3,1),colorgreen,pointdot;

    浏览26433次浏览
    2022-10-31 12:24
  • 神奇指标

    大智慧主力跟踪建仓买入源码

    大智慧主力跟踪建仓买入源码炒股要顺势而为,只要你年龄足够长,就会明白,做事要顺着看,心情才会轻松。逆市而战,心力交瘁。涨的时候看涨,跌的时候看跌再自然不过了。涨到新的上突破却大跌,就是止损点。跌到击穿重要点位却开始放量大涨,就是抄底买点。我们如何识别强势股,就是只能复盘去找。有归属板块效应和概念有生命力的股票,如果什么都没有就拉起来,那是妖股。概念是会延申的,你得有说服力,大局观强的主力,做的票就是有盘的想象力。你要有时,把自己当指挥家,觉得该有神那么概念和人气,来把市场整上去。群众的心理就是人心思涨,涨多害怕,你用什么去打消顾虑,而概念就是打消顾虑的方法。这样你就有领先的意识和嗅觉了。绝大部分的时候,我们开仓以及开仓后,最需要的就是耐心。因为主力建仓都是从反复磨底的时候开始的,不要妄想一买入第二天就立即拉板,有但是概率小,想要跟庄最重要的一点就是敢买,敢跟,有耐心。 一次完成的主力布局基本是要3个月以上的,所以要耐得住寂寞。无论是策略还是计划,一旦执行就必须严格执行,因为只有场外制定策略的时候你才拥有相对客观源码:VARA:=REF(LOW,1);VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);VARD:=LLV(LOW,30);VARE:=HHV(VARC,30);VARF:=IF(MA(CLOSE,58),1,0);VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;VARH:=IF(VARG>28,28,VARG);吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;备钱:IF(吸筹,1,0),COLOR0FFFFF;RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;X:=LLV(J,2)=LLV(J,8);买入时机: IF(CROSS(J,3),65,0),COLORFF00FF,LINETHICK2;DRAWTEXT(买入时机,70.1,' 跟庄'),COLOR00FF00;VA:=(2*C+H+L)/4;VB:=LLV(L,5);VC:=HHV(H,5);红线上穿买:EMA((VA-VB)/(VC-VB)*100,5),COLORRED,LINETHICK2;红线下穿卖:EMA(红线上穿买,3),COLORFFFF00,LINETHICK2;趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FFFF,LINETHICK2;秘密买点: IF(趋势<=3,20,0),COLOR00FF00,LINETHICK2;机构建仓: IF(趋势<5,40,0),COLORFFFFFF,LINETHICK2;

    浏览7977次浏览
    2022-10-27 17:05
  • 神奇指标

    大智慧改良多空区间交易模型主图

    大智慧改良多空区间交易模型主图复杂的行情下,操作有时完全是为了交易而交易,这是对于超短线做T的我们而言。没有办法,既然是波段中讨生活的人,就要面对。成功需要长时间的积累,长期的勤奋,以及一点点天赋。波段操作想要好,一定要学会判断主力的动向。 量能就好比战争双方军力拼斗的实力,形态好比军阵,基本面就是底气,新增资金就是后续部队,我们通过观察这些最真实最直接的数据,才能对这个股的主力脉络构建出来。 而很多指标都是二次使用数据,具有延迟性。但是今天我要分享的指标不同,直接作用于成交量和资金流入情况。出现信号的机会比较少,但是一出现就意味着大资金入场布局,耐心等待后续必有拉升。 蓝线为做空概率为95%,红线为做空概率为68%,绿、紫线分别为做多概率为68%和95%,原博尔系统中无平衡点,为后加的以判别趋势和阶段支撑,而判别是否为顶、底部部的基本方法是平顶,在上升(或下降)过程中不管做多还是做空都是抬高(或下降)的,此时关注量能及附图指标的变化,尤其是负向威廉指标和乖离率。而在K线形态中,在底部出现的粉红色K线为机构净买入信号。DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));做空95:HHV((HIGH+LOW+OPEN+2*CLOSE)/5+H-L,5),colorblue;做空68:HHV((HIGH+LOW+OPEN+2*CLOSE)/5*2-L,5),colorred;平衡点:LLV((HIGH+LOW+OPEN+2*CLOSE)/5,3),colorgray,DOTLINE;做多68:LLV((HIGH+LOW+OPEN+2*CLOSE)/5*2-H,8),colorgreen;做多95:LLV((HIGH+LOW+OPEN+2*CLOSE)/5-H+L,8),colorfaabec; F:=100*(C-REF(C,1))/REF(C,1);今小昨:=IF(C<REF(O,1) AND f<0,1,0); p1:=今小昨;今小前:=IF(C<REF(O,2) AND f<0,1,0); p2:=今小前;stickline(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,open,CLOSE,6,0),COLORMAGENTA; stickline(P1=1 AND REF(P1,1)=0 AND P2=1  AND REF(P2,1)=0,open,CLOSE,3,0),COLORGREEN;

    浏览6874次浏览
    2022-10-27 17:05
  • 神奇指标

    大智慧右则交易回调入场-波段之王

    大智慧右则交易回调入场-波段之王 耐得住寂寞才能让利润奔跑,复利。了解历史,能让我们在下一次事件再重复出现的时候可以有相关经验去应对。但是如果我们自己没有好好预备,即使历史再次重演,我们也未必能把握机会。因为你的表现往往容易和过往一样,反应太慢或者没有反应。 知己知彼,百战不殆。因此,回头检视自己的投资历程,进行回顾,分析消化、理解改善会是一个更好的经历,去更清楚了解自己可以改善的地方以及长处。盈利的为什么盈利,亏损的为什么亏损,指定计划再执行,承前启后,才能继续进步。复杂的行情下,操作有时完全是为了交易而交易,这是对于超短线做T的我们而言。没有办法,既然是波段中讨生活的人,就要面对。成功需要长时间的积累,长期的勤奋,以及一点点天赋指标用法:回调右则交易,只做多头趋势,每次回调信号就是买点,大胆持仓。一旦趋势线死叉就可以考虑减仓离场,空头趋势出现信号要谨慎,成功率较低,持续性短,没有必要做。具体细节可参考下面截图公式:上升趋势:EMA(CLOSE,5),colorwhite,linethick2;支撑压力:EMA(CLOSE,21),coloryellow,linethick1;Y:=EMA(CLOSE,10);x:=EMA(CLOSE,16);STICKLINE(上升趋势<支撑压力,支撑压力,上升趋势,0.1,0),color00ff00,linethick1;DRAWTEXT(CROSS(上升趋势,支撑压力),上升趋势,'★买'),ColorFF00FF;drawtext((C<=x)and(上升趋势>Y),l*0.99,'●'),colore66878;DRAWICON((C<=x)and(上升趋势>Y),l*0.97,4);

    浏览7720次浏览
    2022-10-27 17:05
  • 神奇指标

    大智慧彩色量能主力意图指标

    大智慧彩色量能主力意图指标这里分享一些对短线操作的建议:1.主升浪可遇不可求。很多股票的主升浪是在默默无闻下产生的,最后连续大阳线的时候市场才发现大牛行情。但是最后太高了,又不容易追。那怎么办呢,只能用老办法,每天复盘一遍个股,把走势符合主升浪的找出来,然后研究起公告,题材,预期等等然后还要不断追踪。2.大部分人认为自己炒股没有做好是因为心态问题,实际上就是技术水平不够高。技术水平是决定性因素,技术越好,越知道什么时候该买,什么时候该卖。3复盘后分析决策次日买的占绝大多数,盘整临时决策是亏损的根源。4防守靠两个关键,一是选股,二是仓位。要控制仓位是绝对反人性的,而且没有办法绕过。因此你需要依据自己的水平和性格,制定一套有自己鲜明特色的控仓方法。这里分享一个量能公式,助大家分辨主力情况,分辨个股的力,希望可以帮到你。源码:ZLCM:=EMA(WINNER(CLOSE)*70,3);SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);ZZLKP:=ZLCM/(ZLCM+SHCM)*100;ZZLJJ:=EMA(ZZLKP,89);ZJLRQD:=ZZLKP-ZZLJJ;AA:=EMA(ZJLRQD,1);BB:=EMA(AA,5);CC:=AA-BB;STICKLINE(CC<REF(CC,2),CC,0,5,1), COLOR00FF00;STICKLINE(CC>REF(CC,2),CC,0,5,1), COLORRED;主力资金试盘:IF(CROSS(AA,BB),3,0),STICK,LINETHICK4,Color0080FF;主力对倒出货:IF(CROSS(BB,AA),-3,0),STICK,LINETHICK4,COLOR00FF00;DRAWICON(主力资金试盘>0,5,7);DRAWICON(主力对倒出货<0,-4,8);VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);VAR3:=EMA(VAR2,10);VAR4:=LLV(LOW,33);VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),5);STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),COLORMAGENTA;主力拉升:STICKLINE(VAR5<REF(VAR5,1),0,VAR5,7,0),COLORRED;{红}洗盘阴:STICKLINE(VAR5<REF(VAR5,1) AND C<O,0,VAR5,7,0),COLORBLUE;

    浏览8998次浏览
    2022-10-27 17:05
  • 神奇指标

    大智慧简单均线三觉者双叉

    大智慧简单均线三觉者双叉最近的生活,最近的城市,让我感受不到自己。潜意识,他象一件衣服,被默默藏在了房间的衣柜里。他依然在,但是我进门,好像到了家,却找不到心。这次修行,一方面,在现实世界,继续验证我悟道的内容。另一方面,找到内心,本真随即可见。低能量的全球经济,没有安全感的世界,未来的出路,就在自己的心里。和市场的回报里。让我们一起,拿到市场的回报,找到自己的心。 股票技术可以通过一段时间的学习来学会。当你进入市场一年时,你基本上会理解一些东西。如果你知道一点,你心中就会有一个更确定的买点。如果你只买这一点,你就有很大的机会赢钱,但很少有人会只买这一点。当这一点没有出现时,他们会买其他他们不理解的点,导致损失是回撤。因此,人格控制的重要性就显现出来了。你能控制自己,只在这一点上买吗?随着技术的深入和扩展,会出现很多这样的关键点。不用等太久,就会出现一个买点,整体成功率会提高。这是大多数人都能做的。源码:P1:=1; P:=(P1)*(7); VAR1:=((CLOSE)*(2) + HIGH + LOW + OPEN)/(5); CZ1:=((SUM(MAX(0,HIGH - REF(VAR1,1)),P))/(SUM(MAX(0,REF(VAR1,1) - LOW),P)))*(100); CZ:=EMA(CZ1,4); CA1:=((SUM(MAX(0,HIGH - REF(VAR1,1)),63))/(SUM(MAX(0,REF(VAR1,1) - LOW),63)))*(100); CA:=EMA(CA1,4); AA:=REF(MA(CZ,10),5); BB:=REF(MA(CZ,20),9); CC:=REF(MA(CZ,40),17); AA1:=SUM(IF((CLOSE > REF(CLOSE,1)),VOL,IF((CLOSE < REF(CLOSE,1)),(-VOL),0)),0); XX:=IF((AA > BB),IF((AA > CC),AA,CC),IF((BB > CC),BB,CC)); QQ:=IF((AA < BB),IF((AA < CC),AA,CC),IF((BB < CC),BB,CC)); 顶:=XX; 底:=QQ; 先知先觉者:CZ,Linethick2,colorred; ZZ1:=(XX + QQ)/(2); VAR5:=CZ; VAR3:=1; MM:=(EMA((SLOPE(VAR5,21))*(20) + VAR5,55))*(VAR3); 趋势:=MM; SS:=EMA(VAR5,5); SS1:=(EMA(SS,5))*(VAR3); 后知后觉者:SS,Linethick2,ColorFF00FF; MM1:=REF(SS,1); 空:=SS1; KL:=VAR5 - MM; 不知不觉者:MA(SS,13),Linethick2,Color00FF00;

    浏览10228次浏览
    2022-10-27 17:05
  • 神奇指标

    大智慧主图指标-如何构建自己的安全稳定盈利系统

    一个比BS系统更好用的稳定盈利系统!以下全是本人十年来实战,从错误中理解的领悟,是自己所有交易心血总结,比干货实在,我是一个崇尚实干的人,这个盈利系统,全是我基于十年实盘不断修正融合的归纳总结,因为我相信总结的力量,也信任自己的总结能力。总结:发现未知,填补自身认知空白,修正以前片面的理解,用于实盘中操作的纠偏,让思维和操作更趋向和当时市场的契合,最终达成能力提升的愿想。大智慧主图公式指标源码如下:A:MA(CLOSE,15),COLORBLUE,linethick1;B:MA(CLOSE,5),COLOryellow,linethick1;庄压:HHV(MA(H,13),13),COLORGREEN,LINETHICK2;趋势:LLV(MA(H,13),1),COLORRED,LINETHICK2;CC:=LLV(LOW,36);DD:=HHV(HIGH,30);EE:=(EMA(((CLOSE-CC)/(DD-CC))*(4),4))*(25);山水:=(((EE-LLV(EE,21))/(HHV(EE,21)-LLV(EE,21)))*(4))*(25);DRAWICON(CROSS(山水 ,90) AND (EE<40),L-0.1,1);STICKLINE(C>=A AND C>=O,C,O,7,1),COLORRED;STICKLINE(C>=A AND C>=O,H,L,0,0),COLORRED;STICKLINE(C>=A AND C<O,C,O,7,1),COLORRED;STICKLINE(C>=A AND C<O,O,H,0,0),COLORRED;STICKLINE(C>=A AND C<O,C,L,0,0),COLORRED;DRAWTEXT(CROSS(B,A),B,''),culor00ff00,linethick2;DRAWTEXT(CROSS(A,B),A,''),COLORWHITE,linethick2;STICKLINE(CO,C,O,7,1),culorCYAN;STICKLINE(C<A AND C<=O,C,O,7,0),culorCYAN;STICKLINE(C<A AND C<=O,H,L,0,0),culorCYAN;STICKLINE(CO,C,H,0,0),culorCYAN;STICKLINE(CO,O,L,0,0),culorCYAN;RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;K:=MA(RSV,2.5);D:=MA(K,2.5);J:=3*K-2*D;JJ:=J<20;STICKLINE(REF(J,1)<20 and="">REF(EMA(C,20),1) AND NOT(JJ),(C+O)/2,O,6,0 ),COLORyellow;使用方法:一、笑脸为买入信号。二、判断多空趋势,黄线上穿红线为多头趋势,可以持股;出现绿色线代表空头趋势,需要离场观望。三、K线出现黄色代表当天可能有大涨或上冲行情,适合做T+0摊低持仓成本。

    浏览9439次浏览
    2022-10-27 17:04
  • 神奇指标

    大智慧多空概率改良博尔交易系统主图

    大智慧主图多空概率博尔证券量化交易系统。基于这个交易系统,我基本依靠高成功率的高频交易赚钱。交易的特点就是积小胜为大胜,通道内只要触发即可操作。任何股票价格的走势。都是在“成本均价”附近上下波动,假如把横坐标作为时间,纵坐标作为股价,我们发现不同时间对应股价的交点所形成的轨迹是一条抛物线(统计学叫正态分布),外国人用数学模型(公式)来模拟股价的走势,就是多空概率,它是博尔证券量化交易系统的核心。 代码非常简单:DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));做空95:HHV((HIGH+LOW+OPEN+2*CLOSE)/5+H-L,5),colorblue;做空68:HHV((HIGH+LOW+OPEN+2*CLOSE)/5*2-L,5),colorred;平衡点:LLV((HIGH+LOW+OPEN+2*CLOSE)/5,3),colorgray,DOTLINE;做多68:LLV((HIGH+LOW+OPEN+2*CLOSE)/5*2-H,8),colorgreen;做多95:LLV((HIGH+LOW+OPEN+2*CLOSE)/5-H+L,8),colorfaabec; F:=100*(C-REF(C,1))/REF(C,1);今小昨:=IF(C<REF(O,1) AND f<0,1,0); p1:=今小昨;今小前:=IF(C<REF(O,2) AND f<0,1,0); p2:=今小前;stickline(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,open,CLOSE,6,0),COLORMAGENTA; stickline(P1=1 AND REF(P1,1)=0 AND P2=1  AND REF(P2,1)=0,open,CLOSE,3,0),COLORGREEN; 使用方法:蓝线为做空概率为95%,红线为做空概率为68%,绿、紫线分别为做多概率为68%和95%,原博尔系统中无平衡点,为后加的以判别趋势和阶段支撑,而判别是否为顶、底部部的基本方法是平顶,在上升(或下降)过程中不管做多还是做空都是抬高(或下降)的,此时关注量能及附图指标的变化,尤其是负向威廉指标和乖离率。而在K线形态中,在底部出现的粉红色K线为机构净买入信号。 保持耐性,只要超出轨道,操作成功率90%

    浏览10400次浏览
    2022-10-27 17:04
  • 神奇指标

    大智慧主力建仓多头量能指标源码

    大智慧主力建仓多头量能指标源码 在长线交易中,除了知识以外,耐心比任何其它因素更为重要。实际上,耐心和知识是相辅相成的,那些想通过投机获得成功的人应该学会一个简单的道理:在你买入或是卖出之前,你必须仔细研究,确认是否是你进场的最好时机。只有这样,你才能保证你的头寸是正确的头寸。约90%交易者的财富流向10%的交易者短线交易者的财富流向长线交易者追求偶尔暴富交易者的财富流向追求长期微利的交易者急噪交易者的财富流向耐心的交易者用手赚钱的交易者的财富流向用屁股赚钱的交易。 下面这份指标是我分析总结了很久,在持续耐心第观察量能和筹码,研究出来分析主力动作的,具有十分之高的参考价值。 大智慧副图指标公式源码:ZLCM:=EMA(WINNER(CLOSE)*70,3); SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3); ZZLKP:=ZLCM/(ZLCM+SHCM)*100; ZZLJJ:=EMA(ZZLKP,89); ZJLRQD:=ZZLKP-ZZLJJ; AA:=EMA(ZJLRQD,1); BB:=EMA(AA,5); CC:=AA-BB; STICKLINE(CC<REF(CC,2),CC,0,5,1), COLOR00FF00; STICKLINE(CC>REF(CC,2),CC,0,5,1), COLORRED; 主力资金试盘:IF(CROSS(AA,BB),3,0),STICK,LINETHICK4,Color0080FF; 主力对倒出货:IF(CROSS(BB,AA),-3,0),STICK,LINETHICK4,COLOR00FF00; DRAWICON(主力资金试盘>0,5,7); DRAWICON(主力对倒出货<0,-4,8); VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1); VAR3:=EMA(VAR2,10); VAR4:=LLV(LOW,33); VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),5); STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),COLORMAGENTA; 主力拉升:STICKLINE(VAR5<REF(VAR5,1),0,VAR5,7,0),COLORRED;{红} 洗盘阴:STICKLINE(VAR5<REF(VAR5,1) AND C<O,0,VAR5,7,0),COLORBLUE;

    浏览5724次浏览
    2022-10-27 17:04
  • 神奇指标

    大智慧主力跟庄建仓技术指标

    大智慧主力跟庄建仓副图技术指标使用方法:留意底部尖端信号即跟庄,表示庄家资金异动可能是建仓或拉升准备。 其次留意机构建仓信号,也是主力建仓的信号。跟庄信号出现后可以分仓位多次买入,平均成本。 卖点自行决定,通常为红线下穿时,多转空开始。绝大部分的时候,我们开仓以及开仓后,最需要的就是耐心。因为主力建仓都是从反复磨底的时候开始的,不要妄想一买入第二天就立即拉板,有但是概率小,想要跟庄最重要的一点就是敢买,敢跟,有耐心。 一次完成的主力布局基本是要3个月以上的,所以要耐得住寂寞。无论是策略还是计划,一旦执行就必须严格执行,因为只有场外制定策略的时候你才拥有相对客观。公式:VARA:=REF(LOW,1);VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);VARD:=LLV(LOW,30);VARE:=HHV(VARC,30);VARF:=IF(MA(CLOSE,58),1,0);VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;VARH:=IF(VARG>28,28,VARG);吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;备钱:IF(吸筹,1,0),COLOR0FFFFF;RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;X:=LLV(J,2)=LLV(J,8);买入时机: IF(CROSS(J,3),65,0),COLORFF00FF,LINETHICK2;DRAWTEXT(买入时机,70.1,' 跟庄'),COLOR00FF00;VA:=(2*C+H+L)/4;VB:=LLV(L,5);VC:=HHV(H,5);红线上穿买:EMA((VA-VB)/(VC-VB)*100,5),COLORRED,LINETHICK2;红线下穿卖:EMA(红线上穿买,3),COLORFFFF00,LINETHICK2;趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FFFF,LINETHICK2;秘密买点: IF(趋势<=3,20,0),COLOR00FF00,LINETHICK2;机构建仓: IF(趋势<5,40,0),COLORFFFFFF,LINETHICK2;

    浏览10387次浏览
    2022-10-27 17:04
  • 神奇指标

    大智慧种田流飙升提示公式副图源码

    大智慧种田流飙升提示公式副图源码 种田流什么意思?顾名思义,就是把股票的走势当作农作物一般,需要一个成长的过程,什么时候适合播种,什么时候是成长潜伏期,最后在适当时候就可以收获,这其中深含中国的朴素主义。 不过这次拿镰刀割韭菜的主人是我们了! 掌握市场之根本,胜利接踵而来;根被他人掌握则失败连绵不绝。买卖那一刻的淡定自若,是对股票走势的自信,亦是自身境界的体现。用法简单:笑脸和机遇代表可逐步建仓,收获和风险出现即可收获止盈离场 下面分享源码给大家成熟: 20,colorff00ee,pointdot;成长: 50,colorblue,pointdot;幼苗: 75,color00ff55,pointdot;Var3:=LLV(LOW,33);Var4:=HHV(HIGH,21);Var5:=EMA((CLOSE-Var3)/(Var4-Var3)*100,20)*0.998;庄稼:=100-EMA(0.667*REF(Var5,1)+0.333*Var5,1); DRAWTEXT(cross(庄稼,75) ,庄稼,'撒种'),colorred; DRAWTEXT(cross(75,庄稼) ,庄稼,'撒种'),colorred; DRAWTEXT(cross(庄稼,20) ,庄稼,'收获'),colorred; DRAWTEXT(cross(20,庄稼) ,庄稼,'收获'),colorred; stickline(庄稼>=75,庄稼,75,4,1),colorffff33; stickline(庄稼<=20,庄稼,20,4,1),colorff33ff; stickline(庄稼>=50 and 庄稼<75,庄稼,50,4,1),colorgreen; stickline(庄稼<50 and 庄稼>20,庄稼,50,4,1),colorred;stickline(庄稼>=75,50,75,4,1),colorffff33; stickline(庄稼<=20,50,20,4,1),colorff33ff; stickline(庄稼>50,50,庄稼,4,1),colorwhite; stickline(庄稼>ref(庄稼,1) and 庄稼<50,50,庄稼,4,1),coloryellow; stickline(庄稼<20,20,庄稼,4,1),colorblue; stickline(庄稼>75,75,庄稼,4,1),colorblue; stickline(庄稼>85,85,庄稼,4,1),color00ff88; stickline(庄稼<15,15,庄稼,4,1),color00ff88; Var1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100; 空头能量线: SMA(Var1,3,1),colorgreen,linethick2,pointdot; Var2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; 多头能量线: SMA(Var2,5,1)-8,colorred,linethick2,pointdot; aa:=空头能量线; bb:=多头能量线; gg:=(aa+bb)/2; stickline(aa>gg,gg+0.01*aa,gg,1,0); stickline(aa>gg,gg+0.01*aa,gg+0.02*aa,1,0); stickline(aa>gg,gg+0.02*aa,gg+0.03*aa,1,0); stickline(aa>gg,gg+0.03*aa,gg+0.04*aa,1,0); LH:=77; LH1:=13; DRAWICON( FILTER(cross(多头能量线,LH1),30),多头能量线,1 ); DRAWICON( FILTER( cross(LH,多头能量线),30),多头能量线 ,2 ); DRAWTEXT(cross(多头能量线,LH) ,LH+10,'风险加大'); DRAWTEXT(cross(LH1,多头能量线) ,LH1+10,'机遇来临'); 100-EMA(0.667*REF(Var5,1)+0.333*Var5,1),colorgreen,linethick0;

    浏览12605次浏览
    2022-10-27 17:04
神奇指标提问

求助编写

神奇指标

神奇指标

神奇指标
关注官方
抖音号
神奇指标抖音号