神奇指标网
神奇指标网
  • 神奇指标

    大智慧经典RSI捕鱼达人副图

    大智慧经典RSI捕鱼达人副图SSRCJL:=EMA(vol,13); SSRCJE:=EMA(AMOUNT,13); SSRCBJX:=((SSRCJE / SSRCJL) / 100); SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100); 短底:FILTER(SSRGL<(0-6),5),LINETHICK0; STICKLINE((SSRGL<(0 - 6)),0,5,6,0),COLORWHITE; 好线:=38; 平线:=51; OK:=REF(CLOSE,1); rsi1:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(Abs(CLOSE-OK),7,1)*100; RSI2:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100; 鱼:SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORRED; RSI4:=SMA(鱼,7,1); 趋势A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9; 趋势B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9; A1:=MA(趋势A,7)*1.372; A2:=A1*1.0887; A3:=(1.5*(趋势B+RSI4)-(A2+A1))+12; 鱼网:IF((crOSS(RSI2,RSI4) OR CROSS(RSI2,A3) AND A3<好线 AND RSI1<平线),48,38),COLOR9AFA00,LINETHICK1,DOTLINE; 白绿线:SMA(鱼,7,1),COLORWHITE; 鱼网蓝柱:鱼网=48 AND CROSS(鱼,好线) AND REF(MA(C,3),1)<=MA(C,3) and sma(鱼,7,1)>ref(SMA(鱼,7,1),1),COLORBLUE,LINETHICK0; STICKLINE(鱼网蓝柱,50,55,10,0),COLORBLUE; 镶黄柱:C>MA(C,3) AND C>=MA(C,7) AND count(C>=O,2)>1 AND 鱼网蓝柱 ,COLORYELLOW,LINETHICK0 ; STICKLINE(镶黄柱,60,65,10,0),COLORYELLOW; 80,DOTLINE; 20,DOTLINE; HH:=BARSLAST(鱼<=15)<5; 深水鱼:CROSS(鱼,RSI4) AND HH AND RSI4<15,COLORBROWN,lINETHICK0; STICKLINE(深水鱼,55,60,9,0),COLORBROWN; 买点1:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100; 买点2:=SMA(买点1,3,1); 买点3:=SMA(买点2,3,1); 买点4:=3*买点2-2*买点3; 买点5:=C-REF(C,1); 买点6:=100*EMA(EMA(买点5,6),6)/EMA(EMA(ABS(买点5),6),6); 买点:=LLV(买点6,2)=LLV(买点6,7) AND COUNT(买点6<0,2) AND CROSS(买点6,MA(买点6,2)); STICKLINE(FILTER(买点=1,5),15,20,10,0),COLORRED; STICKLINE(买点,10,15,10,0),COLORYELLOW;RSI指标的使用规则如下:第一,RSI值上升到80时为超买,要密切关注,注意风险;RSI指降到20时为超卖,股价可能不久会反转,可择机买入。特别建议,RSI值升到70以上时最好卖出。RSI值降到20以下应调整心态,考虑适时进货。第二,RSI指标在80以上形成M头或头肩顶形态时,视为向下反转信号;RSI在20以下形成W底或头肩底形态时,视为向上反转信号实战中,当发生单边行情时,该指标在高档或低档时会有钝化的现象。因此,会发生过早卖出或买进,容易发出错误的操作信号。

    浏览1327次浏览
    2024-04-10 17:05
  • 神奇指标

    大智慧主图资金兵团整合版

    大智慧主图资金兵团整合版从大局观给大家讲讲一个板块炒作是怎么进行的,很实在,这种方法也是目前主流大柚子也会用的方法,可以让你从另一个角度看透市场资金进攻本质。先锋:盘子较小,容易拉升涨停,作用是给龙头当替死鬼,去试探前方水火深浅,有时候自己也是龙头。中军:盘子较大,一般是当日板块内成交额最大那一只,流通市值一般超过300亿,当日成交大于30亿,作用是稳定板块炒作的重心,中军不倒,先锋的士气就还在。龙头:板块炒作的核心棋眼,最明星最强的那只股票!本指标通过资金入场区分标注为兵源,同时整合了股票板块,净资产收益率。AA05:MA(C,5),color0099cc; 五日乖离率:=(c-AA05)/AA05*100; BB05:=atan((aa05/ref(aa05,1)-1)*100)*180/3.1416; 速度5:=SMA(ema((AA05-ref(AA05,1))/ref(AA05,1),3)*100,3,1); 加速度5:ema((速度5-ref(速度5,1)),3),linethick0; STICKLINE(BB05>30 and AA05>ref(AA05,1), AA05,REF(AA05,1),8,1),colorcyan; AA10:MA(C,10);AA20:=MA(c,20); BB10:=atan((aa10/ref(aa10,1)-1)*100)*180/3.1416; STICKLINE(BB05<0 and AA05<ref(AA05,1), AA05,REF(AA05,1),8,1),coloryellow; AA30:MA(C,30); 三拾日乖离率:(c-AA30)/AA30*100,linethick0; Var1:=(AA20-AA30)>ref((AA20-AA30),1) and AA20>ref(aa20,1) and AA30>ref(AA30,1); Var2:=(AA30-AA20)<ref((AA30-AA20),1) and AA20<ref(aa20,1) and AA30<ref(AA30,1); BB30:=atan((aa30/ref(aa30,1)-1)*100)*180/3.1416; STICKLINE(BB30>15 and AA30>ref(AA30,1), AA30,REF(AA30,1),8,1),colorff00ff; 强势狙击:=filter(BB30>30 and BB10>45 and cross(BB05,60),10); 增兵:=filter(count(cross(BB05,30),5)>=1 and AA05>ref(aa05,1) and 三拾日乖离率>ref(三拾日乖离率,1) and AA10>ref(AA10,1) and 加速度5>ref(加速度5,1) and 速度5>ref(速度5,1) ,10) ; 撤退:=filter(count(cross(30,BB05),5)>=1 and (c>AA30 or O>AA30) and AA05<ref(aa05,1) and 三拾日乖离率<ref(三拾日乖离率,1) and AA10<ref(AA10,1),10); drawtext(增兵 ,low*0.98,'←增兵'),colorred; JC:=cross(0,五日乖离率) and 三拾日乖离率<ref(三拾日乖离率,1) and AA10>ref(AA10,1) ; 减兵:=filter(JC,10); MR:=count(cross(五日乖离率,0),3)>=1 and 三拾日乖离率>ref(三拾日乖离率,1) and AA05>ref(AA05,1) and (c/ref(c,1)-1)*100>5 and ref(c,1)<AA30; 买入:=filter(MR,10); drawtext(减兵,high*1.02,'←减兵'),colorcyan; drawtext(买入,low*0.98,'←侦查'),coloryellow; drawtext(撤退 ,high*1.02,'←撤退'),colorgreen; drawtext(强势狙击,LOW*0.98,'←强势狙击'),coloryellow; Var21:=MAX(Abs(HIGH-AMOUNT/vol/100),ABS(AMOUNT/VOL/100-LOW)); Var3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100); MV:=(Var21+Var3)/AMOUNT*VOL*100*50; DRAWTEXT(MV>6 and l<=llv(l,10),l*0.95,'←异动'),colorcyan; WCW:=BArslAST(WEEkdAY>REF(WEEKDAY,1));{周} CAW:=IF(WCW>0,LLV(C,WCW),LLV(C,WEEKDAY));{周} 周涨幅:=(C/CAW-1)*100; WCM:=BARSLAST(MONTH>REF(MONTH,1));{月} CAM:=IF(WCM>0,LLV(C,WCM),LLV(C,MONTH));{月} 月涨幅:=(C/CAM-1)*100; WCY:=BARSLAST(YEAR>REF(YEAR,1));{年} CAY:=IF(WCY>0,LLV(C,WCY),LLV(C,YEAR));{年} 年涨幅:=(C/CAY-1)*100; DRAWTEXTREL(2,380,'周涨幅:'+NUMTOSTRN(周涨幅,2)+'%'),LINETHICK1,COLOR00FFFF; DRAWTEXTREL(2,435,'月涨幅:'+NUMTOSTRN(月涨幅,2)+'%'),LINETHICK1,COLOR00FFFF; DRAWTEXTREL(2,490,'年最低点到现在涨幅:'+NUMTOSTRN(年涨幅,2)+'%'),LINETHICK1,COLOR00FFFF; SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100); DRAWTEXTREL(0,130,'★量能饱和度★ '+NUMTOSTRN(SAT,2)+'%'),LINETHICK3,Color8000FF; DRAWTEXTREL(0,68,'★遵守纪律最难!遵守纪律最重要!遵守纪律重于一切!纪律是交易获利的保证!★'),LINETHICK3,COLORRED; DRAWGBKLAST(c>0,STRIP(RGB(128,0,0),RGB(25,25,112),0)); DRAWTEXTABS(0,0,'★'+STKLABEL+'★'+STKNAME+' '+BKNAME),linethick4,COLOR00FFFF; 每股净资产:=FINANCE2(4); DRAWTEXTABS(2,82,'每股净资产:'+每股净资产+'元'),LINETHICK1,COLOR00FFFF; 流通盘大小:=FINANCE2(37)/10000; DRAWTEXTABS(2,64,'流通盘大小:'+流通盘大小+'亿 '),LINETHICK1,COLOR00FFFF; 净资产收益率:=FINANCE2(5); DRAWTEXTABS(2,99,'净资产收益率:'+净资产收益率+'% '),LINETHICK1,COLOR00FFFF;

    浏览2757次浏览
    2024-03-21 18:41
  • 神奇指标

    大智慧猛虎出笼指导副图

    大智慧猛虎出笼指导副图指标用法:猛虎出笼猛虎出笼顶,笼顶穿笼底为好股简单明了,只做两个机会。 把做过的票按形态分类找出自己最敏感的形态通过案例加强记忆找出自己最擅长的模式每天把自己遇到的所有问题都过一遍解决的打钩没解决的继续复每天不断的归纳总结复猛虎: 600*(ema(close,3)-ema(low,30))/ema(low,30); 风险:ema(猛虎,7),colorred; 笼顶:(winner(120*c/100)-winner(100*c/100))*100,colorgreen; 笼底:-100*(winner(120*c/100)-winner(100*c/100))+5,colorf00ff0; 底部区:=猛虎<笼顶 and 猛虎<笼底; 打压吸筹区:stickline(底部区,猛虎+10,猛虎-10,2,0),color669933; 底成:=(close-ma(close,28))/ma(close,28)*100<-23;{平均成功率:78.22%, 成功率达到50%的股票有:42.3%} stickline(底成,笼底+40,笼底-50,3,0),color00ff00; drawtext(底成,笼底-40,'★:底成'),color00ff00; varx:=llv(low,75); varx1:=hhv(high,75); varx2:=(varx1-varx)/100; varx3:=sma((close-varx)/varx2,20,1); varx4:=3*varx3-2*sma(varx3,15,1); varx5:=(close-llv(low,27))/(hhv(high,27)-llv(low,27))*100; varx6:=sma(varx5,3,1); varx7:=sma(varx6,3,1); dbx:=(close-ma(close,40))/ma(close,40)*100; 要涨:=(cross(dbx,-5.4) and (8+dbx)*10>=29 and (100-varx4)>49 and (varx4>sum(varx4,20)/20 and varx7>ref( varx7,1)))*10; stickline(要涨,笼底-10,笼底+50,4,0),colorblue; drawtext(要涨,笼底+40,'★:要涨'),colorblue;

    浏览2836次浏览
    2024-02-29 17:28
  • 神奇指标

    大智慧传统选股抄底副图

    大智慧传统选股抄底副图帮助判断大盘的主要因素有13个,分别是指:K线形态、大盘分时图上黄白线之间的位置、MACD指标、KDJ指标、BOLL指标、涨停家数、涨停股次日表现、集合竞价表现、大盘的15分钟线的K线形态、两市涨跌家数、主力资金进出、人气指标、量能变化。这13项,根据它们对大盘判断的重要性不同,分值也有所不同;指数的K线形态最重要,分值定在一150到150之间,技术指标中MACD指标最重要,定在一130到130之间,其他各项分值定在一100到100之间。除上述13个主项外,还有3个辅助项;主项和辅助项的区别是,主项是每天监测大盘评分都会用到的,而辅助项只是偶尔有时会用到。主项评分是加起来后再算平均分数,辅助是等主项的平均分数得出后再进行加减的。3个辅助项是:5大指数的K线图上是否有上、下影线,50天均线对股价有支撑还是压力,J负值的股票有多少?对大盘的监控评分,在一100分到100分之间,如果分数突然增加30分以上,表明可能选择方向向上,如果分数下降30分以上,表明短线后市可能选择方向向下。对大盘评分的时间,开盘时第天四次,分别是:上午盘中(10:30)之前,上午前收盘(11:30)之前,下午盘中(14:00)之前,收盘(15:00)之前。有时大盘异动,会提前评分或者增加评分次数。成熟: 20,colorff00ee,pointdot; 成长: 50,colorblue,pointdot; 幼苗: 75,color00ff55,pointdot; Var3:=LLV(LOW,33); Var4:=HHV(HIGH,21); Var5:=EMA((CLOSE-Var3)/(Var4-Var3)*100,20)*0.998; 庄稼:=100-EMA(0.667*REF(Var5,1)+0.333*Var5,1); DRAWTEXT(cross(庄稼,75) ,庄稼,'撒种'),colorred; DRAWTEXT(cross(75,庄稼) ,庄稼,'撒种'),colorred; DRAWTEXT(cross(庄稼,20) ,庄稼,'收获'),colorred; DRAWTEXT(cross(20,庄稼) ,庄稼,'收获'),colorred; stickline(庄稼>=75,庄稼,75,4,1),colorffff33; stickline(庄稼<=20,庄稼,20,4,1),colorff33ff; stickline(庄稼>=50 and 庄稼<75,庄稼,50,4,1),colorgreen; stickline(庄稼<50 and 庄稼>20,庄稼,50,4,1),colorred; stickline(庄稼>=75,50,75,4,1),colorffff33; stickline(庄稼<=20,50,20,4,1),colorff33ff; stickline(庄稼>50,50,庄稼,4,1),colorwhite; stickline(庄稼>ref(庄稼,1) and 庄稼<50,50,庄稼,4,1),coloryellow; stickline(庄稼<20,20,庄稼,4,1),colorblue; stickline(庄稼>75,75,庄稼,4,1),colorblue; stickline(庄稼>85,85,庄稼,4,1),color00ff88; stickline(庄稼<15,15,庄稼,4,1),color00ff88; Var1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100; 空头能量线: SMA(Var1,3,1),colorgreen,linethick2,pointdot; Var2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; 多头能量线: SMA(Var2,5,1)-8,colorred,linethick2,pointdot; aa:=空头能量线; bb:=多头能量线; gg:=(aa+bb)/2; stickline(aa>gg,gg+0.01*aa,gg,1,0); stickline(aa>gg,gg+0.01*aa,gg+0.02*aa,1,0); stickline(aa>gg,gg+0.02*aa,gg+0.03*aa,1,0); stickline(aa>gg,gg+0.03*aa,gg+0.04*aa,1,0); LH:=77; LH1:=13; DRAWICON( FILTER(cross(多头能量线,LH1),30),多头能量线,1 ); DRAWICON( FILTER( cross(LH,多头能量线),30),多头能量线 ,2 ); DRAWTEXT(cross(多头能量线,LH) ,LH+10,'风险加大'); DRAWTEXT(cross(LH1,多头能量线) ,LH1+10,'机遇来临'); 100-EMA(0.667*REF(Var5,1)+0.333*Var5,1),colorgreen,linethick0;

    浏览1867次浏览
    2024-01-30 16:12
  • 神奇指标

    大智慧分区控盘均线提示主图

    大智慧分区控盘均线提示主图首先短线交易究竟是什么?答:关于策略的概率游戏。那么短线交易该追求什么呢?答:确定性、胜率和盈亏比的平衡。市场中所有参与者的目标都是最大的确定性,可能是某个形态,某段走势,也可能是某个点位。不管是哪种,都是想尽可能控制确定性。有了确定性进而就能保证胜率和盈亏比。然后各种模式策略就为之产生,有单纯追求胜率的,力求尽可能多交易,以多盈覆盖少亏;有追求盈亏比的,尽量1笔盈利能够覆盖3笔亏损。还有既有胜率又有盈亏比的全能型模式。当然以上3种没有高下,其优劣在于不同阶段效果相差较大。前两种我使用过,结果证明并不理想。这就有了这一个半月的第三种实验即龙空龙,其结果也让我进入新世界!我试着去拆解这一模式,当有目标出现时,就积极参与,抓住了确定性,也确定了胜率和盈亏比。没有目标时,选择空仓等待,避开所有风险,理论上就是风险为0,唯一所承担的就是标的带来的可控回撤。而且使得资金的有效周转率做到最大最安全。事实也证明这几乎是小资金做大的最优模式!短线的必要框架该怎么定呢?答:情绪管理、节奏、技术上的执行力。龙空龙的执行让我有大量时间和精力看清盘面局势,踏准节奏,出手盈利后,信心就会增加,同时无论盈亏都会有大量时间调整心态,以保证不会影响下笔操作。最后形成看准局势→出手盈利→信心增加这样一个良性循环。MA5:MA(CLOSE,5),COLORMAGENTA; MA10:MA(CLOSE,10),colorcyan,LINETHICK2; MA21:MA(C,21),coloryellow,POINTDOT,LINETHICK3;; MA48:MA(C,48),COLORFF00FF,PRECIS2,LAYER0; HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6; HHJSJDB:(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6) +13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12) +7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+ REF(HHJSJDA,20))/210,COLORYELLOW,LINETHICK1; HHJSJDC:MA(HHJSJDB,5),COLORRED; W:=BARSLAST(DISPSTATUS=1); P:=BACKSET(DISPSTATUS=2,W/2+1); K:=BARSLAST(CROSS(P,0.5)); KJ:=HHVALL(HIGH)-LLVALL(LOW); VERTLINE(CROSS(P,0.5),4),COLOR00FFFF; 平衡:LLVALL(LOW)+KJ/2,COLOR00FFFF,DOTLINE,PRECIS2; {FILLRGN(平衡,HHVALL(HIGH),W>K,RGB(0,0,200)),PRECIS2;该行设置背景色} 压力:IF(K>=0,HHVALL(HIGH)-KJ*0.191,平衡),COLORFF00FF,DOTLINE,PRECIS2; 支撑:IF(K>=0,LLVALL(LOW)+KJ*0.191,平衡),COLOR00FF00,DOTLINE,PRECIS2; {低吸:K>=0 and CROSS(平衡,LOW),COLORFF8899,LINETHICK0,PRECIS2;} 低涨:(C/LLV(LOW,W)-1)*100,COLOR0000FF,LINETHICK0,PRECIS2; 天:BARSLAST(L=LLV(LOW,W)),COLOR00FFFF,LINETHICK0,PRECIS0; DRAWTEXT(HIGH=HHVALL(HIGH) and K>=0,HIGH*1.01,'←'+NUMTOSTRN(HIGH,2)),COLORFFFFFF; {DRAWICON(低吸,LOW,6);} {以下设置提示文字部分} DRAWTEXT(DISPSTATUS=2,压力,'0.809'),COLOR0000FF,ALIGN0; DRAWTEXT(DISPSTATUS=2,平衡,'0.500'),COLORFFFFFF,ALIGN0; DRAWTEXT(DISPSTATUS=2,支撑,'0.191'),COLOR00FFFF,ALIGN0; DRAWTEXT(K=0,HHVALL(HIGH)-KJ/12,'★强势区域--急拉减仓!'),COLOR00FFFF,ALIGN1; DRAWTEXT(K=0,HHVALL(HIGH)-KJ/3,'●震荡整理--寻机低吸!'),COLOR00FF00,ALIGN1; DRAWTEXT(K=0,LLVALL(LOW)+KJ/3,'◆反弹中轨--逢高休息!'),COLORFFFFFF,ALIGN1; DRAWTEXT(K=0,LLVALL(LOW)+KJ/10,'■弱势区域--暂不参与!'),COLORFFFF00,ALIGN1; {以下设置五彩立体K线} STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),LOW,HIGH,0.1,0),colorred; STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),OPEN,CLOSE,7,0),colorred; STICKLINE(CLOSE<OPEN or CLOSE=OPEN and CLOSE<=REF(CLOSE,1),LOW,HIGH,0.1,0),colorcyan; STICKLINE(CLOSE<OPEN or CLOSE=OPEN and CLOSE<=REF(CLOSE,1),OPEN,CLOSE,7,0),colorcyan; STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00; STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLOR008800; STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLOR009900; STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLOR00AA00; STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLOR00BB00; STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR00CC00; STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00DD00; STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00EE00; STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00FF00; STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF; STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLORFF00FF; STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLORFF22FF; STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLORFF44FF; STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLORFF66FF; STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLORFF88FF; STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLORFF99FF; STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLORFFAAFF; STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLORFFBBFF;

    浏览6880次浏览
    2024-01-10 16:36
  • 神奇指标

    大智慧集合均线预知系统副图

    大智慧集合均线预知系统副图当石子朝着既定目标A1抛出的刹那,几乎呈一条直线,但在地心引力的作用下,石子迅速减速并且很快偏离了方向,朝A2紧接着又朝A3的方向运动,最后加速落地。石子经历的路程就象股指演绎的过程,在股市里一轮行情如火如荼的时候,市场主力纷纷兑现利润的现象就是阻止股指前行的无形力量,一如万有引力改变石子运行方向一样改变着大盘的趋势。在这个趋势演变过程中,最难捕捉的就是由向上变为向下的临界点。随着扔出的石子越来越多,我终于发现,在这个临界点区域内,石子运行速度最为缓慢,也许每秒的速差十分有限,但却真的改变了运动方向。这使我想起大盘每次见顶都不是突发性的,而是一个由强势整理到弱势整理的缓慢过程,这个过程为所有的中小投资者提供了从容撤退的机会,然而很少人洞察到这一点。1、将一轮行情的起点定为A点。2、这轮行情从A点出发后首次回调的低点定为B点。3、连接AB点画一条趋势线命名为红线,构成左侧强势上攻区域。将股指顺势而上第一次跌穿红线后首次深幅回调的低点定为C点。4、连接BC点画出一条趋势线命名为黄线,在黄线与红线之间的区域我们称为强势整理区域,也就是刚才在抛物趋势中提到的强势末梢。5、以C点为坐标点画一条水平线命名为蓝线,在蓝线与黄线之间的区域我们称为弱势整理区域。也就是刚才在抛物趋势中提到弱势的开端。6、股指跌穿蓝线后我们称股指进入右侧死亡地带。P1:=1; P:=(P1)*(7); VAR1:=((CLOSE)*(2) + HIGH + LOW + OPEN)/(5); CZ1:=((SUM(MAX(0,HIGH - REF(VAR1,1)),P))/(SUM(MAX(0,REF(VAR1,1) - LOW),P)))*(100); CZ:=EMA(CZ1,4); CA1:=((SUM(MAX(0,HIGH - REF(VAR1,1)),63))/(SUM(MAX(0,REF(VAR1,1) - LOW),63)))*(100); CA:=EMA(CA1,4); AA:=REF(MA(CZ,10),5); BB:=REF(MA(CZ,20),9); CC:=REF(MA(CZ,40),17); AA1:=SUM(IF((CLOSE > REF(CLOSE,1)),VOL,IF((CLOSE < REF(CLOSE,1)),(-VOL),0)),0); XX:=IF((AA > BB),IF((AA > CC),AA,CC),IF((BB > CC),BB,CC)); QQ:=IF((AA < BB),IF((AA < CC),AA,CC),IF((BB < CC),BB,CC)); 顶:=XX; 底:=QQ; 先知先觉者:CZ,Linethick2,colorred; ZZ1:=(XX + QQ)/(2); VAR5:=CZ; VAR3:=1; MM:=(EMA((SLOPE(VAR5,21))*(20) + VAR5,55))*(VAR3); 趋势:=MM; SS:=EMA(VAR5,5); SS1:=(EMA(SS,5))*(VAR3); 后知后觉者:SS,Linethick2,ColorFF00FF; MM1:=REF(SS,1); 空:=SS1; KL:=VAR5 - MM; 不知不觉者:MA(SS,13),Linethick2,Color00FF00;

    浏览2073次浏览
    2023-12-08 16:30
  • 神奇指标

    大智慧左侧抄底趋势点主图

    大智慧左侧抄底趋势点主图投资的钱,一定要闲置不用的。假设一下,如果你不投入股市,会干什么?到银行存定期,现在大概2%左右,所以,你的业绩考核要求,就是这个2%。很多人把要求设置的太高,自然就很难淡定了。一个人,要过的悠闲,要没有压力,首先要解决的是不与别人比较。我们的社交,大多数潜移默化的加入攀比,于是就有了压力。以前,只有单机游戏,可以悠闲的玩玩。后来有了网络游戏,每天任务,副本,组队,互动,打来打去。你的装备不如人,就会被杀,于是被迫参与更多的任务,副本,组队。假如你放弃这一切,不去管它,被杀就让他去,不参与攀比,自己玩单机,一切都会豁然开朗。投资也是如此,唯一象征性的考核标准,其实就是定存利率。甚至比定存利率差也不是问题,你可以用增加了无形资产(经验)来安慰自己。A股是个善良的市场,容忍度极高,有时候看错了,买错了,过半年一年,突然就无厘头的炒到这个股上面了(概念和突发事件)。然后就解套了,赚钱了,一算比买银行定存还高很多。所以,不要被必须年年,月月,甚至日日赚钱这种洗脑思维裹挟,不亏且比存银行多就行。重点是不能买太贵,不能在吹的天花乱坠的时候买。以这种思维在这个市场混,实际轻而易举上升趋势:EMA(CLOSE,5),colorwhite,linethick2; 支撑压力:EMA(CLOSE,21),coloryellow,linethick1; Y:=EMA(CLOSE,10);x:=EMA(CLOSE,16); STICKLINE(上升趋势<支撑压力,支撑压力,上升趋势,0.1,0) ,color00ff00,linethick1; DRAWTEXT(CROSS(上升趋势,支撑压力),上升趋势,'★买') ,ColorFF00FF; drawtext((C<=x)and(上升趋势>Y),l*0.99,'●'),colore66878; DRAWICON((C<=x)and(上升趋势>Y),l*0.97,4);

    浏览2496次浏览
    2023-11-15 16:45
  • 神奇指标

    大智慧主图分析笑脸波段

    大智慧主图分析笑脸波段是什么力量能让自己知道而做不到呢?究竟是什么神秘的力量在阻挡自己的言行不一致呢?到后来手机电脑全关了,交易也停止了,想让自己静下来,带上隔音耳塞,一个人关在房间里除了吃睡上厕所,就是想找到让自己信服满意的答案,期间不断看世界上最神奇的24堂课和亚当理论,还有好几次想过去寺庙拜佛,请教那些修心大师,由于疫情和其它原因也没去成,随着时间和对问题的不断思考,终于让自己信服的答案浮出水面了。正是因为心里有纠结,有迷茫,才会有行动的反抗,正是因为那个一直早就知道的知道,迷失了我自己,我原以为自己啥都知道,其实我啥都不知道,只是知道了表象,对真相一无所知,也就是我的认知不够,只有对行情,对交易的真正懂得了其本质,自然就会引领你去做正确的交易,知道和懂得相差很远很远,当你真正通透了行情,交易和做交易三者之间的关系时,多空就像呼吸一样简单,止损就像开车踩刹车一样顺畅,当你正确的理解了它们并且还正确实践运用了它们,你一定是稳定盈利的,没有例外。没有稳定盈利一定是三者之间的某个环节或者两个环节认知不够,有些人也称为心态,资金管理和交易系统。这个无穷大的信心和力量到底来至于哪里呢?客观透彻的理解,我花了足足半年时间,虽然那半年没有赚一分钱,但是收货却是我这辈子最大的。希望你早日去体验成功交易的快乐,你想成为什么样的人就能成为什么样的人,祝大家交易顺利。A:MA(CLOSE,15),COLORBLUE,linethick1; B:MA(CLOSE,5),COLOryellow,linethick1; 庄压:HHV(MA(H,13),13),COLORGREEN,LINETHICK2; 趋势:LLV(MA(H,13),1),COLORRED,LINETHICK2; CC:=LLV(LOW,36); DD:=HHV(HIGH,30); EE:=(EMA(((CLOSE-CC)/(DD-CC))*(4),4))*(25); 山水:=(((EE-LLV(EE,21))/(HHV(EE,21)-LLV(EE,21)))*(4))*(25); DRAWICON(CROSS(山水 ,90) AND (EE<40),L-0.1,1); STICKLINE(C>=A AND C>=O,C,O,7,1),COLORRED; STICKLINE(C>=A AND C>=O,H,L,0,0),COLORRED; STICKLINE(C>=A AND C<O,C,O,7,1),COLORRED; STICKLINE(C>=A AND C<O,O,H,0,0),COLORRED; STICKLINE(C>=A AND C<O,C,L,0,0),COLORRED; DRAWTEXT(CROSS(B,A),B,''),color00ff00,linethick2; DRAWTEXT(CROSS(A,B),A,''),COLORWHITE,linethick2; STICKLINE(C>o,C,O,7,1),colorCYAN; STICKLINE(C<A AND C<=O,C,O,7,0),colorCYAN; STICKLINE(C<A AND C<=O,H,L,0,0),colorCYAN; STICKLINE(C>o,C,H,0,0),colorCYAN; STICKLINE(C>o,O,L,0,0),colorCYAN; RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100; K:=MA(RSV,2.5); D:=MA(K,2.5); J:=3*K-2*D; JJ:=J<20; STICKLINE(REF(J,1)<20 and REF(EMA(C,20),1) AND NOT(JJ),(C+O)/2,O,6,0 ),COLORyellow;

    浏览6674次浏览
    2023-10-25 17:06
  • 神奇指标

    大智慧实用性指导分析主图

    大智慧实用性指导分析主图和市场主流保持一致,作为超短选手,远离了市场主流是很不职业的,很不称职的。凡是起第二波一定是要给市场检验后的,确实好。因为第一波回调的后市场已经更加的深思熟虑和理性。来源于对错我不评论。不过,假如周五没有买的话,那么现在想的时候,就要回忆当时的氛围,为什么自己没有买,是哪一点因素促使自己下不了手。假如回到那天,一定得找个理由说服自己下手买入,但是找什么样的理由呢?当时自己下不了手肯定也是有理由的,而且应该是符合最逻辑的,在当时的情况下貌似正确的。但是现在看来错了,那就代表当时的逻辑的确是有问题的。所以,如果要提高,就绝对不能将就着糊弄过去,上述的理由必须透彻的想明白,想清楚。市场是博弈后的结果,实际上就是多空实力的对决,这是本质。并不存在刚开始悟道的超短选手头脑中的“必涨形态”,这很重要。input:p1(10,0,999,1),p2(20,0,999,1),p3(60,0,999,1),p4(250,0,999,1); MA1:MA(CLOSE,P1); MA2:MA(CLOSE,P2); MA3:MA(CLOSE,P3); MA4:MA(CLOSE,P4); BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4; MA5:ma(c,5),COLORFF50FF,linethick2; partline(MA5,MA5>=ref(MA5,1),rgb(255,0,0),MA5<ref(MA5,1),rgb(0,250,0)),linethick3; DRAWGBKLAST(MA5>=ref(MA5,1),STRIP(RGB(0,150,0),RGB(150,0,0),1)); DRAWGBKLAST(MA5<=ref(MA5,1),STRIP(RGB(150,0,0),RGB(0,150,0),1)); VAR326:=IF(CLOSE>REF(CLOSE,1),88,0); VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0); DRAWTEXT(VAR327>90,LOW*0.99,'追'),COLORYELLOW; STICKLINE(VAR327>90,OPEN,CLOSE,3,0),COLORYELLOW; STICKLINE(VAR327>90,LOW,HIGH,0,0 ),COLORYELLOW; {45度异动} x1:=(C+L+H)/3; bb13:=atan(ema(x1,13)-ref(ema(x1,13),1))*3.1416*10; ema8:=ema(c,8); DRAWTEXT(filter(bb13>1 and ema(x1,13)>ref(ema(x1,8),1),10), ema8,'∠45上升'),coloryellow; AAA:=(3*C+H+L+O)/6; VAR41:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36; TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR41; 立桩量:=FILTER(TJ1,5); TJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0))); 突破:=TJ2=1; TJ3:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(LOW,3),1,0))); 三天法则:=TJ3=1; 成立:=三天法则 AND 突破; 条件成立:=FILTER(成立,3); DRAWTEXT(条件成立,L*0.99,'立桩量'),COLORYELLOW; var1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2); var2:=REF(var1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); var3:=REF(var2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); var4:=REF(var3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); var5:=REF(var4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); var6:=REF(var5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); var7:=REF(var6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); var8:=REF(var7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); var9:=REF(var8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); varA:=REF(var9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); varB:=REF(varA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); varC:=REF(varB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); varD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2); varE:=REF(varD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); varF:=REF(varE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); var10:=REF(varF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); var11:=REF(var10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); var12:=REF(var11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); var13:=REF(var12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); var14:=REF(var13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); var15:=REF(var14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); var16:=REF(var15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); var17:=REF(var16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); var18:=REF(var17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); var19:=REF(varD OR varE OR varF OR var10 OR var11 OR var12 OR var13 OR var14 OR var15 OR var16 OR var17 OR var18,1) AND var1; var1A:=REF(var1 OR var2 OR var3 OR var4 OR var5 OR var6 OR var7 OR var8 OR var9 OR varA OR varB OR varC,1) AND varD; STICKLINE(var19,REF(CLOSE,1),REF(CLOSE,2),8,0),COLOR00FFFF;{黄色} STICKLINE(var1A,REF(CLOSE,1),REF(CLOSE,2),8,0),COLORFF00FF;{粉红色} 黄底买入:var19,linethick0,COLOR00ffff; 粉顶卖出:var1A,linethick0,COLORFF50FF; 红色持股:0,linethick0,COLORRED; 绿色持币:0,linethick0,COLOR00d900; DRAWICON(var19,REF(CLOSE,1)*0.99,7),ALIGN1; DRAWICON(var1A,REF(CLOSE,1)*1.02,8),ALIGN1; DRAWTEXTABS(2,5,'所属板块:'+BKNAME),COLORFF50FF,linethick1; 流通盘大小:=FINANCE2(37)/1000000*100; DRAWTEXTABS(2,20,'流通盘大小:'+NUMTOSTRN(流通盘大小,2)+'亿'+' 电子盲制作'),LINETHICK1,COLORRED; 每股收益:=FINANCE2(3); 每股市盈率:=DYNAINFO(39); 每股净资产:=FINANCE2(4); 销售毛利率:=FINANCE2(12); 主营收入同比:=FINANCE2(11); 净利润同比增长:=FINANCE2(10); DRAWTEXTABS(160,35,'每股收益:'+NUMTOSTRN(每股收益,2)+'元'),COLOR00FF00; DRAWTEXTABS(160,50,'每股市盈率:'+NUMTOSTRN(每股市盈率,1)+'倍'),COLORRED; DRAWTEXTABS(160,65,'每股净资产:'+NUMTOSTRN(每股净资产,2)+'元'),COLORRED; DRAWTEXTABS(2,35,'销售毛利率:'+NUMTOSTRN(销售毛利率,2)+'%'),LINETHICK1,COLOR00FF00; DRAWTEXTABS(2,50,'主营收入同比增长:'+NUMTOSTRN(主营收入同比,2)+'%'),LINETHICK1,ColorYELLOW; DRAWTEXTABS(2,65,'净利润同比增长:'+NUMTOSTRN(净利润同比增长,2)+'%'),LINETHICK1,COLOR00FF00; DRAWTEXTABS(3,80,'历史最高价:'+HHV(HIGH,0)),Colorred; DRAWTEXTABS(3,95,'历史最低价:'+LLV(LOW,0)),ColorAFFF00; A4:=MA(CLOSE,20); A5:=(CLOSE > MA(CLOSE,5)); A6:=(MA(CLOSE,5) > MA(CLOSE,10)); A7:=(CLOSE > MA(CLOSE,10)); A8:=(MA(CLOSE,5) > MA(CLOSE,20)); A9:=(CLOSE > MA(CLOSE,20)); A10:=REF(A4,1); A11:=(A4 > A10); AVX:=(((((IF(A5,10,(0 - 10)) + IF(A6,10,(0 - 10))) + IF(A7,10,(0 - 10))) + IF(A8,10,(0 - 10))) + IF(A9,10,(0 - 10))) + IF(A11,10,(0 - 10))); DSLX:=(CLOSE / INDEXC); DSLX1:=MA(DSLX,5); DSLX2:=MA(DSLX,10); V1:=MA(VOL,5); V2:=MA(VOL,10); 阻力位:=IF((CLOSE > 200),(CLOSE * 1.01),(CLOSE * 1.07)); 阻力位1:=IF((CLOSE < 10),(CLOSE * 1.05),阻力位); 止损位:=IF((CLOSE > 200),(CLOSE * 0.99),(CLOSE * 0.93)); 止损位1:=IF((CLOSE < 10),(CLOSE * 0.95),止损位); TJTS1:=BARSTATUS=2 and c<200; TJTS2:=BARSTATUS=2 and c>200; k2:=hhv(h,barslast(DISPSTATUS=1)+1); DRAWTEXT(TJTS1 and ((CROSS(AVX,1) AND (V1 >= V2)) AND (DSLX >= DSLX1)) ,k2*0.99,'该股的量能理想,有明显走强迹象,可以考虑中线进场参与,仓位在2/3左右。 '),ALIGN2,colorDC143C; DRAWTEXT(TJTS1 and ((CROSS(AVX,1) AND (V1 < V2)) AND (DSLX >= DSLX1)) ,k2*0.99,'该股虽然走势趋强,但量能还显不足,可以考虑短线进场,仓位在1/2左右。 '),ALIGN2,colorDC143C; DRAWTEXT(TJTS1 and ((CROSS(AVX,1) AND (V1 > V2)) AND (DSLX < DSLX1)) ,k2*0.99,'该股量价配合良好,但相对其它股票并没有明显走强,可以考虑短线进场,仓位1/2左右。 '),ALIGN2,colorDC143C; DRAWTEXT(TJTS1 and ((CROSS(AVX,1) AND (V1 <= V2)) AND (DSLX < DSLX1)) ,k2*0.99,'该股形态尚可,但量能不足,股票也未完全走强,可以短线参与,仓位1/3左右。 '),ALIGN2,color0000FF; DRAWTEXT(TJTS1 and ((CROSS(1,AVX) AND (V1 >= V2)) AND (DSLX >= DSLX1)) ,k2*0.99,'该股形态变坏,但走势相对其它股票尚可,重仓者减持大半,清仓者可以观望。 '),ALIGN2,color00FF00; DRAWTEXT(TJTS1 and ((CROSS(1,AVX) AND (V1 < V2)) AND (DSLX >= DSLX1)) ,k2*0.99,'该股随大盘一起下跌,程明显缩量走势,考虑到大盘风险,减持或清仓。 '),ALIGN2,color00FF00; DRAWTEXT(TJTS1 and ((CROSS(1,AVX) AND (V1 >= V2)) AND (DSLX < DSLX1)) ,k2*0.99,'该股放量下跌,走势明显偏弱,离场观望。 '),ALIGN2,color00FF00; DRAWTEXT(TJTS1 and ((CROSS(1,AVX) AND (V1 < V2)) AND (DSLX < DSLX1)) ,k2*0.99,'该股缩量下跌,走势偏弱,离场观望。 '),ALIGN2,color00FF00; DRAWTEXT(TJTS1 and ((((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 >= V2)) AND (DSLX >= DSLX1)) ,k2*0.99,'该股形态良好,强势明显,量能充足,可以继续持有。 '),ALIGN2,color00FFFF; DRAWTEXT(TJTS1 and ((((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 < V2)) AND (DSLX >= DSLX1)) ,k2*0.99,'该股上行趋势不变,强势依然,但量能开始转弱,注意风险。 '),ALIGN2,color00FFFF; DRAWTEXT(TJTS1 and ((((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 >= V2)) AND (DSLX < DSLX1)) ,k2*0.99,'该股仍然具备上涨潜力,但股性偏弱,可考虑减仓。 '),ALIGN2,color00FFFF; DRAWTEXT(TJTS1 and ((((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 < V2)) AND (DSLX < DSLX1)) ,k2*0.99,'该股走势趋弱,量能不足,减持大部分筹码。 '),ALIGN2,color00FFFF; DRAWTEXT(TJTS1 and ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 >= V2)) AND (DSLX >= DSLX1)) ,k2*0.99,'该股形态不佳,注意成交量的变化,但目前不适合参与。 '),ALIGN2; DRAWTEXT(TJTS1 and ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 < V2)) AND (DSLX >= DSLX1)) ,k2*0.99,'该股趋势不明,股价偏弱,注意量能变化,目前不宜参与。 '),ALIGN2; DRAWTEXT(TJTS1 and ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 >= V2)) AND (DSLX < DSLX1)) ,k2*0.99,'该股有走强迹象,但量能不足,趋势不明,不适合操作。 '),ALIGN2; DRAWTEXT(TJTS1 and ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 < V2)) AND (DSLX < DSLX1)) ,k2*0.99,'该股走势太弱,没有参与价值。 '),ALIGN2; DRAWTEXT(TJTS2 and (CROSS(AVX,1) AND (V1 >= V2)) ,k2*0.99,'大盘量能理想,有明显走强迹象,可以考虑中线进场参与,仓位在2/3左右, '),ALIGN2,color0000FF; DRAWTEXT(TJTS2 and (CROSS(AVX,1) AND (V1 >= V2)) ,k2*0.98,' 如前期经过一轮下跌,此时为最佳买点,但如果前期有过一段涨幅则介入需谨慎。 '),ALIGN2,color0000FF; DRAWTEXT(TJTS2 and (CROSS(AVX,1) AND (V1 < V2)) ,k2*0.99,'大盘虽然走势趋强,但量能还显不足,如果前期经过一轮下跌, '),ALIGN2,color0000FF; DRAWTEXT(TJTS2 and (CROSS(AVX,1) AND (V1 < V2)) ,k2*0.98,' 可以考虑短线进场,仓位在1/2左右,一旦量能放大可以加仓买入。 '),ALIGN2,color0000FF; DRAWTEXT(TJTS2 and (CROSS(1,AVX) AND (V1 >= V2)) ,k2*0.99,'大盘形态走坏,重仓者可以减去大部分仓位。 '),ALIGN2,color00FF00; DRAWTEXT(TJTS2 and (CROSS(1,AVX) AND (V1 < V2)) ,k2*0.99,'大盘缩量调整,注意风险,短线清仓观望。 '),ALIGN2,color00FF00; DRAWTEXT(TJTS2 and (((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 >= V2)) ,k2*0.99,'大盘走势良好,量能理想,可以继续持有强势股。 '),ALIGN2,color00FFFF; DRAWTEXT(TJTS2 and (((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 < V2)) ,k2*0.99,'大盘形态良好,但量能稍显不足,随时准备减仓。 '),ALIGN2,color00FFFF; DRAWTEXT(TJTS2 and (((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 >= V2)) ,k2*0.99,'大盘趋势不明,注意成交量变化,目前不适宜进场。 '),ALIGN2; DRAWTEXT(TJTS2 and (((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 < V2)) ,k2*0.99,'大盘趋势向下,量能萎缩,不适合进场。 '),ALIGN2; 分界:(HORILINE(L<=LLV(LOW,60),LOW,L<=LLV(Low,60))),COLORWHITE; VAR2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2); STICKLINE(VAR2,H,L,1,0),COLORFF00FF,LINETHICK2;{底位黄色}

    浏览9576次浏览
    2023-09-28 13:51
  • 神奇指标

    大智慧主力资金抄底副图

    大智慧主力资金抄底副图谩骂和指摘,牢骚没有用。应对策略和交易心理成熟,是必修课。鼓舞人心的话抛开不讲。画饼充饥,望梅止渴的远景不秀。 聊点实际的。任何人炒股,一定要清楚国家是如何定位股民,在股市中的角色。任何人炒股,要明白自身实力与能斩杀的对手盘都有谁。任何人炒股,当明白自身对手盘是谁,就要研究对方,了解对方的交易心理及其XI惯。从而完善高胜率的猎杀。任何人炒股,其盈利和亏损都有个度,长期稳定获利是个伪命题,拉长足够的周期,没有例外。 ZLCM:=EMA(WINNER(CLOSE)*70,3); SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3); ZZLKP:=ZLCM/(ZLCM+SHCM)*100; ZZLJJ:=EMA(ZZLKP,89); ZJLRQD:=ZZLKP-ZZLJJ; AA:=EMA(ZJLRQD,1); BB:=EMA(AA,5); CC:=AA-BB; STICKLINE(CC<REF(CC,2),CC,0,5,1), COLOR00FF00; STICKLINE(CC>REF(CC,2),CC,0,5,1), COLORRED; 主力资金试盘:IF(CROSS(AA,BB),3,0),STICK,LINETHICK4,Color0080FF; 主力对倒出货:IF(CROSS(BB,AA),-3,0),STICK,LINETHICK4,COLOR00FF00; DRAWICON(主力资金试盘>0,5,7); DRAWICON(主力对倒出货<0,-4,8); VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1); VAR3:=EMA(VAR2,10); VAR4:=LLV(LOW,33); VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),5); STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),COLORMAGENTA; 主力拉升:STICKLINE(VAR5<REF(VAR5,1),0,VAR5,7,0),COLORRED;{红} 洗盘阴:STICKLINE(VAR5<REF(VAR5,1) AND C<O,0,VAR5,7,0),COLORBLUE;

    浏览7379次浏览
    2023-08-30 14:14
  • 神奇指标

    大智慧股票阶梯持仓战法

    大智慧股票阶梯持仓战法这个世界没有绝世高手,曾经的绝世高手最后变成平淡无奇,关键是学习,不断学习,不断跟随!我经常观察一些网络名ID的博文,发现一个问题,这些人的成功往往是一时的,比如老的如但斌,裘国根,园林,早年业绩非常好,买万科,茅台等发了财,但是最近5年业绩平平,为什么主要原因就是思维僵化,把自己的投资固定为一种模式。股市有个说法,叫做盈亏同源,何解,其实就是说,很多人用自己认为真理的东西去看待事物,由于之前判断曾经正确,所以一直认为正确,殊不知,下一次用了同样方法,却是一败涂地。这个本质其实是说,人的认知模式性的有限性造成了盈利和亏损来源与同一模式。大概率,确定性,是市场长期存活的法宝。交易机会每天多有,但是并不是任何交易机会都适合自己,这个时候就要严格纪律,斩断各种杂念,这才能到无我的地步。大概率和确定性是参与标的基本依据,不在于成长股,价值股还是重组股,关键是那个更确定,那个从概率上更安全。N1:=5; N2:=20; JJ:=(CLOSE+HIGH+LOW)/3; A:=EMA(JJ,10); B:=REF(A,1); ma5:ma(c,n1); ma20:=ma(c,n2); {MA6:MA(CLOSE,P4),linethick2,colorCC9900; MA7:MA(CLOSE,P5),linethick2; MA8:MA(CLOSE,P6),linethick2,colorcyan;} STICKLINE(A>B,A,B,9,0),COLOR0099FF{colorgreen}; STICKLINE(A<B,A,B,9,0),COLORBLUE; 买入:cross(a,b),LINETHICK0; 买入天数:last(a>b),LINETHICK0; {文操胜券1利器转折买点信号} VAR14:=zig(3,13); DRAWICON ((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),LOW - (LOW)*(0.05),7),COLORRED; DRAWICON ((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),HIGH + (HIGH)*(0.03),8),COLORblack; STICKLINE((REF(VAR14,2) < REF(VAR14,1)) AND (VAR14 < REF(VAR14,1)),CLOSE,OPEN,6,0),COLORBLUE; STICKLINE((REF(VAR14,2) > REF(VAR14,1)) AND (VAR14 > REF(VAR14,1)),CLOSE,OPEN,6,0),COLORMAGENTA; {=====================================} DRAWTEXTAbs(2,6,'所属板块:'+BKNAME),COLORblack,linethick1; 每股净资产:=FINANCE2(4); 销售毛利率:=FINANCE2(12); 主营收入同比:=FINANCE2(11); 净利润同比:=FINANCE2(10); DRAWTEXTABS(118,21,'每股净资产:'+NUMTOSTRN(每股净资产,2)+'元'),COLORRED; DRAWTEXTABS(2,21,'销售毛利率:'+NUMTOSTRN(销售毛利率,2)+'%'),LINETHICK1,COLORblue; DRAWTEXTABS(2,39,'主营收入同比:'+NUMTOSTRN(主营收入同比,2)+'%'),LINETHICK1,Colorblack; DRAWTEXTABS(2,54,'净利润同比:'+NUMTOSTRN(净利润同比,2)+'%'),LINETHICK1,COLOR006633; DRAWTEXTABS(3,69,'最高价:'+HHV(HIGH,0)),Colorred; DRAWTEXTABS(3,84,'最低价:'+LLV(LOW,0)),Colorff0099; {******************************} VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21)))); VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21)))); SK:= EMA(Var1,13)-EMA(Var1,73); SD:= EMA(SK,2); drawtext((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)) ,l*0.99,'短线'),colorff0099; stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),h,l,0.5,0),colorred; stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),o,c,10,1),linethick3,colorred; {===================================================================} {将上面的源码复制粘贴到任意主图即可}; DA:=6;FA:=5;CT:=1;P:=0;N:=3; MM:=IF(((P=0) OR (vol=0)),MA(CLOSE,N1),((SUM(AMOUNT,N1)/SUM(VOL,N1))/100)); M1:=REF(MM,1); 买入:=IF(CROSS(CLOSE,M1),M1,0); 卖出:=IF(CROSS(M1,CLOSE),M1,0); DW:=BArslAST((卖出>0)); EX10:=HHV((买入>0),(DW+1)); BJ:=IF((EX10>REF(EX10,1)),买入,0); SJ:=IF((EX10<REF(EX10,1)),卖出,0); STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE+OPEN)/2,5.28,0), COLOR0044FF; STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE+OPEN)/2,2.6,0), COLOR0077FF; STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE+OPEN)/2,2.2,0), COLOR1199FF; STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE+OPEN)/2,1.8,0), COLOR22BBFF; STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE+OPEN)/2,1.4,0), COLOR33ddfF; STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE+OPEN)/2,1,0), COLOR33FFFF; STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE+OPEN)/2,3,0), COLOR000055; STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE+OPEN)/2,2.6,0), COLOR000077; STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE+OPEN)/2,2.2,0), COLOR000099; STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE+OPEN)/2,1.8,0), COLOR0000BB; STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE+OPEN)/2,1.4,0), COLOR0000DD; STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE+OPEN)/2,1,0), COLOR0033FF; STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE+OPEN)/2,5.580,0),COLORFF4400; STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE+OPEN)/2,2.6,0),COLORFF7700; STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE+OPEN)/2,2.2,0),COLORFF9911; STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE+OPEN)/2,1.8,0),COLORFFBB22; STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE+OPEN)/2,1.4,0),COLORFFDD33; STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE+OPEN)/2,1,0),COLORFFFF33; STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE+OPEN)/2,3.0,0),COLOR550000; STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE+OPEN)/2,2.6,0),COLOR770000; STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE+OPEN)/2,2.2,0),COLOR990000; STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE+OPEN)/2,1.8,0),COLORBB0000; STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE+OPEN)/2,1.4,0),COLORDD0000; STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE+OPEN)/2,1,0),COLORFF0000; {分仓管理}{主图叠加}{大智慧L2公式macd} q1:=(IF(DATE > 1341231,0,1)); a43:=(q1 * (BARSLAST(DISPSTATUS = 1) + 1)); a44:=(LLVALL(LLV(L,a43))); a65:=(TROUGHBARS(3,15,1) < 4); a66:=(EMA((C - MA((2 * C + H + L) / 4,30)) / MA((2 * C + H + L) / 4,30) * 100,3)); a67:=(FILTER(a65 = 1,5)); a68:=(FILTER(a65 = 1,5) and a66 < -10); a69:=(FILTER(a65 = 1,3)); DRAWTEXT(REF(a69,1) = 0 and REF(a69,2) = 1,a44 * 0.99,'★'),linethick5,VALIGN2,ALIGN1,ColorFF9900; {====================================} AR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3); DRAWTEXT(AR13,c*0.958,'●'), COLORRED; AR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3); DRAWTEXT(AR17,c*0.958,' 发现黑马'), COLORBROWN; {********************************} A5:=EMA(CLOSE,12)-EMA(CLOSE,26); A6:=EMA(A5,9); A7:=(A5<-0.1 AND A5>A6); 龙王:IF(A7,LLV(L,21),ma20),{COLOR888888,CIRCLEDOT}POINTDOT,COLORred,LINETHICK3; ;{将上面的源码复制粘贴到任意主图即可}; PARTLINE(ma20,ma20>ref(ma20,1),RGB(255,0,0),ma20<ref(ma20,1 ),RGB(0,255,0)),LINETHICK2; {========================================================================} {火眼金睛} 上:=(SMA(HIGH,21,2) * 1.05); 下轨道:=(SMA(LOW,21,2) * 0.969); RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100); K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=((3 * K) - (2 * D)); RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100); K24:=SMA(RSV24,3,1); D24:=SMA(K24,3,1); J24:=((3 * K24) - (2 * D24)); 支撑位:=IF(CROSS(J,J24),LOW,REF(LOW,BARSLAST(CROSS(J,J24)))); 压力位:=IF(CROSS(J24,J),HIGH,REF(HIGH,BARSLAST(CROSS(J24,J)))); L2L:=IF((CLOSE >= MA(CLOSE,20)),50,20); RL1:=IF(((J > L2L) AND (REF(J,1) <= L2L)),LLV(REF(LOW,1),(BARSLAST(((J <= L2L) AND (REF(J,1) > L2L))) - 1)),REF(LLV(REF(LOW,1),(BARSLAST(((J <= L2L) AND (REF(J,1) > L2L))) - 1)),BARSLAST(((J > L2L) AND REF(J,1))))); RL4:=IF((LOW < RL1),HIGH,REF(HIGH,BARSLAST((LOW < RL1)))); RL42:=IF((LOW < RL1),J,REF(J,BARSLAST((LOW < RL1)))); RL5:=IF((((LOW < RL4) AND (J > RL42)) AND (J > J24)),LOW,REF(LOW,BARSLAST((((LOW < RL4) AND (J > RL42)) AND (J > J24))))); CB:=((AMOUNT / VOL) / 100); CD:=((CB > HIGH) OR (CB < LOW)); 黑马趋势:=MA(CLOSE,3); AA10:=MA(CLOSE,8); DRAWTEXT(FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE - REF(CLOSE,1)) > 0)) AND (CLOSE > 下轨道)) AND ((AA10 - REF(AA10,1)) > 0)) AND (CLOSE < 上)),3),(LOW - 0.05),'▲追'),color00ff00; 短期底部:=LLV(OPEN,30); DRAWTEXT(((((((CROSS(黑马趋势,短期底部) AND ((RL5 - REF(RL5,1)) > 0)) AND ((黑马趋势 - REF(黑马趋势,1)) > 0)) AND (黑马趋势 > 1)) AND (LOW <= 支撑位)) AND (CLOSE > 支撑位)) AND (HIGH < 压力位)),(LOW - 0.15),'←黑马发现'),colorFF00FF; DRAWTEXT((((((((CROSS(黑马趋势,RL5) AND ((黑马趋势 - REF(黑马趋势,1)) > 0)) AND (HIGH < 压力位)) AND (LOW <= 短期底部)) AND (CLOSE > 支撑位)) AND (CD < 1)) AND (CLOSE > OPEN)) AND (CLOSE > RL5)),LOW,'←短买'),colorBLUE; VAR5:=(((HHV(HIGH,36) - CLOSE) / (HHV(HIGH,36) - LLV(LOW,36))) * 100); VAR6:=SMA(VAR5,5,1); VAR7:=SMA(VAR6,8,1); VAR8:=(CROSS(VAR6,VAR7) AND (VAR7 < 16)); VAR9:=((CLOSE > (LLV(CLOSE,60) + (0.3 * LLV(CLOSE,60)))) AND VAR8); VARA:=IF((CLOSE > 1000),VAR8,VAR9); 逃遁:=VARA; DRAWTEXT(VARA,HIGH+0.06,'▼逃遁'),color006633; 趋势线:=3*SMA((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1); 底部:=LLV(CLOSE,30); ma3:=MA(底部,2); x:=MA(CLOSE,26); 压力:=HHV(HIGH,30); DRAWTEXT(FILTER(LOW<=x and CLOSE>=x and ma3>=REF(ma3,1)and CLOSE/OPEN>1.02 and WINNER(CLOSE)<0.4,20),c*0.9285,'看多'),color993399; DRAWTEXT(FILTER(HIGH>=压力 and CLOSE<HIGH and CLOSE<OPEN and OPEN/CLOSE>1.03 and WINNER(CLOSE)>0.6,5),HIGH + 0.06,'压力'),colorgreen; 短期乖离率:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100; DRAWTEXT(FILTER(IF(CROSS(趋势线,10)and CLOSE/LOW>1.04 and 短期乖离率<0.35 ,1,0)and CLOSE>OPEN,5),LOW-0.07,'底'),COLORRED; {**********************************};历史大底:DRAWTEXT(FILTER((((((LLV(LOW,0) AND (WINNER(CLOSE) < 0.08)) AND (LOW <= 短期底部)) AND (CLOSE > 短期底部)) AND (J < 80)) AND ((CLOSE / OPEN) > 1.08)),20),(LOW - 0.288),'★★历史大底'); cj2:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL); cj3:=(CLOSE-cj2)/cj2*100; cj4:=REF(cj3,1)<-40 AND cj3>REF(cj3,1) AND REF(cj3,1)<REF(cj3,2) AND cj3-REF(cj3,1)>2.5; cj5:=(CLOSE-OPEN)/OPEN*100; cj6:=REF(CLOSE,1); cj7:=SMA(MAX(CLOSE-cj6,0),6,1)/SMA(ABS(CLOSE-cj6),6,1)*100; cj8:=COUNT(cj7<20,20)>=1; cj9:=cj5>9 AND cj8; cjA:=100*WINNER(OPEN); cjB:=100*WINNER(CLOSE); cjC:=cjB-cjA; cjD:=cjC>=30; cjE:=CLOSE/MA(CLOSE,3)>=1.07 AND CLOSE=HHV(CLOSE,3) AND MA(VOL,2)/MA(VOL,40)>=3 AND MA(VOL,2)=HHV(MA(VOL,2),3) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1); cjF:=REF(CLOSE,1); cj10:=SMA(MAX(CLOSE-cjF,0),5,1)/SMA(ABS(CLOSE-cjF),5,1)*100; cj11:=COUNT(cj10<20,20)>=1; cj12:=cjE AND cj11; cj13:=MA(CLOSE,4); cj14:=MA(CLOSE,10); cj15:=MA(CLOSE,20); cj16:=MA(CLOSE,25); cj17:=COUNT(CROSS(cj14,cj15),2)=1; cj18:=COUNT(CROSS(cj13,cj16),2)=1; cj19:=cj17 AND cj18; cj1A:=cj12 AND cjD AND cj19; cj1B:=MA(CLOSE,80)-MA(CLOSE,10)/3; cj1C:=CLOSE<cj1B AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3; 短底反弹:=cj4 OR cj9 OR cj1A OR cj1C; ls:=c/ref(c,1)>1.048 and c=h and between(forcast(V,4),0.2*forcast(v,12),2.1*forcast(v,12)); 拉升:=filter(ls,28)*100; DRAWTEXT(短底反弹,low*0.978,'●短底'),linethick1,{colorffffff}colorff00ff; {捉妖记} {主图指标} {VAR4:=(((((REF(C,1)) * (1.1)) - C) < (0.01)) AND (H = C)); E5:=(EMA(C,5)); VAR5:=((20 * H + 19 * (REF(H,1)) + 18 * (REF(H,2)) + 17 * (REF(H,3)) + 16 * (REF(H,4)) + 15 * (REF(H,5)) + 14 * (REF(H,6)) + 13 * (REF(H,7)) + 12 * (REF(H,8)) + 11 * (REF(H,9)) + 10 * (REF(H,10)) + 9 * (REF(H,11)) + 8 * (REF(H,12)) + 7 * (REF(H,13)) + 6 * (REF(H,14)) + 5 * (REF(H,15)) + 4 * (REF(H,16)) + 3 * (REF(H,17)) + 2 * (REF(H,18)) + REF(H,20)) / (210)); VAR6:=(EMA(VAR5,90)); 妖股线:(VAR6 + (((C - (VAR6)) * C) - (VAR6)) / (VAR6)),LINETHICK2,colorFF00FF; VAR8:=(CROSS(妖股线,E5)); DRAWTEXT((VAR8) AND (VAR4),L,'超级主升'),LINETHICK3,COLORRED;};

    浏览11905次浏览
    2023-08-07 17:47
  • 神奇指标

    大智慧爆点集合均线主图

    大智慧爆点集合均线主图趋势线的运用,在市场中使用的频率是相当高的。就其关键的问题的阐述,所见不多。应用趋势线最为关键的问题,在诸多理论书籍中,也为能够得到较准确的论述。在综合市场实战的经验和教训后,结合自身的体会,在实战中需要把握三个原则:第一,突破收盘价的原则即收盘价突破趋势线。这里需要说明一下,以收盘价来定突破有效,要比当日内的最高或最低价突破趋势线,要确实得多。第二,幅度3%的突破原则这一原则主要用于中长期趋势线突破的甄别上。即突破后,距离趋势线越远,则标着这突破月有效。其基本点,其收盘价突破趋势线的幅度要达到3%,只有达到这一标准,才算突破有效,其他现象为:假突破!第三,时间三天原则股价突破中长期趋势线后,必须要经过时间的验证,标准是在趋势线之上连续站稳三天(反之亦然)。突破趋势线以后,在趋势线的另一方停留的时间越长,突破越具有效力!A:MA(CLOSE,15),COLORBLUE,linethick1; B:MA(CLOSE,5),COLOryellow,linethick1; 庄压:HHV(MA(H,13),13),COLORGREEN,LINETHICK2; 趋势:LLV(MA(H,13),1),COLORRED,LINETHICK2; CC:=LLV(LOW,36); DD:=HHV(HIGH,30); EE:=(EMA(((CLOSE-CC)/(DD-CC))*(4),4))*(25); 山水:=(((EE-LLV(EE,21))/(HHV(EE,21)-LLV(EE,21)))*(4))*(25); DRAWICON(CROSS(山水 ,90) AND (EE<40),L-0.1,1); STICKLINE(C>=A AND C>=O,C,O,7,1),COLORRED; STICKLINE(C>=A AND C>=O,H,L,0,0),COLORRED; STICKLINE(C>=A AND C<O,C,O,7,1),COLORRED; STICKLINE(C>=A AND C<O,O,H,0,0),COLORRED; STICKLINE(C>=A AND C<O,C,L,0,0),COLORRED; DRAWTEXT(CROSS(B,A),B,''),color00ff00,linethick2; DRAWTEXT(CROSS(A,B),A,''),COLORWHITE,linethick2; STICKLINE(C>o,C,O,7,1),colorCYAN; STICKLINE(C<A AND C<=O,C,O,7,0),colorCYAN; STICKLINE(C<A AND C<=O,H,L,0,0),colorCYAN; STICKLINE(C>o,C,H,0,0),colorCYAN; STICKLINE(C>o,O,L,0,0),colorCYAN; RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100; K:=MA(RSV,2.5); D:=MA(K,2.5); J:=3*K-2*D; JJ:=J<20; STICKLINE(REF(J,1)<20 and REF(EMA(C,20),1) AND NOT(JJ),(C+O)/2,O,6,0 ),COLORyellow;一、笑脸为买入信号。二、判断多空趋势,黄线上穿红线为多头趋势,可以持股;出现绿色线代表空头趋势,需要离场观望。三、K线出现黄色代表当天可能有大涨或上冲行情,适合做T+0摊低持仓成本。

    浏览9369次浏览
    2023-07-25 18:08
  • 神奇指标

    大智慧神龙操盘均线法则主图

    大智慧神龙操盘均线法则主图小亏”和“小赚”是不能人为控制的,它们是交易过程中不断试错的摩擦成本。我们要以无数的无名华盛顿,来造就一个有名的华盛顿;我们要以不断的、可控的、反复的下单试错,去捕捉一个概率很小但是波涛汹涌的大行情,而试错的结果就是“小亏”或者“小赚”,这是期货交易的成本,成本不一定是亏损,有可能总体为负,也有可能总体为正,也有可能成本为零,但是要记住这都是成本,靠成本是无法实现盈利的,把总体为正的成本看成利润,是目光短浅、胸无大志、很LOW的表现。(这里多说两句,宁可要明明白白的亏损,也不要稀里糊涂的盈利,这就是腔调,这就是格局。最高境界,拼的就是高度和格局,你有多大的格局,就能赚多大的财富。所以都说人只能赚认知范围内的钱,是完全正确的。认知范围外的钱不是好东西,要么来得快去得快,要么财不配位易招灾祸。)“大赚”则与“大亏”恰恰相反,他是不需要人为控制的,“大赚”都是“小赚”慢慢成长起来的,就要让它尽情膨胀,肆意发展,非但不能人为干预提前下车,还要通过顺势加仓来推波助澜扩大战果,这也是我们最乐意看到的结果。唯有大赚,才能涵盖“小亏”“小赚”的摩擦成本,最终实现整体盈利。提前下车一定拍青大腿,但是如果提前下车了咋办,那就择机再上车啊。这就是我所谓的交易的底层逻辑,当然执行力的问题以后专门讨论,先解决想到再解决做到,如果想不到一定做不到。DRAWGBK(CLOSE>0,stRIP(RGB(0,150,220),RGB(0,0,60),0)); A1:=DATE <= 8813181231; DRAWTEXTREL(210,110,STKLABEL+' '+STKNAME),LINETHICK5,COLORFFFF80; DRAWTEXTREL(450,930,'所属板块:'+BKNAME),LINETHICK1,ColorAFFF00; DRAWTEXTREL(450,970,'每股收益:'+NUMTOSTRN(FINANCE2(3),3)+'元'+' 市盈率:'+NUMTOSTRN(DYNAINFO(39),2)+'元'+' 市净率:'+NUMTOSTRN((CLOSE / FINANCE2(4)),2)+'元'+' 净资产:'+NUMTOSTRN(FINANCE2(4),2)+'元'),LINETHICK1,Color00C0FF; DRAWTEXTREL(4,18,'流通A股:'+NUMTOSTRN(FINANCE2(7),0)+'万'+' 市净率:'+NUMTOSTRN((DYNAINFO(7) / FINANCE2(34)),2)+' 昨:'+NUMTOSTRN(DYNAINFO(3),2)+' 开:'+NUMTOSTRN(DYNAINFO(4),2)+' 高:'+NUMTOSTRN(DYNAINFO(5),2)+' 低:'+NUMTOSTRN(DYNAINFO(6),2)+' 收:'+NUMTOSTRN(DYNAINFO(7),2)+' 涨幅:'+NUMTOSTRN((DYNAINFO(14) * 100),2)+'%'+' 振幅:'+NUMTOSTRN((DYNAINFO(13) * 100),2)+'%'+' 换手率:'+NUMTOSTRN((DYNAINFO(37) * 100),2)+'%'),linethick1,colorWhite; DRAWTEXTAbs(CLOSE,25,'★ ======================'),COLORRED; DRAWTEXTABS(CLOSE,41,'操 '),COLORRED; DRAWTEXTABS(CLOSE,57,'盘 '),COLORRED; DRAWTEXTABS(CLOSE,73,'铁'),COLORRED; DRAWTEXTABS(CLOSE,89,'律'),COLORRED; DRAWTEXTABS(CLOSE,105,'★ ======================'),COLORRED; DRAWTEXTABS(CLOSE,60,' 空心:阳线|实体:阴线' ),colorYellow; DRAWTEXTABS(CLOSE,89,' 线上:工作|线下:休息'),color00FFFF; DRAWTEXTREL(200,63,'神龙①号操盘线上工作|神龙①号操盘线下休息'),linethick1,Color00C0FF; DRAWTEXTREL(600,63,'靠近神龙①号操盘线为最佳低吸位'),linethick1,Color00C0FF; 五日线:(ma(C,5)) * A1,POINTDOT,LINETHICK4,COLORYELLOW; 半年线:(MA(C,120)) * A1,linethick1,Color0099FF; 年线:(MA(C,250)) * A1,linethick1,COLORBLUE; 神龙①号操盘线:(ema(C,12))* A1,LINETHICK1,COLORRED; 神龙②号操盘线:(EMA(C,50)) * A1,LINETHICK1,COLORCYAN; {卖线:EMA(SLOPE(C,21)*21+C,42),COLORRED,LINETHICK2;} A2:="cpzb@cp"; STICKLINE((A2 >= 8),H,L,0.8,1),colorGreen; STICKLINE(((A2 >= 8) AND (C > O)),O,C,8,1),colorGreen; STICKLINE(((A2 >= 8) AND (C < O)),C,O,8,0),colorGreen; STICKLINE(((A2 > 0) AND (A2 <= 2)),H,L,0.8,1),colorRed; STICKLINE((((A2 > 0) AND (A2 <= 2)) AND (C > O)),O,C,8,1),colorRed; STICKLINE((((A2 > 0) AND (A2 <= 2)) AND (C < O)),C,O,8,0),colorRed; STICKLINE(((C >= 神龙①号操盘线) AND (C >= O)),H,L,0.5,1),colorRed; STICKLINE(((C >= 神龙①号操盘线) AND (C >= O)),O,C,8,1),colorRed; STICKLINE(((C >= 神龙①号操盘线) AND (C <= O)),H,L,0.5,0),colorRed; STICKLINE(((C >= 神龙①号操盘线) AND (C <= O)),O,C,8,0),colorRed; STICKLINE(((C < 神龙①号操盘线) AND (C >= O)),H,L,0.5,1),colorGreen; STICKLINE(((C < 神龙①号操盘线) AND (C >= O)),O,C,8,1),colorGreen; STICKLINE(((C < 神龙①号操盘线) AND (C <= O)),H,L,0.5,0),colorGreen; STICKLINE(((C < 神龙①号操盘线) AND (C <= O)),O,C,8,0),colorGreen; DRAWTEXT((A2 = 1),L,' ̄'),linethick2,ALIGN1,Color208FFF; DRAWTEXT((A2 = 1),L,'B'),linethick5,ALIGN1,colorYellow; DRAWTEXT((A2 = 9),H,' ̄'),linethick2,ALIGN1,colorCyan; DRAWTEXT((A2 = 9),H+0.38,'S'),linethick5,colorCyan; STICKLINE((A2 = 9),C,O,0,0),colorWhite; STICKLINE((A2 = 9),C,O,8,0),colorWhite; STICKLINE((A2 = 9),C,O,7,0),ColorDDDDDD; STICKLINE((A2 = 9),C,O,6,0),ColorCCCCCC; STICKLINE((A2 = 9),C,O,5,0),colorWhite; STICKLINE((A2 = 9),C,O,4,0),ColorEEEEEE; STICKLINE((A2 = 9),C,O,3,0),ColorDDDDDD; STICKLINE((A2 = 9),C,O,2,0),ColorCCCCCC; STICKLINE((A2 = 9),C,O,1,0),colorWhite; STICKLINE((A2 = 1),C,O,0,0),ColorFFBBFF; STICKLINE((A2 = 1),C,O,8,0),colorMagenta; STICKLINE((A2 = 1),C,O,7,0),ColorFF22FF; STICKLINE((A2 = 1),C,O,6,0),ColorFF44FF; STICKLINE((A2 = 1),C,O,5,0),ColorFF66FF; STICKLINE((A2 = 1),C,O,4,0),ColorFF88FF; STICKLINE((A2 = 1),C,O,3,0),ColorFF99FF; STICKLINE((A2 = 1),C,O,2,0),ColorFFAAFF; STICKLINE((A2 = 1),C,O,1,0),ColorFFBBFF; A3:=EMA((((SLOPE(C,21)) * 20) + C),68); A4:=EMA(C,10); A5:=REF(C,2); A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100; A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0); DRAWTEXT((crOSS(A4,A3)),L,'△'),linethick2,ALIGN1,colorYellow; DRAWTEXT(A7,H,'○'),linethick3,colorGreen; A8:=LLV(L,21); A9:=HHV(H,21); A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5); A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13); A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2); A13:=LLV(L,55); A14:=HHV(H,34); A15:=EMA((((C - A13) / (A14 - A13)) * 100),3); A16:=(A11 + A15) / 2; A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2); A18:=EMA(A16,5); A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2); A20:=CROSS(A10,A11); A21:=(CROSS(A10,A19)) AND (A19 < 30); A22:=A21 * 0.6; DRAWTEXT((A22 = 0.6),L,'◇'),linethick4,ALIGN1,colorYellow; DRAWTEXT((A20 = 1),L,'◇'),linethick4,ALIGN1,colorWhite; A23:=((C + L) + H) / 3; A24:=EMA(A23,6); A25:=EMA(A24,5); A26:=CROSS(A24,A25); DRAWicon(A26,(LOW / 1.005),3),linethick2,ALIGN1,colorMagenta; STICKLINE(((C >= 神龙①号操盘线) AND (C >= O)),H,L,0.5,1),colorRed; STICKLINE(((C >= 神龙①号操盘线) AND (C >= O)),O,C,8,1),colorRed; STICKLINE(((C >= 神龙①号操盘线) AND (C <= O)),H,L,0.5,0),colorRed; STICKLINE(((C >= 神龙①号操盘线) AND (C <= O)),O,C,8,0),colorRed; STICKLINE(((C < 神龙①号操盘线) AND (C >= O)),H,L,0.5,1),colorGreen; STICKLINE(((C < 神龙①号操盘线) AND (C >= O)),O,C,8,1),colorGreen; STICKLINE(((C < 神龙①号操盘线) AND (C <= O)),H,L,0.5,0),colorGreen; STICKLINE(((C < 神龙①号操盘线) AND (C <= O)),O,C,8,0),colorGreen;

    浏览6071次浏览
    2023-07-25 17:58
  • 神奇指标

    大智慧Delta 循环高低点波动主图

    大智慧Delta 循环高低点波动主图在现实生活中,道作为精神本性,是目标和宗旨,而术则作为实践方式,是实现道的手段和途径。投资也不例外,道解决了原理问题,术解决了技术问题。或者说,道是方向,术是方法;道是战略,术是战术。投资之道投资要记住两条原则:第一,永远不要亏损,第二,永远记住第一条--巴菲特稍微接触过投资的人应该都听到过巴菲特的这句话,我当初看到这句话,觉得这不是正确的废话吗?我也不想亏损,但是没有风险,哪有利润?(各位看官如果也是这种想法,建议您继续看下去,您将受益良多)而如今,我把巴菲特的这句话当作投资原则,投资之道。在低风险投资圈里,德隆专家的“三个知道”可谓家喻户晓:“知道能涨多少,知道会跌多少,知道投资的期限有多长”。当初看到这句话时,依然是满满的怀疑,觉得这么明确的投资,不就限制在了存款、债权之类的低收益品种吗?哪有超额利润?其实,以上两句不仅仅是口号,而是投资原则,是指导思想,是道。只要不亏,赚钱便是水到渠成的事情。当我把这个想明白了,一切豁然开朗。且慢,还有一个问题没有解决。仅仅不亏就可以了吗?存款不亏,货币基金不亏,逆回购不亏,可年化收益不到2%。显然,这不是我追求的。如何在不亏的前提下,通过交易品种的波动,尽量向上博取较高的收益,这是我追求的,简单总结可以叫:守正出奇。当然这里的含义和成语的本意略有出入:守正指不亏,出奇指通过波动向上博取较高的收益。守正出奇,此为道。下面是战术、方法:1.要有资产配置的概念,分散再分散,设置单个投资类别、单个投资品种的占比上限,这是承认市场不可测后对资金的保护,能夜夜安枕的投资才是好的投资。有人说,巴菲特讲的是集中投资啊?没错,但我没有巴菲特的水平,仅此而已。在基本不亏和分散的前提下提升年化收益率,将资金尽可能分配到年化收益率高的投资中。2.不要用杠杆,上述提到的不亏的品种并非指未来的每一时刻都不亏损,而是指在一定期限内不会亏损,假如某个投资品种,真实的内在价值3.5元,我觉得3元低估了,3元买入,但是市场无法保证不会跌倒2.5元甚至2元,最终该交易品种价值回归,涨回到了3.5元,但是如果用了杠杆,我可能等不到价值回归就被平仓出局了。3.每笔投资前考虑“最坏的结果”是什么,不能仅仅用过去推演未来。面对生活,我们可以期待美好的事情终将发生,但是面对投资,我们还是要考虑最坏的结果能否接受。4.投资品种不仅仅只有股票,而且股票只能算性价非常低的投资品种。仅仅看到这句话,这篇文章至少您没有白读。如果您能理解这句话并付诸行动,您已经战胜市场大部分的投资者了。 使用方法:1. 观察每四颜色条线就是一个周期,随便你找一个初始线,作为循环的开始,即某一颜色的线。2. 每个周期内应该有一定数量的转折高低点,每个循环的周期内的转折点数量和出现时间应该是相对等的。3. 出现高低点提前或延后表示有额外的力量改变了股票的趋势,后续的转折判断时间也受影响4. 通常从大幅度上涨或者下跌作为初始点开始循环。因为初始定点1 往往是有大波动的转折点。其余具体用法可以根据个人需求自行挖掘,这里仅作抛砖引玉。下面是两个股票的周期,这里免费给大家分享农历:=lday; isFirst:=if(农历>Ref(农历,1) and ref(农历,1)<15 and 农历>15,1,0); isColor:=if(lday=15 or isFirst,1,0); {判断是否绘制彩线的位置:农历15,或者农历15后的第一个交易日} Num:=count(isColor,0); VERTLINE(isColor and mod(Num,4)=0,1),colorred,pointdot; VERTLINE(isColor and mod(Num,4)=1,1),coloryellow,pointdot; VERTLINE(isColor and mod(Num,4)=2,1),colorblue,pointdot; VERTLINE(isColor and mod(Num,4)=3,1),colorgreen,pointdot;600383000639

    浏览9764次浏览
    2023-06-25 17:10
  • 神奇指标

    大智慧boll改良双轨道超跌买点

    大智慧布林改良双轨道超跌买点蓝线为做空概率为95%,红线为做空概率为68%,绿、紫线分别为做多概率为68%和95%,原博尔系统中无平衡点,为后加的以判别趋势和阶段支撑,而判别是否为顶、底部部的基本方法是平顶,在上升(或下降)过程中不管做多还是做空都是抬高(或下降)的,此时关注量能及附图指标的变化,尤其是负向威廉指标和乖离率。而在K线形态中,在底部出现的粉红色K线为机构净买入信号。每当行情不好时,问问自己这三个问题:行情好,多做;行情不好,多休息。选股大众情人。做的话,做最强。炒股的道理很简单,但知易行难,要做好确实很困难,有些有道理有用的话,必须多说几次,等大家触景生情,感同身受后就容易明白了。每天的操盘,都要和那个不守纪律的、自歁歁人、冲动的、情绪化的自己作不懈的斗争。每天写复盘总结,以后大幅亏损,心态失衡,操作变形的时候,就进来看一看,稳一稳自己前进的脚步。财不入急门,欲速则不达。当方向错误的时候,停下来就是前进。当错误地买入,股票亏损的时候,止损就是成功。今天,你又因为连续大赚而飘飘然胡乱操作了吗?空仓吧,停下来歇一歇,市场的钱永远赚不完的。今天,你又因为爆亏一笔心态失衡胡乱操作了吗?空仓吧,停下来静一静,调整好自己,知耻而后勇。今天,你又因为舍不得退场在弱市频繁操作了吗?空仓吧,停下来躲一躲,学会放弃,若躲不过大跌,终将竹篮打水一场空。DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0)); 做空95:HHV((HIGH+LOW+OPEN+2*CLOSE)/5+H-L,5),colorblue; 做空68:HHV((HIGH+LOW+OPEN+2*CLOSE)/5*2-L,5),colorred; 平衡点:LLV((HIGH+LOW+OPEN+2*CLOSE)/5,3),colorgray,DOTLINE; 做多68:LLV((HIGH+LOW+OPEN+2*CLOSE)/5*2-H,8),colorgreen; 做多95:LLV((HIGH+LOW+OPEN+2*CLOSE)/5-H+L,8),colorfaabec; F:=100*(C-REF(C,1))/REF(C,1); 今小昨:=IF(C<REF(O,1) AND f<0,1,0); p1:=今小昨; 今小前:=IF(C<REF(O,2) AND f<0,1,0); p2:=今小前; stickline(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,open,CLOSE,6,0),COLORMAGENTA; stickline(P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0,open,CLOSE,3,0),COLORGREEN;

    浏览8399次浏览
    2023-06-01 17:38