神奇指标网
神奇指标网
  • 神奇指标

    跟踪资金做好波段 副图指标

    以下是跟踪资金做好波段 副图指标PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);JJ:=REF(EMA(PJJ,3),1);QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));ZLL:=(VOL / CAPITAL);HSL1:=IF((ZLL > 10),10,ZLL);HSL:=((XVL / 20) / 1.15);攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));GJJ:=EMA(攻击流量,8);LLJX:=EMA(攻击流量,3);STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) +LLJX),0,3,0),COLOR00FFFF;STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) +LLJX),0,3,0),COLOR00FF00;资金流入:=IF((HSL*0.4+LLJX)>0,(HSL*0.4+LLJX),DRAWNULL),COLORRED;资金流出:=IF((HSL*0.4+LLJX)<0,(HSL*0.4+LLJX),DRAWNULL),COLOR00FF00;资金进出:=(HSL*0.4+LLJX),LINETHICK0;万元:=AMOUNT/10000{0000},VOLSTICK,COLORFF00FF;资金净进出:IF((HSL*0.4+LLJX)>0,资金流入,资金流出),COLORWHITE,POINTDOT;进出比例%:IF((HSL*0.4+LLJX)>0,资金流入/万元*100,资金流出/万元*100),COLORYELLOW;连红天1:=BARSLASTCOUNT(资金净进出>0),,COLORA20FFD,NODRAW;连红天2:=IF(连红天1=0,REF(连红天1,1),连红天1),,COLORA20FFD,NODRAW;连红天3:=IF(连红天2=0,REF(连红天1,2),连红天2),,COLORA20FFD,NODRAW;连红天4:=IF(连红天3=0,REF(连红天1,3),连红天3),,COLORA20FFD,NODRAW;近期连红天:IF(连红天4=0,REF(连红天1,4),连红天4),,COLORYELLOW,NODRAW;最多连红天1:=MAX(REF(近期连红天,1),近期连红天),COLORYELLOW,NODRAW;最多连红天2:=MAX(最多连红天1,REF(近期连红天,2)),COLORYELLOW,NODRAW;最多连红天3:=MAX(最多连红天2,REF(近期连红天,3)),COLORYELLOW,NODRAW;最多连红天4:=MAX(最多连红天3,REF(近期连红天,4)),COLORYELLOW,NODRAW;最多连红天5:=MAX(最多连红天4,REF(近期连红天,5)),COLORYELLOW,NODRAW;最多连红天:MAX(最多连红天5,REF(近期连红天,6)),COLORYELLOW,NODRAW;三日资金:SUM(资金进出,3),COLORWHITE,NODRAW;五日资金:SUM(资金进出,5),COLORFF00FF,NODRAW;十日资金:SUM(资金进出,10),COLOR0000FF,NODRAW;资金流量:=LLJX,LINETHICK0,COLOR0000FF;STICKLINE((资金流量 > 0),资金流量,0,3,0),COLOR0000FF;STICKLINE((资金流量 < 0),资金流量,0,3,0),COLORFF3300;黄柱初出蓝:=REF(资金流出,1)<0 AND 资金流入>30 AND C>O AND C>REF(C,1) AND C>MA(C,3);X:=(3*C+2*L+O+H)/7;多空线:=(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+REF(X,20))/210;长黄柱:= 资金流入>300 AND CROSS(C,多空线);DRAWTEXT(黄柱初出蓝,-30,'★'),COLORFF00FF;DRAWTEXT(长黄柱 ,((HSL * 0.4) * 1.5)*1.4 ,'★'),COLORRED;

    浏览10128次浏览
    2022-10-28 10:49
  • 神奇指标

    短线 波段 主图

    以下是短线 波段 主图 C/C++ 股票公式指标网提供 Code复制内容到剪贴板JRH:=HHV(C,2); JRL:=LLV(C,2); MA3:=MA(CLOSE,3); YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6; VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2)); VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2)); VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1); VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD); 红色持股:=IF((VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC),1,0); 离场:=IF(红色持股,JRL,0); 明离场价:=离场; 今离场价:REF(离场,1),COLOR0000FF,LINETHICK0; 青色观望:=IF((VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18),1,0); 进:=IF(青色观望,JRH,0); 明进场价:=进; 今进场价:REF(明进场价,1),COLOR00FF00,LINETHICK0; 短买:=VAR19; 品红离场:=VAR1A; 白色急速超跌:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14; g:=EMA((C*3+H+L+O)/6,5); 买卖:g,COLORRED,linethick3; A线:HHV(g,13); B线:LLV(g,13); STICKLINE(BARSTATUS=2 AND (红色持股 OR REF(红色持股,1)=1) AND 今离场价<>0,今离场价,今离场价,30,1),COLOR0000FF; STICKLINE(BARSTATUS=2 AND (青色观望 OR REF(青色观望,1)=1) AND 今进场价<>0,今进场价,今进场价,30,1),COLOR00FF00; STICKLINE(C>=O,L,H,0,0),COLOR0000CC; STICKLINE(C<O,L,H,0,0),COLOR999900; STICKLINE(1,C,O,8,0),COLOR858500; STICKLINE(C>=O,C,O,8,0),COLOR0000E5; STICKLINE(红色持股,CLOSE,O,6,0),COLOR000055; STICKLINE(红色持股,CLOSE,O,5,0),COLOR000088; STICKLINE(红色持股,CLOSE,O,4,0),COLOR0000AA; STICKLINE(红色持股,CLOSE,O,3,0),COLOR0000CC; STICKLINE(红色持股,CLOSE,O,2,0),COLOR0000EE; STICKLINE(红色持股,CLOSE,O,1,0),COLOR0000FF; STICKLINE(青色观望,CLOSE,O,6,0),COLOR555500; STICKLINE(青色观望,CLOSE,O,5,0),COLOR888800; STICKLINE(青色观望,CLOSE,O,4,0),COLORAAAA00; STICKLINE(青色观望,CLOSE,O,3,0),COLORCCCC00; STICKLINE(青色观望,CLOSE,O,2,0),COLOREEEE00; STICKLINE(青色观望,CLOSE,O,1,0),COLORFFFF00; CO:=(C-O); STICKLINE(白色急速超跌,O,C-CO/2,6,0),COLOR555555; STICKLINE(白色急速超跌,O,C-CO/2,5,0),COLOR888888; STICKLINE(白色急速超跌,O,C-CO/2,4,0),COLORAAAAAA; STICKLINE(白色急速超跌,O,C-CO/2,3,0),COLORCCCCCC; STICKLINE(白色急速超跌,O,C-CO/2,2,0),COLOREEEEEE; STICKLINE(白色急速超跌,O,C-CO/2,1,0),COLORFFFFFF; STICKLINE(短买,O,O+CO/3,6,0),COLOR335555; STICKLINE(短买,O,O+CO/3,5,0),COLOR338888; STICKLINE(短买,O,O+CO/3,4,0),COLOR33AAAA; STICKLINE(短买,O,O+CO/3,3,0),COLOR33CCCC; STICKLINE(短买,O,O+CO/3,2,0),COLOR33EEEE; STICKLINE(短买,O,O+CO/3,1,0),COLOR33FFFF; DRAWTEXT(短买,LLV(L,3),'←买'),VALIGN0,COLOR00FFFF; STICKLINE(品红离场,O,O+CO/3,6,0),COLOR550055; STICKLINE(品红离场,O,O+CO/3,5,0),COLOR880088; STICKLINE(品红离场,O,O+CO/3,4,0),COLORAA00AA; STICKLINE(品红离场,O,O+CO/3,3,0),COLORCC00CC; STICKLINE(品红离场,O,O+CO/3,2,0),COLOREE00EE; STICKLINE(品红离场,O,O+CO/3,1,0),COLORFF00FF; DRAWTEXT(品红离场,HHV(H,3),'←卖'),VALIGN2,COLOR00FFFF;

    浏览4292次浏览
    2022-10-21 13:37
  • 神奇指标

    开心跟踪-(炒股看趋势 本公式特别适合做大波段 有图解 无未来 源码)

    以下是开心跟踪-(炒股看趋势 本公式特别适合做大波段 有图解 无未来 源码)提供 Code复制内容到剪贴板VAR88:=IF((YEAR >= 2308) and (MONTH >= 1),0,1); RSVa:=(((CLOSE - LLV(LOW,21))/(HHV(HIGH,21) - LLV(LOW,21)))*(100))*(VAR88); 趋势:=(MA((3)*(SMA(RSVa,6,1)) - (2)*(SMA(SMA(RSVa,5,1),5,1)),2))*(VAR88); VAR2a:=(3)*(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1),15,1)); VAR3a:=VAR2a - 100; 背离:=(FORCAST(((-1))*(VAR3a),21))*(VAR88); 跟踪天数:(BARSLAST((趋势 < 背离)))*(VAR88),culorred; MA15:=EMA(CLOSE,21); STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,culor0000FF; STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,culorFF0000;

    浏览7325次浏览
    2022-10-20 13:47
  • 神奇指标

    通达信仿超级波段 副图源码

    以下是通达信仿超级波段 副图源码VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100); VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 100); VAR4:=SMA(VAR3,9,1); VAR5:=SMA(VAR4,3,1);红线在上持股:((3 * VAR4) - (2 * VAR5)), LINETHICK2 , COLORRED; VAR6:=(红线在上持股 > (1 * REF(红线在上持股,1))); VAR7:=LLVBARS(LOW,30); VAR8:=SUM(VOL,VAR7); VAR9:=HHVBARS(HIGH,30); VAR10:=SUM(VOL,VAR9); VAR11:=(((CLOSE - REF(OPEN,VAR9)) / REF(OPEN,VAR9)) * 100); VAR12:=((VAR10 / CAPITAL) * 100); VAR13:=(((CLOSE - REF(OPEN,VAR7)) / REF(OPEN,VAR7)) * 100); VAR14:=((VAR8 / CAPITAL) * 100); VAR15:=(MA(WINNER(CLOSE),3) * 100); VAR16:=EMA(VAR4,3);回档不破洗盘:EMA(VAR4,3),COLORFFFFFF,LINETHICK2;红线下穿减仓:EMA(回档不破洗盘,3),COLORFFCC66;无量阴跌空仓:EMA(红线下穿减仓,3),COLORCC9966;仅供参考:EMA(无量阴跌空仓,3),COLORCC9966; A6:EMA(仅供参考,3),COLORCC3366; A7:EMA(A6,3),LINETHICK2,COLORCC3366; VAR17:=EMA(A7,3); VAR18:=EMA(VAR17,3); VAR19:=EMA(VAR18,3); AA:EMA(仅供参考,6),COLORFF0000; DRAWICON(CROSS(红线在上持股,A7),(红线在上持股 - 0.01),15); DRAWICON(CROSS(红线下穿减仓,红线在上持股),红线下穿减仓,19); VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100; VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57; VAR400:=EMA(VAR300,5);操盘:=3*VAR300-2*VAR400; A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O; STICKLINE(A1,30,0,4,0),COLOR770077; STICKLINE(A1,30,0,3,0),COLOR990099; STICKLINE(A1,30,0,2,0),COLORBB00BB; STICKLINE(A1,30,0,1,0),COLORDD00DD; STICKLINE(A1,30,0,0.3,0),COLORFF00FF; DRAWTEXT(A1,36,'全仓'),COLORRED;

    浏览1676次浏览
    2022-10-19 10:01
  • 神奇指标

    通达信五星黄金波段 主力动向 看量比 看顶底

    以下是通达信五星黄金波段 主力动向 看量比 看顶底五星黄金波段 主力动向 看量比 看顶底很简单使用的,一看就明白,希望对你有所帮助,祝大家都挣钱

    浏览7032次浏览
    2022-10-18 22:50
  • 神奇指标

    通达信简单波段 熊股都赚钱的指标 无未来

    以下是通达信简单波段 熊股都赚钱的指标 无未来简单波段 熊股都赚钱的指标 无未来公式源码买线:EMA(C,2),COLORRED,LINETHICK1; 卖线:EMA(SLOPE(C,21)*21+C,42),POINTDOT,COLORYELLOW;   BUY:=CROSS(买线,卖线); SEL:=CROSS(卖线,买线); DRAWTEXT(BUY,LOW-0.1,'▲B   '),COLORF00FF0,LINETHICK5; DRAWTEXT(SEL,HIGH+0.1,'▼S'),COLORWHITE,LINETHICK5; STICKLINE(买线>=卖线,LOW,HIGH,0.1,1),COLORRED; STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED; STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLORGREEN; STICKLINE(买线<卖线,LOW,HIGH,0.1,1),COLORGREEN; STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,2,0),COLORRED;

    浏览2294次浏览
    2022-10-18 16:40
  • 神奇指标

    通达信琪新波段 牛市翻倍利器 副图、选股、源码、说明

    以下是通达信琪新波段 牛市翻倍利器 副图、选股、源码、说明琪新波段 牛市翻倍利器 副图、选股、源码、说明指标用法:  1、该指标适用于市场中大多数漫牛个股,对于因重大利好或重组等因素快速拉升的疯牛个股忌用。  2、红色持股,蓝色持币。牛市中最忌频繁换股、追涨杀跌,那样无疑于飞蛾扑火自取灭亡,坚定的持有一只股票做足波段是翻倍的必要条件。  3、买入:当股价经过一段漫长下跌后渐渐走平股价不再创新低,蓝飘带转为红飘带为买入点,建议选择每股含金量大于0和人均持股大于5000以上的个股。  4、卖出:当股价经过一段缓慢爬升后快速拉升股价不再创新高,出现明显的头部特征或结合其它技术指标综合判断为头部区域时为卖出点,并非要一定要等到红飘带转为蓝飘带时才卖出,否则利润可能会大幅缩水。  5、本指标结合琪新牧牛主图指标,将会让你做足波段赚足钱,轻轻松松实现翻倍梦想。{琪新波段副图指标};牵牛线:=EMA(CLOSE,18)-EMA(CLOSE,200);牛道:=EMA(牵牛线,15);DRAWBAND(EMA(CLOSE,18)-EMA(CLOSE,200),RGB(185,20,30),EMA(牵牛线,15),RGB(0,100,100));CROSS(牵牛线,牛道) {AND MA(C,5)>MA(C,10)},NODRAW,COLORYELLOW;每股含金量:FINANCE(38)+FINANCE(32),NODRAW;人均持股:INTPART(CAPITAL*100/FINANCE(8)),NODRAW; 选股指标:{琪新波段选股指标};牵牛线:=EMA(CLOSE,18)-EMA(CLOSE,200);牛道:=EMA(牵牛线,15);抓牛:CROSS(牵牛线,牛道);

    浏览5078次浏览
    2022-10-18 09:48
  • 神奇指标

    通达信中期波段 财富分水岭 加仓买进

    以下是通达信中期波段 财富分水岭 加仓买进中期波段 财富分水岭 加仓买进{中期波段选股和预警---最好使用预警:当预警出现后趁涨幅还低入仓。没有10%收益别出来。多的有30%}公式源码财:=(CLOSE+O+H+L)/4;财1:=MA(财,5);财3:=PLOYLINE(MA(财,20)>=REF(MA(财,20),1),MA(财,20));分水岭:=财3*2-REF(财3,3);选股:CROSS(财,分水岭) AND C<60 AND DYNAINFO(14)>=0.03 AND DYNAINFO(14)<0.05;

    浏览10371次浏览
    2022-10-17 09:51
  • 神奇指标

    通达信高抛低吸幅图公式 做短线波段 说明

    以下是通达信高抛低吸幅图公式 做短线波段 说明高抛低吸幅图公式 做短线波段 说明今天再次送上一个好的波段指标,首先申明:此指标非我原创! 在理想有很多高手,也学习到很多其他朋友的好指标,在这里我也会经常共享一些好指标附件: 高抛低吸附图.tne (7.27 KB)

    浏览5909次浏览
    2022-10-13 09:15
  • 神奇指标

    通达信王者归来指标组合 不管牛市还是熊市 都能抓到上涨波段 不漂移 无未来

    以下是通达信王者归来指标组合 不管牛市还是熊市 都能抓到上涨波段 不漂移 无未来这是我本人用的公式组合,用第一附图选股,并参考下面几个指标确立上涨波段,不管指数是牛市还是熊市,都可抓到个股上涨波段 此贴主要讲解主图王者归来的用法 黄线为强弱分界线 在黄线之上为强势, 在黄线之下为弱势 红线为趋势线 红线上穿黄线,个股表现为上涨波段 红线下穿黄线,个股表现为下跌波段 指标有加密,可正常使用,不可修改,闲者勿扰!

    浏览2378次浏览
    2022-09-27 09:08
  • 神奇指标

    精准波段 高成功率 高收益

    以下是精准波段 高成功率 高收益 顶:=85;  VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;  CC:=SMA(VAR5,20,1);  CC1:=SMA(CC,5,1); 出击:IF((CROSS(CC,CC1) AND (CC1 < 顶) ),80,0);

    浏览848次浏览
    2022-09-05 10:13
  • 神奇指标

    绝顶波段 没有最好 只有更好

    以下是绝顶波段 没有最好 只有更好 绝顶波段 没有最好 只有更好 看图很明白,波段非常清晰 源码 CC:=IF("KDJ.J"<0,10,0); EE:=CROSS(9.9,CC); VAR1:=(2*CLOSE+HIGH+LOW)/4; VAR2:=LLV(LOW,5); VAR3:=HHV(HIGH,5); VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5); MA1:=MA(VAR4,2); AA:STICKLINE(VAR4>MA1,VAR4,MA1,6,0),COLORRED; BBB:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,6,0),COLORRED; STICKLINE(VAR4<=MA1,VAR4,MA1,6,0),COLORFFCC66; DRAWICON(CROSS(9.9,CC),VAR4-14,5); STICKLINE(CROSS(9.9,CC),VAR4+5,MA1-4,6,0),COLORYELLOW; XXX1:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4+5,MA1-4,6,0),COLORYELLOW;

    浏览1748次浏览
    2022-09-05 10:11
  • 神奇指标

    通达信稳健波段 曲线趋势常用指标

    以下是通达信稳健波段 曲线趋势常用指标 A1:=AMOUNT/VOL/1000; B2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7; D3:=SUM(AMOUNT,13)/A1/1000; E4:=DMA(B2,VOL/D3); 买了不输:(CLOSE-E4)/E4*1000; VARX:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100; VARX1:=SMA(VARX,3,1); VARX2:=SMA(VARX1,3,1); VARX3:=REF(LOW,1); VARX4:=SMA(ABS(LOW-VARX3),3,1)/SMA(MAX(LOW-VARX3,0),3,1)*100; VARX5:=EMA(IF(CLOSE*1.2,VARX4*10,VARX4/10),3); VARX6:=LLV(LOW,30); VARX7:=HHV(VARX5,30); VARX8:=IF(LLV(LOW,58),1,0); VARX9:=(EMA(IF(LOW<=VARX6,(VARX5+VARX7*2)/2,0),3)/618*VARX8); -88,COLORYELLOW,POINTDOT; STICKLINE(VARX9>VARX2,买了不输-15,买了不输+30,2,1),COLORGREEN ; STICKLINE(CROSS(买了不输,-166),-200,60,4,0),COLORCYAN ; STICKLINE(CROSS(买了不输,-120),-180,50,4,0),COLORBLUE ; STICKLINE(CROSS(买了不输,-88),-140,20,4,0),COLORGREEN  ; DRAWTEXT(CROSS(买了不输,-166),-160,'★:极低'),COLORCYAN; DRAWTEXT(CROSS(买了不输,-120),-80,'★:较低'),COLORBLUE; DRAWTEXT(CROSS(买了不输,-88),0,'★:稍低'),COLORGREEN;  

    浏览1821次浏览
    2022-09-05 10:11
  • 神奇指标

    通达信适合于单边极端牛熊的指标牛熊波段 副图

    以下是通达信适合于单边极端牛熊的指标牛熊波段 副图 SJTJ:=DATE<1590301;  MAH:=(H*18+REF(H,1)*17+REF(H,2)*16+REF(H,3)*15+REF(H,4)*14+REF(H,5)*13+REF(H,6)*12+REF(H,7)*11+REF(H,8)*10+REF(H,9)*9+REF(H,10)*8+REF(H,11)*7+REF(H,12)*6+REF(H,13)*5+REF(H,14)*4+REF(H,15)*3+REF(H,16)*2+REF(H,17)*1)/171;  MAL:=(L*18+REF(L,1)*17+REF(L,2)*16+REF(L,3)*15+REF(L,4)*14+REF(L,5)*13+REF(L,6)*12+REF(L,7)*11+REF(L,8)*10+REF(L,9)*9+REF(L,10)*8+REF(L,11)*7+REF(L,12)*6+REF(L,13)*5+REF(L,14)*4+REF(L,15)*3+REF(L,16)*2+REF(L,17)*1)/171;  MA5:=MA(CLOSE,5);  MA10:=MA(CLOSE,10);  MA20:=MA(CLOSE,20);  MA60:=MA(CLOSE,60);  DK:= SJTJ AND( CLOSE>=MAH OR (C>MA5 AND C>MA10 AND C>MA20 AND C>MA60));  KK:= SJTJ AND( MAL>CLOSE OR (C<MA5 AND C<MA10 AND C<MA20 AND C<MA60));  DK1:=BARSLAST(DK);  KK1:=BARSLAST(KK);  DK2:=BARSLAST(CROSS(KK1,DK1));  KK2:=BARSLAST(CROSS(DK1,KK1));  HS:=DK2<KK2;  LS:=KK2<DK2;  W2:=OPEN-CLOSE;  HT:=IF(OPEN>CLOSE,OPEN,CLOSE);  LT:=IF(OPEN<CLOSE,OPEN,CLOSE);  STICKLINE(HS,REFDATE(HHV(H,0),DATE),REFDATE(LLV(L,0),DATE),6,0),COLOR001050;  STICKLINE(LS,REFDATE(HHV(H,0),DATE),REFDATE(LLV(L,0),DATE),6,0),COLORBLACK;  STICKLINE(W2>0 AND HS,OPEN,CLOSE,2,0),COLORRED;  STICKLINE(W2>0 AND HS,OPEN,H,0.0,0),COLORRED;  STICKLINE(W2>0 AND HS,C,L,0.0,0),COLORRED;  STICKLINE(W2<=0 AND HS,OPEN,CLOSE,2,1),COLORRED;  STICKLINE(W2<=0 AND HS,O,L,0.0,0),COLORRED;  STICKLINE(W2<=0 AND HS,C,H,0.0,0),COLORRED;  STICKLINE(W2>0 AND LS,OPEN,CLOSE,2,0),COLORGREEN;  STICKLINE(W2>0 AND LS,OPEN,H,0.0,0),COLORGREEN;  STICKLINE(W2>0 AND LS,C,L,0.0,0),COLORGREEN;  STICKLINE(W2<=0 AND LS,OPEN,CLOSE,2,1),COLORGREEN;  STICKLINE(W2<=0 AND LS,C,H,0.0,0),COLORGREEN;  STICKLINE(W2<=0 AND LS,O,L,0.0,0),COLORGREEN;  DRAWNUMBER(ISLASTBAR AND LS,MAH,MAH),COLORYELLOW;  DRAWNUMBER(ISLASTBAR AND HS,MAL,MAL),COLORYELLOW; 最新价:IF(SJTJ, C,DRAWNULL),LINETHICK0,COLORYELLOW; 趋势线:=(MAH+MAL)/2 COLORGREEN,,LINETHICK2; 趋势线上升:IF(HS,趋势线,DRAWNULL),LINETHICK2,COLORRED; 趋势线下降:IF(LS,趋势线,DRAWNULL),LINETHICK2,COLORGREEN;  DRAWICON(HS,趋势线*0.995,1);  DRAWICON(LS,趋势线*1.005,2);  DRAWNUMBER(ISLASTBAR ,C,C),COLORWHITE;  AAA:=CONST(HHV(H,50));PL5:=HHV(H,45);

    浏览5534次浏览
    2022-09-05 10:11
  • 神奇指标

    通达信超强波段 主图源码 贴图

    以下是通达信超强波段 主图源码 贴图 MA5:MA(CLOSE,5),COLORFFFFFF,LINETHICK2;  MA13:MA(CLOSE,13),COLOR00FF00;  MA21:MA(CLOSE,21),COLOR00FFFF,LINETHICK2;  MA34:MA(CLOSE,34),COLORFF00FF;  {MA55:MA(CLOSE,55),COLOR0000FF;}  {MA120:=MA(CLOSE,120),COLORFFFF00;} 天使:=EMA(C,2),COLOR000000; 魔鬼:=EMA(SLOPE(C,21)*20+C,42),COLOR000000; 买:=CROSS(天使,魔鬼); 卖:=CROSS(魔鬼,天使); DRAWICON(买,L*0.97,1);  DRAWTEXT(买,L*0.92,'进攻'),COLORYELLOW;  DRAWICON(卖,H*1.03,2);  DRAWTEXT(卖,H*1.08,'撤退'),COLORWHITE;  STICKLINE(天使>=魔鬼,LOW,HIGH,0.01,0),COLOR0000DD;  STICKLINE(天使>=魔鬼,CLOSE,OPEN,2,1),COLORRED;  {STICKLINE(天使>=魔鬼,CLOSE,OPEN,3,0),COLOR0000CC;  STICKLINE(天使>=魔鬼,CLOSE,OPEN,2,0),COLOR0000DD;  STICKLINE(天使>=魔鬼,CLOSE,OPEN,1,0),COLOR0000FF;}  {STICKLINE(天使<魔鬼,CLOSE,OPEN,1,0),COLOREEEE00;  STICKLINE(天使<魔鬼,CLOSE,OPEN,2,0),COLORDDDD00;  STICKLINE(天使<魔鬼,CLOSE,OPEN,3,0),COLORCCCC00;}  STICKLINE(天使<魔鬼,LOW,HIGH,0.01,0),COLORFFDD00;  STICKLINE(天使<魔鬼,CLOSE,OPEN,2,0),COLORFFFF00;  STICKLINE(CROSS(天使,魔鬼),OPEN,CLOSE,2.5,0),COLORYELLOW;  STICKLINE(CROSS(魔鬼,天使),OPEN,CLOSE,2.5,0),COLORWHITE;

    浏览3149次浏览
    2022-09-05 10:10