神奇指标网
神奇指标网
  • 神奇指标

    通达信自用多彩成交量 副图源码测试图

    以下是通达信自用多彩成交量 副图源码测试图通达信指标公式源码概况:指标类别: 通达信指标公式授权方式: 免费版指标评级: ★★★★★指标分类: 策略画线方法: 副图这个公式主要立足于成交量均线与成交量柱的变化关系,有兴趣的朋友继续研究吧M10:=MA(VOL,12); M30:=MA(VOL,30); M60:=MA(VOL,60); TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1))))); MTIME:=MOD(FROMOPEN,TOTAL); CTIME:=IF(MTIME<0.5,TOTAL,MTIME); VVOL:=IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL),NODRAW; STICKLINE(CURRBARSCOUNT=1 && (SETCODE=0 || SETCODE=1),VVOL,0,1.5,0),COLORYELLOW; STICKLINE(C>O,VOL,0,1.5,1),COLORRED; STICKLINE(C<O,VOL,0,1.5,1),COLORGREEN; STICKLINE(C=O,VOL,0,1.5,1),COLORBLUE; STICKLINE(V=CONST(LLV(VOL,50)),0,VOL,1.5,0),COLORLIGRAY; STICKLINE(M10>=M60 AND M10>M30 AND VOL>M30,0,VOL*0.318,1.5,1),COLORCYAN; STICKLINE(M10<M60,0,VOL*0.318,1.5,1),COLORYELLOW; STICKLINE((C>O AND M10M30 AND VOL>M60),VOL,VOL*0.682,1.5,0),COLORRED; STICKLINE(M10>=M60 AND M10<M30 AND VOL<M60,VOL*0.318,0,1.5,1),COLORMAGENTA; STICKLINE(M10>=M60 AND M10>M30 AND M30>M60 AND VOL>M60 AND VOL<M30,VOL*0.318,0,1.5,1),COLORWHITE; MV12:M10,COLORYELLOW; MV30:M30,COLORRED; MV60:M60,COLORLICYAN;

    浏览2166次浏览
    2022-09-19 15:08
  • 神奇指标

    成交量 成交倍率 (源码 副图 通达信)

    以下是成交量 成交倍率 (源码 副图 通达信) 成交量 成交倍率 (源码 副图 通达信) {成交量} V,VOLSTICK,COLORFFFFFF; LTP1:=V=HHV(V,20); LTP2:=BARSLAST(FILTER(CROSS(0.8,LTP1),2))+1; LTP3:=REF(V,LTP2); 量线:LTP3,COLORFFFF00; 成交倍率:V/REF(V,1),COLORFFFFFF,NODRAW; 换手率:V/(CAPITAL/100),COLOR00FF00,NODRAW; 量能:=(VOL+REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5))/3.3; STICKLINE(V>量能 AND C>O,0,V,1,0),COLOR0085FF;

    浏览4337次浏览
    2022-09-05 10:14
  • 神奇指标

    通达信买卖成交量 副图源码

    以下是通达信买卖成交量 副图源码 买卖成交量 量:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN)); 买量:=IF(CLOSE>OPEN,量*(HIGH-LOW),IF(CLOSE<OPEN,量*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)); 卖量:=(IF(CLOSE>OPEN,0-量*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-量*(HIGH-LOW),0-VOL/2)))*-1; 总量:买量+卖量,LINETHICK0; 主动买方量:买量,LINETHICK0,COLORRED; 主动卖方量:卖量,LINETHICK0,COLORGREEN; 净量:买量-卖量,LINETHICK0; 换手率:VOL/CAPITAL*100,LINETHICK0; MAA:=MA( CLOSE ,2) ; STICKLINE(C>MAA,总量,1,4,1 ),COLOR00FFFF; STICKLINE(C<MAA,总量,1,4,1 ),COLORFF00FF; STICKLINE(净量<0,1,总量,4,1),COLORFFFF00; STICKLINE(C<MAA AND 净量>0,净量,1,4,1 ),COLOR0000FF; STICKLINE(V>=2*REF(V,1),1,总量,4,1),COLOR0000FF; STICKLINE(总量>1,总量,0,3,0),COLORFF3300; STICKLINE(总量>1,总量,0,2,0),COLORFF7700; STICKLINE(总量>1,总量,0,1,0),COLORFFAA00; STICKLINE(总量>1,总量,0,0.1,0),COLORFFFF00; STICKLINE(买量>0,0,买量,3,0),COLOR000099; STICKLINE(买量>0,0,买量,2,0),COLOR0000AA; STICKLINE(买量>0,0,买量,1,0),COLOR0000FF; STICKLINE(买量>0,0,买量,0.1,0),COLORCC00FF; STICKLINE(净量>0,0,净量,3,0),COLOR0033FF; STICKLINE(净量>0,0,净量,2,0),COLOR0077FF; STICKLINE(净量>0,0,净量,1,0),COLOR00BBFF; STICKLINE(净量>0,0,净量,0.1,0),COLOR00FFFF; STICKLINE(净量<0,1,净量,4,1),COLORFFFF00; STICKLINE(净量<0,0,净量,3,0),COLOR005500; STICKLINE(净量<0,0,净量,2,0),COLOR009900; STICKLINE(净量<0,0,净量,1,0),COLOR00BB00; STICKLINE(净量<0,0,净量,0.1,0),COLOR00FF00; STICKLINE(C<MAA AND 净量>0,净量,0,3,0 ),COLOR777777; STICKLINE(C<MAA AND 净量>0,净量,0,2,0 ),COLOR999999; STICKLINE(C<MAA AND 净量>0,净量,0,1,0 ),COLORBBBBBB; STICKLINE(C<MAA AND 净量>0,净量,0,0.1,0 ),COLORFFFFFF; MA2:MA(VOL,2),COLORBLUE,LINETHICK2; MA5:MA(VOL,5),COLORRED,LINETHICK2; MA15:MA(VOL,15),COLORGREEN,LINETHICK2; MA30:MA(VOL,30),COLORWHITE,LINETHICK2; 零位:0,COLORWHITE,LINETHICK1;

    浏览7388次浏览
    2022-09-05 10:07
  • 神奇指标

    通达信自用修改的成交量 副图指标

    以下是通达信自用修改的成交量 副图指标 REFDATE(VOL,DATE),COLORFFFF00,LINETHICK1,DOTLINE;{收盘价水平线}; 成交(亿):AMOUNT/100000000,POINTDOT;  VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN)); 买盘:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT ; 卖盘:-IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2)),COLORGREEN,POINTDOT; 主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT; 主动卖盘:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2)),COLOR00FF00,POINTDOT; 主买占%:主动买盘/VOL*100,NODRAW; 主卖占%:-主动卖盘/VOL*100,NODRAW; 净买:(买盘-卖盘),COLORRED,NODRAW;  A:=PERIOD;  N:=IF(A=0,1,IF(A=1,5,IF(A=2,15,IF(A=3,30,IF(A=4,60,IF(A=5,240,DRAWNULL))))));  M:=IF(N=1,IF(MOD(FROMOPEN,1)=0,1,  MOD(FROMOPEN,1)),IF(N=5,IF(MOD(FROMOPEN,5)=0,5,  MOD(FROMOPEN,5)),IF(N=15,IF(MOD(FROMOPEN,15)=0,15,  MOD(FROMOPEN,15)),IF(N=30,IF(MOD(FROMOPEN,30)=0,30,  MOD(FROMOPEN,30)),IF(N=60,IF(MOD(FROMOPEN,60)=0,60,  MOD(FROMOPEN,60)),IF(N=240,FROMOPEN,DRAWNULL)))))); 倍率:主动买盘/ABS(主动卖盘),COLORCYAN,NODRAW; 成交:=VOL,POINTDOT; 主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF; 获利比例:((WINNER(CLOSE))*(100)),COLORRED; 换手率:HSL,NODRAW; 五换:SUM(换手率,5),NODRAW; 十换:SUM(换手率,10),NODRAW; 量比:V/REF(V,1),COLORWHITE,NODRAW;  STICKLINE(VOL>0,VOL,0,3,0),COLOR006600;  STICKLINE(VOL>0,VOL,0,2,0),COLOR009900;  STICKLINE(VOL>0,VOL,0,1.1,0),COLOR00CC00;  STICKLINE(VOL>0,VOL,0,0.4,0),COLOR00FF00;  STICKLINE(买盘>0,0,买盘,3,0),COLOR000066;  STICKLINE(买盘>0,0,买盘,2,0),COLOR000099;  STICKLINE(买盘>0,0,买盘,1.1,0),COLOR0000CC;  STICKLINE(买盘>0,0,买盘,0.4,0),COLOR0000FF; VAR2:=1*AMOUNT;  MA1:=1*MA(AMOUNT,5);  MA2:=1*MA(AMOUNT,10); 三十日天量:=HHV(VAR2,30)=VAR2; 六十日天量:=HHV(VAR2,60)=VAR2; 百日天量:=HHV(VAR2,100)=VAR2; 一年天量:=HHV(VAR2,250)=VAR2;  STICKLINE(三十日天量,VOL,VOL*0.9,1.6,0),COLORFF00FF;  STICKLINE(六十日天量,VOL,VOL*0.9,1.6,0),COLORYELLOW;  STICKLINE(百日天量,VOL,VOL*0.9,1.6,0),COLORFFFFFF;  STICKLINE(一年天量,VOL,VOL*0.9,1.6,0),COLORFF0000; 三十日地量:=LLV(VAR2,30)=VAR2; 六十日地量:=LLV(VAR2,60)=VAR2; 百日地量:=LLV(VAR2,100)=VAR2; 一年地量:=LLV(VAR2,250)=VAR2;  STICKLINE(三十日地量,0,20000,0.2,0),COLORC08000;  STICKLINE(六十日地量,0,20000,0.2,0),COLORYELLOW;  STICKLINE(百日地量,0,20000,0.2,0),COLORFFFFFF;  STICKLINE(一年地量,0,20000,0.2,0),COLORFF0000;  DRAWTEXT_FIX(ISLASTBAR ,0.0,0,0, '量柱上方'),COLOR0080FF;  DRAWTEXT_FIX(ISLASTBAR ,0.04,0,0,'三十日天量'),COLORFF00FF;  DRAWTEXT_FIX(ISLASTBAR ,0.09,0,0,'六十日天量'),COLOR00FFFF;  DRAWTEXT_FIX(ISLASTBAR ,0.14,0,0,'一百日天量'),COLORFFFFFF;  DRAWTEXT_FIX(ISLASTBAR ,0.19,0,0,'一年天量'),COLORFF0000; DRAWTEXT_FIX(ISLASTBAR ,0.0,0.15,0, '量柱下方'),COLOR0080FF;  DRAWTEXT_FIX(ISLASTBAR ,0.04,0.15,0,'三十日地量'),COLORC08000;  DRAWTEXT_FIX(ISLASTBAR ,0.09,0.15,0,'六十日地量'),COLOR00FFFF;  DRAWTEXT_FIX(ISLASTBAR ,0.14,0.15,0,'一百日地量'),COLORFFFFFF;  DRAWTEXT_FIX(ISLASTBAR ,0.19,0.15,0,'一年地量'),COLORFF0000;  {说明:量柱上方.粉红色是三十日天量,黄色是六十日天量,绿色是一百日天量,蓝色是一年天量. 量柱下方,粉红色是三十日地量,黄色是六十日地量,绿色是一百天地量,蓝色是一年地量}; V5:MA(VOL,5),COLOR0000FF,LINETHICK2;  V10:MA(VOL,10),COLOR00FFFF,LINETHICK2; 中间价:VOL/2,LINETHICK4,POINTDOT,COLOR00FFFF;

    浏览9770次浏览
    2022-09-05 09:59
  • 神奇指标

    通达信绿穿紫 量能成交量 (指标 主图/副图 贴图)

    以下是通达信绿穿紫 量能成交量 (指标 主图/副图 贴图) 话不多说 用法简单 觉得好跟大家分享

    浏览1096次浏览
    2022-09-05 09:54
  • 神奇指标

    通达信疯牛启动点副图/选股预警 融合成交量 KDJ MACD强势选股指标

    以下是通达信疯牛启动点副图/选股预警 融合成交量 KDJ MACD强势选股指标 疯牛启动点副图/选股预警 融合成交量 KDJ MACD强势选股指标

    浏览5309次浏览
    2022-09-05 09:48
  • 神奇指标

    通达信量能成交量 平台起飞 筹码进出(指标主图贴图)无未来

    以下是通达信量能成交量 平台起飞 筹码进出(指标主图贴图)无未来 通达信量能成交量 平台起飞 筹码进出(指标主图贴图)无未来  

    浏览8397次浏览
    2022-09-05 09:47
  • 神奇指标

    通达信成交量 副图源码 说明

    以下是通达信成交量 副图源码 说明 通达信成交量 副图源码 量:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN)); 买量:=IF(CLOSE>OPEN,量*(HIGH-LOW),IF(CLOSE<OPEN,量*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)); 卖量:=(IF(CLOSE>OPEN,0-量*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-量*(HIGH-LOW),0-VOL/2)))*-1; 总量:买量+卖量,LINETHICK0; 净量:买量-卖量,LINETHICK0;  MAA:=MA( CLOSE ,2) ;  STICKLINE(C>MAA,总量,1,4,1 ),COLOR00FFFF;  STICKLINE(C<MAA,总量,1,4,1 ),COLORFF00FF;  STICKLINE(净量<0,1,总量,4,1),COLORFFFF00;  STICKLINE(C<MAA AND 净量>0,净量,1,4,1 ),COLOR0000FF;  STICKLINE(V>=2*REF(V,1),1,总量,4,1),COLOR0000FF;  STICKLINE(总量>1,总量,0,3,0),COLORFF3300;  STICKLINE(总量>1,总量,0,2,0),COLORFF7700;  STICKLINE(总量>1,总量,0,1,0),COLORFFAA00;  STICKLINE(总量>1,总量,0,0.1,0),COLORFFFF00; STICKLINE(买量>0,0,买量,3,0),COLOR000099;  STICKLINE(买量>0,0,买量,2,0),COLOR0000AA;  STICKLINE(买量>0,0,买量,1,0),COLOR0000FF;  STICKLINE(买量>0,0,买量,0.1,0),COLORCC00FF; STICKLINE(净量>0,0,净量,3,0),COLOR0033FF;  STICKLINE(净量>0,0,净量,2,0),COLOR0077FF;  STICKLINE(净量>0,0,净量,1,0),COLOR00BBFF;  STICKLINE(净量>0,0,净量,0.1,0),COLOR00FFFF;  STICKLINE(净量<0,1,净量,4,1),COLORFFFF00;  STICKLINE(净量<0,0,净量,3,0),COLOR005500;  STICKLINE(净量<0,0,净量,2,0),COLOR009900;  STICKLINE(净量<0,0,净量,1,0),COLOR00BB00;  STICKLINE(净量<0,0,净量,0.1,0),COLOR00FF00;  STICKLINE(C<MAA AND 净量>0,净量,0,3,0 ),COLOR777777;  STICKLINE(C<MAA AND 净量>0,净量,0,2,0 ),COLOR999999;  STICKLINE(C<MAA AND 净量>0,净量,0,1,0 ),COLORBBBBBB;  STICKLINE(C<MAA AND 净量>0,净量,0,0.1,0 ),COLORFFFFFF;  MA5:=MA(VOL,5);  MA10:=MA(VOL,10);  MA20:=MA(VOL,20); 净买量金色:0,COLORYELLOW;买量红色:0,COLORRED;短买灰色:0;净卖量绿色:0,COLORGREEN;  

    浏览682次浏览
    2022-09-05 09:40
  • 神奇指标

    通达信绝顶成交量 通达信最牛成交量副图

        以下是绝顶成交量    绝顶成交量    C/C++Code复制内容到剪贴板    {绝顶成交量}    量:=(EMA(IF(C>=REF(C,2),V,(-V)),60)/MA(V,60))*100;    量1:=EMA(量,3);    量2:=EMA(量,5);    量3:=EMA(量,8);    强:STICKLINE(量2>=量3,量1,量3,1,0),COLOR0044FF;    STICKLINE(量2>=量3,量1,量3,0,0),COLOR00CCFF;    STICKLINE(量2>=量3,量2,量3,8,0),COLOR0044FF;    STICKLINE(量2>=量3,量2,量3,7,0),COLOR0066FF;    STICKLINE(量2>=量3,量2,量3,6,0),COLOR0077FF;    STICKLINE(量2>=量3,量2,量3,5,0),COLOR0088FF;    STICKLINE(量2>=量3,量2,量3,4,0),COLOR0099FF;    STICKLINE(量2>=量3,量2,量3,3,0),COLOR00AAFF;    STICKLINE(量2>=量3,量2,量3,2,0),COLOR00BBFF;    STICKLINE(量2>=量3,量2,量3,1,0),COLOR00CCFF;    弱:STICKLINE(量2<=量3,量1,量3,1,0),COLORFF4400;    STICKLINE(量2<=量3,量1,量3,0,0),COLORFFCC00;    STICKLINE(量2<=量3,量2,量3,8,0),COLORFF4400;    STICKLINE(量2<=量3,量2,量3,7,0),COLORFF6600;    STICKLINE(量2<=量3,量2,量3,6,0),COLORFF7700;    STICKLINE(量2<=量3,量2,量3,5,0),COLORFF8800;    STICKLINE(量2<=量3,量2,量3,4,0),COLORFF9900;    STICKLINE(量2<=量3,量2,量3,3,0),COLORFFAA00;    STICKLINE(量2<=量3,量2,量3,2,0),COLORFFBB00;    STICKLINE(量2<=量3,量2,量3,1,0),COLORFFCC00;    T1:=量2>=量3AND量<REF(量,1);    T2:=量2    <量3and="">REF(量,1);    强转弱:STICKLINE(T1,量1,量3,1,0),COLORA0A0C0;    STICKLINE(T1,量1,量3,0,0),COLORDDDDFD;    STICKLINE(T1,量2,量3,8,0),COLORA0A0C0;    STICKLINE(T1,量2,量3,7,0),COLORAAAACA;    STICKLINE(T1,量2,量3,6,0),COLORB0B0D0;    STICKLINE(T1,量2,量3,5,0),COLORBBBBDB;    STICKLINE(T1,量2,量3,4,0),COLORC0C0E0;    STICKLINE(T1,量2,量3,3,0),COLORCCCCEC;    STICKLINE(T1,量2,量3,2,0),COLORD0D0F0;    STICKLINE(T1,量2,量3,1,0),COLORDDDDFD;    弱转强:STICKLINE(T2,量1,量3,1,0),COLOR338FDD;    STICKLINE(T2,量1,量3,0,0),COLOR33FFDD;    STICKLINE(T2,量2,量3,8,0),COLOR338FDD;    STICKLINE(T2,量2,量3,7,0),COLOR339FDD;    STICKLINE(T2,量2,量3,6,0),COLOR33AFDD;    STICKLINE(T2,量2,量3,5,0),COLOR33BFDD;    STICKLINE(T2,量2,量3,4,0),COLOR33CFDD;    STICKLINE(T2,量2,量3,3,0),COLOR33DFDD;    STICKLINE(T2,量2,量3,2,0),COLOR33EFDD;    STICKLINE(T2,量2,量3,1,0),COLOR33FFDD;    量,COLORWHITE;    {PARTLINE}stickline(量>EMA(量,13),量,EMA(量,13),6,1),COLORRED;    EMA(量,13),COLORYELLOW;    T3:=EMA(量,21),COLORf00ff0;    STICKLINE(T3>=REF(T3,1),T3,T3,8,0),COLORRED,LINETHICK2;    STICKLINE(T3<REF(T3,1),T3,T3,8,0),COLORWHITE,LINETHICK2;   通达信最牛成交量副图         {整理_SHUHONG}    {60天均量线}    DRAWBAND(MA(VOL,60),RGB(80,64,64),0,RGB(0,0,0));    {太极成交量TJCJL}    ZZ:=IF(REF(C,1)>REF(O,1)ANDO>REF(C,1)*1.014ANDC<O*1.02,1,3);    V5:=MA(V,5);    V12:=MA(V,12);    V34:=MA(V,34);    C6:=MA(C,6);    STICKLINE(CROSS(C,C6)ANDV>V5*1.2ANDV>V12*1.2ANDZZ>2AND    C>H*0.975,0,VOL*1.05,5,0),COLORC000C0;{吸货洋红}    STICKLINE(CROSS(C6,C)ANDV>V5*1.2AND    V>V12*1.2,0,VOL*1.05,5,0),COLOR008080;{出货棕}    STICKLINE(VOL>MA(VOL,5)*2ANDV>V34*3AND    C<REF(C,1)*1.05,0,VOL*1.05,5,0),COLORFFC000;{天量蓝色}    STICKLINE(VOL<MA(VOL,5)/2ANDV<V12/2,0,VOL*1.05,5,0),COLORBLUE;{地量深蓝}    DRAWTEXT_FIX(ISLASTBAR,0.45,0.10,0,'柱底色:洋红吸货量,棕色出货量,天蓝色天量,深    蓝色地量;'),COLORWHITE;    {沪深_上涨_下跌_具体数据}    上涨家数:=STRCAT('▇沪深上涨家数:',CON2STR(DYNAINFO(60),0));    下跌家数:=STRCAT('▇沪深下跌家数:',CON2STR(DYNAINFO(61),0));    上涨百分比:=DYNAINFO(60)/(DYNAINFO(60)+DYNAINFO(61))*100;    下跌百分比:=DYNAINFO(61)/(DYNAINFO(60)+DYNAINFO(61))*100;    DRAWTEXT_FIX(1,0.45,0,0,上涨家数),COLORRED;    DRAWTEXT_FIX(1,0.54,0,0,STRCAT(STRCAT('(',VAR2STR(上涨百分    比,2)),'%)')),COLORRED;    DRAWTEXT_FIX(1,0.60,0,0,下跌家数),COLORGREEN;    DRAWTEXT_FIX(1,0.69,0,0,STRCAT(STRCAT('(',VAR2STR(下跌百分    比,2)),'%)')),COLORGREEN;    {盘中虚拟}    盘中虚拟:IF(CURRBARSCOUNT=1AND    PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),COLORWHITE,NODRAW;    STICKLINE(CURRBARSCOUNT=1ANDPERIOD=5,盘中虚拟,0,-1,-1),COLORGRAY;    {成交量}    VOLUME:VOL,VOLSTICK,COLORYELLOW;    {主动买卖成交量}    VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));    主动买    盘:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-    LOW)),VOL/2)),COLORRED,NODRAW;    主动卖    盘:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(H    IGH-LOW),0-VOL/2)),COLORGREEN,NODRAW;    STICKLINE(主动买盘>0,0,主动买盘,1.5,0),COLOR0080FF;    STICKLINE(主动卖盘<0,VOL,主动买盘,1.5,0),COLORB46E00;    {均线}    MA5:MA(VOLUME,5)COLORWHITE;    MA10:MA(VOLUME,10)COLORYELLOW;    MA60:MA(VOLUME,60)COLORC08080,NODRAW;    {DRAWTEXT(ISLASTBAR,MA60,'←60均线')COLORC08080;}    MA120:MA(VOLUME,120)COLORLIGREEN,NODRAW;    {量能提示BY冷妞妞}    基准量:=(MA(VOL,5)+MA(VOL,10))/2;    危险量:=基准量*1.5;    破坏量:=基准量*1.15;    弱压量:=基准量*0.8;    超大量:=基准量*1.5;    攻击量:=基准量*1.15;    防守量:=基准量*0.8;    YL:=C>OOR(C=OANDC>=REF(C,1));    DL:=C<OOR(C=OANDC<REF(C,1));    TJ1:=DLANDVOL>=弱压量ANDVOL<破坏量;    TJ2:=DLANDVOL>=破坏量ANDVOL<危险量;    TJ3:=DLANDVOL>=危险量;    TJA:=YLANDVOL>=防守量ANDVOL<攻击量;    TJB:=YLANDVOL>=攻击量ANDVOL<超大量;    TJC:=YLANDVOL>超大量;    DRAWTEXT_FIX(ISLASTBARANDTJ1,0.998,0.0,1.0,'[弱压量]'),COLORWHITE;    DRAWTEXT_FIX(ISLASTBARANDTJ2,0.998,0.0,1.0,'[破坏量]'),COLORCYAN;    DRAWTEXT_FIX(ISLASTBARANDTJ3,0.998,0.0,1.0,'[危险量]'),COLORGREEN;    DRAWTEXT_FIX(ISLASTBARANDTJA,0.998,0.0,1.0,'[防守量]'),COLORYELLOW;    DRAWTEXT_FIX(ISLASTBARANDTJB,0.998,0.0,1.0,'[攻击量]'),COLORMAGENTA;    DRAWTEXT_FIX(ISLASTBARANDTJC,0.998,0.0,1.0,'[超大量]'),COLORRED;    {换手率}    换手率:VOL/CAPITAL*100,COLORFF80FF,NODRAW;    {DRAWTEXT_FIX(ISLASTBAR,0.86,0.01,0,STRCAT('今日换手率:',    CON2STR(DYNAINFO(37)*100,2))),COLORLIGRAY;}    DRAWTEXT_FIX(ISLASTBAR,0.88,0.0,0,STRCAT('5换手:',    CON2STR(SUM(DYNAINFO(37)*100,5),2))),COLORLIGRAY;    DRAWTEXT_FIX(ISLASTBAR,0.81,0.0,0,STRCAT('10换手:',    CON2STR(SUM(DYNAINFO(37)*100,10),2))),COLORLIGRAY;    DRAWTEXT_FIX(ISLASTBAR,0.74,0.0,0,STRCAT('20换手:',    CON2STR(SUM(DYNAINFO(37)*100,20),2))),COLORLIGRAY;    {量比}    量比:DYNAINFO(17),COLORFF8000;    {-----------------------------以下资金博弈-----------------------------}    {资金博弈今日持仓}    DRAWRECTREL(0,0,350,400,IF(120,RGB(36,36,36),0))NOFRAME;    超B:=L2_AMO(0,2)/10000.0;    大B:=L2_AMO(1,2)/10000.0;    中B:=L2_AMO(2,2)/10000.0;    小B:=L2_AMO(3,2)/10000.0;    超S:=L2_AMO(0,3)/10000.0;    大S:=L2_AMO(1,3)/10000.0;    中S:=L2_AMO(2,3)/10000.0;    小S:=L2_AMO(3,3)/10000.0;    TESTSKIP(NOT(超BOR大BOR中BOR小BOR超SOR大SOR中SOR小S)!=0);    总流入比:=(超B+大B+中B+小B)/(超B+大B+中B+小B+超S+大S+中S+小    S)*100,NODRAW,COLORWHITE;    大单流入:=(超B+大B)/(超B+大B+超S+大S)*100,NODRAW,COLORWHITE;    大单流入限制:=IF((超B+大B+超S+大S)=0,0,大单流入);    成交总量:=(超B+大B+中B+小B+超S+大S+中S+小S),NODRAW,COLORWHITE;    机构参与度:=(超B+超S+大B+大S)/成交总量*100,NODRAW,COLORWHITE;    主买A:=ACTINVOL,COLORRED,NODRAW;    主卖A:=ACTOUTVOL,COLORGREEN,NODRAW;    主买C:=主买A*100/(主买A+主卖A),NODRAW,COLORRED;    {资金流入比}    DRAWRECTREL(100,125,340,75,RGB(51,185,84))NOFRAME;{绿色}    DRAWRECTREL(100,125,220,75,RGB(51,153,204))NOFRAME;{青色}    DRAWRECTREL(100,125,100+240*CONST(总流入比    /100),75,RGB(243,83,81))NOFRAME;{红色}    {大单流入比}    DRAWRECTREL(100,200,340,150,RGB(50,185,84))NOFRAME;{绿色}    DRAWRECTREL(100,200,220,150,RGB(51,153,204))NOFRAME;{青色}    DRAWRECTREL(100,200,100+240*CONST(大单流入限制    /100),150,RGB(243,83,81))NOFRAME;{红色}    {机构参与度}    DRAWRECTREL(100,275,340,225,RGB(50,185,84))NOFRAME;{绿色}    DRAWRECTREL(100,275,220,225,RGB(51,153,204))NOFRAME;{青色}    DRAWRECTREL(100,275,100+240*CONST(机构参与度    /100),225,RGB(243,83,81))NOFRAME;{红色}    {主动买卖比}    DRAWRECTREL(100,350,340,300,RGB(50,185,84))NOFRAME;{绿色}    DRAWRECTREL(100,350,220,300,RGB(51,153,204))NOFRAME;{青色}    DRAWRECTREL(100,350,100+240*CONST(主买    C/100),300,RGB(243,83,81))NOFRAME;{红色}    {文字}    {DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0,0,'资金博弈今日持仓'),COLORLIBLUE;}    DRAWTEXT_FIX(1,0.00,0.070,0,STRCAT(STRCAT('资金流入比:',CON2STR(总流入    比,2)),'%')),COLORWHITE;    DRAWTEXT_FIX(1,0.00,0.142,0,STRCAT(STRCAT('大单流入比:',CON2STR(大单流入限    制,2)),'%买')),COLORWHITE;    DRAWTEXT_FIX(1,0.00,0.215,0,STRCAT(STRCAT('机构参与度:',CON2STR(机构参与    度,2)),'%')),COLORWHITE;    DRAWTEXT_FIX(1,0.00,0.290,0,STRCAT(STRCAT('主动买卖比:',CON2STR(主买C,2)),'%    ')),COLORWHITE;    {L2资金博弈}    DRAWRECTREL(0,400,188,999,IF(120,RGB(50,50,50),0))NOFRAME;    {超B:=L2_AMO(0,2)/10000.0;    大B:=L2_AMO(1,2)/10000.0;    中B:=L2_AMO(2,2)/10000.0;    小B:=L2_AMO(3,2)/10000.0;    超S:=L2_AMO(0,3)/10000.0;    大S:=L2_AMO(1,3)/10000.0;    中S:=L2_AMO(2,3)/10000.0;    小S:=L2_AMO(3,3)/10000.0;}    净流入:=(超B+大B+中B+小B)-(超S+大S+中S+小S),NODRAW;    超大单:=(超B)-(超S),NODRAW;    大单:=(大B)-(大S),NODRAW;    中单:=(中B)-(中S),NODRAW;    小单:=(小B)-(小S),NODRAW;    DAZHI:=CONST(MAX(ABS(净流入),MAX(ABS(超大单),MAX(ABS(大单),MAX(ABS(中    单),ABS(小单)))))),NODRAW;    DRAWRECTREL(5,CONST(950-(ABS(净流入)*500/DAZHI)),33,950,IF(CONST(净流    入)>0,RGB(236,48,129),RGB(51,153,204)))NOFRAME;    DRAWRECTREL(41,CONST(950-(ABS(超大单)*500/DAZHI)),69,950,IF(CONST(超大    单)>0,RGB(243,83,81),RGB(50,185,84)))NOFRAME;    DRAWRECTREL(77,CONST(950-(ABS(大单)*500/DAZHI)),105,950,IF(CONST(大    单)>0,RGB(243,83,81),RGB(50,185,87)))NOFRAME;    DRAWRECTREL(113,CONST(950-(ABS(中单)*500/DAZHI)),141,950,IF(CONST(中    单)>0,RGB(243,83,81),RGB(50,185,87)))NOFRAME;    DRAWRECTREL(149,CONST(950-(ABS(小单)*500/DAZHI)),177,950,IF(CONST(小    单)>0,RGB(243,83,81),RGB(50,185,87)))NOFRAME;    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.041,0.40,0,'今日资金单位:万元'),COLORCYAN;    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.006,0.51,0,INTPART(净流入)),COLORWHITE;    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.043,0.58,0,INTPART(超大单)),COLORWHITE;    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.078,0.65,0,INTPART(大单)),COLORWHITE;    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.115,0.72,0,INTPART(中单)),COLORWHITE;    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.152,0.79,0,INTPART(小单)),COLORWHITE;    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.006,0.98,0,'净流入'),COLORWHITE;    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.040,0.98,0,'超大单'),COLORWHITE;    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.080,0.98,0,'大单'),COLORWHITE;    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.116,0.98,0,'中单'),COLORWHITE;    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.153,0.98,0,'小单'),COLORWHITE;    {L2资金N天统计}    N:=5;{默认5天}    DRAWRECTREL(350,400,188,999,IF(120,RGB(50,50,0),0))NOFRAME;    {超B:=L2_AMO(0,2)/10000.0;    大B:=L2_AMO(1,2)/10000.0;    中B:=L2_AMO(2,2)/10000.0;    小B:=L2_AMO(3,2)/10000.0;    超S:=L2_AMO(0,3)/10000.0;    大S:=L2_AMO(1,3)/10000.0;    中S:=L2_AMO(2,3)/10000.0;    小S:=L2_AMO(3,3)/10000.0;    净流入:=(超B+大B+中B+小B)-(超S+大S+中S+小S);    超大单:=(超B)-(超S);    大单:=(大B)-(大S);    中单:=(中B)-(中S);    小单:=(小B)-(小S);}    净流入N天和:=SUM(净流入,N);    超大单N天和:=SUM(超大单,N);    大单N天和:=SUM(大单,N);    中单N天和:=SUM(中单,N);    小单N天和:=SUM(小单,N);    DAZHIX:=CONST(MAX(ABS(净流入N天和),MAX(ABS(超大单N天和),MAX(ABS(大单N天    和),MAX(ABS(中单N天和),ABS(小单N天和)))))),NODRAW;    DRAWRECTREL(230,CONST(950-(ABS(净流入N天    和)*500/DAZHIX)),245,950,IF(CONST(净流入N天    和)>0,RGB(192,0,64),RGB(0,128,128)))NOFRAME;    DRAWRECTREL(255,CONST(950-(ABS(超大单N天    和)*500/DAZHIX)),270,950,IF(CONST(超大单N天    和)>0,RGB(180,0,0),RGB(32,128,32)))NOFRAME;    DRAWRECTREL(280,CONST(950-(ABS(大单N天和)*500/DAZHIX)),295,950,IF(CONST(大    单N天和)>0,RGB(180,0,0),RGB(32,128,32)))NOFRAME;    DRAWRECTREL(305,CONST(950-(ABS(中单N天和)*500/DAZHIX)),320,950,IF(CONST(中    单N天和)>0,RGB(180,0,0),RGB(32,128,32)))NOFRAME;    DRAWRECTREL(330,CONST(950-(ABS(小单N天和)*500/DAZHIX)),345,950,IF(CONST(小    单N天和)>0,RGB(180,0,0),RGB(32,128,32)))NOFRAME;    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.225,0.48,0,INTPART(净流入N天    和)),COLORWHITE;    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.250,0.56,0,INTPART(超大单N天    和)),COLORWHITE;    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.275,0.64,0,INTPART(大单N天    和)),COLORWHITE;    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.300,0.72,0,INTPART(中单N天    和)),COLORWHITE;    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.325,0.80,0,INTPART(小单N天    和)),COLORWHITE;    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.233,0.98,0,'净'),COLORWHITE;    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.257,0.98,0,'超'),COLORWHITE;    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.283,0.98,0,'大'),COLORWHITE;    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.307,0.98,0,'中'),COLORWHITE;    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.333,0.98,0,'小'),COLORWHITE;    DRAWTEXT_FIX(C>0,0.196,0.42,0,'近'),COLORLIBLUE;    DRAWTEXT_FIX(C>0,0.196,0.54,0,'5'),COLORLIBLUE;    DRAWTEXT_FIX(C>0,0.196,0.66,0,'天'),COLORLIBLUE;    DRAWTEXT_FIX(C>0,0.196,0.78,0,'资'),COLORLIBLUE;    DRAWTEXT_FIX(C>0,0.196,0.90,0,'金'),COLORLIBLUE;    DRAWTEXT_FIX(C>0,0.212,0.60,0,'万'),COLORLIBLUE;    DRAWTEXT_FIX(C>0,0.212,0.75,0,'元'),COLORLIBLUE;    {最近10天和20天的资金流量}    N1:=10;{默认10天}    N2:=20;{默认20天}    DRAWRECTREL(420,0,350,999,IF(120,RGB(0,64,64),0))NOFRAME;    {超B:=L2_AMO(0,2)/10000.0;    大B:=L2_AMO(1,2)/10000.0;    中B:=L2_AMO(2,2)/10000.0;    小B:=L2_AMO(3,2)/10000.0;    超S:=L2_AMO(0,3)/10000.0;    大S:=L2_AMO(1,3)/10000.0;    中S:=L2_AMO(2,3)/10000.0;    小S:=L2_AMO(3,3)/10000.0;    净流入:=(超B+大B+中B+小B)-(超S+大S+中S+小S);    超大单:=(超B)-(超S);    大单:=(大B)-(大S);    中单:=(中B)-(中S);    小单:=(小B)-(小S);}    净流入N1天和:=SUM(净流入,N1);    净流入N2天和:=SUM(净流入,N2);    DAZHIXZ:=CONST(MAX(ABS(净流入N1天和),ABS(净流入N2天和))),NODRAW;    DRAWRECTREL(360,CONST(950-(ABS(净流入N1天    和)*680/DAZHIXZ)),380,950,IF(CONST(净流入N1天    和)>0,RGB(192,0,64),RGB(0,128,128)))NOFRAME;    DRAWRECTREL(390,CONST(950-(ABS(净流入N2天    和)*680/DAZHIXZ)),410,950,IF(CONST(净流入N2天    和)>0,RGB(190,0,64),RGB(0,128,128)))NOFRAME;    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.355,0.35,0,INTPART(净流入N1天    和)),COLORWHITE;    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.390,0.50,0,INTPART(净流入N2天    和)),COLORWHITE;    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.350,0.05,0,'10天净流(万元)'),COLORWHITE;    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.385,0.20,0,'20天净流'),COLORWHITE;

    浏览649次浏览
    2022-09-05 09:39
  • 神奇指标

    极品成交量 中出现 追 的选股公式

    编写条件:麻烦写 极品成交量 中出现 追 的选股公式 编写方法:&nbsp;{出现追的选股.n---自定义}SY:=ABS(FINANCE(33));PE:=C/SY,COLOR00FFFF;PE1:=Ema(PE,N),COLOR0000FF,LINETHICK2;PE2:=EMA(PE1,3),COLORFF00FF;PE3:=EMA(PE2,3),COLOR00FFFF;PE4:=EMA(PE3,3),COLORFFFFFF;PE5:=EMA(PE4,3),COLORFFFF00;PE6:=EMA(PE5,3),COLOR00FF00,LINETHICK2;crOSS(PE1,PE6) AND PE6<HHV(PE6,21)*1.08; 

    浏览431次浏览
    2022-09-05 09:39
  • 神奇指标

    通达信换手率 成交量 量比 三合一 叠加牛股启动买点副图指标无加密

    以下是通达信换手率 成交量 量比 三合一 叠加牛股启动买点副图指标无加密 这个指标也是集合了论坛的三四个指标搞出来的,初衷就是为了少占点幅图位置, 包含了换手率 成交量 真实量比 还有成交量的趋势拐点——99%精准的秘密买点里的牛股启动买点和2560战法里的成交量买点均量金叉,以及90天的后量超前量, 可以一眼看出成交量的异动,绿色的前高量线收口开口之处就是变盘之时,量在价先,技术指标里最有用的其实就就是成交量,底部成交量的后量超前量 一般来说就是大主力进场的标志,具体用法自己对比个股来看吧,相信会对你有所帮助。

    浏览1619次浏览
    2022-09-05 09:39
  • 神奇指标

    同花顺小牛质变成交量 简单又实用

    以下是小牛质变成交量 简单又实用 小牛质变成交量 简单又实用 源码 VOLUME:=VOL,VOLSTICK;  MAVOL1:MA(VOLUME,M1);  MAVOL2:MA(VOLUME,M2);  MAVOL3:MA(VOLUME,M3);  DRAWTEXT(CROSS(MAVOL1,MAVOL3),MAVOL1,'始'); DRAWTEXT(CROSS(MAVOL2,MAVOL1),MAVOL2,'终');

    浏览7255次浏览
    2022-09-05 09:39
  • 神奇指标

    通达信成交量 在好的指标也只能控制部分行情

    以下是通达信成交量 在好的指标也只能控制部分行情 通达信成交量 在好的指标也只能控制部分行情 黄色买入 黄色后第一次紫色卖出 注意:这个指标只是控制盈利概率于50% ,不懂勿用!! VOLUME:VOL,VOLSTICK; MAVOL1:MA(VOLUME,5); MAVOL2:MA(VOLUME,10); MAVOL3:=MA(VOLUME,8); MAVOL4:=MA(VOLUME,50); MA1:=MA(CLOSE,5); MA2:=MA(CLOSE,10); STICKLINE(CROSS(MAVOL1,MAVOL4)AND VOL>REF(VOL,1),0,VOL,9,0),COLORYELLOW; STICKLINE(CROSS(MA2,MA1),0,VOL,9,0),COLORMAGENTA;    

    浏览2756次浏览
    2022-09-05 09:39
  • 神奇指标

    【变色成交量 蓝色为做空带】副图

    以下是【变色成交量 蓝色为做空带】副图 VOLUME:VOL,VOLSTICK;  MAVOL1:=MA(VOLUME,5);  MAVOL2:=MA(VOLUME,10); 量X:=V; 量X5:=MA(V,5); 量:=CAPITAL/VOL/5; 量5:=MA(量,5); 量10:=MA(量,10); 换手5:=MA(VOL*100/CAPITAL,5); 换手10:=MA(VOL*100/CAPITAL,10); 价5:=MA(C,5); 价10:=MA(C,10); 底:=C>MA(C,5) AND 换手5>换手10 AND 量5<REF(MA(量5,1),5); 涨:=C>MA(C,5) AND 换手5>换手10 AND 量5>REF(MA(量5,1),5); 涨2:=C>MA(C,5) AND 换手5<换手10 AND 量5>REF(MA(量5,1),5); 涨3:=C>MA(C,5) AND 换手5<换手10 AND 量5<REF(MA(量5,1),5);  STICKLINE(底,0,V,8,0),COLORRED ;  STICKLINE(涨,0,V,8,0),COLORYELLOW ;  STICKLINE(涨2,0,V,8.8,0),COLORYELLOW ;  STICKLINE(涨3,0,V,8.8,0),COLORFF00FF ; 短顶:=(量10-价10)<0.01; 顶:=C<MA(C,5) AND 换手5<换手10 AND 量5>REF(MA(量5,1),5); 顶1:=C<MA(C,5) AND 换手5<换手10 AND 量5<REF(MA(量5,1),5); 顶2:=C<MA(C,5) AND 换手5>换手10 AND 量5<REF(MA(量5,1),5);  STICKLINE(顶,0,V,7.8,0),COLORFF4242;  STICKLINE(顶1,0,V,7.8,0),COLORFF4242;  STICKLINE(顶2,0,V,7.8,0),COLORFF4242; 买卖:=(C-MA(C,5))*100;  M:=BARSLAST(买卖<0);  100*SUM(VOL,m)/CAPITAL; 买天数:IF(买卖>0,5,0),COLORRED;  N:=BARSLAST(买卖>0);  100*SUM(VOL,10)/CAPITAL; 卖天数:IF(买卖<0,n,0),COLORWHITE;

    浏览4298次浏览
    2022-09-05 09:39
  • 神奇指标

    古氏成交量 带资金进出的成交量指标

    以下是古氏成交量 带资金进出的成交量指标 古氏成交量 带资金进出的成交量指标 1.在每天的成交量柱上用不同的色柱分类显示机构、大户、中户和散户的净买入量。每天的量柱上最多只会出现三种颜色,因为至少有一家是净卖出的。机构为大红色柱,大户为玖瑰红色柱,中户为黄色柱,散户为绿色柱。 2.指标数据区显示有机构、大户、中户和散户当天的净买入额,数值为负时表示为净卖出,数据文字颜色与量柱分类颜色一致。 3.在每天的量柱上有时会有一条黑色的横线,表示该处对应的换手率为5%,相当于在量柱上设置了一个坐标,能估计出当天成交量的大小,迅速判断一只股票交易是否活跃。 4.指标提供了视窗内的天量和地量指示,缩放K线画面其指示位置会相应变化。 5.在当天的量柱上,盘中会迭加上一个虚线框,表示当天成交量的预测值,收盘时二者重合,盘后不显示预测值

    浏览8942次浏览
    2022-09-05 09:39