神奇指标网
神奇指标网
  • 神奇指标

    大智慧源码 私幕机构 可见主力拉伸,准确率90%

    以下是大智慧源码 私幕机构 可见主力拉伸,准确率90% C/C++ 股票公式指标网提供 Code复制内容到剪贴板A:=v*100/capital; MA(A,120),COLOR996633,POINTDOT; MA(A,2),COLORYELLOW,POINTDOT; 主力:MA(A,9),COLORGREEN,POINTDOT; 游资:MA(A,4),COLOR3399FF,POINTDOT; 大户:MA(A,17),COLORRED,POINTDOT; 散户:MA(A,34),COLORF2E9E7,POINTDOT; 警戒线:MA(A,180),COLORcyan; STICKLINE(MA(A,120)>0,0,MA(A,120),6,0),COLOR996633; STICKLINE(MA(A,2)>0,0,MA(A,2),6,0),COLORYELLOW; STICKLINE(游资>0,0,游资,6,0),COLOR3399FF; STICKLINE(主力>0,0,主力,6,0),COLORGREEN; STICKLINE(大户>0,0,大户,6,0),COLORRED; STICKLINE(散户>0,0,散户,6,0),COLORF2E9E7; DRAWGBKLAST(v>1,STRIP(RGB(75,0,130),RGB(0,0,0),0));

    浏览5348次浏览
    2022-10-21 13:43
  • 神奇指标

    通达信游资监视副图指标跟机构 抓妖股吃大肉源码 IP珍藏版

        以下是通达信游资监视副图指标跟机构抓妖股吃大肉源码IP珍藏版    通达信游资监视副图指标跟机构抓妖股吃大肉源码IP珍藏版    机构经常去实体公司深入调研,所以信息更精准!    本指标可以监视机构资金的动向!    跟机构提前布局,有机会吃大肉!    VAR22:=REF(LOW,1);    VAR23:=((SMA(ABS((LOW-VAR22)),3,1)/SMA(MAX((LOW-VAR22),0),3,1))*100);    VAR24:=EMA(IF((CLOSE*1.2),(VAR23*10),(VAR23/10)),3);    VAR25:=LLV(LOW,38);    VAR26:=HHV(VAR24,38);    VAR27:=IF(LLV(LOW,90),1,0);    VAR28:=((EMA(IF((LOW<=VAR25),((VAR24+(VAR26*2))/2),0),3)/618)*VAR27);    主力秘密筹码:STICKLINE(VAR28,0,VAR28,6,1),COLORRED;    机构建仓:EMA(IF(L<=LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0),3)*10,STICK,COLORYELLOW,LINETHICK2;    VAR4:=MA(CLOSE,5);    VAR5:=MA(CLOSE,10);    VAR6:=MA(CLOSE,30);    VAR7:=MA(CLOSE,60);    VARA:=(SUM(((CLOSE*VOL)*100),4)/SUM((VOL*100),4));    VARB:=(INTPART((VARA*100))/100);    VARC:=(SUM(((CLOSE*VOL)*100),7)/SUM((VOL*100),7));    VARD:=(INTPART((VARC*100))/100);    VARE:=(SUM(((CLOSE*VOL)*100),28)/SUM((VOL*100),28));    VARF:=(INTPART((VARE*100))/100);    短线趋势:=(EMA(CLOSE,5)-EMA(CLOSE,10));    中线趋势:=EMA(短线趋势,9);    VAR10:=((0-((100*(HHV(CLOSE,5)-CLOSE))/(HHV(CLOSE,5)-LLV(LOW,5))))+100);    VAR11:=((0-((100*(HHV(CLOSE,10)-CLOSE))/(HHV(CLOSE,10)-LLV(LOW,10))))+100);    VAR12:=((0-((100*(HHV(CLOSE,20)-CLOSE))/(HHV(CLOSE,20)-LLV(LOW,20))))+100);    VAR13:=((0-((100*(HHV(CLOSE,30)-CLOSE))/(HHV(CLOSE,30)-LLV(LOW,30))))+100);    VAR14:=REF(中线趋势,1);    VAR15:=中线趋势;    VAR16:=(VAR15-VAR14);    VAR17:=REF(短线趋势,1);    VAR18:=短线趋势;    VAR19:=(VAR18-VAR17);    VAR1A:=OPEN;    VAR1B:=CLOSE;    发现游资入场:IF((((((((VAR1A<=VAR4)AND(VAR1A<=VAR5))AND(VAR1A<=and=""var1b="">=VAR4))AND(VAR1B>=VARF))AND(VAR16>0))AND(VAR19>0)),-10,0),LINETHICK2,COLOR00FF00;    文章来源:通达信游资监视副图指标跟机构 抓妖股吃大肉源码 IP珍藏版 

    浏览7182次浏览
    2022-09-05 09:39
  • 神奇指标

    通达信价值68000大机构 公式改编

    以下是通达信价值68000大机构 公式改编 空:=EMA(CLOSE,5); 均衡:EMA(空,0),COLORFFFFFF; 下趋势双线持币:HHV(MA(HIGH,3),2),LINETHICK2,COLOR00FF00; 上趋势单线持股:LLV(MA(HIGH,3),1),LINETHICK2,COLOR0000FF;  VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;  VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);  DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'买入'); VARC:=(SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE-REF(CLOSE,1)),6,1))*100;  VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;  VAR2:=REF(VAR1,1);  VAR3:=(SMA(MAX(VAR1-VAR2,0),10,1))/(SMA(ABS(VAR1-VAR2),10,1))*100;  VAR4:=FILTER(IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);  VAR5:=FILTER(均衡>REF(均衡,1) AND 下趋势双线持币<REF(下趋势双线持币,1) AND CLOSE>REF(CLOSE,1),11);  VAR6:=REF(CLOSE,1);  VAR7:=(SMA(MAX(CLOSE-VAR6,0),6,1))/(SMA(ABS(CLOSE-VAR6),6,1))*100;

    浏览9339次浏览
    2022-09-05 09:37
  • 神奇指标

    势如猛虎 战胜机构 用了2年仅败3次

    以下是势如猛虎 战胜机构 用了2年仅败3次 势如猛虎 战胜机构 用了2年仅败3次 先来说说什么是实战性: 1.信号不能太多,也不能太少。信号太多,可能每天都选出几十个股票,我们一般散户哪有能力和精力去从中选出上涨的股票?信号太少难道市场已经明确多头还空仓? 2.不能是超短线,今天买明天卖,抓住分时上的低点等等,也不适合我们一般散户。原因同上。 3.准确性要高。这是废话。 4.要有明确的买入点,有不少的指标公式,会连续2-3天甚至更长的时间提示股价已经在底部了,可以买入。请问我们有能力分辨具体在哪一天买么? 用法提示,本指标有未来函数drawline,但是并不减少准确性。是因为这个指标的核心是7日均线上传19日均线。所以一是漂移的很少,二是我经过多次实战总结发现,有时买入信号消失了,但是股价依然上涨了。原因是,只要大盘不是出于明确的空头,那么个股的7日均线上传19日均线本身就是一个比较强势的状态。至于如何研判大盘是否出于多头格局,我认为对于普通散户来说最简单有效的做法是用益盟操盘手这个主图指标。这个指标比较有名,我在此不累述了。各位股友可以自己去回顾历史看看,无论是08年的熊市还是12年到现在的纠结,益盟操盘手对大盘的风险规避是非常好的,发出虚假的大盘反转信号也是非常少的。所以只要肯让出反弹初期的利润,就可以始终只在大盘多头时操作,这对保护个股非常有利。  另外,很多人有了好的指标后都私藏不肯露出来,我认为这是一种目光短浅的做法。因为一个指标公式本身没有什么神奇,关键在于当时的买卖信心状态。所以只要用的人越多,哪怕是kdj和5日均线这样最简单的指标也能“促使”股票上涨甚至涨停。可以设想一下,假如90%都相信估价上传5日均线就会涨停,然后都去买的话,估价就真的会涨停。第二个原因是,我们普通散户的对手不是其他散户,而是庄家和机构,所以好东西互相分享,一起杀光庄家和机构才是符合广大散户最根本利益的做法。  温馨提示:本指标的缺点是卖出点不明确,有时估价刚上涨3%就行情结束了,也有上涨超过20%的。当然也有很少数第二天直接低开低走的(信号一般不消失)。所以何时卖出股票需要股友自行判断,个人建议将盈利设定为5%,损失设定为3%然后机械操作。 源码 A7:=C-REF(C,1); A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6); SHORT:=7; LONG:=19; RMA:=EMA(CLOSE,SHORT); NMA:=EMA(CLOSE,LONG); UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),0); DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),0); 买进:(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2))) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);

    浏览4025次浏览
    2022-09-05 09:37
  • 神奇指标

    机构 大户 中户 散户 持仓一目了然 比收费的好使一万倍

    以下是机构 大户 中户 散户 持仓一目了然 比收费的好使一万倍 机构 大户 中户 散户 持仓一目了然 比收费的好使一万倍 有了他 炒股还怕什么???大家都懂得 源码: V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9); HY1:=REF(EMA(V1,3),1); 多空趋势:=(MA((CLOSE - HY1) * 28,2))*0.1; 操盘4:STICKLINE(多空趋势>=0 AND 多空趋势>=REF(多空趋势,1),24,24+多空趋势,1.5,0),COLORRED; 减仓4:STICKLINE(多空趋势>=0 AND 多空趋势< REF(多空趋势,1),24,24+多空趋势,1.5,0), COLORRED; 反弹4:STICKLINE(多空趋势<0 AND 多空趋势>=REF(多空趋势,1),24,22+多空趋势,1.5,0),COLORGREEN; 寻底4:STICKLINE(多空趋势<0 AND 多空趋势< REF(多空趋势,1),24,24+多空趋势,1.5,0),COLORGREEN; DRAWTEXT(ISLASTBAR=1,IF(多空趋势>=0,22,22.3),'  多空'),COLORWHITE; 换手:=V*100/CAPITAL; 主力:=MA(换手,4); 大户:=MA(换手,9); 中户:=MA(换手,17); 散户:=MA(换手,34); 均量:=(主力+大户+中户+散户)/4; 成交量:V,COLORWHITE,NODRAW; 主力能量:(主力-均量)COLORMAGENTA,NODRAW; 大户能量:(大户-均量)COLORYELLOW,NODRAW; 中户能量:(中户-均量)COLORLIBLUE,NODRAW; 散户能量:(散户-均量)COLORBLUE,NODRAW; 操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORRED; 减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORYELLOW; 反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORGREEN; 寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORGREEN; DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,14.4,14.6),'  机构'),COLORMAGENTA; 操盘1:STICKLINE(大户能量>=0 AND 大户能量>=REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORRED; 减仓1:STICKLINE(大户能量>=0 AND 大户能量< REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORYELLOW; 反弹1:STICKLINE(大户能量<0 AND 大户能量>=REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORGREEN; 寻底1:STICKLINE(大户能量<0 AND 大户能量< REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORGREEN; DRAWTEXT(ISLASTBAR=1,IF(大户能量>=0,9.6,9.8),'  大户'),COLORYELLOW; 操盘2:STICKLINE(中户能量>=0 AND 中户能量>=REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORRED; 减仓2:STICKLINE(中户能量>=0 AND 中户能量< REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORRED; 反弹2:STICKLINE(中户能量<0 AND 中户能量>=REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORGREEN; 寻底2:STICKLINE(中户能量<0 AND 中户能量< REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORGREEN; DRAWTEXT(ISLASTBAR=1,IF(中户能量>=0,4.8,5),'  中户'),COLORLIBLUE; 操盘3:STICKLINE(散户能量>=0 AND 散户能量>=REF(散户能量,1),0,散户能量,1.5,0),COLORRED; 减仓3:STICKLINE(散户能量>=0 AND 散户能量< REF(散户能量,1),0,散户能量,1.5,0),COLORRED; 反弹3:STICKLINE(散户能量<0 AND 散户能量>=REF(散户能量,1),0,散户能量,1.5,0),COLORGREEN; 寻底3:STICKLINE(散户能量<0 AND 散户能量< REF(散户能量,1),0,散户能量,1.5,0),COLORGREEN; DRAWTEXT(ISLASTBAR=1,IF(散户能量>=0,-0.3,0.3),'  散户'),COLORBLUE; JZ:=V/(ABS(主力能量)+ABS(大户能量)+ABS(中户能量)+ABS(散户能量));{4,9,17,34日换手偏离值均分成交量} ZLCJ:=JZ*ABS(主力能量);{4日换手偏离均量值换算当日成交量} DHCJ:=JZ*ABS(大户能量);{9日换手偏离均量值换算当日成交量} ZHCJ:=JZ*ABS(中户能量);{17日换手偏离均量值换算当日成交量} SHCJ:=JZ*ABS(散户能量);{34日换手偏离均量值换算当日成交量}; 换手率:VOL/CAPITAL*100,LINETHICK0; 机构量:=ZLCJ,COLORMAGENTA,NODRAW; 大户量:=DHCJ,COLORYELLOW,NODRAW; 中户量:=ZHCJ,COLORLIBLUE,NODRAW; 散户量:=SHCJ,COLORBLUE,NODRAW;  

    浏览10258次浏览
    2022-09-05 09:36
  • 神奇指标

    通达信超级DDX指标 机构 大户 散户买卖一目了然 源码

    以下是通达信超级DDX指标 机构 大户 散户买卖一目了然 源码 V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);  HY1:=REF(EMA(V1,3),1); 多空趋势:=(MA((CLOSE - HY1) * 10,2))*0.1; 操盘4:STICKLINE(多空趋势>=0 AND 多空趋势>=REF(多空趋势,1),6.5,6.5+多空趋势,1.5,0),COLORRED; 减仓4:STICKLINE(多空趋势>=0 AND 多空趋势< REF(多空趋势,1),6.5,6.5+多空趋势,1.5,0), COLORRED; 反弹4:STICKLINE(多空趋势<0 AND 多空趋势>=REF(多空趋势,1),6.5,6.5+多空趋势,1.5,0),COLORGREEN; 寻底4:STICKLINE(多空趋势<0 AND 多空趋势< REF(多空趋势,1),6.5,6.5+多空趋势,1.5,0),COLORGREEN;  DRAWTEXT(ISLASTBAR=1,IF(多空趋势>=0,6,6.3),' 多空'),COLORWHITE; 换手:=V*100/CAPITAL; 主力:=MA(换手,4); 大户:=MA(换手,9); 中户:=MA(换手,17); 散户:=MA(换手,34); 均量:=(主力+大户+中户+散户)/4; 成交量:V,COLORWHITE,NODRAW; 主力能量:(主力-均量)COLORMAGENTA,NODRAW; 大户能量:(大户-均量)COLORYELLOW,NODRAW; 中户能量:(中户-均量)COLORLIBLUE,NODRAW; 散户能量:(散户-均量)COLORBLUE,NODRAW; 操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),4.5,4.5+主力能量,1.5,0),COLORYELLOW; 减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),4.5,4.5+主力能量,1.5,0),COLORRED; 反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),4.5,4.5+主力能量,1.5,0),COLORGREEN; 寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),4.5,4.5+主力能量,1.5,0),COLORGREEN;  DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,4.2,4.8),' 机构'),COLORMAGENTA; 操盘1:STICKLINE(大户能量>=0 AND 大户能量>=REF(大户能量,1),3,3+大户能量,1.5,0),COLORWHITE; 减仓1:STICKLINE(大户能量>=0 AND 大户能量< REF(大户能量,1),3,3+大户能量,1.5,0),COLORRED; 反弹1:STICKLINE(大户能量<0 AND 大户能量>=REF(大户能量,1),3,3+大户能量,1.5,0),COLORGREEN; 寻底1:STICKLINE(大户能量<0 AND 大户能量< REF(大户能量,1),3,3+大户能量,1.5,0),COLORGREEN;  DRAWTEXT(ISLASTBAR=1,IF(大户能量>=0,2.7,3.3),' 大户'),COLORYELLOW; 操盘2:STICKLINE(中户能量>=0 AND 中户能量>=REF(中户能量,1),1.5,1.5+中户能量,1.5,0),COLORRED; 减仓2:STICKLINE(中户能量>=0 AND 中户能量< REF(中户能量,1),1.5,1.5+中户能量,1.5,0),COLORRED; 反弹2:STICKLINE(中户能量<0 AND 中户能量>=REF(中户能量,1),1.5,1.5+中户能量,1.5,0),COLORGREEN; 寻底2:STICKLINE(中户能量<0 AND 中户能量< REF(中户能量,1),1.5,1.5+中户能量,1.5,0),COLORGREEN;  DRAWTEXT(ISLASTBAR=1,IF(中户能量>=0,1.2,1.8),' 中户'),COLORLIBLUE; 操盘3:STICKLINE(散户能量>=0 AND 散户能量>=REF(散户能量,1),0,散户能量,1.5,0),COLORRED; 减仓3:STICKLINE(散户能量>=0 AND 散户能量< REF(散户能量,1),0,散户能量,1.5,0),COLORRED; 反弹3:STICKLINE(散户能量<0 AND 散户能量>=REF(散户能量,1),0,散户能量,1.5,0),COLORGREEN; 寻底3:STICKLINE(散户能量<0 AND 散户能量< REF(散户能量,1),0,散户能量,1.5,0),COLORGREEN;  DRAWTEXT(ISLASTBAR=1,IF(散户能量>=0,-0.3,0.3),' 散户'),COLORBLUE;  JZ:=V/(ABS(主力能量)+ABS(大户能量)+ABS(中户能量)+ABS(散户能量)); ZLCJ:=JZ*ABS(主力能量); DHCJ:=JZ*ABS(大户能量); ZHCJ:=JZ*ABS(中户能量); SHCJ:=JZ*ABS(散户能量); 机构量:ZLCJ,COLORMAGENTA,NODRAW; 大户量:DHCJ,COLORYELLOW,NODRAW; 中户量:ZHCJ,COLORLIBLUE,NODRAW; 散户量:SHCJ,COLORBLUE,NODRAW;  

    浏览10529次浏览
    2022-09-05 09:36
  • 神奇指标

    大智慧源码 私幕机构 可见主力拉伸,准确率90%(大智慧)

    以下是大智慧源码 私幕机构 可见主力拉伸,准确率90%(大智慧) A:=v*100/capital; MA(A,120),COLOR996633,POINTDOT; MA(A,2),COLORYELLOW,POINTDOT; 主力:MA(A,9),COLORGREEN,POINTDOT; 游资:MA(A,4),COLOR3399FF,POINTDOT; 大户:MA(A,17),COLORRED,POINTDOT; 散户:MA(A,34),COLORF2E9E7,POINTDOT; 警戒线:MA(A,180),COLORcyan; STICKLINE(MA(A,120)>0,0,MA(A,120),6,0),COLOR996633; STICKLINE(MA(A,2)>0,0,MA(A,2),6,0),COLORYELLOW; STICKLINE(游资>0,0,游资,6,0),COLOR3399FF; STICKLINE(主力>0,0,主力,6,0),COLORGREEN; STICKLINE(大户>0,0,大户,6,0),COLORRED; STICKLINE(散户>0,0,散户,6,0),COLORF2E9E7; DRAWGBKLAST(v>1,STRIP(RGB(75,0,130),RGB(0,0,0),0));

    浏览8217次浏览
    2022-09-05 09:35
  • 神奇指标

    通达信战胜机构 势如猛虎 用了2年仅败3次

    以下是通达信战胜机构 势如猛虎 用了2年仅败3次 A7:=C-REF(C,1);  A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);  SHORT:=7; LONG:=19;  RMA:=EMA(CLOSE,SHORT);  NMA:=EMA(CLOSE,LONG);  UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),0);  DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),0); 买进:(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2))) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);

    浏览3336次浏览
    2022-09-05 09:35