神奇指标网
神奇指标网
  • 神奇指标

    通达信 小李飞刀简单金叉 副图指标

    通达信 小李飞刀简单金叉 副图指标人们总认为交易有独到的秘诀,其实没有,即使最赚钱的交易策略其实也早就公开了,烂大街的。坚守自己的底线和处理单子的一致性原则,盈利有时不是自己能决定的,也需要运气,这就是交易的魅力。不过所谓一致性就是你在任何时候都按照自己的规则做,不被别人和行情所左右则可以保持稳定性,盈利依靠于你的整个策略状况。正所谓小李飞刀,不出手则已,一出手必然要击杀对手。为的就是一致性原则,坚定自己的策略,没有必中的机会绝不出手公式:RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;K:=SMA(RSV,9,1);D:=SMA(K,3,1);趋势:3*K-2*D,COLORWHITE,LINETHICK1;IF(趋势>=REF(趋势,3),趋势,DRAWNULL),COLORRED,LINETHICK3;IF(趋势< REF(趋势,1),趋势,DRAWNULL),COLORLIBLUE,LINETHICK1;{阶段底:EMA(IF(L<= LLV(L,40),SMA(ABS(L-REF(L,1)),40,1)/SMA(MAX(L-REF(L,1),0),40,1),0),3)*10,STICK,COLORRED,LINETHICK2;}DRAWLINE(D>=HHV(D,13),D,D<=LLV(D,13),D,1),COLOR00FF00;顶:100,COLOR00FF00;强:80,COLORLIBLUE;趋:50,COLORBROWN,DOTLINE;底:20,COLORFFFF00;

    浏览6453次浏览
    2022-10-28 17:24
  • 神奇指标

    金叉买点-(MACD零下金叉 源码)

    以下是金叉买点-(MACD零下金叉 源码) C/C++ 提供 Code复制内容到剪贴板SHORT:=6; LONG:=9; MID:=3; DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),LINETHICK1,COLOR0000FF; DEA:EMA(DIF,MID); MACD:(DIF-DEA)*2,COLORSTICK; 向上:=DIF>=REF(DIF,1); 向下:=DIF<REF(DIF,1); DRAWICON(CROSS(DIF,DEA) AND DIF>REF(DIF,1) AND DEA<0,DIF-0.02,7),ALIGN1;

    浏览2191次浏览
    2022-10-20 15:02
  • 神奇指标

    通达信简单MACD(源码、主图、通达信、贴图)水上二次金叉 一目了然

    以下是通达信简单MACD(源码、主图、通达信、贴图)水上二次金叉 一目了然简单MACD(源码、主图、通达信、贴图)水上二次金叉 一目了然

    浏览5205次浏览
    2022-09-27 11:26
  • 神奇指标

    通达信七指金叉 四喜临门(指标 幅图 通达信 贴图)

    以下是七指金叉 四喜临门(指标 幅图 通达信 贴图)七指金叉 四喜临门(指标 幅图 通达信 贴图)共振时   则是起爆日,参与博弈点的价值。  先分享四喜临门   七指共振有机会放出公式如下:  N:=5;M1:=5;  RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;  K:=Sma(RSV,5,1);  D:=SMA(K,M1,5);  J:=3*K-2*D;  VARB2:=(RSV/2+22)*1;  量:=ema(vol,13);  资金:=EMA(AMOUNT,13);  过滤:=((资金/量)/100);  提纯:=(((CLOSE-过滤)/过滤)*100);  黄金:=((提纯<(0))ANDZXNH);  低买:=IF(黄金ANDRSV<VARB2-2,50,0);  高卖:=IF(黄金ANDRSV>VARB2,80,120);  上涨分界:=25;  KDJ提前金叉:(crOSS(上涨分界,低买)),COLORFF00FF;  流通盘:=CAPITAL*100/100000000,NODRAW;  资金流入:=SUM(IF(C>REF(C,1),V,0),FROMOPEN),STICK,COLORWHITE;  资金流出:=-SUM(IF(C<REF(C,1),V,0),FROMOPEN),STICK,COLOR00FF00;  资金出入:=资金流入+资金流出,COLORSTICK;  NN:=2400;  HD:=HHV(资金出入,NN);  LD:=LLV(资金出入,NN);  DRAWBAND(资金出入,RGB(150,0,150),0,RGB(0,100,0));  资金流量:资金出入,COLORFFFFFF,LINETHICK1;  资金比:资金出入/SUM(V,FROMOPEN)*100,COLOR00FFFF,LINETHICK1;  资金流量比:=IF(资金比>=0,(资金比+100)/2,100-Abs((资金比-100)/2));  最高:=CONST(HD),NODRAW;  最低:=CONST(LD),NODRAW;  HLmaX:=最高;  HLMIN:=最低;  HLMN1:=(HLMAX+HLMIN)/2;  HLMN2:=HLMAX-HLMIN;  HLMN3:=(100-0)/2*1.3;  HLMN4:=(100-0)/1*1.3;  中间价轴:=(50-HLMN3)*HLMN2/HLMN4+HLMN1;  轴差:=最高-最低;  攻击量:=((HSL*0.50+REF(HSL,1)*0.33)+(REF(HSL,2)*0.17))*SUM(C,FROMOPEN)/FROMOPEN;  攻击量A:=SUM(IF(C>REF(C,1),攻击量*V,0),FROMOPEN),COLOR0000FF,LINETHICK0;  攻击量B:=-SUM(IF(C<REF(C,1),攻击量*V,0),FROMOPEN),COLOR00FF00,LINETHICK0;  攻击流量:攻击量A+攻击量B,COLORSTICK;  NOTEXT攻击线:攻击流量,COLORBLUE,LINETHICK1;  攻击比:=攻击流量/SUM(V,FROMOPEN)*100,COLORWHITE,LINETHICK1;  资金攻击度:=IF(攻击比>=0,(攻击比+50),100-ABS((攻击比-50)));  量:=vol,VOLSTICK;  五日量:=MA(量,5),COLORRED;  TT:=BARSCOUNT(C);{取得有效收盘价}  均价黄:=SUM(C*V,TT)/SUM(V,TT);{分时均线的取值}  量两步:=MA(V,5)>REF(MA(V,5),1)ANDREF(MA(V,5),1)>REF(MA(V,5),2);  价两步:=C>=REF(C,1)ANDREF(C,1)>REF(C,2);  价上岗量破5:=C>均价黄ANDV>MA(V,5);  量起爆:=V>=REF(V,1)*1;  价创新高:=C>=HHV(C,0);  量创新高:=V>=HHV(V,0);  对昨日涨幅:=(C/DYnaINFO(3)-1)*100<=2.50;{涨幅控制2个点以内}  每日一点:=量两步AND价两步AND价上岗量破5AND量起爆AND价创新高AND量创新高AND对昨日涨幅;  {计算收益、已爆分钟}  VV:=BARSSINCE(每日一点)+1;  首次起爆价:REF(C,VV-1),NODRAW;  今天收益:(DYNAINFO(7)-首次起爆价)/首次起爆价*100,NODRAW;  {DRAWNUMBER(VV>=1,V*0.8,今天收益);待续。。。。低调}  起爆时间:REF(TIME/10000,VV),NODRAW;  已爆分钟:VV-1,NODRAW;  {画出底线和红球}  首次起爆量:=REF(VOL,VV-1);  DRAWICON(已爆分钟>=2,首次起爆量/2,13);{出现红球,至少已经确认2分钟了};  MMA30:=ema(CLOSE,30);  强弱界定:=IF(PERIOD=0,EMA(CLOSE,900),DRAWNULL);  分时均价线:=SUM(C*V,240)/SUM(V,240),COLORBLUE,LINETHICK2;  BGTYU:=IF(DATE<=1150530,1,0);  GHYJKU:=BETWEEN((DCLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))),1.05,0.95);  VBNH:=IF(GHYJKU=0,MA((DCLOSE*BGTYU),BARSCOUNT((DCLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))));  二十☆:=expma((DCLOSE/VBNH),20),COLORWHITE,LINETHICK1;  六十★:=EXPMA((DCLOSE/VBNH),60),COLORLIBLUE,LINETHICK1;  FAA:=BArslAST(TIME=100000);  FCC:=REF(HHV(C,0),FAA+1);  FVV:=REF(HHV(V,0),FAA+1);  ZF:=FCC/DYNAINFO(3)<1.05;  XG1:=crOSS(C,FCC)ANDV>FVVANDZF,COLORRED;  FAA1:=BARSLAST(TIME=110000);  FCC1:=REF(HHV(C,0),FAA1+1);  FVV1:=REF(HHV(V,0),FAA1+1);  ZF1:=FCC1/DYNAINFO(3)<1.05;  XG2:=CROSS(C,FCC1)ANDV>FVV1ANDZF1,COLORBLUE;  突破:=XG1ORXG2,COLORWHITE;  VT:=BARSSINCE(突破)+1;  首次突破价:=REF(C,VT-1),NODRAW;  突破收益:(DYNAINFO(7)-首次突破价)/首次突破价*100,NODRAW;  拉升量:=IF(C>REF(C,1),VOL,0);  昨拉升最高值:=CONST(FINDHIGH(拉升量,FROMOPEN,240,1)),LINETHICK1,COLORLIMAGENTA;  今拉升最高值:=CONST(REF(HHV(拉升量,FROMOPEN),0)),COLORBLUE,NODRAW;  攻击力度:=今拉升最高值/昨拉升最高值,NODRAW;  STICKLINE(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+轴差*0.80,最低,1,0),COLORGREEN;  STICKLINE(每日一点,最低+轴差*0.65,最低,1,0),COLORLIMAGENTA;  STICKLINE(突破,最低+轴差*0.50,最低,1,0),COLORBLUE;  STICKLINE(FILTER(BARSLAST(C<MIN(MMA30,强弱界定))<=20ANDCROSS(C,MAX(MMA30,强弱界定)),30),最低,最低+轴差*0.2,1,0),COLORCYAN;  DRAWICON(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+轴差*0.80,1);  DRAWICON(每日一点,最低+轴差*0.65,1);  DRAWICON(突破,最低+轴差*0.50,17);  DRAWICON(FILTER(BARSLAST(C<MIN(MMA30,强弱界定))<=20ANDCROSS(C,MAX(MMA30,强弱界定)),30),最低+轴差*0.2,9);  DRAWTEXT(突破,最低+轴差*0.50,'&larr;突破'),COLORRED;  DRAWNUMBER(突破,最低+轴差*0.35,首次突破价),COLORRED;  DRAWTEXT(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+轴差*0.80,'☆攻击'),COLORGREEN;  DRAWTEXT(每日一点,最低+轴差*0.63,'∠起爆'),COLORCYAN;  DRAWNUMBER(每日一点,最低+轴差*0.75,(首次起爆价)),COLORWHITE;  DRAWTEXT(FILTER(BARSLAST(C<MIN(MMA30,强弱界定))<=20ANDCROSS(C,MAX(MMA30,强弱界定)),30),最低+轴差*0.2,'&larr;关注'),COLORWHITE;  {中轴设置}  昨收:=DYNAINFO(3);  HH:=DYNAINFO(5);  LL:=DYNAINFO(6);  FK:=MAX(HH-昨收,昨收-LL)*0.1;  ZS:=昨收-FK*3.2;  Q1:=昨收-FK*3.22;  Q2:=昨收-1*FK*3.22;  Q3:=昨收-5*FK*3.2;  TJ:=FILTER(C,239)>0,NODRAW;  TJJ:=SUM(TJ,0),NODRAW;  TJA:=CONST(TJJ),NODRAW;  资金流入1:=SUM(IF(C>REF(C,1),V,0),FROMOPEN),STICK,COLORWHITE;  资金流出1:=-SUM(IF(C<REF(C,1),V,0),FROMOPEN),STICK,COLOR00FF00;  资金出入1:=资金流入+资金流出,COLORSTICK;  NN1:=2400;  HD1:=HHV(资金出入,NN1);  LD1:=LLV(资金出入,NN1);  最高1:=CONST(HD1),NODRAW;  最低1:=CONST(LD1),NODRAW;  HLMAX1:=最高1;  HLMIN1:=最低1;  HLMN11:=(HLMAX+HLMIN1)/2;  HLMN21:=HLMAX-HLMIN;  HLMN31:=(100-0)/2*1.3;  HLMN41:=(100-0)/1*1.3;

    浏览2962次浏览
    2022-09-26 13:42
  • 神奇指标

    强烈推荐 KDJ macd周金叉 周死叉 月金月死 精准把握

    以下是强烈推荐 KDJ macd周金叉 周死叉 月金月死 精准把握 {二指金叉} DIF:(EMA(CLOSE,12)-EMA(CLOSE,26))*100,COLOR0000FF,LINETHICK2;  DEA:EMA(DIF,9),COLORFFFFFF,LINETHICK2;  MACD:(DIF-DEA)*2,COLORSTICK;  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;  K:SMA(RSV,3,1),COLORYELLOW;  D:SMA(K,3,1),COLORFFFF00;  J:3*K-2*D,COLORMAGENTA;  DIFW:="MACD.DIF#WEEK";  DEAW:="MACD.DEA#WEEK";  FCA:=FILTER(CROSS(DIFW,DEAW),0);  SCA:=FILTER(CROSS(DEAW,DIFW),0);  M周金叉:IF(CROSS("MACD.DIF#WEEK","MACD.DEA#WEEK"),-50,0),COLOR0000FF,LINETHICK2;  DRAWTEXT(FCA,-45,' MACD周金叉'),COLOR0000FF;  M周死叉:IF(CROSS("MACD.DEA#WEEK","MACD.DIF#WEEK"),-50,0),COLOR00FF00,LINETHICK2;  DRAWTEXT(SCA,-45,' MACD周死叉'),COLOR00FF00;  DIFM:="MACD.DIF#MONTH";  DEAM:="MACD.DEA#MONTH";  FCB:=FILTER(CROSS(DIFM,DEAM),0);  SCB:=FILTER(CROSS(DEAM,DIFM),0);  M月金叉:IF(CROSS("MACD.DIF#MONTH","MACD.DEA#MONTH"),-60,0),COLOR00FFFF,LINETHICK2;  DRAWTEXT(FCB,-55,' MACD月金叉'),COLOR00FFFF;  M月死叉:IF(CROSS("MACD.DEA#MONTH","MACD.DIF#MONTH"),-60,0),COLORFF6600,LINETHICK2;  DRAWTEXT(SCB,-55,' MACD月死叉'),COLORFF6600;  KKW:="KD.K#WEEK",COLORRED;  KDW:="KD.D#WEEK",COLORYELLOW;  KCD:=FILTER(CROSS(KKW,KDW),0);  SCD:=FILTER(CROSS(KDW,KKW),0);  K周金叉:IF(CROSS("KDJ.K#WEEK","KDJ.D#WEEK"),50,0),COLOR0000FF,LINETHICK2;  DRAWTEXT(KCD,50,' KDJ周金叉'),COLOR0000FF;  K周死叉:IF(CROSS("KDJ.D#WEEK","KDJ.K#WEEK"),50,0),COLOR00FF00,LINETHICK2;  DRAWTEXT(SCD,50,' KDJ周死叉'),COLOR00FF00;  KKM:="KDJ.K#MONTH",COLORRED;  KDM:="KDJ.D#MONTH",COLORYELLOW;  KDB:=FILTER(CROSS(KKM,KDM),0);  SDB:=FILTER(CROSS(KDM,KKM),0);  K月金叉:IF(CROSS("KDJ.K#MONTH","KDJ.D#MONTH"),60,0),COLOR00FFFF,LINETHICK2;  DRAWTEXT(KDB,60,' KDJ月金叉'),COLOR00FFFF;  K月死叉:IF(CROSS("KDJ.D#MONTH","KDJ.K#MONTH"),60,0),COLORFF6600,LINETHICK2;  DRAWTEXT(SDB,60,' KDJ月死叉'),COLORFF6600;

    浏览4808次浏览
    2022-09-05 11:01
  • 神奇指标

    通达信十指金叉 改进版源码

    以下是通达信十指金叉 改进版源码 N1:=3;N2:=5;N3:=9;N4:=13;N5:=21;N6:=34;  DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4);  DEA:=EMA(DIFF,N2);  DRAWICON(DIFF>DEA,1,1);  X1:DRAWICON(DIFF<DEA,1,2);  DRAWTEXT(ISLASTBAR=1,1,'.MACD'),COLORFFFFFF;  A1:=DIFF>DEA;  RSV1:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;  K:=SMA(RSV1,N1,1);  D:=SMA(K,N1,1);  DRAWICON(K>D,2,1);  X2:DRAWICON(K<D,2,2);  DRAWTEXT(ISLASTBAR=1,2,'.KDJ'),COLORFFFFFF;  A2:=K>D;  LC:=REF(CLOSE,1);  RSI1:=(SMA(MAX(CLOSE-LC,0),N2,1))/(SMA(ABS(CLOSE-LC),N2,1))*100;  RSI2:=(SMA(MAX(CLOSE-LC,0),N4,1))/(SMA(ABS(CLOSE-LC),N4,1))*100;  DRAWICON(RSI1>RSI2,3,1);  X3:DRAWICON(RSI1<RSI2,3,2);  DRAWTEXT(ISLASTBAR=1,3,'.RSI'),COLORFFFFFF;  A3:=RSI1>RSI2;  RSV:=-(HHV(HIGH,N4)-CLOSE)/(HHV(HIGH,N4)-LLV(LOW,N4))*100;  LWR1:=SMA(RSV,N1,1);  LWR2:=SMA(LWR1,N1,1);  DRAWICON(LWR1>LWR2,4,1);  X4:DRAWICON(LWR1<LWR2,4,2);  DRAWTEXT(ISLASTBAR=1,4,'.LW&R'),COLORFFFFFF;  A4:=LWR1>LWR2;  BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;  DRAWICON(CLOSE>BBI,5,1);  X5:DRAWICON(CLOSE<BBI,5,2);  DRAWTEXT(ISLASTBAR=1,5,'.BBI'),COLORFFFFFF;  A5:=CLOSE>BBI;  MTM:=CLOSE-REF(CLOSE,1);  MMS:=100*EMA(EMA(MTM,N2),N1)/EMA(EMA(ABS(MTM),N2),N1);  MMM:=100*EMA(EMA(MTM,N4),N3)/EMA(EMA(ABS(MTM),N4),N3);  DRAWICON(MMS>MMM,6,1);  X6:DRAWICON(MMS<MMM,6,2);  DRAWTEXT(ISLASTBAR=1,6,'.ZLMM'),COLORFFFFFF;  A6:=MMS>MMM;  BIAS:=(C-MA(C,N2))/MA(C,N2);  DIF:=(BIAS-REF(BIAS,16));  DBCD:=SMA(DIF,76,1);  MM:=MA(DBCD,5);  DRAWICON(DBCD>MM ,7,1);  X7:DRAWICON(DBCD<MM,7,2);  DRAWTEXT(ISLASTBAR=1,7,'.DBCD'),COLORFFFFFF;  A7:=DBCD>MM; 持股:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0,COLORRED; 支撑:=LLV(持股,3),LINETHICK0,COLOR00FFFF; 下跌:=MA(持股,12),COLOR6B8E23,LINETHICK0;{上面三行去了等号指标上面就有参数但图形去变了样} 转向:=CROSS(持股,下跌){ AND 下跌<30};  MA1:=MA(持股,5); 向下:=CROSS(MA1,持股) AND MA1>80;  DRAWICON(持股>下跌 ,8,1);  X8:DRAWICON(持股<下跌,8,2);  DRAWTEXT(ISLASTBAR=1,8,'.CGZ'),COLORFFFFFF;  A8:=持股>下跌; MT:=C-REF(C,1);  ZLGJ:=100*EMA(EMA(MT,N3),N3)/EMA(EMA(ABS(MT),N3),N3);  MAZL:=MA(ZLGJ,5);  DRAWICON(ZLGJ>MAZL,9,1);  X9:DRAWICON(ZLGJ<MAZL,9,2);  A9:=ZLGJ>MAZL;  DRAWTEXT(ISLASTBAR=1,9,'.ZLGJ'),COLORFFFFFF;  PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);  JJ:=REF(EMA(PJJ,3),1);  QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));  XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2));  HSL:=(XVL/20)/1.15; 攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));  GJJ:=EMA(攻击流量,8);  LLJX:=EMA(攻击流量,3); 资金流量:=LLJX,LINETHICK0,COLOR0000FF;  DRAWICON(资金流量>0,10,1);  X10:DRAWICON(资金流量<0,10,2);

    浏览7401次浏览
    2022-09-05 09:56
  • 神奇指标

    五日170日均线金叉 (源码、选股、通达信、贴图)

    以下是五日170日均线金叉 (源码、选股、通达信、贴图) 五日170日均线金叉 (源码、选股、通达信、贴图)  使用方法: 软件调出170日均线和五日线  适合做中线: 要求就是买股一定要选那种K线在170日均线上方 ,会有一波反弹  如果五日和170日金叉 就是一个很不错的买点 大家可以关注如果有好的方法可以交流多谢 源码 A5:=MA(C,5); A174:=MA(C,174); XG:CROSS(A5,A174);

    浏览3510次浏览
    2022-09-05 09:44
  • 神奇指标

    通达信 放量金叉 (指标选股贴图)无加密

    以下是通达信 放量金叉 (指标选股贴图)无加密 看到kdj金叉,敢不敢买进去,提醒:公示有风险,下载需谨慎,仅供研究,勿用实盘!

    浏览7057次浏览
    2022-09-05 09:43
  • 神奇指标

    MACD金叉 CCI上100以上 KDJ金叉的选股公式

    编写条件:MACD金叉 CCI上100以上 KDJ金叉的选股公式。 编写方法:crOSS(macd.DIF,MacD.DEA) AND CROSS(cci.CCI,100) AND CROSS(kdj.K,kdJ.D) ;

    浏览417次浏览
    2022-09-05 09:39
  • 神奇指标

    选股公式:三金叉 源码

    以下是选股公式:三金叉 源码 三金叉选股公式: MA5:=EMA(C,5); MA10:=EMA(C,10); MV5:=EMA(V,5); MV10:=EMA(V,10); K:="KDJ.K"(9,3,3); D:="KDJ.D"(9,3,3); V1:=MA5>REF(MA5,1) AND MA10>REF(MA10,1) AND C>REF(C,1) AND C/O>1.01; VV1:=MV5>REF(MV5,1) AND MV10>=REF(MV10,1) AND V>REF(V,1)*1.2 ; KD1:=K>REF(K,1) AND D>=REF(D,1); VA:=COUNT(CROSS(K,D),4)>=1 AND COUNT(CROSS(MA5,MA10),4)>=1 AND COUNT(CROSS(MV5,MV10),4)>=1; XG1:IF(V1 AND VV1 AND KD1 AND VA,1,0);

    浏览9874次浏览
    2022-09-05 09:39
  • 神奇指标

    资金启动看涨(源码 副图 同花顺)结合MACD金叉 看涨 资金流进变正 看涨

    以下是资金启动看涨(源码 副图 同花顺)结合MACD金叉 看涨 资金流进变正 看涨 资金启动看涨(源码 副图 同花顺)结合MACD金叉 看涨   资金流进变正 看涨 P2:=13;FI:=V*(C-REF(C,1))/C; 资金看涨:EMA(FI,P2); DRAWNUMBER(ISLASTBAR,资金看涨,资金看涨,6,culormagenta),ALIGN0; 零轴:0;  

    浏览882次浏览
    2022-09-05 09:38
  • 神奇指标

    同花顺资金趋势图标 低位金叉 顶底背离副图指标

    以下是同花顺资金趋势图标 低位金叉 顶底背离副图指标 算法基本上是同MACD一致,并考虑了成交量的变化。使用方法同MACD。金叉买入参考。死叉卖出参考。背离买入等... 使用时请结合技术指标、成交量、大盘走势等多因素进行综合判断。 M:=10;  A:=VOL*C;  B:=SUM(A,1)/SUM(VOL,1);  B1:=EMA(B,17); 资金:=(B-B1)*100/B;  DIFF:EMA(资金,12)-EMA(资金,26),culoryellow;  DEA:EMA(DIFF,9),culorligray;  MAC: 2*(DIFF-DEA), COLORSTICK;  STICKLINE(MAC>=REF(MAC,1)AND MAC>0,0,MAC,3,0),COLOR0000AA;  STICKLINE(MAC>=REF(MAC,1)AND MAC>0,0,MAC,2,0),COLOR0000CC;  STICKLINE(MAC>=REF(MAC,1)AND MAC>0,0,MAC,1,0),COLOR0000EE;  STICKLINE(MAC>=REF(MAC,1)AND MAC>0,0,MAC,0.1,0),COLOR5555FF;  STICKLINE(MAC>=REF(MAC,1)AND MAC>0,0,MAC,0,0),COLOR8080FF;  STICKLINE(MAC<REF(MAC,1)AND MAC>0,0,MAC,3,0),COLOR770077;  STICKLINE(MAC<REF(MAC,1)AND MAC>0,0,MAC,2,0),COLOR990099;  STICKLINE(MAC<REF(MAC,1)AND MAC>0,0,MAC,1,0),COLORBB00BB;  STICKLINE(MAC<REF(MAC,1)AND MAC>0,0,MAC,0,0),COLORDD00DD;  STICKLINE(MAC<REF(MAC,1)AND MAC>0,0,MAC,0.1,0),COLORFF00FF;  STICKLINE(MAC>REF(MAC,1)AND MAC<0,0,MAC,3,0),COLORFF0000;  STICKLINE(MAC>REF(MAC,1)AND MAC<0,0,MAC,2,0),COLORFF5500;  STICKLINE(MAC>REF(MAC,1)AND MAC<0,0,MAC,1,0),COLORFF9900;  STICKLINE(MAC>REF(MAC,1)AND MAC<0,0,MAC,0,0),COLORFFFF00;  STICKLINE(MAC<=REF(MAC,1)AND MAC<0,0,MAC,3,0),COLOR155500;  STICKLINE(MAC<=REF(MAC,1)AND MAC<0,0,MAC,2,0),COLOR208000;  STICKLINE(MAC<=REF(MAC,1)AND MAC<0,0,MAC,1,0),COLOR2BAA00;  STICKLINE(MAC<=REF(MAC,1)AND MAC<0,0,MAC,0.1,0),COLOR35D500;  STICKLINE(MAC<=REF(MAC,1)AND MAC<0,0,MAC,0,0),COLOR40FF00;  EMA(DIFF,26),CROSSDOT,COLORFF3333,LINETHICK1;  A:=VOL*CLOSE;  B:=SUM(A,1)/SUM(VOL,1);  B1:=EMA(B,17); 资金:=(B-B1)*100/B;  DIFF : EMA(资金,10) - EMA(资金,20);  DEA : EMA(DIFF,6);  MACD : 2*(DIFF-DEA), COLORSTICK;  STICKLINE(MACD>=0,MACD,0,4,1),COLORF00FF0;  STICKLINE(MACD<0,MACD,0,3.1,1),culorwhite;  STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,3,0 ),COLOR00AAFF;  STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2.2,0 ),COLOR00BBFF;  STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1.8,0 ),COLOR00CCFF;  STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1.3,0 ),COLOR00DDFF;  STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,0.9,0 ),COLOR00EEFF;  STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,0.5,0 ),COLOR00FFFF;  STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,4 ,0 ),COLOR0000AA;  STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,3.3 ,0 ),COLOR0011BB;  STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,2.2,0 ),COLOR0022CC;  STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1.65 ,0 ),COLOR0033DD;  STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,1.1 ,0 ),COLOR0044EE;  STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,0.55 ,0 ),COLOR0055FF;  STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,4,0 ),COLORAA00BB;  STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,3.3 ,0 ),COLORBB11BB;  STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,2.2,0 ),COLORCC22BB;  STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1.65,0 ),COLORDD33BB;  STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1.1,0 ),COLOREE44BB;  STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,0.55 ,0 ),COLORFF55BB;  STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,4,0 ),COLORFFAA00;  STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,3.3 ,0 ),COLORFFBB11;  STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,2.2,0 ),COLORFFCC22;  STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,1.65 ,0 ),COLORFFDD33;  STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,1.1 ,0 ),COLORFFEE44;  STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,0.55 ,0 ),COLORFFFF55;  IF(DIFF<0,DIFF,0),culorred,LINETHICK1;  IF(DIFF<0,0,DIFF),culoryellow,LINETHICK1;  IF(DIFF<DEA,DIFF,DEA),COLOR00FF00,LINETHICK1;  IF(DIFF>DEA,DEA,DEA),culorwhite,LINETHICK1; 低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;  STICKLINE(低位金叉,0,-4.5,2,0),culoryellow;  DRAWTEXT(低位金叉,-4,' 低位金叉'),culoryellow;  JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0)); 二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;  STICKLINE(二次金叉,0,-2.5,5,0),COLORFF00FF;  DRAWICON(二次金叉,DEA*1.2,11) ;  DRAWTEXT(二次金叉,-2,' 二次金叉'),COLORFF00FF;  A1:=BARSLAST(REF(CROSS(DIFF,DEA),1)); 底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);  STICKLINE(底背离,0,2.5,3,0),COLOR00FF00;  DRAWLINE(A1=0,DEA,底背离,DEA,0),culorred,LINETHICK2;  DRAWTEXT(底背离,2,' 底背离'),COLOR00FF00;  A2:=BARSLAST(REF(CROSS(DEA,DIFF),1)); 顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);  STICKLINE(顶背离,0,4.5,3,0),COLORFFFF00;  DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORFFFF00,LINETHICK2;  DRAWTEXT(顶背离,4,' 顶背离'),COLORFFFF00;

    浏览7282次浏览
    2022-09-05 09:38
  • 神奇指标

    大智慧日周月线KDJ金叉 副图,源码

    以下是大智慧日周月线KDJ金叉 副图,源码 大智慧日周月线KDJ金叉 副图,源码 日周月线KDJ金叉(副图,源码,贴图) {周线KDJ} 月K:="KDJ.K#MONTH"; 月D:="KDJ.D#MONTH"; 周K:="KDJ.K#WEEK"; 周D:="KDJ.D#WEEK"; 日K:="KD.K"; 日D:="KD.D"; 日金叉:IF(CROSS(日K,日D),20,0),COLORWHITE; 周金叉:IF(CROSS(周K,周D),40,0),COLORRED; 月金叉:IF(CROSS(月K,月D),60,0),COLOR0080FF; DRAWICON(周金叉 AND 日金叉,5,15); DRAWICON(周金叉 AND 月金叉,8,11); DRAWICON(日金叉 AND 月金叉,13,17);

    浏览862次浏览
    2022-09-05 09:38
  • 神奇指标

    通达信MACD零轴上上首次金叉 选股指标源码

    以下是通达信MACD零轴上上首次金叉 选股指标源码   DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);  DEA:=EMA(DIF,9);  MACD:=(DIF-DEA)*2;  AA:=CROSS(DIF,DEA) AND DEA>0;  T:=BARSLAST(CROSS(DEA,DIF));  CC:=REF(BARSLAST(CROSS(DIF,0)),T+1)<20 AND COUNT(DIF>=DEA,T)=1;  AA AND CC;

    浏览1672次浏览
    2022-09-05 09:38
  • 神奇指标

    通达信macd背离和kdj金叉 背离合-(源码)

    以下是通达信macd背离和kdj金叉 背离合-(源码) macd背离和kdj金叉源码 DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);  DEA:=EMA(DIFF,8);  MACD:=2*(DIFF-DEA);  A:=BARSLAST(REF(CROSS(DIFF,DEA),1)); 背:REF(CLOSE,A+1)>CLOSE AND DIFF>REF(DIFF,A+1) AND CROSS(DIFF,DEA);  RSV:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,13)-LLV(LOW,11))*100;  K:=SMA(RSV,3,1);  D:=SMA(K,3,1);  J:=3*K-2*D;  A1:=BARSLAST(REF(CROSS(J,K),1)); 底背:REF(CLOSE,A1+1)>CLOSE AND J>REF(J,A1+1) AND CROSS(J,K); 金叉:IF(SUM(CROSS(K,D)AND D<23,15)>=2 AND CROSS(K,D)AND C>O,1.1,0);  XG:背&&底背&&金叉;  

    浏览1164次浏览
    2022-09-05 09:36