神奇指标网
神奇指标网
  • 神奇指标

    通达信看趋势更加一目了然 K线图叠加其他周期K线 可以任意调整

    以下是通达信看趋势更加一目了然 K线图叠加其他周期K线 可以任意调整看趋势更加一目了然 K线图叠加其他周期K线 可以任意调整公式中含有REFX函数,属于未来函数,但是这只是个画图上用的函数,因此,并不影响你其他的指标,请勿害怕,当然,不喜勿喷公式源码{X:2 300 3}{可以不设置参数也行}CS:=X;{可以调整此值来绘制不同周期值的方框}XDWZ:=MOD(CURRBARSCOUNT,CS);ZD:=XDWZ=1;QD:=XDWZ=0;H1:=IF(XDWZ=1,HHV(H,CS),DRAWNULL);HH:=IF(XDWZ=1,H1,IF(XDWZ=0,REFX(H1,CS-1),REFX(H1,XDWZ-1)));L1:=IF(XDWZ=1,LLV(L,CS),DRAWNULL);LL:=IF(XDWZ=1,L1,IF(XDWZ=0,REFX(L1,CS-1),REFX(L1,XDWZ-1)));STICKLINE(PERIOD=5 AND ZD=1,HH,LL,0,1),COLORBROWN;STICKLINE(PERIOD=5 AND QD=1,HH,LL,0,1),COLORBROWN;STICKLINE(PERIOD=5 AND QD!=1 AND ZD!=1,HH,HH,8,1),COLORBROWN;STICKLINE(PERIOD=5 AND QD!=1 AND ZD!=1,LL,LL,8,1),COLORBROWN;

    浏览10421次浏览
    2022-10-18 10:27
  • 神奇指标

    通达信石头变黄金 黄金手指主图K线 无未来

    以下是通达信石头变黄金 黄金手指主图K线 无未来石头变黄金 黄金手指主图K线 无未来篮色持币,黄色持股黄金手指一出石头变黄金

    浏览3154次浏览
    2022-09-30 15:09
  • 神奇指标

    通达信蒂纳黄金K线 DNHJKX(指标 主图 通达信 贴图)加密限时

    以下是通达信蒂纳黄金K线 DNHJKX(指标 主图 通达信 贴图)加密限时蒂纳黄金K线 DNHJKX(指标 主图 通达信 贴图)加密限时

    浏览1971次浏览
    2022-09-27 17:12
  • 神奇指标

    仿红绿k线 纯属娱乐 源码

    以下是仿红绿k线 纯属娱乐 源码 仿红绿k线 纯属娱乐 源码 ma1:ma(c,5);  ma2:ma(c,10);  ma3:MA(CLOSE,30);  STICKLINE(c>0,o,c,8,0), CulorGREEN;  STICKLINE(c>0,h,l,0.8,0) , CulorGREEN;  a:=close>ma1 and CLOSE>ma2 ;  b:=close>ma1 and CLOSE<ma2 and CLOSE>ma3;  STICKLINE(a>0,o,c,8,0) , COLORred;  STICKLINE(a>0,h,l,0.8,0), COLORred;  STICKLINE(b>0,h,l,0.8,0), CulorGREEN;  STICKLINE(b>0,o,c,8,0), CulorGREEN;  IF BARSTATUS=2 and c<800 and a THEN  DRAWTEXTABS(390,26,'红k线,当前处于持股阶段。   '),culor0000FF,LINETHICK3;  IF BARSTATUS=2 and c<800 and c<ma2 THEN  DRAWTEXTABS(390,26,'绿k线,当前处于持币阶段。   '),CulorGREEN,LINETHICK3;  IF BARSTATUS=2 and c>800 and a THEN  DRAWTEXTABS(390,26,'红k线,大盘当前处于持股阶段。   '),culor0000FF,LINETHICK3;  IF BARSTATUS=2 and c>800 and c<ma2 THEN  DRAWTEXTABS(390,26,'绿k线,大盘当前处于持币阶段。   '),CulorGREEN,LINETHICK3;  {大量:=HHV(V,20 ); 天数:BARSLAST(v=大量),LINETHICK0; 大量收盘价:REF(C,天数),LINETHICK0;  STICKLINE( 大量收盘价 and 天数>0,大量收盘价,大量收盘价,20,0),CulorFF9900;};

    浏览3625次浏览
    2022-09-05 11:59
  • 神奇指标

    通达信标注K线 标注1分、5分、15分、30分K线的每天最后一根K线,主图、源码

    以下是通达信标注K线 标注1分、5分、15分、30分K线的每天最后一根K线,主图、源码 通达信标注K线 标注1分、5分、15分、30分K线的每天最后一根K线,主图、源码 STICKLINE(TIME=150000,REFDATE(HHV(H,120),DATE),REFDATE(LLV(L,120),DATE),0,-1),COLORFF00FF;

    浏览5538次浏览
    2022-09-05 10:11
  • 神奇指标

    红红的太阳 红红的K线 红红的指标公式附图

    以下是红红的太阳 红红的K线 红红的指标公式附图 指标是一个网名叫阿红的年轻但资深的股民刚给我的,希望你看到后不要介怀§13§ 我准备了一桌菜给你赔礼了 哈哈  加密的 没给我源码 我也木办法  看着不错 共享下  能解密的把源码公开出来

    浏览1326次浏览
    2022-09-05 10:09
  • 神奇指标

    发一个主合状态立体K线 突破主图

    以下是发一个主合状态立体K线 突破主图 发一个主合状态立体K线,仅供参考。这是我根据论坛“突破 主图”修改的,不一定准确,欢迎大家来讨论修改 {突破 主} R1:=(C>REF(C,1)AND C>REF(C,2));                  R2:=(REF(R1,1)AND C<=REF(C,1)AND C>=REF(C,2)); R3:=(REF(R2,1)AND C>=REF(C,1)AND C<=REF(C,2));   R4:=(REF(R3,1)AND C<=REF(C,1)AND C>=REF(C,2)); R5:=(REF(R4,1)AND C>=REF(C,1)AND C<=REF(C,2));   R6:=(REF(R5,1)AND C<=REF(C,1)AND C>=REF(C,2)); R7:=(REF(R6,1)AND C>=REF(C,1)AND C<=REF(C,2));   R8:=(REF(R7,1)AND C<=REF(C,1)AND C>=REF(C,2)); R9:=(REF(R8,1)AND C>=REF(C,1)AND C<=REF(C,2));   A1:=(REF(R9,1)AND C<=REF(C,1)AND C>=REF(C,2)); A2:=(REF(A1,1)AND C>=REF(C,1)AND C<=REF(C,2));   A3:=(REF(A2,1)AND C<=REF(C,1)AND C>=REF(C,2)); A4:=(C<REF(C,1)AND C<REF(C,2));                  A5:=(REF(A4,1)AND C>=REF(C,1)AND C<=REF(C,2)); A6:=(REF(A5,1)AND C<=REF(C,1)AND C>=REF(C,2));   A7:=(REF(A6,1)AND C>=REF(C,1)AND C<=REF(C,2)); A8:=(REF(A7,1)AND C<=REF(C,1)AND C>=REF(C,2));   A9:=(REF(A8,1)AND C>=REF(C,1)AND C<=REF(C,2)); B1:=(REF(A9,1)AND C<=REF(C,1)AND C>=REF(C,2));   B2:=(REF(B1,1)AND C>=REF(C,1)AND C<=REF(C,2)); B3:=(REF(B2,1)AND C<=REF(C,1)AND C>=REF(C,2));   B4:=(REF(B3,1)AND C>=REF(C,1)AND C<=REF(C,2)); B5:=(REF(B4,1)AND C<=REF(C,1)AND C>=REF(C,2));   B6:=(REF(B5,1)AND C>=REF(C,1)AND C<=REF(C,2)); B7:=REF(A4 OR A5 OR A6 OR A7 OR A8 OR A9 OR B1 OR B2 OR B3 OR B4 OR B5 OR B6,1)AND R1; B8:=((REF(R1 OR R2 OR R3 OR R4 OR R5 OR R6 OR R7 OR R8 OR R9 OR A1 OR A2 OR A3,1))AND A4); T1:=HHV(C,4);  T2:=REF(C,1);  T3:=REF(C,2);  T4:=REF(C,3);  T5:=LLV(C,4); STICKLINE(C>=OPEN,C,OPEN,3.2,0),COLOR0000AA; STICKLINE(C>=OPEN,C,OPEN,2.2,0),COLOR0000CC; STICKLINE(C>=OPEN,C,OPEN,1.0,0),COLOR0000EE; STICKLINE(C>=OPEN,C,OPEN,0.1,0),COLORAA55FF; STICKLINE(OPEN>=C,C,OPEN,3.2,0),COLOR009900; STICKLINE(OPEN>=C,C,OPEN,1.5,0),COLOR00BB00; STICKLINE(OPEN>=C,C,OPEN,0.6,0),COLOR00DD00; STICKLINE(OPEN>=C,C,OPEN,0.1,0),COLOR00FF00; Q:=C=T5 AND(T2<T3 OR T2<T4)OR T2=T5 AND C<T3 OR T3=T5 AND T2!=T1 AND C<T2 OR T4=T5 AND C<T2 AND C<T3; W:=O+C; STICKLINE(Q,C,W/2,3.1,0),COLOR999999; STICKLINE(Q,C,W/2,2,0),COLORBBBBBB; STICKLINE(Q,C,W/2,1,0),COLORDDDDDD; STICKLINE(Q,C,W/2,0.1,0),COLORFFFFFF; S:=T2=T5 AND C>=T3 OR T3=T5 AND T2<=T4 AND T3<REF(C,4)AND C>=T2; STICKLINE(S,O,W/2,3.1,0),COLOR999900; STICKLINE(S,O,W/2,2,0),COLORBBBB00; STICKLINE(S,O,W/2,1,0),COLORDDDD00; STICKLINE(S,O,W/2,0.1,0),COLORFFFF00; STICKLINE(B7,REF(C,1),REF(C,2),3.2,0),COLOR335555; STICKLINE(B7,REF(C,1),REF(C,2),2.5,0),COLOR338888; STICKLINE(B7,REF(C,1),REF(C,2),1.5,0),COLOR33AAAA; STICKLINE(B7,REF(C,1),REF(C,2),0.8,0),COLOR33CCCC; STICKLINE(B7,REF(C,1),REF(C,2),0.1,0),COLOR33EEEE; STICKLINE(B8,REF(C,1),REF(C,2),3.0,0),COLORAA0000; STICKLINE(B8,REF(C,1),REF(C,2),2.0,0),COLORCC0000; STICKLINE(B8,REF(C,1),REF(C,2),1.1,0),COLORFF4400; STICKLINE(B8,REF(C,1),REF(C,2),0.2,0),COLORFF8800; STICKLINE(B8,REF(C,1),REF(C,2),0.0,0),COLORFFCC00; 四:=SUMBARS(VOL,CAPITAL/4),NODRAW;       二:=SUMBARS(VOL,CAPITAL/2),NODRAW;     ZJ:=MA(C,二){中期成本均线}; XJ:=MA(C,四){近期成本均线};              T:=C>XJ;  P:=XJ>ZJ;  Z:=ZJ>Q;I:=MAX(O,C); STICKLINE(T AND P AND Z,I,W/2,3.1,0),COLOR880088; STICKLINE(T AND P AND Z,I,W/2,2,0),COLORBB00BB; STICKLINE(T AND P AND Z,I,W/2,1,0),COLORDD00DD; STICKLINE(T AND P AND Z,I,W/2,0.1,0),COLORFF00FF; STICKLINE(C=C,O+((C-O)/2),(O+(C-O)/2),3,0),COLOR00FFFF;{当日实体幅度的1/2} AA1:=EMA(C,5);  AA2:=EMA(C,10);  突破:REF(AA2,1),COLORMAGENTA,DOTLINE;   AA3:=AA1-突破; AA4:=((AA3)/突破*100); A:=IF(AA4>=0,REF(AA2,BARSLAST(CROSS(AA4,0))+1),DRAWNULL); B:=IF(AA4<0,REF(AA2,BARSLAST(CROSS(0,AA4))+1),DRAWNULL); STICKLINE(A,A,A,4,-1)COLORMAGENTA; STICKLINE(B,B,B,4,-1)COLORGREEN; STICKLINE(AA4>=0,A,突破,0,-1)COLORMAGENTA; STICKLINE(AA4<0,B,突破,0,-1)COLORGREEN; 持币:=IF(AA4<0,突破,DRAWNULL)COLORFFCC00,DOTLINE; DRAWTEXT(ISLASTBAR AND A,A-0.1,'出击'),COLORMAGENTA; DRAWTEXT(ISLASTBAR AND B,B+0.15,'休假'),COLORGREEN; 顶:HHV(H,60),COLORFF00FF,DOTLINE;                底:LLV(L,60),COLORWHITE,DOTLINE; MA5:MA(C,5)COLORWHITE; MA18:MA(C,18)COLOR0080FF; MA21:MA(C,21)COLORYELLOW; MA35:MA(C,35)COLOR00FF00; MA60:MA(C,35)COLORRED; 盈损线:MA(MA5,1),LINETHICK2,COLOR00FF00; IF(盈损线>=REF(盈损线,1),盈损线,DRAWNULL),COLORRED,LINETHICK2; DRAWTEXT((MA18>=REF(MA18,3)AND CROSS(C,MA18)),L-0.05,'↖跟'),COLORRED; 获利%:WINNER(C)*100,NODRAW,COLORFF00FF; {涨跌停提示}XX:=REF(C,1);ZDF:=(C-XX)/XX*100; DRAWTEXT(C>=1.099*XX,C*1.01,'↙涨停'),COLORYELLOW; DRAWTEXT(ZDF<-9.9,C*1.01,'↖跌停'),COLOR00FF00; AA8:=ZIG(3,5);  AA9:=REF(AA8,1); DRAWICON((AA8>AA9)AND(AA9<=REF(AA8,2))AND(REF(AA8,2)<=REF(AA8,3)),L-0.15,23); DRAWICON((AA8<AA9)AND(AA9>=REF(AA8,2))AND(REF(AA8,2)>=REF(AA8,3)),H+0.01,15); DRAWTEXT_FIX(1,0.0,0.0,0,'蓝柱-高位出货坚决'),COLOR0080FF,LINETHICK1; DRAWTEXT_FIX(1,0.00,0.06,0,'白柱-主力洗盘'),COLORWHITE,LINETHICK1; DRAWTEXT_FIX(1,0.00,0.12,0,'绿柱-主力深度洗盘'),COLORGREEN,LINETHICK1; DRAWTEXT_FIX(1,0.00,0.18,0,'粉柱-主力在做高抛低吸或低吸高抛'),COLORFF00FF,LINETHICK1; DRAWTEXT_FIX(1,0.00,0.24,0,'红柱-主力吸筹进货积极主动'),COLORRED,LINETHICK1; DRAWTEXT_FIX(1,0.00,0.3,0,'黄金柱-主力吸筹进货强并且成交量放大'),COLORYELLOW,LINETHICK1; DRAWTEXT_FIX(1,0.00,0.35,0,'青柱-主力在吸筹'),COLORFFFF00,LINETHICK1; DRAWTEXT_FIX(1,0.00,0.4,0,'主合状态立体K线,仅供参考'),COLORWHITE,LINETHICK1; AX:=AMOUNT/V;BX:=L<AX*0.9;  CX:=(C-REF(C,1))/REF(C,1)*100>1.2; DZ:=L<MA(C,5)*0.921;EX:=V<MA(V,5)*1.5; 老鼠仓:=BX AND CX AND DZ AND EX,LINETHICK0; DRAWTEXT(老鼠仓,(L*0.998),'↖老鼠仓'),COLOR40CCFF;

    浏览4977次浏览
    2022-09-05 10:09
  • 神奇指标

    通达信黑马(副图 指标源码 通道 起爆 金K线 乖离率 黑马一号)

    以下是通达信黑马(副图 指标源码 通道 起爆 金K线 乖离率 黑马一号) {黑马} AHC1:=CLOSE*VOL;  AHC22:=EMA((EXPMA(AHC1,23)/EXPMA(VOL,23)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34); 通道:=1.0668*AHC22; 起爆:=CROSS(C,通道) AND REF(C,1)*1.05-C<0.008 AND C>O*0.5;  RRF:=起爆; A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));  A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1); 金线王:=EMA(A2,200)*1.118; 金线王2:=EMA(A2,200)*1.118; 条件:=(C-REF(C,1))/REF(C,1)*100>8; 金K线:=CROSS(C,金线王) AND 条件; AA05:=MA(C,5);  AA30:=MA(C,30);  MA05:=MA(C,5);  MA10:=MA(C,13);  MA30:=MA(C,34); 速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1); 加速度5:=EMA((速度5-REF(速度5,1)),3); 五日乖离率:=(C-AA05)/AA05*100; 三拾日乖离率:=(C-MA30)/MA30*100;  MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30; 买入:=FILTER(MR,10);  STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLOR000088;  STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLOR0000AA;  STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLOR0000CC;  STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLOR0000EE;  STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLOR0000EE;  STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLORLIMAGENTA;  STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLOR770077;  STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLOR990099;  STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLORBB00BB;  STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLORDD00DD;  STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLORFF00FF;  STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLORDD00DD;  STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR003300;  STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR005500;  STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR007700;  STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR009900;  STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR00CC00;  STICKLINE(RRF,0,3,5,0),COLOR008888;  STICKLINE(RRF,0,3,5,0),COLOR00AAAA;  STICKLINE(RRF,0,3,5,0),COLOR00CCCC;  STICKLINE(RRF,0,3,5,0),COLOR00FFFF;  STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLOR000088;  STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLOR0000AA;  STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLOR0000CC;  STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLOR0000EE;  STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLOR0000EE;  STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLORLIMAGENTA;  STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLOR770077;  STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLOR990099;  STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLORBB00BB;  STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLORDD00DD;  STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLORFF00FF;  STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLORDD00DD;  STICKLINE(IF(金K线,-120,0),+6,0,4,0),COLOR003300;  STICKLINE(IF(金K线,-120,0),+6,0,4,0),COLOR005500;  STICKLINE(IF(金K线,-120,0),+6,0,4,0),COLOR007700;  STICKLINE(IF(金K线,-120,0),+6,0,4,0),COLOR009900;  STICKLINE(IF(金K线,-120,0),+6,0,4,0),COLOR00CC00;  STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLOR666666;  STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLOR777777;  STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLOR888888;  STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLOR999999;  STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLORDDDDDD;  STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLORFFFFFF;  DRAWTEXT(RRF,10.5,'黑马一号'),COLORYELLOW; {DRAWTEXT(RRF,8.5,'黑'),COLORYELLOW;}  DRAWTEXT(金K线,6,'黑马启动'),COLORYELLOW;  {DRAWTEXT(RRF,3.5,'启'),COLORRED;  DRAWTEXT(RRF,1,'动'),COLORRED;} STICKLINE(买入,10,0,3,0),COLORRED;  {DRAWTEXT(买入,10.5,'黑'),COLORYELLOW;  DRAWTEXT(买入,7.5,'马'),COLORYELLOW;  DRAWTEXT(买入,4.5,'必'),COLOR00FFFF;}  DRAWTEXT(买入,1.5,'黑马必抓'),COLOR00FFFF;

    浏览2624次浏览
    2022-09-05 10:06
  • 神奇指标

    很实用的异形k线 通达信版

    以下是很实用的异形k线 通达信版 很实用的异形k线 通达信版 均线变色部分有未来,不影响使用......... 源码 AZ1:=HHV(MA(C,3),10); AZ2:=HHV(MA(C,3),9); AZ3:=HHV(MA(C,3),8); AZ4:=HHV(MA(C,3),7); AZ5:=HHV(MA(C,3),6); AZ6:=HHV(MA(C,3),5); AZ7:=HHV(MA(C,3),4); AZ8:=HHV(MA(C,3),3); AZ9:=HHV(MA(C,3),2); BZ9:=LLV(MA(C,3),2); A:=WMA(C,3); B:=IF(AZ1=AZ2=AZ3=AZ4=AZ5=AZ6=AZ7=AZ8=AZ9,AZ9,BZ9); STICKLINE(A>=B,A,B,3,0),COLOR000099; STICKLINE(A>=B,A,B,2,0),COLOR0000BB; STICKLINE(A>=B,A,B,1,0),COLOR0000DD; STICKLINE(A>=B,A,B,0.05,0),COLOR0000FF; STICKLINE(A>B,A,H,0.00001,0),COLORRED; STICKLINE(A<=B,A,B,3,0),COLOR009900; STICKLINE(A<=B,A,B,2,0),COLOR00BB00; STICKLINE(A<=B,A,B,1,0),COLOR00CC00; STICKLINE(A<=B,A,B,0.05,0),COLOR00EE00; STICKLINE(A<B,A,L,0.00001,0),COLOR00FF00; A1:EMA(EMA(EMA(CLOSE,2),2),2),COLORFF00FF,LINETHICK1; A2:EMA(EMA(EMA(CLOSE,3),3),2),COLORFF00FF,LINETHICK1; A3:EMA(EMA(EMA(CLOSE,4),4),2),COLORFF00FF,LINETHICK1; A4:EMA(EMA(EMA(CLOSE,5),5),2),COLORFF00FF,LINETHICK1; A5:EMA(EMA(EMA(CLOSE,6),6),3),COLORFF00FF,LINETHICK1; A6:EMA(EMA(EMA(CLOSE,7),7),3),COLORFF00FF,LINETHICK1; A7:EMA(EMA(EMA(CLOSE,9),9),3),COLORFF00FF,LINETHICK1; B1:=BACKSET(A1<REF(A1,1),2); IF(B1,A1,DRAWNULL),COLOR33FF20,LINETHICK1; B2:=BACKSET(A2<REF(A2,1),2); IF(B2,A2,DRAWNULL),COLOR33FF20,LINETHICK1; B3:=BACKSET(A3<REF(A3,1),2); IF(B3,A3,DRAWNULL),COLOR33FF20,LINETHICK1; B4:=BACKSET(A4<REF(A4,1),2); IF(B4,A4,DRAWNULL),COLOR33FF20,LINETHICK1; B5:=BACKSET(A5<REF(A5,1),2); IF(B5,A5,DRAWNULL),COLOR33FF20,LINETHICK1; B6:=BACKSET(A6<REF(A6,1),2); IF(B6,A6,DRAWNULL),COLOR33FF20,LINETHICK1; B7:=BACKSET(A7<REF(A7,1),2); IF(B7,A7,DRAWNULL),COLOR33FF20,LINETHICK1;

    浏览9081次浏览
    2022-09-05 10:04
  • 神奇指标

    通达信个股主图叠加大盘K线(30根K线 )

    以下是通达信个股主图叠加大盘K线(30根K线 ) 通达信个股主图叠加大盘K线(30根K线 ) 通达信个股主图叠加大盘K线(30根K线 ) 把下面的30根大盘K线源码放在任何的个股K线主图中,逆势上涨的股一目了然。改变参数:CURRBARSCOUNT<=30、CURRBARSCOUNT<=10、CURRBARSCOUNT<=20、CURRBARSCOUNT<=50 有不同的根数大盘K线看滴。随心所欲,好哉!!好哉! {30根大盘K} CA1:=EMA(INDEXC,125)/EMA(C,350); D1:=INDEXO/CA1; D2:=INDEXH/CA1; D3:=INDEXL/CA1; D4:=INDEXC/CA1; 上证K线:STICKLINE(CURRBARSCOUNT<=30 AND D4>=REF(D4,1),D3,D2,0,0),COLOR1B6AEF; STICKLINE(CURRBARSCOUNT<=30 AND D4>=REF(D4,1),D4,D1,2,0),COLOR1B6AEF; STICKLINE(CURRBARSCOUNT<=30 AND D4< REF(D4,1),D3,D2,0,0),COLORFFFFFF; STICKLINE(CURRBARSCOUNT<=30 AND D4< REF(D4,1),D4,D1,2,0),COLORFFFFFF; 主攻线: MA(CLOSE,4),COLORWHITE,LINETHICK3; 助攻线:MA(主攻线,8),COLORFF00FF,LINETHICK2;再放上胜算率达74%的六区选股公式,给亲亲们。(不含未来函数)  

    浏览977次浏览
    2022-09-05 10:04
  • 神奇指标

    通达信扭转K线 颠覆经典K线组合理论的指标

    以下是通达信扭转K线 颠覆经典K线组合理论的指标 {扭转K} {颠覆经典的k线组合} {用法} { 双影线看高低点的变化。双上影暗示是顶部,如果下方支撑很近而有力,那必然被突破;  同样双下影离强阻力区很近的话,那还不是底部。第二根必须缩量 更有效。 [双下影暗示底部;扭转线决定整理区间,突破决定方向,趋势很好时,在区间低点做T。T板强势向上]} A1:=(H-L)/C>0.04 AND (H-MAX(C,O))/(H-L)>0.5;{上影线} A2:=(MIN(C,O)-L)/(H-L)>0.5 AND (H-L)/C>0.04;{下影线} 扭转K:EXIST(A1,3) AND EXIST(A2,3),STICK,LINETHICK2; 双上影:COUNT(A1,3)=2,STICK,LINETHICK3; 双下影:COUNT(A2,3)=2,STICK,LINETHICK3;  T板:(MIN(C,O)-L)/(H-L)>0.5 AND C/REF(C,1)>1.07 OR (C=O AND C>L AND C>1.08*REF(C,1)),STICK,COLORRED,LINETHICK3;

    浏览7304次浏览
    2022-09-05 10:00
  • 神奇指标

    同花顺神手五彩K线 主图

    以下是神手五彩K线 主图 神手五彩K线 主图 源码 MA5:MA(CLOSE,5),CulorCCCCCC;     MA10:MA(CLOSE,10),Culor00BBBB;     MA21:MA(CLOSE,21),Culor00AA00;     MA30:MA(CLOSE,30),Culor990099;      MA60:MA(CLOSE,60),Culor000088;      MA120:MA(CLOSE,120),Culor777700;   买线:=ZIG(3,10);    卖线:=MA(买线,3);     BU:=CROSS(买线,卖线);    SEL:=CROSS(卖线,买线);   DRAWTEXT(bu,L*0.99,'买'),linethick1,culor00aaff;     DRAWTEXT(sel,H*1.01,'卖'),linethick1,culor00ff00;         DRAWTEXT("X09A.T">0,L*0.99,'B'),linethick1,culorFFffff;     DRAWTEXT("X09A.T1">0,L*0.99,'B'),linethick1,culor0000ff;         STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),culor0000CC;      STICKLINE(买线>=卖线,CLOSE,OPEN,7,0),culor0000CC;         STICKLINE(买线<卖线,CLOSE,OPEN,7,0),culorCCCC00;      STICKLINE(买线<卖线,LOW,HIGH,0.1,0),culorCCCC00;          STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,7,0),culor00AAFF;     STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,7,0),culor00DD00;

    浏览1715次浏览
    2022-09-05 09:56
  • 神奇指标

    压缩K线 (通达信) 主图

    以下是压缩K线 (通达信) 主图 HSL:=(V/MA(VOL,55));  STICKLINE( C>OPEN,C,O,HSL*10 ,1),COLORRED;   STICKLINE( C>OPEN,H,C,0.5 ,0),COLORRED;  STICKLINE( C>OPEN,O,L,0.1 ,0),COLORRED;  STICKLINE( C<OPEN,C,O,HSL*10 ,0),COLORWHITE;  STICKLINE( C<OPEN,H,L,0.1 ,0),COLORWHITE;  STICKLINE( C=OPEN AND C>REF(C,1),C,O,HSL*10 ,1),COLORRED;  STICKLINE( C=OPEN AND C>REF(C,1),H,L,0.1,0),COLORRED;  STICKLINE( C=OPEN AND C<REF(C,1),C,O,HSL*10 ,1),COLORWHITE;  STICKLINE( C=OPEN AND C<REF(C,1),H,L,0.1,0),COLORWHITE;  STICKLINE( C=OPEN ,H,L,0.1,0),COLORWHITE;  STICKLINE( C=OPEN ,C,O,HSL*10,0),COLORWHITE;  

    浏览2165次浏览
    2022-09-05 09:55
  • 神奇指标

    通达信底部+T型K线 选股公式

    以下是通达信底部+T型K线 选股公式 通达信底部+T型K线 选股公式 RSV:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100; K:=SMA(RSV,7,1); D:=SMA(K,3,1); J:=3*K-2*D; 底部:CROSS(J,7.6),LINETHICK3; 底部+T型K线 选股 确定阶段性底部 ,一般收益 15%

    浏览5139次浏览
    2022-09-05 09:52
  • 神奇指标

    成交量K线 量为价先

    以下是成交量K线 量为价先 成交量K线 量为价先 源码 N3:=IF(CLOSE=REF(CLOSE,1),0,VOL); N:=IF(CLOSE>REF(CLOSE,1),N3,-N3); N1:=SUM(N,0); N2:=REF(N1,1); DRAWKLINE(N1,N2,N2,N1); MA5:MA(N1,5),COLORWHITE; MA10:MA(N1,10),COLORYELLOW; MA20:MA(N1,20),COLORMAGENTA,LINETHICK2; MA30:MA(N1,30),COLORGREEN,LINETHICK2;

    浏览2757次浏览
    2022-09-05 09:51