神奇指标网
神奇指标网
  • 神奇指标

    通达信分时预测买卖 无未来(一分钟用图使用)

    以下是通达信分时预测买卖 无未来(一分钟用图使用)S:=IF(PERIOD=0,1,IF(PERIOD=1,5,DRAWNULL)); A1:=BARSLAST(DAY!=REF(DAY,1))+1; 均:IF(S,IF(C>0,SUM(AMOUNT,A1)/SUM(V,A1)/100,DRAWNULL),DRAWNULL)COLORLIBLUE,CIRCLEDOT;卖:均+(2*SQRT(MA((C-均)*(C-均),A1)))DOTLINE,COLORLIBLUE; 买:均-(2*SQRT(MA((C-均)*(C-均),A1)))DOTLINE,COLORLIBLUE;

    浏览4783次浏览
    2022-10-18 17:06
  • 神奇指标

    通达信波段利器 多空买卖 幅图选股公式 源码

    以下是通达信波段利器 多空买卖 幅图选股公式 源码波段利器 多空买卖 幅图选股公式 源码幅图公式A:EMA((CLOSE-REF(C,1))/REF(C,1)*10-(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*10,5),LINETHICK1,COLORRED;STICKLINE(A>0,0,A,1,2),COLORRED;STICKLINE(A<0,0,A,1,2),COLORGREEN;HSNP1:=CLOSE-REF(CLOSE,1);HSNP2:=IF(CLOSE-REF(CLOSE,1)>=0,HSNP1,0);HSNP3:=REF(CLOSE,1)-CLOSE;HSNP4:=IF(CLOSE-REF(CLOSE,1)<=0,HSNP3,0);HSNP5:=SUM(HSNP2,90)/SUM(HSNP4,90);HSNP6:=100-100/(1+HSNP5);HSNP7:=EMA(HSNP6,21);HSNP8:=EMA(HSNP7,5);HSNP:=EMA(HSNP7,3);NP:=(HSNP7-HSNP);NL:=(HSNP-HSNP7);STICKLINE(NL<0,0,NL,1,2),COLOR0B0B77;STICKLINE(NP<0,0,NP,1,2),COLOR666666;JJ :=(C*2+H+L)/4;SK := EMA(JJ,13) - EMA(JJ,21);SD := EMA(SK,3);SP := EMA(SK,10);长线1:IF(SD>=SP,SD,SP),LINETHICK1,COLORFFFFAA;长线2:IF(SP-SD,SP,SD),LINETHICK1,COLORWHITE;A1:=EMA(CLOSE,7)-EMA(CLOSE,21);B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);做多:IF(A1>=B1,A1,B1),LINETHICK1,COLORRED;做空:IF(B1-A1,B1,A1),LINETHICK1,COLORGREEN;  选股公式JJ :=(C*2+H+L)/4;SK := EMA(JJ,13) - EMA(JJ,21);SD := EMA(SK,3);SP := EMA(SK,10);长线1:=IF(SD>=SP,SD,SP);长线2:=IF(SP-SD,SP,SD);REF(长线1=长线2,1) AND 长线1>长线2;

    浏览5079次浏览
    2022-09-30 16:52
  • 神奇指标

    通达信短线买卖 主图公式

    以下是通达信短线买卖 主图公式量比:=V/REF(MA(V,1),1);JRH:=HHV(C,2);    JRL:=LLV(C,2);NB:=3*两点;MA1:MA(CLOSE,M1)COLORWHITE;STICKLINE(C>=REF(C,1),O,C,NB,1),COLOR000000;STICKLINE(C<REF(C,1),O,C,NB,1),COLOR000000; VAR101:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2))*两点;    VAR102:=(REF(VAR101,1) AND CLOSE<=ref(close,1) and="" close="">=REF(CLOSE,2));VAR103:=(REF(VAR102,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));VAR104:=(REF(VAR103,1) AND CLOSE<=ref(close,1) and="" close="">=REF(CLOSE,2));VAR105:=(REF(VAR104,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));    VAR106:=(REF(VAR105,1) AND CLOSE<=ref(close,1) and="" close="">=REF(CLOSE,2));VAR107:=(REF(VAR106,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));VAR108:=(REF(VAR107,1) AND CLOSE<=ref(close,1) and="" close="">=REF(CLOSE,2));VAR109:=(REF(VAR108,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));    VARA:=(REF(VAR109,1) AND CLOSE<=ref(close,1) and="" close="">=REF(CLOSE,2));    VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));    VARC:=(REF(VARB,1) AND CLOSE<=ref(close,1) and="" close="">=REF(CLOSE,2));    VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));  VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));VARF:=(REF(VARE,1) AND CLOSE<=ref(close,1) and="" close="">=REF(CLOSE,2));    VAR010:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));    VAR011:=(REF(VAR010,1) AND CLOSE<=ref(close,1) and="" close="">=REF(CLOSE,2));VAR012:=(REF(VAR011,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));VAR013:=(REF(VAR012,1) AND CLOSE<=ref(close,1) and="" close="">=REF(CLOSE,2));VAR014:=(REF(VAR013,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));VAR015:=(REF(VAR014,1) AND CLOSE<=ref(close,1) and="" close="">=REF(CLOSE,2));VAR016:=(REF(VAR015,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));VAR017:=(REF(VAR016,1) AND CLOSE<=ref(close,1) and="" close="">=REF(CLOSE,2));VAR018:=(REF(VAR017,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));VAR019:=((REF(VARD OR VARE OR VARF OR VAR010 OR VAR011 OR VAR012 OR VAR013 OR VAR014 OR VAR015 OR VAR016 OR VAR017 OR VAR018,1)) AND VAR101);VAR1A:=((REF(VAR101 OR VAR102 OR VAR103 OR VAR104 OR VAR105 OR VAR106 OR VAR107 OR VAR108 OR VAR109 OR VARA OR VARB OR VARC,1)) AND VARD);持股:VAR101 OR VAR102 OR VAR103 OR VAR104 OR VAR105 OR VAR106 OR VAR107 OR VAR108 OR VAR109 OR VARA OR VARB OR VARC,COLOR0000FF,NODRAW;观望:VARD OR VARE OR VARF OR VAR010 OR VAR011 OR VAR012 OR VAR013 OR VAR014 OR VAR015 OR VAR016 OR VAR017 OR VAR018,COLORFFFF00,NODRAW;离场:=IF(持股,JRL,DRAWNULL);明离场价:离场,COLORFF99FF,NODRAW;进:=IF(观望,JRH,DRAWNULL);离场价:=REF(离场,1),COLORMAGENTA,NODRAW;明短买价:进,COLOR33AACC,NODRAW;短买价:=REF(明短买价,1),COLORYELLOW,NODRAW;趋势线:((MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15)+MA(CLOSE,20))/4)*三线,LINETHICK2,COLORGREEN;IF(趋势线>REF(趋势线,1),趋势线,DRAWNULL),LINETHICK2,COLORRED;辅助线:MA(CLOSE,26)*三线,COLORFF00FF;IF(辅助线>REF(辅助线,1),辅助线,DRAWNULL),LINETHICK2,COLORFF00FF;IF(辅助线<REF(辅助线,1),辅助线,DRAWNULL),LINETHICK2,COLOR669933; 生命线:EMA(CLOSE,55)*三线, CIRCLEDOT,COLORYELLOW;VAR1MZ:=((CLOSE > REF(CLOSE,1)) AND (CLOSE > REF(CLOSE,2)))*两点;VAR2MZ:=((REF(VAR1MZ,1) AND (CLOSE <= and="" close="">= REF(CLOSE,2)));VAR3MZ:=((REF(VAR2MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));VAR4MZ:=((REF(VAR3MZ,1) AND (CLOSE <= and="" close="">= REF(CLOSE,2)));VAR5MZ:=((REF(VAR4MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));VAR6MZ:=((REF(VAR5MZ,1) AND (CLOSE <= and="" close="">= REF(CLOSE,2)));VAR7MZ:=((REF(VAR6MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));VAR8MZ:=((REF(VAR7MZ,1) AND (CLOSE <= and="" close="">= REF(CLOSE,2)));VAR9MZ:=((REF(VAR8MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));VARAMZ:=((REF(VAR9MZ,1) AND (CLOSE <= and="" close="">= REF(CLOSE,2)));VARBMZ:=((REF(VARAMZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));VARCMZ:=((REF(VARBMZ,1) AND (CLOSE <= and="" close="">= REF(CLOSE,2)));STICKLINE((((((((((((VAR1MZ OR VAR2MZ) OR VAR3MZ) OR VAR4MZ) OR VAR5MZ) OR VAR6MZ) OR VAR7MZ) OR VAR8MZ) OR VAR9MZ) OR VARAMZ) OR VARBMZ) OR VARCMZ),L,H,0,0),COLOR0000DD;STICKLINE((((((((((((VAR1MZ OR VAR2MZ) OR VAR3MZ) OR VAR4MZ) OR VAR5MZ) OR VAR6MZ) OR VAR7MZ) OR VAR8MZ) OR VAR9MZ) OR VARAMZ) OR VARBMZ) OR VARCMZ),C,REF(C,1),2.7.2,0),COLOR0000AA;STICKLINE((((((((((((VAR1MZ OR VAR2MZ) OR VAR3MZ) OR VAR4MZ) OR VAR5MZ) OR VAR6MZ) OR VAR7MZ) OR VAR8MZ) OR VAR9MZ) OR VARAMZ) OR VARBMZ) OR VARCMZ),C,REF(C,1),1.9.4,0),COLOR0000BB;STICKLINE((((((((((((VAR1MZ OR VAR2MZ) OR VAR3MZ) OR VAR4MZ) OR VAR5MZ) OR VAR6MZ) OR VAR7MZ) OR VAR8MZ) OR VAR9MZ) OR VARAMZ) OR VARBMZ) OR VARCMZ),C,REF(C,1),0.9.2,0),COLOR0000CC;STICKLINE((((((((((((VAR1MZ OR VAR2MZ) OR VAR3MZ) OR VAR4MZ) OR VAR5MZ) OR VAR6MZ) OR VAR7MZ) OR VAR8MZ) OR VAR9MZ) OR VARAMZ) OR VARBMZ) OR VARCMZ),C,REF(C,1),1,0),COLOR0000DD;STICKLINE((((((((((((VAR1MZ OR VAR2MZ) OR VAR3MZ) OR VAR4MZ) OR VAR5MZ) OR VAR6MZ) OR VAR7MZ) OR VAR8MZ) OR VAR9MZ) OR VARAMZ) OR VARBMZ) OR VARCMZ),C,REF(C,1),0.8,0),COLOR0000EE;STICKLINE((((((((((((VAR1MZ OR VAR2MZ) OR VAR3MZ) OR VAR4MZ) OR VAR5MZ) OR VAR6MZ) OR VAR7MZ) OR VAR8MZ) OR VAR9MZ) OR VARAMZ) OR VARBMZ) OR VARCMZ),C,REF(C,1),0.4,0),COLOR0000FF;STICKLINE((((((((((((VAR1MZ OR VAR2MZ) OR VAR3MZ) OR VAR4MZ) OR VAR5MZ) OR VAR6MZ) OR VAR7MZ) OR VAR8MZ) OR VAR9MZ) OR VARAMZ) OR VARBMZ) OR VARCMZ),C,REF(C,1),0.2,0),COLOR0000FF;STICKLINE((((((((((((VAR1MZ OR VAR2MZ) OR VAR3MZ) OR VAR4MZ) OR VAR5MZ) OR VAR6MZ) OR VAR7MZ) OR VAR8MZ) OR VAR9MZ) OR VARAMZ) OR VARBMZ) OR VARCMZ),C,REF(C,1),0,0),COLOR0000FF; VARDMZ:=((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,2)))*两点;VAREMZ:=((REF(VARDMZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));VARFMZ:=((REF(VAREMZ,1) AND (CLOSE <= and="" close="">= REF(CLOSE,2)));VAR10MZ:=((REF(VARFMZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));VAR11MZ:=((REF(VAR10MZ,1) AND (CLOSE <= and="" close="">= REF(CLOSE,2)));VAR12MZ:=((REF(VAR11MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));VAR13MZ:=((REF(VAR12MZ,1) AND (CLOSE <= and="" close="">= REF(CLOSE,2)));VAR14MZ:=((REF(VAR13MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));VAR15MZ:=((REF(VAR14MZ,1) AND (CLOSE <= and="" close="">= REF(CLOSE,2)));VAR16MZ:=((REF(VAR15MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));VAR17MZ:=((REF(VAR16MZ,1) AND (CLOSE <= and="" close="">= REF(CLOSE,2)));VAR18MZ:=((REF(VAR17MZ,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));{绿K}STICKLINE((((((((((((VARDMZ OR VAREMZ) OR VARFMZ) OR VAR10MZ) OR VAR11MZ) OR VAR12MZ) OR VAR13MZ) OR VAR14MZ) OR VAR15MZ) OR VAR16MZ) OR VAR17MZ) OR VAR18MZ),C,REF(C,1),2.7.2,0),COLORAAAA00;STICKLINE((((((((((((VARDMZ OR VAREMZ) OR VARFMZ) OR VAR10MZ) OR VAR11MZ) OR VAR12MZ) OR VAR13MZ) OR VAR14MZ) OR VAR15MZ) OR VAR16MZ) OR VAR17MZ) OR VAR18MZ),C,REF(C,1),1.9.4,0),COLORBBBB00;STICKLINE((((((((((((VARDMZ OR VAREMZ) OR VARFMZ) OR VAR10MZ) OR VAR11MZ) OR VAR12MZ) OR VAR13MZ) OR VAR14MZ) OR VAR15MZ) OR VAR16MZ) OR VAR17MZ) OR VAR18MZ),C,REF(C,1),0.9.2,0),COLORCCCC00;STICKLINE((((((((((((VARDMZ OR VAREMZ) OR VARFMZ) OR VAR10MZ) OR VAR11MZ) OR VAR12MZ) OR VAR13MZ) OR VAR14MZ) OR VAR15MZ) OR VAR16MZ) OR VAR17MZ) OR VAR18MZ),C,REF(C,1),1,0),COLORDDDD00;STICKLINE((((((((((((VARDMZ OR VAREMZ) OR VARFMZ) OR VAR10MZ) OR VAR11MZ) OR VAR12MZ) OR VAR13MZ) OR VAR14MZ) OR VAR15MZ) OR VAR16MZ) OR VAR17MZ) OR VAR18MZ),C,REF(C,1),0.8,0),COLOREEEE00;STICKLINE((((((((((((VARDMZ OR VAREMZ) OR VARFMZ) OR VAR10MZ) OR VAR11MZ) OR VAR12MZ) OR VAR13MZ) OR VAR14MZ) OR VAR15MZ) OR VAR16MZ) OR VAR17MZ) OR VAR18MZ),C,REF(C,1),0.4,0),COLORFFFF00;STICKLINE((((((((((((VARDMZ OR VAREMZ) OR VARFMZ) OR VAR10MZ) OR VAR11MZ) OR VAR12MZ) OR VAR13MZ) OR VAR14MZ) OR VAR15MZ) OR VAR16MZ) OR VAR17MZ) OR VAR18MZ),H,L,0,0 ),COLORFFFF00;VAR19MZ:=(REF((((((((((((VARDMZ OR VAREMZ) OR VARFMZ) OR VAR10MZ) OR VAR11MZ) OR VAR12MZ) OR VAR13MZ) OR VAR14MZ) OR VAR15MZ) OR VAR16MZ) OR VAR17MZ) OR VAR18MZ),1) AND VAR1MZ);VAR1AMZ:=(REF((((((((((((VAR1MZ OR VAR2MZ) OR VAR3MZ) OR VAR4MZ) OR VAR5MZ) OR VAR6MZ) OR VAR7MZ) OR VAR8MZ) OR VAR9MZ) OR VARAMZ) OR VARBMZ) OR VARCMZ),1) AND VARDMZ);{粉红}STICKLINE(VAR19MZ,REF(CLOSE,1),REF(CLOSE,2),2.7.2,0),COLOR33AACC;STICKLINE(VAR19MZ,REF(CLOSE,1),REF(CLOSE,2),1.9.0.4,0),COLOR33BBCC;STICKLINE(VAR19MZ,REF(CLOSE,1),REF(CLOSE,2),0.9.1.2,0),COLOR33CCCC;STICKLINE(VAR19MZ,REF(CLOSE,1),REF(CLOSE,2),1,0),COLOR33DDCC;STICKLINE(VAR19MZ,REF(CLOSE,1),REF(CLOSE,2),0.8,0),COLOR33EECC;STICKLINE(VAR19MZ,REF(CLOSE,1),REF(CLOSE,2),0.4,0),COLOR33FFCC;STICKLINE(VAR19MZ,REF(CLOSE,1),REF(CLOSE,2),0.2,0),COLOR33FFCC;DRAWTEXT(VAR19MZ,REF(L,0),'买'),COLOR33FFCC;{黄色}STICKLINE(VAR1AMZ,REF(CLOSE,1),REF(CLOSE,2),2.7.2,0),COLORFF33FF;STICKLINE(VAR1AMZ,REF(CLOSE,1),REF(CLOSE,2),1.9.4,0),COLORFF44FF;STICKLINE(VAR1AMZ,REF(CLOSE,1),REF(CLOSE,2),0.9.2,0),COLORFF55FF;STICKLINE(VAR1AMZ,REF(CLOSE,1),REF(CLOSE,2),1,0),COLORFF66FF;STICKLINE(VAR1AMZ,REF(CLOSE,1),REF(CLOSE,2),0.8,0),COLORFF77FF;STICKLINE(VAR1AMZ,REF(CLOSE,1),REF(CLOSE,2),0.4,0),COLORFF88FF;STICKLINE(VAR1AMZ,REF(CLOSE,1),REF(CLOSE,2),0.2,0),COLORFF99FF;DRAWTEXT(VAR1AMZ,REF(H,0),'卖'),COLORFF99FF;JD1:=MAX(MAX(趋势线,辅助线),生命线);JX1:=MIN(MIN(趋势线,辅助线),生命线);金手指:(H>JD1 AND L1.03 AND C>O AND 量比>1.3 AND H/MAX(O,C)<1.03,NODRAW;)> 离场1:=IF(VAR1AMZ,1,0),COLORMAGENTA,NODRAW;短买1:IF(VAR19MZ,1,0),COLORYELLOW,NODRAW;红色:趋势线>REF(趋势线,1),COLORRED,NODRAW;画图标:DRAWICON(金手指,L,11); 

    浏览9874次浏览
    2022-09-30 10:04
  • 神奇指标

    通达信价值480元的银城华哥压力支撑趋势画线主图 参考买卖 源码

    以下是通达信价值480元的银城华哥压力支撑趋势画线主图 参考买卖 源码主图画线让您对目前手中持有个股处于哪种趋势 哪个位置作为参考买卖。 指标只是一个工具,不可能100%准确买卖点,但作为参考还是可以的。 区间振幅表示上升(下降)趋势的振幅,方便您在所处趋势中观察手中个股上升 下降参考前面趋势。知道目前股价处于趋势的什么位置。 指标含华哥压力支撑主图和选股公式,指标源码,无任何使用限制。

    浏览10346次浏览
    2022-09-27 09:01
  • 神奇指标

    通达信稳赢精算买卖 帮你稳健盈利 精算买卖点提醒主图

    以下是通达信稳赢精算买卖 帮你稳健盈利 精算买卖点提醒主图通达信指标公式源码概况:指标类别: 通达信指标公式授权方式: 免费版指标评级: ★★★★★指标分类: 策略画线方法: 副图本公式,可以帮你 稳健盈利,精算买卖点提醒,炒股其实很简单!MA5:MA(C,5);MA10:=MA(C,10);MA20:=MA(C,20);XSR:=1170801;   XS:=1;   开口1:=(MA5/MA10-1)*100*XS,NODRAW;开口2:=(MA10/MA20-1)*100*XS,NODRAW;JX:=MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,5)>MA(C,10) AND  MA(C,10)>MA(C,20);K:=L>=MA(C,5)*0.98 AND L<=MA(C,5) AND O<=ma(c,5)*1.007 and="" l="">=MA10;角度5:=(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926),NODRAW;开口:=开口1/开口2<=1.15 2="" and="">=0.5;MM:=JX AND K AND 开口 AND 角度5>=15 AND  COUNT(JX AND K AND 开口 AND 角度5>=15,10)<=2;DRAWTEXT(MM AND XS=1,L*0.998,'买入价格'),COLOR00FFFF;DRAWNUMBER(MM  AND XS=1,L*0.996,MA(C,5)),COLORFFFFFF;DRAWNUMBER(MM  AND XS=1,L*0.992,MA(C,5)*0.985),COLORFFFFFF;STICKLINE(MM  AND XS=1,C,O,2,0),COLORYELLOW;STICKLINE(MM  AND XS=1,MA5*0.98,MA5*0.98,30,0),COLOR00FF00;STICKLINE(MM  AND XS=1,MA5*1.03,MA5*1.03,30,0),COLORFF00FF;所属板块:=STRCAT('所属板块: ',STRCAT(STRCAT(STRCAT('[行业]-',HYBLOCK),STRCAT(' [地域]-',DYBLOCK)),STRCAT(' [概念]-',GNBLOCK)));DRAWTEXT_FIX(ISLASTBAR  AND XS=1,0.005,0.08,0,所属板块),COLORFF00FF;CCC:=HY_INDEXC;A1:=REF(CCC,1);ZF:=(C-REF(C,1))/REF(C,1)*100;每股收益:=STRCAT(STRCAT('每股收益: ',CON2STR(FINANCE(29)/FINANCE(1),2)),'元');DRAWTEXT_FIX(ISLASTBAR  AND XS=1,0.002,0.20,0,每股收益),COLORCYAN;每股未分配:=STRCAT(STRCAT('每股未分配: ',CON2STR(FINANCE(32),2)),'元');DRAWTEXT_FIX(ISLASTBAR  AND XS=1,0.002,0.25,0,每股未分配),COLORCYAN;每股公积金:=STRCAT(STRCAT('每股公积金: ',CON2STR(FINANCE(18),2)),'元');DRAWTEXT_FIX(ISLASTBAR  AND XS=1,0.002,0.30,0,每股公积金),COLORCYAN;

    浏览3609次浏览
    2022-09-13 14:01
  • 神奇指标

    通达信操盘手经典买卖幅图指标 宝塔买卖 超级实用

    以下是通达信操盘手经典买卖幅图指标 宝塔买卖 超级实用 通达信操盘手经典买卖幅图指标 宝塔买卖 超级实用 源码 var1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2); var2:=REF(var1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); var3:=REF(var2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); var4:=REF(var3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); var5:=REF(var4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); var6:=REF(var5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); var7:=REF(var6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); var8:=REF(var7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); var9:=REF(var8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); varA:=REF(var9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); varB:=REF(varA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); varC:=REF(varB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); varD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2); varE:=REF(varD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); varF:=REF(varE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); var10:=REF(varF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); var11:=REF(var10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); var12:=REF(var11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); var13:=REF(var12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); var14:=REF(var13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); var15:=REF(var14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); var16:=REF(var15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); var17:=REF(var16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2); var18:=REF(var17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2); STICKLINE(var1 OR var2 OR var3 OR var4 OR var5 OR var6 OR var7 OR var8 OR var9 OR varA OR varB OR varC,CLOSE,REF(CLOSE,1),6,1),COLORRED;{红1} STICKLINE(varD OR varE OR varF OR var10 OR var11 OR var12 OR var13 OR var14 OR var15 OR var16 OR var17 OR var18,CLOSE,REF(CLOSE,1),6,1),CulorWhite ;{青色} var19:=REF(varD OR varE OR varF OR var10 OR var11 OR var12 OR var13 OR var14 OR var15 OR var16 OR var17 OR var18,1) AND var1; STICKLINE(var19,REF(CLOSE,1),REF(CLOSE,2),6,1),COLORYELLOW;{黄色} var1A:=REF(var1 OR var2 OR var3 OR var4 OR var5 OR var6 OR var7 OR var8 OR var9 OR varA OR varB OR varC,1) AND varD; STICKLINE(var1A,REF(CLOSE,1),REF(CLOSE,2),6,1),Culor00FF00; STICKLINE(var19,REF(CLOSE,1),REF(CLOSE,2),8,1),COLOR00FFFF; STICKLINE(var1A,REF(CLOSE,1),REF(CLOSE,2),8,1), CulorGreen ;{紫红色} MA5:ma(c,5),COLORRED,linethick2; DD5:=MA5<REF(MA5,1); x:=(3*c+l+o+h)/6; 多空线:(20*x+19*ref(x,1)+18*ref(x,2)+17*ref(x,3)+16*ref(x,4)+15*ref(x,5)+14*ref(x,6) +13*ref(x,7)+12*ref(x,8)+11*ref(x,9)+10*ref(x,10)+9*ref(x,11)+8*ref(x,12) +7*ref(x,13)+6*ref(x,14)+5*ref(x,15)+4*ref(x,16)+3*ref(x,17)+2*ref(x,18)+ ref(x,20))/210,culoryellow,linethick2; DD:=多空线<REF(多空线,1); A:=(MA5>多空线); A1:=(MA5<多空线); 晶红卖出:var1A,linethick0,COLORFF50FF; 收阴:=C<O,LINETHICK0; 黄色买入:var19,linethick0,COLOR00ffff;  

    浏览5131次浏览
    2022-09-05 10:09
  • 神奇指标

    轻松买卖 分时高抛低吸

    以下是轻松买卖 分时高抛低吸 轻松买卖 分时高抛低吸 在股市多年,这是第一次发帖,望抛砖引玉石!在论坛看了诸多高手帖子指标,综合各位的指标源码和思路也发个高抛低吸指标“轻松买卖”;之前很多类似指标,要么成功率不高,要么有未来函数,觉得不很理想,利用轻松买卖指标在分时图上高抛低吸,成功率很高!使用说明:发出见顶清仓信号可以卖掉一部分仓位,等候发出买入股票信号后再买入刚才卖出信号,如此反复操作,可以大幅降低持仓成本,我们曾经用中国石油这只股票做过推演,如果2007年上市第一天最高价买入,照此高抛低吸操作,结果不一定是亏损的。  

    浏览10147次浏览
    2022-09-05 10:09
  • 神奇指标

    通达信清晰买卖 主图指标

    以下是通达信清晰买卖 主图指标 MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;  G1:=IF(-MMS>95,0,20);  UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0 AND G1)+1);  KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 - 100));  KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100); 趋势线:=EMA(((KS / 10) + EMA(CLOSE,10)),3);  AA:=-100*(趋势线-CLOSE)/趋势线; AC:=(EMA(AA,5) );  SSL:=EMA(CLOSE,3);  MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);  MM:=MA(MMV,1);  STICKLINE(((SSL>MM)),SSL,MM,0.01,0),COLORRED;  SA:=(MM*0.985);  SS:=(MA(CLOSE,5));  DD:=(MA(CLOSE,13));  GG:=(MA(CLOSE,21)); 捞钱手:IF(((SSL>MM)),MM,SA),LINETHICK2,COLORFF00FF;  {IF(SSL<MM,捞钱手,DRAWNULL),LINETHICK2,COLORFFFFFF;} 能量线:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) *4))); 上开:=O; 上收:=C; 上高:=H; 上低:=L;  JJ:=(上开+上高+上低)/3;  A:=EMA(JJ,4); 智能黄金线:A,COLORYELLOW,LINETHICK1;  B:=REF(A,1);  STICKLINE(((SSL<MM)),捞钱手,智能黄金线,0.01,0),COLORFFFF00;  VA1:=EMA(上收,8);  VA2:=EMA(上收,20);  DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'★绝佳') ,LINETHICK2,COLORRED;  DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,'★卖'); DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND 智能黄金线>REF(智能黄金线,1),VA1*0.97,'★买'),COLOR00FF00; 选手A:=MA(上收,3); 箱顶A:=MA(REF(HHV(上收,6),1),3); 箱底A:=MA(REF(LLV(上收,3),1),3);  T1:=MA(上收,20)>=REF(MA(上收,20),1);  T2:=CROSS(选手A,箱底A) AND 箱顶A/箱底A>100/100 AND T1;  T3:=CROSS(箱顶A,选手A) AND 箱顶A/箱底A>100/100; 选手:=MA(上收,2); 箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2; 箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;  T4:=CROSS(选手,箱底) AND 箱顶/箱底>110/100;  T5:=CROSS(箱顶,选手) AND 箱顶/箱底>110/100;  VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;  VAR2:=SMA(VAR1,3,1);  VAR3:=SMA(VAR2,3,1);  VAR4:=SMA(VAR3,3,1);  {DRAWTEXT(VAR3 >=VAR4 ,箱顶,'--中期好'),COLOR00FFFF;  DRAWTEXT(VAR3<VAR4 ,箱顶,'--中期坏'),COLORF0F000;  DRAWTEXT(A>B ,箱底,'--短期好'),COLOR00FFFF;  DRAWTEXT(A<B ,箱底,'--短期坏'),COLORF0F000;}  DRAWTEXT(CROSS(VAR3,VAR4)AND(C>=O)AND VAR3<40 AND UOO>0,LOW*0.96,'★'),COLORF00FF0;  STICKLINE(C>=O,C,O,2.5,0),COLORRED;  STICKLINE(C>=O,H,L,0,0),COLORYELLOW;  STICKLINE(C<=O,C,O,2.5,0),COLORGREEN;  STICKLINE(C<=O,H,L,0,0),COLORFFFF00; 买线:=EMA(C,2); 卖线:=EMA(SLOPE(C,21)*20+C,42);  DRAWTEXT(CROSS(买线,卖线)AND 箱顶>=REF(箱顶,1),LOW*0.95,'★跟'),COLOR00FFFF;  STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,2,0),COLOR00FFFF;  

    浏览4332次浏览
    2022-09-05 10:09
  • 神奇指标

    同花顺轻松买卖 分时短线操作副图源码

    以下是同花顺轻松买卖 分时短线操作副图源码 V1:=(C*2+H+L)/4*10;  V2:=EMA(V1,13)-EMA(V1,34);  V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5; 主力撤: IF(V4<=0,V4,0),culorblue; 主力进: IF(V4>=0,V4,0),culorff00ff;  V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;  V6:=EMA(3*V5-2*SMA(V5,18,1),5);  V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;  V8:=(INDEXC*2+INDEXH+INDEXL)/4;  V9:=EMA(V8,13)-EMA(V8,34);  VA:=EMA(V9,3);  VB:=(V9-VA)/2; 大盘资金进场:IF(VB>=0,VB,0),culorred; 大盘资金撤走:IF(VB<=0,VB,0),culorgreen;  V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1); 趋势线: EMA(V11,3);  V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100; 准备现金: STICKLINE(趋势线<=13,0,20,5,0),culorcc9900;  aa:=(趋势线<=13) AND FILTER((趋势线<=13),15);  DRAWTEXT (aa,30,'准备现金'),culorcc9900; 买入股票: STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),culor0099ff;  bb:= (趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10) ;  DRAWTEXT (bb,60,'买入股票'),culor0099ff; 卖临界: STICKLINE(趋势线>90 AND 趋势线>REF(趋势线,1),100,95,15,1),COLORFFFF00; 见顶清仓:FILTER(趋势线>90 AND 趋势线<REF(趋势线,1) AND 主力进<REF(主力进,1),8);  DRAWTEXT( 见顶清仓,90,'逃顶'),culorblue;  cc:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);  STICKLINE(大盘资金进场 AND 趋势线<13,0,30,10,0),culorred;  STICKLINE(大盘资金撤走 AND 趋势线>90,0,30,10,0),culorgreen;  STICKLINE(主力进 AND 趋势线<13,0,40,10,0),culorff00ff;  STICKLINE(主力撤 AND 趋势线>90,0,40,10,0),culorblue;

    浏览7772次浏览
    2022-09-05 10:08
  • 神奇指标

    通达信短线买卖 (副图指标源码)

    以下是通达信短线买卖 (副图指标源码) VAR1:=1;  VAR2:=(2*CLOSE+HIGH+LOW) / 4; 预警:90,COLORFFFF00; 关注:10,COLOR70DB93; 分界线:50,COLORFF8400,LINETHICK1;  VAR3:=LLV(LOW,9);  VAR4:=HHV(HIGH,5);  A1:EMA((((VAR2-VAR3)/(VAR4-VAR3))*100),5)*VAR1,COLORFF00FF;  A2:EMA(((0.618*REF(A1,1))+(0.382*A1)),3)*VAR1,COLORFFFFFF;  DRAWBAND(A1,RGB(230,74,74),A2,RGB(255,255,0));  DRAWICON(A1>=A2,0+4.5,1);  DRAWICON(A2>A1,100,2); 低买: IF((A1<20),15,0) ,COLORF300FF,LINETHICK2; 高卖:IF((A2>80),85,100),COLOR00FF00,LINETHICK2;

    浏览9771次浏览
    2022-09-05 10:08
  • 神奇指标

    傻瓜式买卖 这下好了吧

    以下是傻瓜式买卖 这下好了吧 傻瓜式买卖 这下好了吧 源码 买线:=EMA(C,2); 卖线:=EMA(SLOPE(C,21)*20+C,42);   BU:=CROSS(买线,卖线); SEL:=CROSS(卖线,买线); DRAWICON(BU,L-0.1,1);  DRAWICON(SEL,H+0.1,2);  STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;  STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;  STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;  STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN; 散户:EMA(CLOSE,5),COLORWHITE; 操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2; 界点:MA(CLOSE,20),COLORMAGENTA;  LC:=REF(CLOSE,1);  RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);  FF:=EMA(CLOSE,3);  MA15:=EMA(CLOSE,21); 日:=150;昨前:=3; 高1:=REF(HHV(H,日),昨前); 低1:=REF(LLV(L,日),昨前); H1:=高1-(高1-低1)*0.191;  H2:=高1-(高1-低1)*0.382;  H3:=高1-(高1-低1)*0.5;  H4:=高1-(高1-低1)*0.618;  H5:=高1-(高1-低1)*0.809; 顶:REFDATE(高1,DATE),COLORRED; 一0.809:REFDATE(H1,DATE),COLORYELLOW; 二0.618:REFDATE(H2,DATE),COLORMAGENTA; 三0.500:REFDATE(H3,DATE),COLORWHITE; 四0.382:REFDATE(H4,DATE),COLORGREEN; 五0.191:REFDATE(H5,DATE),COLORYELLOW; 低:REFDATE(低1,DATE),COLORRED;  

    浏览7117次浏览
    2022-09-05 10:08
  • 神奇指标

    通达信简单买卖 游刃有余指标公式

    以下是通达信简单买卖 游刃有余指标公式 DIF:EMA(CLOSE,12)-EMA(CLOSE,26);  DEA:EMA(DIF,9);  MACD:"MACD.MACD",NODRAW;  W1:STICKLINE(MACD>0,MACD,0,3,1),COLORRED;  W2:STICKLINE(MACD<0,MACD,0,3,1),COLORCYAN;  VA1:=HHVBARS(MACD,BARSLAST(MACD<0)+1);  VA2:=CROSS(BACKSET(CROSS(0,MACD),REF(VA1,1)+2),0.5);  QG:=CROSS(BACKSET(CROSS(0,MACD) OR (ISLASTBAR AND MACD>0),REF(VA1,1)+2),0.5); 前高:DRAWLINE(VA2,MACD,REF(VA2,1),REF(MACD,1),1),COLORMAGENTA;  VA3:=LLVBARS(MACD,BARSLAST(MACD>0)+1);  VA4:=CROSS(BACKSET(CROSS(MACD,0),REF(VA3,1)+2),0.5);  BD1:=BARSLAST(FILTERX(CROSS(0,MACD),BARSCOUNT(C))); 前低A:DRAWLINE(VA4,MACD,REF(VA4,1),REF(MACD,1),1);  BDTJ:=IF(MACD<0,FILTERX(MACD=LLV(MACD,BARSLAST(MACD>0)),  BARSCOUNT(C)),DRAWNULL);  TSBDTJ:=BARSLAST(BDTJ);  BDZH:=FILTERX(MACD<CONST(LLV(MACD,BD1+1)),BARSCOUNT(C));  BDTS:=BARSLAST(BDZH); 本低:IF(BD1+1>=1,CONST(LLV(MACD,BD1+1)),DRAWNULL);  BDCL:=CROSS(COUNT(CROSS(MACD>本低/2 AND MACD<0,0.5),TSBDTJ)=1,0.5) AND TSBDTJ>=0; 终点:=IF(ISLASTBAR AND MACD>0 AND MACD=HHV(MACD,BARSLAST(MACD<0)),1,  IF(FILTERX(QG,BARSCOUNT(C)),2,DRAWNULL));  UU:=(终点=1 OR 终点=2) AND MACD>0;  ZZ:=FILTERX(UU,BARSCOUNT(C)); 本高:DRAWLINE(ZZ,MACD,REF(ZZ,1),REF(MACD,1),1),COLORWHITE; 横线:=CONST(REF(MACD,BARSLAST(ZZ)));  WW:=MACD>横线; 起始点:=FILTERX(REFX(BARSLAST(WW),1)=1,BARSCOUNT(C)); 天数:BARSLAST(起始点),COLORYELLOW,NODRAW; 上横线:DRAWLINE(起始点,横线,ZZ,横线,0),COLORGREEN,DOTLINE; 下横线:DRAWLINE(BDZH,CONST(LLV(MACD,BD1+1)),BDTJ=1,MACD,0),COLOR8080FF,DOTLINE;  DRAWNUMBER(BDTJ,CONST(LLV(MACD,BD1+1))*0.9,BDTS);  DRAWNUMBER(ZZ,上横线*1.1,天数); TJ:=IF(起始点,BARSNEXT(ZZ),DRAWNULL); 红柱数量:IF(天数>0 AND 天数<=REF(TJ,天数),SUM(MACD>0,天数),DRAWNULL),COLORWHITE,NODRAW; 横线起始价:REF(C,天数),NODRAW; 空间评估:(横线起始价-C)/C*100,NODRAW;  TT:=BARSLAST(ZZ);  WQG:=CROSS(COUNT(CROSS(MACD<本高/2 AND MACD>0,0.5),ZZ)=1,0.5) AND ZZ>=0;  STICKLINE(MACD>前高 AND 本高>前高 AND BARSLAST(CROSS(MACD<本高/2,0.5))>0 AND  MACD>(前高+本高)/2,MACD,前高,1,0),COLORYELLOW; 前高本高二分位:IF(MACD>0 AND 本高!=前高,DRAWLINE(WQG,(前高+本高)/2,REF(WQG,1),REF((前高+本高)/2,1),1)  ,DRAWNULL),COLORC0C000,DOTLINE;  AA:=STRCAT(STRCAT(STRCAT('〖','上升空间'),'〗'),CON2STR(IF(空间评估,空间评估, DRAWNULL),2));  DRAWTEXT(WQG,MACD*1.1,'本高成立'),COLORWHITE;  DRAWTEXT(BDCL,MACD*1.1,'本低成立'),COLORWHITE;  STICKLINE(MACD>前高,MACD,前高,1,0),COLORYELLOW;  STICKLINE(WQG,MACD,0,1,0),COLORGREEN;  STICKLINE(MACD<0 AND MACD<前低A AND 前低A<0,MACD,前低A,1,0),COLORBLUE;  B1:=IF(CROSS(MACD<0,0.5),BARSNEXT(BDTJ),DRAWNULL);  TSB1:=BARSLAST(MACD>0)-1;  STICKLINE(BARSLAST(BDCL)>=0 AND MACD<前低A AND MACD<0,MACD,前低A,1,0),COLORGREEN;  STICKLINE(BDCL,MACD,0,1,0),COLORWHITE;  STICKLINE(MACD>前高 AND 本高>前高 AND BARSLAST(WQG)>0,  MACD,前高,1,0),COLORRED;  DRAWTEXT(VA2 AND VA2!=UU,(MACD/10)*9,'前'); DRAWTEXT(VA2 AND VA2!=UU,MACD/10,'高'); DRAWTEXT(ZZ,(MACD/10)*9,'本'),COLORWHITE;  DRAWTEXT(ZZ,MACD/10,'高'),COLORWHITE;  DRAWTEXT(BDTJ,(MACD/10)*9,'低'),COLORRED;  DRAWTEXT(BDTJ,MACD/10,'本'),COLORRED;  IF(BARSLAST(BDCL)>=0,本低/2,DRAWNULL),COLORRED,DOTLINE;  0,COLORBLUE,LINETHICK2;  DIF0:EMA(CLOSE,12)-EMA(CLOSE,26),LINETHICK2;  DEA0:EMA(DIF0,9),LINETHICK2;  MACD0:"MACD.MACD",NODRAW;  W10:STICKLINE(MACD>0,MACD,0,3,1),COLORRED;  W20:STICKLINE(MACD<0,MACD,0,3,1),COLORCYAN;  VA01:=HHVBARS(MACD,BARSLAST(MACD<0)+1);  VA02:=CROSS(BACKSET(CROSS(0,MACD),REF(VA01,1)+2),0.5); QG0:=CROSS(BACKSET(CROSS(0,MACD) OR (ISLASTBAR AND MACD>0),REF(VA01,1)+2),0.5); VA03:=LLVBARS(MACD,BARSLAST(MACD>0)+1);  VA04:=CROSS(BACKSET(CROSS(MACD,0),REF(VA03,1)+2),0.5);  BD:=BARSLAST(FILTERX(CROSS(0,MACD),BARSCOUNT(C))); 前低0:DRAWLINE(VA04,MACD,REF(VA04,1),REF(MACD,1),1),LINETHICK2;  BDTJ1:=IF(MACD<0,FILTERX(MACD=LLV(MACD,BARSLAST(MACD>0)),  BARSCOUNT(C)),DRAWNULL);  TSBDTJ1:=BARSLAST(BDTJ);  BDZH1:=FILTERX(MACD<CONST(LLV(MACD,BD+1)),BARSCOUNT(C));  BDTS1:=BARSLAST(BDZH1); 本低2:IF(BD+1>=1,CONST(LLV(MACD,BD+1)),DRAWNULL),LINETHICK2;  BDCL2:=CROSS(COUNT(CROSS(MACD>本低2/2 AND MACD<0,0.5),TSBDTJ)=1,0.5) AND TSBDTJ>=0; 持仓段:0,COLOR00CFFF; 空仓段:0,COLORFFCCFF;  DRAWTEXT(CROSS(DIF,DEA),DIF-0,'建仓'),COLORRED;  DRAWTEXT(CROSS(DEA,DIF),DIF+0,'空仓'),COLORGREEN;  MACD彩柱:(DIF-DEA)*2,COLORSTICK;  STICKLINE(((MACD彩柱<REF(MACD彩柱,1)) AND (MACD彩柱>0)),0,MACD彩柱,1,0),LINETHICK2;  STICKLINE(((MACD彩柱>REF(MACD彩柱,1)) AND (MACD彩柱<0)),0,MACD彩柱,1,0),COLORFF00FF,LINETHICK2; 建仓:IF(DIF<0,DIF,0),COLORYELLOW,LINETHICK2; 加仓:IF(DIF<0,0,DIF),COLORRED,LINETHICK2; 白线破仓:IF(DIF<DEA,DIF,DEA),COLORWHITE,LINETHICK2; 趋势强弱:IF(DIF>DEA,DEA,DEA),COLORFF937F,LINETHICK2;  0,COLORBLUE,LINETHICK2; DRAWICON(CROSS(MACD,0),MACD,1);  DRAWICON(CROSS(DEA0,前低0),DEA0,1); DRAWICON(CROSS(DIF0,0),DIF0,1);  DRAWICON(CROSS(DIF,DEA),DEA,1); {5日上穿10日做记号} DRAWICON(CROSS(DEA,DIF),DEA,2); {5日下穿10日做记号};

    浏览2950次浏览
    2022-09-05 10:07
  • 神奇指标

    通达信智能买卖 主图源码 做票更安全

    以下是通达信智能买卖 主图源码 做票更安全 JRH:=HHV(C,2);  JRL:=LLV(C,2);  MA3:=MA(CLOSE,3);  YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;  VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));  VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));  VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));  VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));  VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));  VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));  VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));  VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));  VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));  VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));  VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));  VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));  VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));  VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));  VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));  VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));  VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));  VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));  VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));  VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));  VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));  VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));  VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));  VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));  VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);  VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD); 红色持股:VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,COLOR0000FF,NODRAW; 离场:=IF(红色持股,JRL,DRAWNULL); 明离场价:=离场,COLORFF99FF,NODRAW; 今离场价:REF(离场,1)COLOR0000FF,NODRAW; 青色观望:VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,COLORFFFF00,NODRAW; 进:=IF(青色观望,JRH,DRAWNULL); 明进场价:=进,COLOR33AACC,NODRAW; 今进场价:REF(明进场价,1),COLORFF0000,NODRAW; 短买:=VAR19,COLOR33AACC,NODRAW; 品红离场:=VAR1A,COLORFF99FF,NODRAW; 急速超跌:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14,COLORFFFFFF,NODRAW;  MA5:MA(C,5);  STICKLINE(C>=O,L,H,0,0),COLOR0000CC;  STICKLINE(C<O,L,H,0,0),COLOR999900;  STICKLINE(1,C,O,3.5,0),COLOR858500;  STICKLINE(C>=O,C,O,3.5,0),COLOR0000E5;  STICKLINE(红色持股,CLOSE,O,2.8,0),COLOR000055;  STICKLINE(红色持股,CLOSE,O,2,0),COLOR000088;  STICKLINE(红色持股,CLOSE,O,1.5,0),COLOR0000AA;  STICKLINE(红色持股,CLOSE,O,1,0),COLOR0000CC;  STICKLINE(红色持股,CLOSE,O,0.5,0),COLOR0000EE;  STICKLINE(青色观望,CLOSE,O,2.8,0),COLOR555500;  STICKLINE(青色观望,CLOSE,O,2,0),COLOR888800;  STICKLINE(青色观望,CLOSE,O,1.5,0),COLORAAAA00;  STICKLINE(青色观望,CLOSE,O,1,0),COLORCCCC00;  STICKLINE(青色观望,CLOSE,O,0.5,0),COLOREEEE00;  CO:=(C-O);  STICKLINE(急速超跌,O,C-CO/2,2.8,0),COLOR555555;  STICKLINE(急速超跌,O,C-CO/2,2,0),COLOR888888;  STICKLINE(急速超跌,O,C-CO/2,1.5,0),COLORAAAAAA;  STICKLINE(急速超跌,O,C-CO/2,1,0),COLORCCCCCC;  STICKLINE(急速超跌,O,C-CO/2,0.5,0),COLOREEEEEE;  STICKLINE(短买,O,O+CO/3,2.8,0),COLOR335555;  STICKLINE(短买,O,O+CO/3,2,0),COLOR338888;  STICKLINE(短买,O,O+CO/3,1.5,0),COLOR33AAAA;  STICKLINE(短买,O,O+CO/3,1,0),COLOR33CCCC;  STICKLINE(短买,O,O+CO/3,0,0),COLOR33EEEE;  DRAWTEXT(短买,L,'买'),COLOR33FFCC;  STICKLINE(品红离场,O,O+CO/3,2.8,0),COLOR550055;  STICKLINE(品红离场,O,O+CO/3,2,0),COLOR880088;  STICKLINE(品红离场,O,O+CO/3,1.5,0),COLORAA00AA;  STICKLINE(品红离场,O,O+CO/3,1,0),COLORCC00CC;  STICKLINE(品红离场,O,O+CO/3,0.5,0),COLOREE00EE;  DRAWTEXT(品红离场,H,'卖'),COLORGREEN; HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;  HHJSJDB:(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)  +13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)  +7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+  REF(HHJSJDA,20))/210,COLORYELLOW;  HHJSJDC:MA(HHJSJDB,5),COLORRED; 水平面:MA(CLOSE,60),POINTDOT,COLORYELLOW;

    浏览1375次浏览
    2022-09-05 10:07
  • 神奇指标

    通达信小白买卖 ( 副图 无未来 加密 不喜请绕行)

    以下是通达信小白买卖 ( 副图 无未来 加密 不喜请绕行) 首先为指标加密做一解释:今天在一个群互动,无意说起我就是理想里的小白,有个股友大放厥词:说小白波段指标害人,没有挣到钱;本着虚心的态度,问其原因,结果,截图与我所发的都不一样,原来他认为指标里的有些参数可以写得吉利一点的.像N:=30,改成了N:=36......  为了以后不感冒,所以加个密.§13§ 在股市中要生存,必须要不断地学习,当你无能为力改变 A 股的现有政策,光靠骂 641 解决不了什么问题,练好内功,顺应趋势.跟庄喝汤也不错.. 先看一下指标,其实很简单的两条线,记着金叉做好买的准备,死叉立即执行卖出,决不犹豫,就算下一步涨停也不后悔.黄柱代表出手,紫色柱代表加仓介入,绿柱是必须找高点出局.当红箭头与买的标记'B'重合,就别迟疑了.

    浏览5812次浏览
    2022-09-05 10:07
  • 神奇指标

    稳赚波段买卖 通达信副图源码

    以下是稳赚波段买卖 通达信副图源码 QW1:=(HIGH+LOW+CLOSE*2)/4;  QW3:=EMA(QW1,10);  QW4:=STD(QW1,10);  QW5:=(QW1-QW3)*100/QW4;  QW6:=EMA(QW5,5);  RK7:=EMA(QW6,10); 涨:EMA(QW6,10)+100/2-5,LINETHICK1,COLORRED; 跌:EMA(涨,4),LINETHICK1,COLORFFFF34; 多线:IF(CROSS(涨,跌) AND 跌<-10,30,0),LINETHICK1,COLORFF00FF; 空线:IF(CROSS(跌,80),70,100),COLOR0099FF,LINETHICK1; 买1:EMA(跌,4),COLORWHITE; 买2:EMA(买1,4),COLORGREEN; 买M3:=EMA(买2,4); 买M4:=EMA(买M3,4);  -10,POINTDOT,COLOR888888,LINETHICK2;  80,POINTDOT,COLOR888888,LINETHICK2;  STICKLINE(涨<REF(涨,1),涨,MA(涨,3),2,0 ),COLOR00EE00;  STICKLINE(涨<REF(涨,1),涨,MA(涨,3),1,0 ),COLOR00FF00;  STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),3,0) ,COLOR0099FF;  STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),2,0) ,COLOR00AAFF;  STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),1,0) ,COLOR00BBFF;  DRAWICON(多线,30,1),COLORFF00FF;  DRAWICON(CROSS(跌,80),70,2),COLORGREEN;  DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,40,'买入'),COLORCCFF99;  DRAWTEXT(多线>0,-20,'看涨'),COLOR0000FF;  VAR2:=MA(CLOSE,194);  VAR3:=VAR2+2*STD(CLOSE,170); 顶:(CLOSE>VAR3)*13*10,COLORBLUE,LINETHICK2;  VAR18:=HHV(HIGH,30);  VAR19:=LLV(LOW,30);  NL:=EMA((CLOSE-VAR19)/(VAR18-VAR19)*100,5)/8*10;  DRAWTEXT(CROSS(5,NL),30,'★做底'),COLORWHITE;  VAR44:=REF(CLOSE,1);  VAR45:=SMA(MAX(CLOSE-VAR44,0),6,1)/SMA(ABS(CLOSE-VAR44),6,1)*100;  STICKLINE(CROSS(84,VAR45),0,VAR2*15+3,3,1),COLORGREEN;  DRAWTEXT(CROSS(84,VAR45),80,'防空警报'),COLORGREEN;  VAR55:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,5);  VAR56:=INDEXC;  VAR57:=MA(VAR56,5);  VAR58:=MA(VAR56,20);  VAR5B:=VAR57>VAR56*1.03 AND VAR58>VAR56*1.13;  VAR5D:=IF(FILTER(VAR55<6,5)=1,1,0);  VAR5F:=VAR55<6 AND VAR5B;  VAR61:=VAR5F AND VAR5D*80;  VAR7C:=IF(EMA(CLOSE,5)/EMA(EMA(CLOSE,9),16)<=0.85 AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,50,0);  VAR7D:=(-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100;  VAR7E:=(-100)*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;  VAR7F:=(-100)*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100;  VAR80:=((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;  VAR81:=((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;  VAR82:=((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;  VAR83:=(VAR7D+VAR7E+VAR7F+VAR80+VAR81+VAR82)/6;  VAR84:=EMA(VAR83,3);  VAR85:=ABS(VAR80-VAR82);  VAR86:=(VAR83+VAR85)/2;  VAR87:=(-1)*(EMA(100*(1-WINNER(CLOSE)),1)-50)+50;  VAR88:=VAR87+VAR86;  VAR89:=IF(VAR7C>0 AND VAR88<0,200,0);  VAR8A:=IF(VAR86<0 AND CLOSE=LLV(CLOSE,5) AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,-50,0);  VAR8B:=IF(VAR88<0 AND VAR8A=-50,100,0);  VAR8D:=REF(CLOSE,2)*0.865;  VAR8E:=REF(CLOSE,13)*0.772;  VAR8F:=MIN(VAR8D,VAR8E);  VAR90:=100*VOL/CAPITAL;  VAR92:=IF((CLOSE-VAR8F)/CLOSE<0.03 AND SUM(VAR90,5)/5<1.8,1,0);  VAR96:=(VAR89>0 AND VAR8B>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR VAR92>0) AND (VAR8A<0 OR VAR7C>0);  VAR97:=VAR89>0 AND VAR8B>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR VAR92>0 AND REF(CLOSE,1)/REF(CLOSE,2)>0.902;  VAR98:=VAR96 OR VAR97;  VARA4:=AMOUNT/VOL/100;  VARA5:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;  VARA7:=SUM(AMOUNT,13)/VARA4/100;  VARAE:=DMA(VARA5,VOL/VARA7);  VARB1:=MA(HHV(HIGH,488),18);  VARB2:=MA(HHV(HIGH,220),18);  VARB3:=MA(HHV(HIGH,98),18);  VARB4:=MA(LLV(LOW,488),18);  VARB5:=MA(LLV(LOW,220),18);  VARB6:=MA(LLV(LOW,98),18);  VARB7:=MA((VARB4*0.96+VARB5*0.96+VARB6*0.96+VARB1*0.558+VARB2*0.558+VARB3*0.558)/6,18);  VARB8:=MA((VARB4*1.25+VARB5*1.23+VARB6*1.2+VARB1*0.55+VARB2*0.55+VARB3*0.65)/6,18);  VARB9:=MA((VARB4*1.3+VARB5*1.3+VARB6*1.3+VARB1*0.68+VARB2*0.68+VARB3*0.68)/6,18);  VARBA:=MA((VARB7*3+VARB8*2+VARB9)/6*1.738,18);  VARBC:=LOW;  VARBD:=REF(LOW,1);  VARBE:=SMA(ABS(VARBC-VARBD),3,1)/SMA(MAX(VARBC-VARBD,0),3,1)*100;  VARBF:=MA(IF(CLOSE*1.35<=VARBA,VARBE*10,VARBE/10),3);  VARC0:=LLV(LOW,30);  VARC1:=HHV(VARBF,30);  VARC2:=IF(LOW<=VARC0,(VARBF+VARC1*2)/2,0);  WXBM:(MA(VARC2 AND CLOSE<COST(1),3) AND (CLOSE-VARAE)/VARAE*100<-11)*118,COLORRED,LINETHICK2;  DRAWTEXT(VAR61 OR VAR98,70,'★大黑马'),COLORYELLOW;  DRAWTEXT(WXBM,100,'BM'),COLORRED;  STICKLINE(VAR61,0,120,3,0),COLORWHITE;  STICKLINE(VAR98,0,90,3,0),COLORYELLOW;  X:=C-REF(MA(C,20),11);  LGL:=IF(EMA(C,5)/EMA(EMA(C,9),16)<=0.85 AND C/REF(C,1)>0.905 AND C/REF(C,1)<1.05 AND VOL/CAPITAL*100<5,50,0);  WR1:=-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100*X;  WR2:=-100*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;  WR3:=-100*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100*X;  BIAS1:=((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;  BIAS2:=((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;  BIAS3:=((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;  S1:=(WR1+WR2+WR3+BIAS1+BIAS2+BIAS3)/6*X;  S2:=EMA(S1,3);  S3:=ABS(BIAS1-BIAS3);  SX:=(S1+S3)/2;  XC1:=(-1)*(EMA(100*(1-WINNER(CLOSE)),1)-50)+50;  CCC:=XC1+SX;  ZJZ:=IF( LGL>0 AND CCC<0,200,0)*X;  LXL:=IF(SX<0 AND C=LLV(C,5) AND C/REF(C,1)>0.905 AND C/REF(C,1)<1.05 AND VOL/CAPITAL*100<5,-50,0);  JBJ:=IF(CCC<0 AND LXL=-50,100,0)*X;  MA3:= MA(C,3);  C0:=REF(C,2)*0.865;  C1:=REF(C,13)*0.772;  BOT:=MIN(C0,C1);  HSL:=100*VOL/CAPITAL*X;  MA13:=MA(C,13)*X;  CXC:=IF((C-BOT)/C<3/100 AND SUM(HSL,5)/5<1.8,1,0);  VMC:=IF(CXC>0 AND (LXL<0 OR LGL>0),10,0); 满仓:IF((VMC>0),120,0),COLORRED,LINETHICK3;  DRAWTEXT(满仓>0 AND REF(满仓,1)=0,100,'满仓'),COLORRED; 半仓:IF(((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR (CXC>0 AND REF(C,1)/REF(C,2)>0.902)) OR (((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR CXC>0) AND (LXL<0 OR LGL>0)) AND VMC<10 ,100,0),COLORMAGENTA,LINETHICK2;  V93:=(((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR CXC>0) AND (LXL<0 OR LGL>0)) ;  V90:=((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR (CXC>0 AND REF(C,1)/REF(C,2)>0.902)); 买11:IF((V93 OR V90),80,0),COLORYELLOW,LINETHICK2;  VAR2Q:=(MA(CLOSE,80)-MA(CLOSE,13)/3); 神奇线:= MA((CLOSE-VAR2Q)/VAR2Q,2); 买12:IF(CROSS(神奇线,0) AND LOW/REF(HIGH,1)<1.012 AND ((C-REF(C,2))/C)>0.06,100,0),COLORMAGENTA,LINETHICK2;  YY:=SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,18,1),12,1);  YT:=SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,12,1);  ST:=IF(CROSS(YT,YY),30,0);  VAR5PT:=(HIGH+LOW+CLOSE)/3;  VAR6PT:=(VAR5PT-MA(VAR5PT,14))/(0.015*AVEDEV(VAR5PT,14));  VAR7PT:=(VAR5PT-MA(VAR5PT,85))/(0.015*AVEDEV(VAR5PT,85));  SA:=IF(VAR7PT>=200 AND VAR6PT>=150,10,0);  VAR3AA:=REF(CLOSE,1);  VAR4AA:=SMA(MAX(CLOSE-VAR3AA,0),6,1)/SMA(ABS(CLOSE-VAR3AA),6,1)*100;  SM:=IF(CROSS(80,VAR4AA),100,0); 卖11:IF((SM AND (SA OR ST)),120,0),COLORCCCC33,LINETHICK2;  DRAWTEXT( 卖11>0,110,''),COLORCCCC33;  XX2:=(MA(CLOSE,80)-MA(CLOSE,13)/3);  SQX:=MA((CLOSE-XX2)/XX2,10)*0.01; 买3:IF(CROSS(SQX,0) AND LOW/REF(HIGH,1)<1.012,60,0), STICK,COLORWHITE,LINETHICK2; 稳赚:IF(COUNT(SQX>REF(SQX,1),3)=3 AND COUNT(SQX<0,10)=10 AND REF(SQX,3)=LLV(SQX,10),60,0),COLOR9999FF; 买4: IF(REF(SQX,2)=LLV(SQX,20) AND REF(SQX,2)<0.071 AND REF(SQX,2)<REF(SQX,1) AND NOT(REF(LOW,1)>REF(HIGH,2) AND LOW>REF(HIGH,1)) AND CLOSE>REF(CLOSE,1),60,0),COLORFF00FF,LINETHICK2;  DRAWTEXT( 买3>0,40 ,' 买3'),COLORWHITE;  DRAWTEXT( 稳赚>0,40 ,'稳赚'),COLOR9999FF;  DRAWTEXT( 买4>0,40 , '买4'),COLORFF00FF;

    浏览2069次浏览
    2022-09-05 10:06