神奇指标网
神奇指标网
  • 神奇指标

    通达信期货主力进出货股票指标公式【操作口诀】

     以下是通达信期货主力进出货股票指标公式本公式最大的优点就是逃顶100%,不必等第二天的信号出现,你就可以判断出来,而且在买入加仓的信号也精确显示,对打击主力踪迹,可以说是庄影难逃!巨量有下部(负交易量,买卖量差%中显示为负数)说明主力一边拉升,一边出逃,成交量为红色蜡烛芯长的,说明主力控盘,成交量红色蜡烛下部出现蓝色蜡烛色及上部又出现绿色蜡烛色的情况就不妙!根据股票的牛线线做分析是否出逃!操作技巧:1、假如某日主卖突然变大很多,并且当天股价跌幅较大,建议出局!2、假如某日主买大于主卖很多的时候,建议买入或者加仓。3、买卖量差%由负变正时,大胆买入或加仓;反之则卖出或减仓。4、假如成交量小于3日的某日或某几日突然放大,可逢低买入或加仓;反之则卖出或减仓。操作口诀:选好股,挑好庄;等大势,看起航。跟上了,看着庄;他撤退,我清仓。破牛线,急离场;等着跌,莫手痒。白色烛,红芯长,庄家找底在振荡,俺也伺机建点仓。红色烛,红芯长,庄家进货强,俺也进货等起航。蓝色烛,红芯短,巨量绿尾长,庄家撤退,俺也清仓。巨量绿,篮烛长,牛线破,急离场;等着跌,莫手痒通达信副图源码:牛线: 5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1),LINETHICK0,coloryellow;熊线: EMA(MA(牛线,5),3),LINETHICK0,colorblue;STICKLINE(牛线>=熊线,牛线,熊线,5,0),colorred;STICKLINE(牛线<熊线,牛线,熊线,5,0),colorblue;STICKLINE(牛线>108 AND 牛线>=熊线,牛线,108,6,0),COLORFF0000;STICKLINE(熊线>108 AND 牛线<熊线,熊线,108,6,0),colorwhite;STICKLINE(牛线<0 AND 牛线<熊线,牛线,0,6,0),colorF0F000;STICKLINE(熊线<0 and="">熊线,熊线,0,6,0),coloryellow;V1:= MA(CLOSE,5)=HHV(MA(CLOSE,5),20);V2:= MA(CLOSE,5)>MA(CLOSE,20);V3:= COUNT(MA(CLOSE,1)>REF(CLOSE,1),3)=3;风险: IF(V1 AND V2 AND V3,30,0),LINETHICK0,STICK,colorgreen;V11:= MA(CLOSE,5)=HHV(MA(CLOSE,5),120);V21:= MA(CLOSE,5)>MA(CLOSE,120);V31:= COUNT(MA(CLOSE,1)>REF(CLOSE,1),3)=3;压力位: IF(V11 AND V21 AND V31,60,0),LINETHICK0,STICK,COLORF0F000;底部: 5,,LINETHICK2,COLOR00FFFF;抄底: IF(CROSS(牛线,底部),60,0),LINETHICK2,STICK,COLOR00FFFF;DRAWTEXT(抄底,50,'抄底'),colorred;天线: 108,,LINETHICK2,COLORFF9D00;逃顶: IF(CROSS(天线,牛线),1,0),LINETHICK0,STICK,COLORFF9D00;STICKLINE(CROSS(天线,牛线),90,108,3,0),COLORFF9D00;DRAWTEXT(CROSS(天线,牛线),85,'逃顶'),COLORFF9D00;

    浏览1768次浏览
    2022-10-28 17:23
  • 神奇指标

    通达信期货、现货原油指标

    以下是通达信期货、现货原油指标通达信期货、现货原油指标源码影响时长:=60;实体涨跌幅:=(MAX(CLOSE,OPEN)/MIN(CLOSE,OPEN)-1)*100,NODRAW;标志性K线:IFF(实体涨跌幅==HHV(实体涨跌幅,影响时长),1,0),NODRAW,COLORYELLOW;影响时间:=BARSLAST(标志性K线)+1,NODRAW;上轨:IFF(BETWEEN(影响时间,1,影响时长),REF(HIGH,影响时间-1),DRAWNULL),NODRAW,COLORRED;下轨:IFF(BETWEEN(影响时间,1,影响时长),REF(LOW ,影响时间-1),DRAWNULL),NODRAW,COLORGREEN;冗余过滤:=BETWEEN(影响时间,2,59),NODRAW; STICKLINE(上轨,上轨,上轨,12,0),COLORRED; STICKLINE(下轨,下轨,下轨,12,0),COLORGREEN; STICKLINE(标志性K线 AND CLOSE>OPEN,CLOSE,OPEN,8,0),COLORRED; STICKLINE(标志性K线 AND CLOSE<OPEN,CLOSE,OPEN,8,0),COLORGREEN; A_1:=CROSS(C,上轨) AND REF(CLOSE,影响时间-1)>REF(OPEN,影响时间-1); A_2:=COUNT(A_1,影响时间)==1 AND A_1;一飞冲天:IFF(A_2 AND 影响时间!=1 AND 冗余过滤,1,DRAWNULL),NODRAW,COLORRED; STICKLINE(一飞冲天,CLOSE,OPEN,8,0),COLORRED; STICKLINE(一飞冲天,HIGH,LOW,0,0),COLORRED; DRAWTEXT(一飞冲天,LOW,'B'),COLORRED; B_1:=CROSS(CLOSE,上轨) AND REF(CLOSE,影响时间-1)>REF(OPEN,影响时间-1); B_2:=COUNT(B_1,影响时间)==2 AND B_1;回首惊天:IFF(B_2 AND 影响时间!=1 AND 冗余过滤,1,DRAWNULL),NODRAW,COLORYELLOW; STICKLINE(回首惊天,CLOSE,OPEN,8,0),COLORYELLOW; STICKLINE(回首惊天,HIGH,LOW,0,0),COLORYELLOW; DRAWTEXT(回首惊天,LOW,'B'),COLORYELLOW; C_1:=CROSS(CLOSE,下轨) AND REF(CLOSE,影响时间-1)>REF(OPEN,影响时间-1) AND COUNT(回首惊天,影响时间)==0;C_2:=COUNT(C_1,影响时间)==1 AND C_1;蓄势擎天:IFF(C_2 AND 影响时间!=1 AND 冗余过滤,1,DRAWNULL),NODRAW,COLORMAGENTA; STICKLINE(蓄势擎天,CLOSE,OPEN,8,0),COLORMAGENTA; STICKLINE(蓄势擎天,HIGH,LOW,0,0),COLORMAGENTA; DRAWTEXT(蓄势擎天,LOW,'B'),COLORMAGENTA; D_1:=CROSS(下轨,CLOSE) AND REF(CLOSE,影响时间-1)<REF(OPEN,影响时间-1); D_2:=COUNT(D_1,影响时间)==1 AND D_1;飞流直下:IFF(D_2 AND 影响时间!=1 AND 冗余过滤,1,DRAWNULL),NODRAW,COLORGREEN; STICKLINE(飞流直下,CLOSE,OPEN,8,0),COLORGREEN; STICKLINE(飞流直下,HIGH,LOW,0,0),COLORGREEN; DRAWTEXT(飞流直下,HIGH*1.01,'S'),COLORGREEN; E_1:=CROSS(下轨,CLOSE) AND REF(CLOSE,影响时间-1)<REF(OPEN,影响时间-1); E_2:=COUNT(E_1,影响时间)==2 AND E_1;回首再下:IFF(E_2 AND 影响时间!=1 AND 冗余过滤,1,DRAWNULL),NODRAW,COLORWHITE; STICKLINE(回首再下,CLOSE,OPEN,8,0),COLORWHITE; STICKLINE(回首再下,HIGH,LOW,0,0),COLORWHITE; DRAWTEXT(回首再下,HIGH*1.01,'S'),COLORWHITE;

    浏览7103次浏览
    2022-10-25 11:10
  • 神奇指标

    通达信资金运作方向(指标副图文华WH6 贴图)期货指标送给有缘人!

    以下是通达信资金运作方向(指标副图文华WH6 贴图)期货指标送给有缘人!软件的用法就不需要阐述,导入软件一看便知,简单!无加密,欢迎优化!资金线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2;资金线低位确认: 10,LINETHICK2,COLORRED;资金线预警: IF(CROSS(资金线,资金线低位确认),100,10),LINETHICK2,COLORYELLOW;V1:=(C*2+H+L)/4*10;V2:=EMA(V1,13)-EMA(V1,34);V3:=EMA(V2,5);V4:=2*(V2-V3)*5.5;B:90,COLORCYAN;机构方向B: IF(V4<=0,V4,0),COLORGREEN;机构方向A: IF(V4>=0,V4,0),COLORRED;

    浏览5382次浏览
    2022-10-11 09:31
  • 神奇指标

    通达信猎手1号——波段为王(主图指标)股票、期货通用版

    以下是通达信猎手1号——波段为王(主图指标)股票、期货通用版通达信指标公式源码概况:指标类别: 通达信指标公式授权方式: 免费版指标评级: ★★★★★指标分类: 策略画线方法: 副图猎手1号——波段为王主图指标:使用说明: 当盘中股价/指数突破牛熊线(金色线)时,即为买入预警信号,可适当参与操作; 当盘中股价/指数跌破牛熊线(金色线)时,即为卖出预警信号,要注意控制仓位防范调整; 白色虚线为生命线,当股价在高位接连跌破牛熊线和生命线时,要注意回避风险; 当股价快速下跌时,即便是突破牛熊线也只能做为超短参考,从突破牛熊线开始2-3天内不突破生命线即要快出观望; 短线趋势看牛熊线,中线趋势看生命线;止盈目标:短线5%-20%,中线20%以上,具体看个人操作水平; 上损目标:-5%-10%; 参考周期:10-30周期; 如若能结合市场热点以及活跃的股票进行操作,效果更佳;本指标绝对不含任何未来函数,信号不漂移不消失,亦无时间限制!

    浏览5719次浏览
    2022-09-19 14:44
  • 神奇指标

    通达信期货现货多空看盘专用主图指标公式源码

    以下是通达信期货现货多空看盘专用主图指标公式源码通达信指标公式源码概况:指标类别: 通达信指标公式授权方式: 免费版指标评级: ★★★★★指标分类: 策略画线方法: 副图通达信期货现货多空看盘专用主图指标公式源码HH1:=IF(H<REF(H,1) AND REF(H,1)<REF(H,2),REF(H,2),0);LL1:=IF(L>REF(L,1) AND REF(L,1)>REF(L,2),REF(L,2),0);HH2:=VALUEWHEN(HH1>0,HH1);LL2:=VALUEWHEN(LL1>0,LL1);K1:=IF(CLOSE>HH2,-3,IF(CLOSE<LL2,1,0));K2:=VALUEWHEN(K1<>0,K1);G:=IF(K2=1,HH2,LL2);G1:=VALUEWHEN(ISLASTBAR,G);DRAWNUMBER(L>0,G1,G1),COLORCYAN;W1:=K2;W2:=OPEN-CLOSE;HT:=IF(OPEN>CLOSE,OPEN,CLOSE);LT:=IF(OPEN<CLOSE,OPEN,CLOSE);STICKLINE(W1=1,HIGH,HT,0,1),COLORCYAN;STICKLINE(W1=1,LOW,LT,0,1),COLORCYAN;STICKLINE(W1=-3,HIGH,HT,0,1),COLORRED;STICKLINE(W1=-3,LOW,LT,0,1),COLORRED;STICKLINE(W1>0,OPEN,CLOSE,3,1),COLORCYAN;STICKLINE(W1<=0,OPEN,CLOSE,3,1),COLORRED;STICKLINE(W2>0 AND W1<=0,OPEN,CLOSE,3,0),COLORRED;STICKLINE(W2>0 AND W1>0,OPEN,CLOSE,3,0),COLORCYAN;IF(K2=1,G,DRAWNULL),COLORGREEN,DOTLINE;IF(K2=-3,G,DRAWNULL),COLORRED,DOTLINE;DRAWTEXT(CROSS(W1,0),HT,'空'),COLORGREEN;DRAWTEXT(CROSS(0,W1),LT,'多'),COLORYELLOW;火车:DRAWTEXT(CROSS(0,W1),LT,'多'),COLORYELLOW;

    浏览2640次浏览
    2022-09-13 14:47
  • 神奇指标

    全赢指数 期货与现货 只做精品

    以下是全赢指数 期货与现货 只做精品 全赢指数 期货与现货 只做精品 此公式与指南针的全赢指数一样,几乎是99%的吻合。  根据这个指数,可以看到当前市场是属于多头市场还是空头市场,并附送期货与现货之间的升水或贴水,升水大,表明后市看涨预期,贴水大,表明看跌预期。  好用的话,请多给果果啊。  应要求,现说明用法:  (1)全赢指数是针对大盘的,出现红色,表明目前大盘是处于多头市场,持股为主,在多头市场中,如果个股走势下跌,属于弱势股,不碰;        全赢指数出现绿色,表明处于空头市场,持币为主,如果个股走势上行,表示强于大盘,是空头市场中的强势股。  (2)期货与现货市场是联动的,上证50、沪深300和中证500期货中的升贴水情况,可以看出是二八行情还是八二行情,是权重股拉指数,还是中小板百花齐放。  (3)打开上海市场股票,显示是上海市场实时成交量能,根据实时的量能,可以预估整体市场的量能情况,与昨华泰比较,是放量多少还是缩量多少,一目了然;         如果打开的是深圳市场股票,则显示深圳市场实时成交量能。 (4)上海与深圳两个市场合计的实时量能一直显示; (5)这个是大智慧的通用版本,有没有LV2数据都可以显示的,公式是加密了的,如果在意公式加密,请绕道。 (6)本人没用通达信软件,所以就没有通达信版本了。  

    浏览9521次浏览
    2022-09-05 13:33
  • 神奇指标

    通达信期货趋势多空系统(源码 副图 文华期货WH6 贴图)

    以下是通达信期货趋势多空系统(源码 副图 文华期货WH6 贴图) VAR1:=MA(LOW,1); VAR2:=MA(HIGH,2); VAR3:=MA(CLOSE,2); VAR4:=(VAR3-LLV(VAR1,9))/(HHV(VAR2,9)-LLV(VAR1,9))*100; VAR5:=SMA(VAR4,3,1); Y:SMA(VAR5,3,1),COLORRED; Y1:=SMA(Y,3,1); VAR6:=(HHV(VAR2,9)-VAR3)/(HHV(VAR2,9)-LLV(VAR1,9))*100; YI: SMA(VAR6,3,1),COLORBLACK; Y2:=SMA(YI,3,1); VAR7:=REF(VAR3,1); VAR8:=SMA(MAX(VAR3-VAR7,0),13,1)/SMA(ABS(VAR3-VAR7),13,1)*100; VARB:=MA(CLOSE,3)*100/MA(CLOSE,10)-100; VARC:=MA(CLOSE,3)*100/MA(CLOSE,10)-100; VARD:=CLOSE*100/MA(CLOSE,10)-100; VARE:=IFELSE(VARB>10,10,VARB); VARF:=IFELSE(VARE<-10,-10,VARE); VAR10:=IFELSE(VARC>10,10,VARC); VAR11:=IFELSE(VAR10<-10,-10,VAR10); VAR12:=REF(VARB,1); VAR13:=100*(VAR3-REF(VAR3,1))/REF(VAR3,1); VAR15:=REF(CLOSE,1); VAR16:=100*(CLOSE-VAR15)/CLOSE; VAR17:=MA(VAR13,3); VAR18:=MA(VAR16,3); VAR19:=(3*CLOSE+VAR1+OPEN+HIGH)/6; VAR1A:=(20*VAR19+19*REF(VAR19,1)+18*REF(VAR19,2)+17*REF(VAR19,3)+16*REF(VAR19,4)+15*REF(VAR19,5)+14*REF(VAR19,6)+13*REF(VAR19,7)+12*REF(VAR19,8)+11*REF(VAR19,9)+10*REF(VAR19,10)+9*REF(VAR19,11)+8*REF(VAR19,12)+7*REF(VAR19,13)+6*REF(VAR19,14)+5*REF(VAR19,15)+4*REF(VAR19,16)+3*REF(VAR19,17)+2*REF(VAR19,18)+REF(VAR19,20))/210; VAR1B:=MA(VAR1A,12); VAR1C:=EMA(VAR1A,5); VAR1D:=ABS(VAR1A-VAR1B); VAR1E:=REF(VAR3,1)*0.015; VAR1F:=REF(CLOSE,1); VAR26:=MA(CLOSE,26); VAR27:=VAR26+2*STD(VAR3,26); VAR28:=VAR26-2*STD(VAR3,26); VAR29:=VAR26+2*STD(REF(VAR3,1),26); VAR2A:=VAR26-2*STD(REF(VAR3,1),26); D1:=EMA(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1) -2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),5); D2:=REF(D1,1); STICKLINE(D1>=REF(D1,1),D1,D2,COLORBLUE,0); STICKLINE(D1<REF(D1,1),D1,D2,COLORGREEN,0); QR:SMA(MAX(VAR3-VAR7,0),5,1)/SMA(ABS(VAR3-VAR7),5,1)*100,COLORLIGHTGREEN; A:20,COLORMAGENTA; B:80,COLORCYAN;

    浏览8127次浏览
    2022-09-05 11:21
  • 神奇指标

    独醉炒股(期货)软件指标公式之-醉了

    以下是独醉炒股(期货)软件指标公式之-醉了 此指标完全加密,主要是因为:  零、此信号出现,股价必将翻1-5倍;  一、无未来;  二、成功率100%,太过强大;  三、免费使用;  四、避免那些没骨气,而又不尊重版权的人的无耻行为。

    浏览5446次浏览
    2022-09-05 11:18
  • 神奇指标

    同花顺V7.60深证十档版全新支持股指期货模拟行情 绿色版

    以下是同花顺V7.60深证十档版全新支持股指期货模拟行情 绿色版 同花顺V7.60深证十档版全新支持股指期货模拟行情 绿色版 同花顺深证十档版全新支持股指期货模拟行情(绿色版),软件格式为rar自解压版(.exe),下载后请右键选择RAR打开解压,解压后请运行“hexin.exe”即可。深圳股票免费显示10档行情,上海股票还是5档行情,只有深圳股票是十档行情。使用前请先注册登陆账号,注册登陆账号是免费。内置已经注册的登陆账号,请勿修改登陆密码。 同花顺深度行情系统特色功能 深证十档行情和买卖队列免费使用 短线股民必备功能,普通行情只能看到5档买卖盘,而同花顺深度行情可以看到10档买卖盘和买卖队列,压力与支撑,一目了然 。   2010.2.27测试深圳股票十档行情录像:

    浏览10263次浏览
    2022-09-05 11:17
  • 神奇指标

    探庄神柱(指标 副图 通达信)特别用于外盘期货,超短操作,效果奇佳

    以下是探庄神柱(指标 副图 通达信)特别用于外盘期货,超短操作,效果奇佳 探庄神柱(指标 副图 通达信)特别用于外盘期货,超短操作,效果奇佳

    浏览3772次浏览
    2022-09-05 11:11
  • 神奇指标

    股票期货现货三个必杀指标

    以下是股票期货现货三个必杀指标 股票期货现货三个必杀指标

    浏览10309次浏览
    2022-09-05 11:11
  • 神奇指标

    通达信征战商品期货重要指标公式

    以下是通达信征战商品期货重要指标公式 HA:(HHV(HIGH,120)),LINETHICK3,COLORRED;  HHA:(HHV(HIGH,30)),LINETHICK1,COLORLIRED;  LA:(LLV(LOW,120)),LINETHICK1,COLORGREEN;  LLA:(LLV(LOW,30)),LINETHICK3,COLORRED;  DRAWBAND(HA,RGB(0,200,200),HHA,RGB(0,200,200));  DRAWBAND(LA,RGB(0,100,100),LLA,RGB(0,100,100));  DRAWICON(C>(HHA-((HHA/C)/10)),H*1.01,2);  DRAWICON(C<(LLA+((LLA/C)/10)),L*0.99,1);  C;

    浏览2184次浏览
    2022-09-05 11:10
  • 神奇指标

    通达信多空双通道主图指标源码同时适用于股票和期货

    以下是通达信多空双通道主图指标源码同时适用于股票和期货 短上轨,短下轨 这是多空双通道,通道类公式,同时适用于股票和期货

    浏览918次浏览
    2022-09-05 11:07
  • 神奇指标

    通达信波段王公式副图源码测试图抓住大波段期货股票双赢

    以下是通达信波段王公式副图源码测试图抓住大波段期货股票双赢 这个公式是自己一直在用的,自己主要拿来做期货的波段,股票也很好用,红色一直持有,绿色坚决不进场,  可以很准确的把握每一个波段,股票期货都适用。希望对各位有帮助  我觉得指标什么的只是辅助,不要搞太花里胡哨,简单的往往是最实用的,简单易懂就行。  指标的编写思路很简单,还是那句话大道至简,国庆之后希望大家发财

    浏览10017次浏览
    2022-09-05 11:07
  • 神奇指标

    通达信期货中长线指标,买卖提醒

    以下是通达信期货中长线指标,买卖提醒 通达信期货中长线指标,买卖提醒

    浏览7703次浏览
    2022-09-05 11:05