神奇指标网
  • 神奇指标

    主K3 把握趋势 牛熊通用(主图 源码 趋势线 牛熊分界线 能量线)

    以下是主K3 把握趋势 牛熊通用(主图 源码 趋势线 牛熊分界线 能量线)MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50; G1:=IF(-MMS>95,0,20); UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0 AND G1)+1); KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 - 100)); KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);趋势线:=EMA(((KS / 10) + EMA(CLOSE,10)),3); AA:=-100*(趋势线-CLOSE)/趋势线;AC:=(EMA(AA,5) ); SSL:=EMA(CLOSE,3); MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55); MM:=MA(MMV,1); {STICKLINE(((SSL>MM)),SSL,MM,0.01,0),COLORRED;} SA:=(MM*0.985); SS:=(MA(CLOSE,5)); DD:=(MA(CLOSE,13)); GG:=(MA(CLOSE,21));牛熊分界线:IF(((SSL>MM)),MM,SA),LINETHICK2,COLORFF00FF; IF(SSL<MM,牛熊分界线,DRAWNULL),LINETHICK2,COLORGREEN;能量线:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) *4)));上开:=O;上收:=C;上高:=H;上低:=L; JJ:=(上开+上高+上低)/3; A:=EMA(JJ,4);黄金线:=A,COLORYELLOW,LINETHICK1; B:=REF(A,1); VA1:=EMA(上收,8); VA2:=EMA(上收,20); DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.98,'★抄底有未来,牛市准') ,LINETHICK2,COLORRED; DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.03,'★卖有未来,熊市卖准,高卖低补!'),COLORGREEN; DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND 黄金线>REF(黄金线,1),VA1*0.985,'★追涨'),COLORYELLOW;选手A:=MA(上收,3);孤烟A:=MA(REF(HHV(上收,6),1),3);孤泉A:=MA(REF(LLV(上收,3),1),3); T1:=MA(上收,20)>=REF(MA(上收,20),1); T2:=CROSS(选手A,孤泉A) AND 孤烟A/孤泉A>100/100 AND T1; T3:=CROSS(孤烟A,选手A) AND 孤烟A/孤泉A>100/100;选手:=MA(上收,2);压力:MA(REF(HHV(上收,30),1),2),COLORABFF46,LINETHICK2;支撑:MA(REF(LLV(上收,30),1),2),COLORMAGENTA,LINETHICK1; T4:=CROSS(选手,支撑) AND 压力/支撑>110/100; T5:=CROSS(支撑,选手) AND 压力/支撑>110/100; VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100; VAR2:=SMA(VAR1,3,1); VAR3:=SMA(VAR2,3,1); VAR4:=SMA(VAR3,3,1); {所以压力线是前期一个月甚至半年的最大阻力位。如果主力突然有一天突破了半年甚至以上的阻力位了,这就说明主力解放了前面很多被套投资者。这时个股前面还有一定涨幅!};阳涨幅:=5;{可自调4-10}阳倍量:=1.90;{王子倍量倍数}单阳:=C>O*(1+阳涨幅/100) AND VOL>REF(VOL,1)*阳倍量;LS0:=BARSLAST(单阳);不破价:=REF(L,LS0); DRAWTEXT(单阳,L,'阳'),COLOR00FFFF; {老鼠仓}AA1:=AMOUNT/V; BB1:=L<AA1*0.9; CC1:=(C-REF(C,1))/REF(C,1)*100>1.2; DD1:=L<MA(C,5)*0.921; EE1:=V<MA(V,5)*1.5; FF1:=BB1 AND CC1 AND DD1 AND EE1; DRAWTEXT(FF1,LOW*0.96,'老鼠仓'),COLOR4080FF; {预测明天}XXS:=MA(LOW,5)*(1-5/100); XXS1:=MA(HIGH,5)*(1+5/100);均线:=C,COLORGREEN; AAAA:=CLOSE/REF(CLOSE,3)<=0.85 AND CROSS(C,XXS) AND C>REF(C,1),LINETHICK1 ; DRAWTEXT(AAAA,LOW*0.95,'下影买'),COLORRED; BBAA:=CROSS(XXS1,C); DRAWTEXT(CROSS(XXS1,C),HIGH*1.04,'开盘逃'),COLORGREEN; DDDD:=CROSS(C,XXS1); DRAWTEXT(DDDD,HIGH*1.03,'明日走'),COLORYELLOW; {加仓一出,当日就会出高点,在高点不能加仓,要当日逢高全出,所以把加仓改成了慎追涨,安全第一!}MA5:MA(CLOSE,5); MA10:=MA(CLOSE,10); MA30:MA(CLOSE,30),LINETHICK1;五日乖离率:=(C-MA5)/MA5*100; BB05:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;速度5:=SMA(EMA((MA5-REF(MA5,1))/REF(MA5,1),3)*100,3,1);加速度5:=EMA((速度5-REF(速度5,1)),3),NODRAW; SSR:=(C-MA30)/MA30*100,NODRAW;加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND MA5>REF(MA5,1) AND SSR>REF(SSR,1) AND MA10>REF(MA10,1) AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ; DRAWTEXT(加仓 ,LOW*0.96,'◆慎追涨'),COLORYELLOW; {彩色攻击线}攻击线:MA(C,5),LINETHICK2,COLOR00CCFF; MA05:=MA(C,5); IF(BB05>30 AND MA05>REF(MA05,1), MA05,DRAWNULL),LINETHICK2,COLORRED; BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416; IF(BB05<0 AND MA05<REF(MA05,1), MA05,DRAWNULL),LINETHICK2,COLORGREEN; {精准买卖点主图}MA18:=MA(CLOSE,18); MTM:=C-REF(C,1); DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)); DRAWTEXT(FILTER(买=1,5),LOW,'★精准买'),COLORRED;加1:=MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18); DRAWTEXT(加1,LOW,'★精准加'),COLORCC66FF;卖一:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX); DRAWTEXT(FILTER(卖一=1,1),HIGH*1.01,'★精准卖'),COLORGREEN; {板块市值业绩}所属板块:=STRCAT('【所属板块】',STRCAT(STRCAT(STRCAT(' [行业]—',HYBLOCK),STRCAT(' [地域]—',DYBLOCK)),STRCAT(' [概念]—',GNBLOCK)));总股本:=STRCAT(STRCAT(' 总股本:',CON2STR(TOTALCAPITAL/1000000,2)),'亿');流通盘:=STRCAT(STRCAT(' 流通盘:',CON2STR(CAPITAL/1000000,2)),'亿');全流通:=STRCAT(STRCAT(' 全流通:',CON2STR(CAPITAL/TOTALCAPITAL*100,2)),'%');市值:=STRCAT(STRCAT(' 流通市值:',CON2STR((CAPITAL/1000000)*C,2)),'亿');上市日期:=STRCAT(' 上市日期: ',CON2STR(HHV((BARSCOUNT(C)=0)*(DATE+19000000),0),0));股本市值:=STRCAT('【股本市值】',STRCAT(STRCAT(STRCAT(STRCAT(总股本,流通盘),全流通),市值),上市日期));市盈率:=STRCAT(' 市盈率:',CON2STR(C/FINANCE(33),2));市销率:=STRCAT(' 市销率:',CON2STR(C/(FINANCE(20)/FINANCE(1)),2));市净率:=STRCAT(' 市净率:',CON2STR(C/FINANCE(34),2));净资收益率:=STRCAT(' 净资收益率:',CON2STR(FINANCE(33)/FINANCE(34)*100,2));毛利率:=STRCAT(' 毛利率:',CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2));净利润率:=STRCAT(' 净利率:',CON2STR(FINANCE(30)/FINANCE(20)*100,2));主营利润率:=STRCAT(' 主营利润率:',CON2STR(FINANCE(23)/FINANCE(20)*100,2));当前业绩:=STRCAT('【当前业绩】',STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(市盈率,市销率),市净率),净资收益率),毛利率),净利润率),主营利润率));DRAWTEXT_FIX(ISLASTBAR,0.005,0.02,0,所属板块),COLORMAGENTA; DRAWTEXT_FIX(ISLASTBAR,0.005,0.07,0,股本市值),COLORMAGENTA; DRAWTEXT_FIX(ISLASTBAR,0.005,0.12,0,当前业绩),COLORMAGENTA;{未来函数 平台突破}TD:=BARSLAST(H<REF(L,1)); TDJ:=HHV(H,TD+1); TDJ1:=CROSS(C,REF(L,TD+1)); TDJ2:=TDJ<REF(L,TD+1);突破幅度:=(C/REF(L,TD+1)-1)*100;突破量:=VOL/REF(VOL,1); ZF:=(REF(L,TD+1)-LLV(L,TD+1))/LLV(L,TD+1)*100; XG:=REF(TDJ2,1) AND TDJ1 AND 突破量>2 AND ZF<10 AND 突破幅度>3; QF:=BACKSET(XG=1,TD+2); QFTD:=BARSLAST(CROSS(QF=1,0.5)); DRAWLINE(QFTD=0,L,XG,REF(L,QFTD),0),COLORYELLOW; STICKLINE(XG=1,C,O,2,0),COLORLIRED; STICKLINE(XG=1,H,L,0,0),COLORLIRED; DRAWICON(XG=1,L*0.95,38);

    浏览9808次浏览
    2022-10-24 13:39
  • 神奇指标

    开心跟踪-(炒股看趋势 本公式特别适合做大波段 有图解 无未来 源码)

    以下是开心跟踪-(炒股看趋势 本公式特别适合做大波段 有图解 无未来 源码)提供 Code复制内容到剪贴板VAR88:=IF((YEAR >= 2308) and (MONTH >= 1),0,1); RSVa:=(((CLOSE - LLV(LOW,21))/(HHV(HIGH,21) - LLV(LOW,21)))*(100))*(VAR88); 趋势:=(MA((3)*(SMA(RSVa,6,1)) - (2)*(SMA(SMA(RSVa,5,1),5,1)),2))*(VAR88); VAR2a:=(3)*(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1),15,1)); VAR3a:=VAR2a - 100; 背离:=(FORCAST(((-1))*(VAR3a),21))*(VAR88); 跟踪天数:(BARSLAST((趋势 < 背离)))*(VAR88),culorred; MA15:=EMA(CLOSE,21); STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,culor0000FF; STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,culorFF0000;

    浏览7445次浏览
    2022-10-20 13:47
  • 神奇指标

    通达信三色辨趋势 能媲美BS点主图的副图公式

    以下是通达信三色辨趋势 能媲美BS点主图的副图公式三色辨趋势 能媲美BS点主图的副图公式粉红色是上升持股趋势,相当于我主图的B点段,绿色代表下降趋势,相当于主图的S点段。而它多了个白色,我看了下,白色出现的位置在我的主图上,不是顶在压力线,就是回到支撑线的位置,如果继续向上或向下,就会打破主图 的B S点了,应该是非常高明的。提示我们要看好走势。红色持股,白色小心,绿色不玩 源码兔:=1080201;龙:=1150628;CYC:=IF((DATE>兔 AND DATE<龙),1,DRAWNULL);龙年:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;发财:=MA(C,18)*CYC;STICKLINE(C>龙年 AND C>发财,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLORLIRED;STICKLINE(C<龙年 AND C<发财,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLORLIGREEN;STICKLINE((C<龙年 AND C>发财) OR (C>龙年 AND C<发财),REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLORWHITE;DRAWKLINE(H,O,L,C);淡红色表示看多:100,COLORLIRED,NODRAW;白色代表变盘:100,COLORWHITE,NODRAW;淡绿色表示看空:100,COLORGREEN,NODRAW;

    浏览6725次浏览
    2022-10-19 09:20
  • 神奇指标

    通达信乖离通道幅图公式 精准判断趋势 希望对你有帮助

    以下是通达信乖离通道幅图公式 精准判断趋势 希望对你有帮助乖离通道幅图公式 精准判断趋势 希望对你有帮助这是一个55日、34日和13日的乖离率的指标,黄色、粉色和红色柱分别代表这3个日期的正乖离,白色、青色和兰色分别代表3个日期负乖离。通过成交量和换手率计算出中期负乖离,在图上显示绿色空心柱。上下通道是20日短期乖离率正负1.618*20日长期乖离率估算标准差的移动平均线,生命轨迹是短期13日乖离率线。通过分析,可以推断负乖离下破下通道有绿色空心柱出现,则负的乖离率愈大,则空头回补的可能性愈高。正乖离突破上通道,表示短期获利愈大,则获利回吐的可能性愈高公式源码长期乖离:(CLOSE-MA(CLOSE,55))/MA(CLOSE,55)*100,COLORYELLOW,STICK,LINETHICK3;IF(长期乖离<=0,长期乖离,0),COLORWHITE,STICK,LINETHICK3;中期乖离:(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100,COLORFF00FF,STICK,LINETHICK3;IF(中期乖离<=0,中期乖离,0),COLORFFFF33,STICK,LINETHICK3;短期乖离:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100,COLORRED,STICK,LINETHICK3;IF(短期乖离<=0,短期乖离,0),COLORBLUE,STICK,LINETHICK3;VAR2:=REF(HIGH,1)*1.1;{{昨日最高价*系数}VAR3:=HIGH*1.1;{当日最高价*系数}VAR4:=(VAR3*VOL+VAR2*(CAPITAL-VOL))/CAPITAL;VAR5:=REF(LOW,1)*0.9; {昨日最低价*系数}VAR6:=LOW*0.9;{当日最低价*系数}VAR7:=(VAR6*VOL+VAR5*(CAPITAL-VOL))/CAPITAL;VAR8:=EMA(VAR7,30);{求30日VAR7的移动平均}VAR9:=EMA(VAR4,30);{求30日VAR4的移动平均}VAR10:=VAR9-2;VAR11:=IF(CLOSE<=VAR8,VAR10,VAR9);VAR12:=VAR11*2.5;VAR13:=VAR10*2.5;STICKLINE(VAR12=VAR13,中期乖离,0,2,1),COLOR408000;通道上:MA(短期乖离,20)+1.618*STD(长期乖离,20),COLOR0099FF,LINETHICK2;通道下:MA(短期乖离,20)-1.618*STD(长期乖离,20),COLOR0099FF,LINETHICK2;轨迹:短期乖离,COLOR00FF00,LINETHICK2;

    浏览2763次浏览
    2022-10-18 09:38
  • 神奇指标

    通达信断趋势 东北望射天狼幅图公式 源码 无未来

    以下是通达信断趋势 东北望射天狼幅图公式 源码 无未来断趋势 东北望射天狼幅图公式 源码 无未来注意: 一、本指标没有使用任何未来函数,也没有调用任何未来数据,因此信号不会漂移。 二、具体使用方法如下1.回踩前面必须见加速,此时介入,准确率非常高。2.经过验证加速成功率75% 3.没信号不买4.第一次回调5.盘后选股公式源码MID:=REF(HIGH+LOW,1)/2;CR1:SUM(MAX(0,HIGH-MID),30)/SUM(MAX(0,MID-LOW),30)*100,COLORSTICK;加速:IF(EVERY(EMA(C,12)>EMA(C,50),20) AND REF(EVERY(CR1<200,20),1) AND CROSS(CR1,200),CR1,0);回踩:IF(EVERY(EMA(C,12)>EMA(C,50),20) AND CROSS(200,CR1) AND EXIST(CROSS(CR1,200),7),400,200);

    浏览1346次浏览
    2022-10-17 11:01
  • 神奇指标

    通达信筹码判断趋势 能非常清楚的看清楚一个股票现在主力散户的状态

    以下是通达信筹码判断趋势 能非常清楚的看清楚一个股票现在主力散户的状态筹码判断趋势 能非常清楚的看清楚一个股票现在主力散户的状态

    浏览5853次浏览
    2022-09-28 14:47
  • 神奇指标

    通达信暴力大趋势 捕捉中长线牛股和短线强势股 副图 贴图 无加密

    以下是通达信暴力大趋势 捕捉中长线牛股和短线强势股 副图  贴图 无加密通达信指标公式源码概况:指标类别: 通达信指标公式授权方式: 免费版指标评级: ★★★★★指标分类: 策略画线方法: 副图暴力大趋势简介:1,本指标运用了抛物线和椭圆方程原理,比一般均线略显滞后而减少了许多不必要的弯弯绕;2,适合预判中长线趋势和帮助捕捉短线强势股、妖股及其主升段;3,当A5上穿压力线时,为第一起涨点,当A5上穿所有均线时,就打下了大行情的基础;其他如A20上穿A60、A5上穿A60等,每一次上穿都是一次突破,可考虑择机介入,不过要注意的是这些上穿是低位还是中位还是高位,从而作出不同的判断和抉择。4,特别关注,当A5与红色虚线粘合或合二为一时,是又一个走强的信号,当A5与红色虚线粘合或合二为一上行并上穿压力线,就是走妖的信号;如果在高位以大于或等于45度角上行,必定成妖股或者股票的拉升主升浪行情。。。5,注意指标中前一日A5、前一日A20、前一日A60三条虚线随着股价的变化而变动,有时类似于缠论中的中枢却又有不同,当前一日A5、前一日A20、前一日A60多头排列时,股价趋势良好,当前一日A5逐渐下行,渐渐低于前一日A20、前一日A60时,注意变盘的风险。。。6,在第一时间打开的界面里,绿、白、红、蓝几条虚线很类似于常说的颈线、T线等,实体线每一次穿越都是突破,不断突破,代表股价趋势良好,上升势头明显 XX:=FROMOPEN+C;YY:=MA(C,1);A1:=POW(XX,2)/360-POW(YY,2)/260;A5:WMA(WMA(A1,20),5),LINETHICK2;A6:=A5*0.9999,COLORSTICK;A20:WMA(WMA(A5,20),5),LINETHICK2;A60:WMA(WMA(A20,20),5),LINETHICK2;前一日A5:IF(CURRBARSCOUNT<40,CONST(REF(A5,1)),A5),DOTLINE;前一日A20:IF(CURRBARSCOUNT<40,CONST(REF(A20,1)),A5),DOTLINE;前一日A60:IF(CURRBARSCOUNT<40,CONST(REF(A60,1)),A5),DOTLINE;STICKLINE(1,HHV(A5,30),HHV(A5,30)*0.9998,0.01,0),COLORRED;天数:=BARSSINCE(A5=HHV(A5,0));YL:=REF(A5,1)+2.79-天数*0.01;压力线:EMA(YL,5),COLORGREEN,LINETHICK2;

    浏览7112次浏览
    2022-09-16 17:09
  • 神奇指标

    通达信资金趋势 红绿趋势 滞后很少公式副图源码

    以下是通达信资金趋势,红绿趋势 滞后很少公式副图源码通达信指标公式源码概况:指标类别: 通达信指标公式授权方式: 免费版指标评级: ★★★★★指标分类: 策略画线方法: 副图资金趋势,这个趋势公式不错,滞后很少A:=VOL*CLOSE;B:=SUM(A,1)/SUM(VOL,1);B1:=EMA(B,8);敢死队:(B-B1)*100/B,NODRAW,COLORRED;DRAWBAND(敢死队+35,RGB(250,0,00),35,RGB(0,255,0));DRAWTEXT(ISLASTBAR,35.5,' 敢死队'),COLORRED;资金趋势:3*(EMA(C,3)-EMA(C,8)-EMA(EMA(C,3)-EMA(C,8),20))*5,NODRAW,COLORMAGENTA;

    浏览10010次浏览
    2022-09-13 16:00
  • 神奇指标

    通达信涨跌趋势 副图源码

    以下是通达信涨跌趋势 副图源码 Z1:=STRCAT(HYBLOCK,' ');  Z2:=STRCAT(Z1,DYBLOCK);  Z3:=STRCAT(Z2,' ');  DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED; 金牛:(MA(MA(H,8),8)-MA(MA(L,8),8))*1+MA(MA(H,8),8),DOTLINE,COLORYELLOW; 金钻趋势:MA(MA(L,5),5)-(MA(MA(H,5),5)-MA(MA(L,5),5))*1,LINETHICK2,COLORRED; 金牛2:EMA(金钻趋势,85)COLORCYAN,LINETHICK2;  DRAWBAND(金钻趋势,RGB(55,0,0),金牛2,RGB(0,91,0));  DRAWKLINE(H,O,L,C);  STICKLINE(金钻趋势>LOW AND 金钻趋势<HIGH,金钻趋势,MIN(MIN(OPEN,CLOSE),金钻趋势),2,1),COLORWHITE;  STICKLINE(金钻趋势>MIN(C,O) AND 金钻趋势<MAX(C,O),金钻趋势,MIN(OPEN,CLOSE),2,1),COLORWHITE;  STICKLINE(金钻趋势>HIGH,OPEN,CLOSE,2,1),COLORWHITE;  STICKLINE(金钻趋势>HIGH,HIGH,LOW,0,1),COLORWHITE;  VAR23:=100*MA(MA((C-REF(C,1)),6),6)/MA(MA(ABS((C-REF(C,1))),6),6); 回调买:=LLV(VAR23,2)=LLV(VAR23,7) AND COUNT(VAR23<0,2) AND CROSS(VAR23,MA(VAR23,2));  XG:=金钻趋势>HIGH AND 回调买 AND L<=金钻趋势; JJ:=(HIGH+LOW+CLOSE)/3;  V2:=SMA(IF(C>=REF(C,1),DDX,-DDX/100),2,1);  V5:=SMA(V2*120/FROMOPEN*5,2,1);  V10:=SMA(V5,5,1);  V20:=SMA(V10,5,1);  DY:=CURRBARSCOUNT=1 AND C<REF(C,1);  DY2:=REF(V2,1)-DY;  XG2:=C>O AND DY2<0.02 AND MA(C,5)>MA(C,60) AND C/REF(C,1)>=1.02 AND H<金牛;  {DRAWTEXT(XG2,L,'▲抓牛'),COLORYELLOW;}  DRAWTEXT(XG2 AND L<金钻趋势,L,'金牛起涨'),COLORMAGENTA; 买:EMA(CLOSE,5),COLORRED,LINETHICK0;  A:=(REF(买,1)); 卖:EMA(SLOPE(CLOSE,21)*20+CLOSE,42),LINETHICK0;  B:=CROSS(买,卖); S:=CROSS(卖,买); RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;  K:=SMA(RSV,3,1);  D:=SMA(K,3,1);  J:=3*K-2*D;  G:=95;  VAR29:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;  VAR2A:=SMA(VAR29,5,1);  VAR2B:=SMA(VAR2A,10,1);  VAR2C:=CROSS(VAR2B,VAR2A);  VAR2D:=VAR2B>80 OR VAR2A>80;  VAR2E:=VAR2C AND VAR2D;  VAR33:=HIGH;  VAR34:=LOW; 逃顶:=STICKLINE(VAR2E,VAR33,VAR34,4,0);  DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,  MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.03,'-落袋为安'),COLORYELLOW;  M1:=5,LINETHICK0;  M2:=10,LINETHICK0;  M3:=20,LINETHICK0;  M4:=60,LINETHICK0;  MA1:MA(CLOSE,M1),LINETHICK0;  MA2:MA(CLOSE,M2),LINETHICK0;  MA3:MA(CLOSE,M3),LINETHICK0;  MA4:=MA(CLOSE,M4),LINETHICK0;  VAR1:=HHV(HIGH,25);  VAR2:=LLV(LOW,25);  VAR3:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,20);  VAR4:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,5);  VAR5:=CROSS(VAR4,VAR3);  DRAWTEXT(CROSS(VAR3,VAR4),HIGH+HIGH*0.05,'跌'),COLORGREEN;  DRAWTEXT(CROSS(VAR4,VAR3) ,LOW-LOW*0.05,'涨'),COLORYELLOW;  DRAWICON(CROSS(VAR3,VAR4) ,HIGH+0.5,2);  DRAWICON(CROSS(VAR4,VAR3) ,LOW-0.5,1);

    浏览1631次浏览
    2022-09-05 10:15
  • 神奇指标

    资金趋势 这才是有用的 不要错过好指标

    以下是资金趋势 这才是有用的 不要错过好指标 资金趋势 这才是有用的 不要错过好指标 要点:当主力持仓,累进流入,净流入线,一直在20以下,等持那上串20以上,配合成交量线,并上串累进流出线,朋友们,你找个点买吧,会让你赚钱的,呵呵 源码 指数趋势: EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORCYAN,DOTLINE,LINETHICK1; 主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORRED,LINETHICK2; CN1:=HHV(V,5);{5日最高量} CN2:=O>C; CN02:=C>O; CN03:=C=O; CN04:=((SUM(V,5)/CN1)); CN05:=IF(CN04>0.3,1,0);{大资金} CN06:=IF(CN2 AND CN05,V,0);{大资金流出} CN07:=IF(CN02 AND CN05,V,0);{大资金流入}                  CN08:=IF(CN03 AND CN05,V,0);{不明流向大资金} 累积流入:SUM(CN07,9)/10000,COLORFF00FF,LINETHICK2; 累积流出:SUM(CN06,9)/10000,COLORGREEN,LINETHICK2;; 净流入:(累积流入-累积流出),COLORYELLOW,LINETHICK2; 净流入角度:ATAN((净流入/REF(净流入,1)-1)*100)*57.3,NODRAW; VAR1:=LLV(LOW,21); VAR2:=HHV(HIGH,21); TX98:90,COLOR408080,DOTLINE,LINETHICK1; TX80:70,COLOR408080; TX45:45,COLOR408080;  TX20:20,COLOR408080;  

    浏览10572次浏览
    2022-09-05 10:14
  • 神奇指标

    市值趋势 Market Value (源码 副图 通达信 贴图)

    以下是市值趋势 Market Value (源码 副图 通达信 贴图) 作者:李季峰  起因:市场价格往往与市值是不同的,因为价格没有考虑股票发行的数量  因此导致往往价格表面上低,实际上市值已经相对于公司很高了  因此特意编辑此公式以兹后人  还原市值(未复权才是正确的) C1:FINANCE(7)*CLOSE/100000000,NODRAW;  H1:=FINANCE(7)*HIGH/100000000;  L1:=FINANCE(7)*LOW/100000000;  O1:=FINANCE(7)*OPEN/100000000;  {K线}{Made by 李季峰} DRAWKLINE(IF(H1<C1,C1,H1),O1,IF(L1>O1,O1,L1),C1);

    浏览2412次浏览
    2022-09-05 10:14
  • 神奇指标

    绝对经典 趋势 神秘主图

    以下是绝对经典 趋势 神秘主图 绝对经典 趋势 神秘主图 攻击线:=EMA((2*CLOSE+HIGH+LOW)/4,5)COLORGREEN; 生命线:EMA((2*CLOSE+HIGH+LOW)/4,13)COLORGREEN,LINETHICK2; 决策线:REF(EMA((LOW+CLOSE+OPEN)/3,25),1)LINETHICK3,COLORGREEN; 牛熊线:(EMA(LOW,125)+EMA((CLOSE+LOW)/2,125))/2,COLORGREEN,POINTDOT; 日:=150; 高1:=HHV(H,日); 低1:=LLV(L,日); H1:=高1-(高1-低1)*0.191; H2:=高1-(高1-低1)*0.382; H3:=高1-(高1-低1)*0.5; H4:=高1-(高1-低1)*0.618; H5:=高1-(高1-低1)*0.809; 顶:IF(CURRBARSCOUNT<=高1,CONST(高1),DRAWNULL),COLORWHITE; {一0.809:IF(CURRBARSCOUNT<=高1,CONST(H1),DRAWNULL),COLORMAGENTA;} 二0.618:IF(CURRBARSCOUNT<=高1,CONST(H2),DRAWNULL),COLORGREEN; 三0.500:IF(CURRBARSCOUNT<=高1,CONST(H3),DRAWNULL),COLORGRAY; 四0.382:IF(CURRBARSCOUNT<=高1,CONST(H4),DRAWNULL),COLORMAGENTA; {五0.191:IF(CURRBARSCOUNT<=高1,CONST(H5),DRAWNULL),COLORWHITE;} 底:IF(CURRBARSCOUNT<=高1,CONST(低1),DRAWNULL),COLORYELLOW; IF(攻击线>=REF(攻击线,1),EMA((2*CLOSE+HIGH+LOW)/4,5),DRAWNULL),LINETHICK1,COLORRED; IF(EMA((2*CLOSE+HIGH+LOW)/4,10)>REF(EMA((2*CLOSE+HIGH+LOW)/4,13),1),EMA ((2*CLOSE+HIGH+LOW)/4,13),DRAWNULL),LINETHICK2,COLORRED; IF(EMA((LOW+CLOSE+OPEN)/3,28)>REF(EMA((LOW+CLOSE+OPEN)/3,28),1),REF(EMA ((LOW+CLOSE+OPEN)/3,25),1),DRAWNULL),LINETHICK3,COLORRED; IF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2>REF((EMA(LOW,125)+EMA((CLOSE+LOW)/2,250))/2,1),(EMA(LOW,125)+EMA ((CLOSE+LOW)/2,125))/2,DRAWNULL),POINTDOT,COLORRED;   DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIFF,9); MACD:=2*(DIFF-DEA), COLORSTICK,LINETHICK2; 低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1; DRAWTEXT(低位金叉,L*0.97,'叉'),COLORWHITE; JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0)); 二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1; DRAWTEXT(二次金叉,L*0.93,'二叉'),COLORYELLOW; AA1:=BARSLAST(REF(CROSS(DIFF,DEA),1)); 底背离:=REF(CLOSE,AA1+1)>CLOSE AND DIFF>REF(DIFF,AA1+1) AND CROSS(DIFF,DEA); DRAWTEXT(底背离,L*0.9,'底背'),COLORFF00FF; AA2:=BARSLAST(REF(CROSS(DEA,DIFF),1)); 顶背离:=REF(CLOSE,AA2+1)<CLOSE AND REF(DIFF,AA2+1)>DIFF AND CROSS(DEA,DIFF); DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,L*0.88,'三全'),COLORWHITE,LINETHICK2; 学学看:=MA((3*SMA((C-LLV(L,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1)-2*SMA(SMA((C-LLV(L,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1),3,1)),2); DRAWTEXT(CROSS(学学看,0),L*0.95,'秘'),COLORWHITE;  

    浏览4733次浏览
    2022-09-05 10:14
  • 神奇指标

    同花顺看趋势 黑马战歌副图指标 源码

    以下是同花顺看趋势 黑马战歌副图指标 源码 Var1:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);  Var2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;  Var3:=SMA(SMA(Var2,3,1),3,1);  Var4:=EMA(Var3,5);  Var5:=LLV(LOW,26);  Var6:=HHV(HIGH,34);  Var7:=EMA((CLOSE-Var5)/(Var6-Var5)*4,4)*25;  Var8:=100-Var1;  Var9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;  Var10:=SMA(Var9,3,1);  Var11:=SMA(Var10,3,1);  Var12:=EMA(3*Var10-2*Var11,3);  Var13:=(-1)*(EMA(Var8,1)-50)+50;  Var14:=EMA(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)),6); 底部雷达:IF(CROSS(Var4,10) AND Var4>10,50,0),STICK,culoryellow,LINETHICK3;0,STICK,culor000000,LINETHICK3; 建仓区: IF((Var7<10),80,100), linethick2, culor00ccff; 派发区: IF((Var7>90),10,0), linethick2 ,culorf00ff0; 大户:SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,9,1),culor00ff00; 散户:SMA(大户,3,1), culorwhite; 主力庄家:3*大户-2*散户, culorred; 头部线:89.307; 底部线:6.788,COLORFFFF00; 强弱线:49, culorwhite,POINTDOT,linethick2;

    浏览3572次浏览
    2022-09-05 10:13
  • 神奇指标

    通达信霸王枪指标 短趋势 长趋势 底部

    以下是通达信霸王枪指标 短趋势 长趋势 底部 通达信霸王枪指标 短趋势 长趋势 底部 源码 霸王枪1:=0; 短趋势:=((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),COLORRED;  VDDAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;  VDDAR3:=LLV(LOW,34);  VDDAR4:=HHV(HIGH,34); 长趋势:=EMA((VDDAR2-VDDAR3)/(VDDAR4-VDDAR3)*100,13),COLOR00FF00; 判断底:=SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;  VDDAR5:=CROSS(短趋势,长趋势)AND 长趋势<25; 底部:=STICKLINE(短趋势<10 AND 判断底>0,0,30,6,1);  {STICKLINE(VDDAR5,0,20,1,0) ,COLORRED;  DRAWICON(VDDAR5 AND 判断底>0,60,1);} 霸王枪:IF(COUNT(短趋势<10 AND 判断底>0,8) AND VDDAR5,5,0),STICK,LINETHICK2,COLORBLUE;  

    浏览9303次浏览
    2022-09-05 10:12
  • 神奇指标

    通达信成交量判断趋势 副图源码

    以下是通达信成交量判断趋势 副图源码 指标注解:准确率高达98%,是目前唯一一款用成交量{成交量就是资金}来分析股市趋势的指标公式,具有非常强的实战意义,指标用法,:一共三根线,红色上穿绿色,并且资金柱刚好上穿到趋势线,大胆买进, 红色下穿绿色,资金线开始下滑,一波比一波矮,资金开始撤离了,大胆卖出,空仓 筹码空间:IF(WINNER(CLOSE),WINNER(CLOSE)*100,20),VOLSTICK; TX80:80,POINTDOT COLORYELLOW; DX20:20,POINTDOT COLORGREEN; VAR1:=LLV(LOW,21); VAR2:=HHV(HIGH,21); K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,6),COLORRED; D: EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN; VAR3:=LLV(LOW,55); VAR4:=HHV(HIGH,34); VAR5:=EMA((CLOSE-VAR3)/(VAR4-VAR3)*100,3); VAR6:=(K+VAR5)/2; VAR7:=EMA(0.667*REF(VAR5,1)+0.333*K,2); VAR8:=EMA(VAR6,5); VAR9:EMA(0.667*REF(VAR8,1)+0.333*VAR8,2); DRAWICON(LONGCROSS(D,K,0.1),D,2),COLORRED; DRAWICON(LONGCROSS(K,D,0.1),K,1),COLORGREEN;

    浏览3932次浏览
    2022-09-05 10:11