神奇指标网
神奇指标网
  • 神奇指标

    通达信悟空放牛 解放全国散户 短线必赚

    以下是通达信悟空放牛 解放全国散户 短线必赚悟空放牛 解放全国散户 短线必赚有图有真相,自己看去,我不多解,有良心亲,给些共享币,不要拿了就走,我的亲。

    浏览7582次浏览
    2022-10-18 10:55
  • 神奇指标

    通达信低买高卖公式 散户 庄家 低吸 高抛 买入持股 卖出空仓

    以下是通达信低买高卖公式 散户 庄家 低吸 高抛 买入持股 卖出空仓 通达信低买高卖公式 散户 庄家 低吸 高抛 买入持股 卖出空仓 源码 STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;  STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000055;  STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000077;  STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;  STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;  STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;  STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;  MA1:MA(CLOSE,M1),COLORMAGENTA,LINETHICK2;  EMA13:=EMA(C,13),COLORWHITE;  EMA21:=EMA(C,21),COLORYELLOW;  EMA34:=EMA(C,34),COLORFF00FF;  EMA60:=MA(C,60),COLORFFCC66;  VAR2:=(2*CLOSE+HIGH+LOW)/4;  VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);  VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4); 散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3; 庄家:=EMA(0.777*REF(散户,1)+0.333*散户,2)*VAR3;  DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L-0.05,'←低吸'),COLORLIRED;  DRAWTEXT(CROSS(庄家,散户) AND 散户>85,H+0.05,'←高抛'),COLORGREEN;  DRAWICON(CROSS(散户,庄家) AND 散户<30,L-0.05,1);  DRAWICON(CROSS(庄家,散户) AND 散户>85,H+0.05,2);  A0:=(L+H+C*2)/4;  A1:EMA(A0,14)COLORWHITE ,LINETHICK2;  A2:=EMA(A0,25)COLORLIBLUE,LINETHICK2;  A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;  A2X:=(A2-REF(A2,1))/REF(A2,1)*100,NODRAW; 买入持股:IF(A1X>=0,A1,DRAWNULL)COLORRED ,LINETHICK3; 卖出空仓:IF(A1X<0 AND A2X<0,A1,DRAWNULL)COLORGREEN,LINETHICK3;  STICKLINE(CROSS(A1X,0),H,L,0,0 ),COLORYELLOW ;  STICKLINE(CROSS(A1X,0),C,O,3,0 ),COLORYELLOW ;  STICKLINE(CROSS(A1X,0),C,O,1,0 ),COLORYELLOW ;  STICKLINE(CROSS(0,A1X),L,H,0,0 ),COLORYELLOW ;  MA5:MA(C,5),LINETHICK0,COLORFF00FF;  MA20:=MA(C,20);  MA30:=MA(C,30);  MA120:=SMA(C,120,1);  MTM:=C-REF(C,1);  DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);  QSXS1:=MA5>REF(MA5,1);  QSXS2:=MA20>REF(MA20,1);  QSXS3:=MA30>REF(MA30,1);  DTPL:=MA20>MA30 AND MA30>MA120;  LYT:=DTPL AND QSXS2 AND QSXS3 AND COUNT(QSXS1,4)<=1;  GJHS:=C>MA5 AND ((QSXS1 AND NOT(REF(QSXS1,1))) OR C>REF(C,3)); 买1:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);  DRAWTEXT(FILTER(买1=1,5),LOW-0.03,'▲ 买'),COLORYELLOW; 卖1:=IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX),1,0);  DRAWTEXT(FILTER(卖1=1,5),HIGH*1.025,'● 卖'),COLOR00FF00;  VAR6:=REF(C,1);  VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;  DRAWTEXT(CROSS(84,VAR7),H*1.01,'顶'),COLORFFFF00;  STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;  STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555;  STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;  STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;  STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;  STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;  STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;  STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;  STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR990000;  STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;  STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;  STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;  STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;  STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;    

    浏览9902次浏览
    2022-09-05 09:38
  • 神奇指标

    同花顺主力散户 红线-价位走势 黄线-主力线 白线-散户线

    以下是主力散户 红线-价位走势 黄线-主力线 白线-散户线  红线--价位走势 黄线--主力线 白线--散户线   M:=60;N:=30; 散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)); RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100; K:=SMA(RSV,5,1); D:=SMA(K,3,1); J:=3*K-2*D; 主力线:EMA(J,6),culoryellow; VAR2:=REF(LOW,1); VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100; VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3); VAR5:=LLV(LOW,30); VAR6:=HHV(VAR4,30); VAR7:=IF(MA(CLOSE,58),1,0); VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7; VAR9:=IF(VAR8>100,100,VAR8); 吸筹:STICKLINE(VAR9>-120,0,VAR9,2,5),culormagenta; AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10; AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100; AA5:=SMA(AA4,13,8); 走势:CEILING(SMA(AA5,13,8)),culorred,LINETHICK2; AA6:=SMA(AA3,21,8); 买观注: STICKLINE(走势-AA6<-65,0,7,15,1); DRAWICON(FILTER(J>REF(J,1)AND 走势>=REF(走势,1)AND 走势<25 ,5),走势,4); 卖观注: STICKLINE(走势-AA6>85,98,90,15,1),COLORFFFF00; DRAWICON(FILTER(J<=REF(走势,1)AND J>85 ,5),J,5);

    浏览2397次浏览
    2022-09-05 09:38
  • 神奇指标

    通达信机构大户 中户 散户 资金柱副图指标源码

    以下是通达信机构大户 中户 散户 资金柱副图指标源码 通达信机构大户 中户 散户 资金柱副图指标源码 公式需要L2支持才可以显示

    浏览843次浏览
    2022-09-05 09:38
  • 神奇指标

    通达信主力与散户 给空军作战路线加精 副图源码

    以下是通达信主力与散户 给空军作战路线加精 副图源码 差价:=((c-REF(c,1))*0.382+(C-O)*0.618)*0.382; 均价:=(C+(H+l)/2*0.382+(c+O)/2*0.618)/2; 成本线:=DMA(COST(50),差价); 主力:((3*均价-2*成本线)/成本线)*75,COLORYELLOW,LINETHICK2;  var1:=100*(HHV(HIGH,26)-均价)/(HHV(HIGH,26)-LLV(LOW,26)); 散户:3*SMA(var1,9,8)-2*SMA(SMA(SMA(var1,9,8),9,8),9,8),COLORAAAA00,LINETHICK2; 空军抵抗线:0,COLORGRAY;空军投降线:25,COLORRED;前沿阵地:50,COLORMAGENTA;空军反扑线:75,COLORCYAN;空军撤退线:100,COLORGREEN;

    浏览7874次浏览
    2022-09-05 09:38
  • 神奇指标

    通达信、同花顺 通用 主力 散户 持仓 附图指标 源码

    以下是通达信、同花顺 通用 主力 散户 持仓 附图指标 源码 通达信、同花顺 通用 主力 散户 持仓 附图指标 源码 源码:无未来 {主力统计} JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=AMOUNT/IF(HIGH=LOW,4,HIGH-LOW); 买1:=QJ0*(MIN(OPEN,CLOSE)-LOW); 买2:=QJ0*(JJ-MIN(CLOSE,OPEN)); 卖1:=QJ0*(MAX(CLOSE,OPEN)-JJ); 卖2:=QJ0*(HIGH-MAX(OPEN,CLOSE)); DT:=((买1+买2)-(卖1+卖2))/10000; 主力持仓:SUM(DT,66),COLORWHITE,LINETHICK1; STICKLINE(DT>0,主力持仓,主力持仓+DT,1,0),COLOR0000FF; STICKLINE(DT<0,主力持仓+DT,主力持仓,1,0),COLOR00FF00; {小股民统计} JJJ:=(HIGH+LOW+CLOSE)/3;QQJ0:=AMOUNT/IF(HIGH=LOW,4,HIGH-LOW); TD1:=QQJ0*(MIN(OPEN,CLOSE)-LOW); DD1:=QQJ0*(JJ-MIN(CLOSE,OPEN)); DD2:=QQJ0*(HIGH-MAX(OPEN,CLOSE)); TD2:=QQJ0*(MAX(CLOSE,OPEN)-JJJ); TD:=TD1-TD2; DA:=DD1-DD2; XD1:=1-(TD1+DD1); XD2:=1-(TD2+DD2); TZ:=V/SUM(V,60)*100; DDT:=((XD1-XD2)/10000)/TZ; 小股民持仓:SUM(DT,22),COLOR888888,LINETHICK1; STICKLINE(DDT>0,小股民持仓,小股民持仓+DDT,1,0),COLORFF00FF; STICKLINE(DDT<0,小股民持仓+DDT,小股民持仓,1,0),COLORFF8800;

    浏览8128次浏览
    2022-09-05 09:37
  • 神奇指标

    机构 大户 中户 散户 持仓一目了然 比收费的好使一万倍

    以下是机构 大户 中户 散户 持仓一目了然 比收费的好使一万倍 机构 大户 中户 散户 持仓一目了然 比收费的好使一万倍 有了他 炒股还怕什么???大家都懂得 源码: V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9); HY1:=REF(EMA(V1,3),1); 多空趋势:=(MA((CLOSE - HY1) * 28,2))*0.1; 操盘4:STICKLINE(多空趋势>=0 AND 多空趋势>=REF(多空趋势,1),24,24+多空趋势,1.5,0),COLORRED; 减仓4:STICKLINE(多空趋势>=0 AND 多空趋势< REF(多空趋势,1),24,24+多空趋势,1.5,0), COLORRED; 反弹4:STICKLINE(多空趋势<0 AND 多空趋势>=REF(多空趋势,1),24,22+多空趋势,1.5,0),COLORGREEN; 寻底4:STICKLINE(多空趋势<0 AND 多空趋势< REF(多空趋势,1),24,24+多空趋势,1.5,0),COLORGREEN; DRAWTEXT(ISLASTBAR=1,IF(多空趋势>=0,22,22.3),'  多空'),COLORWHITE; 换手:=V*100/CAPITAL; 主力:=MA(换手,4); 大户:=MA(换手,9); 中户:=MA(换手,17); 散户:=MA(换手,34); 均量:=(主力+大户+中户+散户)/4; 成交量:V,COLORWHITE,NODRAW; 主力能量:(主力-均量)COLORMAGENTA,NODRAW; 大户能量:(大户-均量)COLORYELLOW,NODRAW; 中户能量:(中户-均量)COLORLIBLUE,NODRAW; 散户能量:(散户-均量)COLORBLUE,NODRAW; 操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORRED; 减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORYELLOW; 反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORGREEN; 寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORGREEN; DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,14.4,14.6),'  机构'),COLORMAGENTA; 操盘1:STICKLINE(大户能量>=0 AND 大户能量>=REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORRED; 减仓1:STICKLINE(大户能量>=0 AND 大户能量< REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORYELLOW; 反弹1:STICKLINE(大户能量<0 AND 大户能量>=REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORGREEN; 寻底1:STICKLINE(大户能量<0 AND 大户能量< REF(大户能量,1),9.6,9.6+大户能量,1.5,0),COLORGREEN; DRAWTEXT(ISLASTBAR=1,IF(大户能量>=0,9.6,9.8),'  大户'),COLORYELLOW; 操盘2:STICKLINE(中户能量>=0 AND 中户能量>=REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORRED; 减仓2:STICKLINE(中户能量>=0 AND 中户能量< REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORRED; 反弹2:STICKLINE(中户能量<0 AND 中户能量>=REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORGREEN; 寻底2:STICKLINE(中户能量<0 AND 中户能量< REF(中户能量,1),4.8,4.8+中户能量,1.5,0),COLORGREEN; DRAWTEXT(ISLASTBAR=1,IF(中户能量>=0,4.8,5),'  中户'),COLORLIBLUE; 操盘3:STICKLINE(散户能量>=0 AND 散户能量>=REF(散户能量,1),0,散户能量,1.5,0),COLORRED; 减仓3:STICKLINE(散户能量>=0 AND 散户能量< REF(散户能量,1),0,散户能量,1.5,0),COLORRED; 反弹3:STICKLINE(散户能量<0 AND 散户能量>=REF(散户能量,1),0,散户能量,1.5,0),COLORGREEN; 寻底3:STICKLINE(散户能量<0 AND 散户能量< REF(散户能量,1),0,散户能量,1.5,0),COLORGREEN; DRAWTEXT(ISLASTBAR=1,IF(散户能量>=0,-0.3,0.3),'  散户'),COLORBLUE; JZ:=V/(ABS(主力能量)+ABS(大户能量)+ABS(中户能量)+ABS(散户能量));{4,9,17,34日换手偏离值均分成交量} ZLCJ:=JZ*ABS(主力能量);{4日换手偏离均量值换算当日成交量} DHCJ:=JZ*ABS(大户能量);{9日换手偏离均量值换算当日成交量} ZHCJ:=JZ*ABS(中户能量);{17日换手偏离均量值换算当日成交量} SHCJ:=JZ*ABS(散户能量);{34日换手偏离均量值换算当日成交量}; 换手率:VOL/CAPITAL*100,LINETHICK0; 机构量:=ZLCJ,COLORMAGENTA,NODRAW; 大户量:=DHCJ,COLORYELLOW,NODRAW; 中户量:=ZHCJ,COLORLIBLUE,NODRAW; 散户量:=SHCJ,COLORBLUE,NODRAW;  

    浏览10173次浏览
    2022-09-05 09:36
  • 神奇指标

    大智慧选股利器 造福散户 在股市不容易

    以下是大智慧选股利器 造福散户 在股市不容易 大智慧选股利器 造福散户 在股市不容易 源码 YAT:=BARSLAST(C>REF(C,1)); YIT:=BARSLAST(C<REF(C,1)); QYIT:=REF(YIT,YIT+1)+YIT+1; QYAT:=REF(YAT,YAT+1)+YAT+1; A1:=C>REF(C,1) AND V>REF(V,YIT); A2:=REF(V,YIT)<REF(REF(V,YAT),YIT); B1:=C>REF(C,1) AND C>REF(O,YIT); B2:=(H-C)/REF(C,1)*100<2.2; B3:=C/REF(C,1)<1.06; A1 AND A2 AND B1 AND B2 AND B3;

    浏览10139次浏览
    2022-09-05 09:36
  • 神奇指标

    通达信庄家散户 极品底 波段买入副图指标 源码

    以下是通达信庄家散户 极品底 波段买入副图指标 源码 VAR2:=REF(LOW,1);  VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;  VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);  VAR5:=LLV(LOW,34);  VAR6:=HHV(VAR4,34);  VAR7:=IF(LLV(LOW,55),1,0);  VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;  VAR9:=EMA(CLOSE,5);  VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);  VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);  VAR12:=EMA(CLOSE,5)*(-1); 备钱:IF(VAR8>REF(VAR8,1),0,VAR8),COLOR0FFFFF,NODRAW; 界:0,COLORFFFFFF;  XL1:=MA(LOW,2)*0.96;  XL2:=MA(LOW,26)*0.85;  XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2); 启动:IF(XL3,0,VAR8*3),COLORRED,NODRAW;  DRAWBAND(启动,RGB(180,80,200),0,DRAWNULL);  STICKLINE(XL3,0,VAR8*3,4,0),COLORRED;  STICKLINE(VAR8>REF(VAR8,1),0,VAR8,2,0),COLOR10FFFF;  STICKLINE(VAR11>REF(VAR11,1),0,VAR11,4,1),COLORFFF810;  DRAWICON(VAR11>REF(VAR11,1) AND CROSS(VAR11,VAR12),VAR11,11);  40,POINTDOT;  VA:=(C+2*H+L)/4;  VB:=LLV(L,8);  VC:=HHV(H,8);  VD:=EMA(((VA-VB)/(VC-VB)-VC/VB)*81,5)*-1; 红线上穿买:REVERSE(VD)+100,COLORRED; 红线下穿卖:EMA(红线上穿买,3),COLORFFFF00;  DRAWBAND(红线上穿买,RGB(150,030,030),红线下穿卖,RGB(20,150,20));  IF(红线上穿买>=红线下穿卖,红线上穿买,DRAWNULL),COLORLIMAGENTA,LINETHICK2;  IF(红线上穿买<红线下穿卖,红线上穿买,DRAWNULL),COLORGREEN,LINETHICK2; 散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4); 庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2);  DRAWICON(CROSS(散户,庄家) AND 散户<30,红线上穿买*0.98,1);  DRAWICON(CROSS(庄家,散户) AND 散户>70,红线上穿买*1.02,2); 极品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,23,0),COLORFF00FF,NODRAW;  DRAWICON((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,-3,25);  RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);  K:=SMA(RSV,3,1);  D:=SMA(K,3,1);  J:=3*K-2*D;  X:=LLV(J,2)=LLV(J,8);  DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,红线上穿买*0.9,'短'),COLORLIRED;  DRAWICON(CROSS(J,REF(J+0.01,1)) AND X AND J<16,红线上穿买,7);  QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;  QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);  QVAR1C:=SMA(QVAR1B,13,8);  QVAR1D:=SMA(QVAR1A,21,8); 机会来临:SMA(QVAR1C,13,1),COLORCCCC00,LINETHICK2;  STICKLINE(机会来临>90,90,机会来临,2,0),COLORCYAN;  IF(机会来临>=REF(机会来临,1),机会来临,DRAWNULL),COLORCC33CC,LINETHICK2; 中线:EMA(机会来临,55),COLOR9933FF,LINETHICK2;  IF(中线<REF(中线,1),中线,DRAWNULL),COLOR66FF66,LINETHICK2;  AAS:=FILTER((COUNT((机会来临-QVAR1D<(-65)),3)=3),34); 波段买点:IF(AAS,15,0),COLORFFFFFF,NODRAW;  DRAWTEXT(AAS,32,'波段买'),COLORFFFFFF;  STICKLINE(AAS,0,31,0.3,0),COLORMAGENTA;  DRAWICON(CROSS(机会来临,QVAR1D),机会来临,23);  {DDX预警} JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);  QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));  QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));  QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));  QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));  DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000);  DX:=MA(DDX,5)*20;  DDX1:=SMA(DX,3,1);  DDX2:=SMA(DDX1,3,1);  DDX3:=EMA(DDX2,5); 预警:=DDX>0 AND MA(V,5)>MA(MA(V,5),5) AND CROSS(DDX1,DDX2);  STICKLINE(预警,40,50,1,0),COLORLIRED;  {密码1号} GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));  GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));  GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));  GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));  A:=BARSLAST(CROSS(30,GJTJ1))<2 AND BARSLAST(CROSS(GJTJ1,50))<2;  B:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;  STICKLINE(A AND B ,40,47,2,0),COLORRED;  {横盘突破} O1:=(SUM(EMA((CLOSE+LOW)/2,1)/3,3));  CP1:=HHV(O1,20);  CP2:=HHV(O1,1);  AV:=CROSS(CP2,CP1);  STICKLINE(AV,40,45,4,0),COLORLIMAGENTA;

    浏览9881次浏览
    2022-09-05 09:35
  • 神奇指标

    同花顺主力散户 超准指标

    以下是主力散户 超准指标 主力散户 超准指标 好不好自己看 主力散户一目了然  如果再配合上升通道的股票,精确度更高,图中出现小手,就选择介入 源码 ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算} SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算} ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹码比率} ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹码比率} ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量} ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数} ZSHJJ:=EMA(ZSHTL,89);{//散户警戒} ZZLJJ:=EMA(ZZLKP,89);{//主力警戒} ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度} SH8:=EMA(ZSHTL,8); DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0); {散户套牢筹码} STICKLINE(C>0,ZSHTL,ZZLKP,1,0),COLORFFFFFF; {散户筹码警戒} STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,2,0),COLOR00FF00; {主力控盘筹码} STICKLINE(C>0,ZZLKP,0,1,0),COLORA4A4A4; {筑顶风险区} STICKLINE(ZZLKP>75,ZZLKP,0,1,0),COLORFFFFFF; {顶部:(ZZLKP>75),COLORFFFFFF;} {主力筹码警戒} STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,2,0),COLORRED; {筑底散兵坑} STICKLINE(ZSHTL>=90,ZZLKP,0,2,0),COLOR66FFCC; {底部:(ZSHTL>=90),COLOR66FFCC;} {筹码总量上升} IF(ZCMZL,ZCMZL>REF(ZCMZL,1),DRAWNULL),COLOR0066FF,LINETHICK1; {增量资金}; {//------【数值显示】} 散户套牢系数:INTPART(ZSHTL),COLORCYAN,LINETHICK2; 主力控盘系数:INTPART(ZZLKP),COLORYELLOW,LINETHICK2; 资金流入强度:ZJLRQD,LINETHICK2,COLORRED; 资金流入强度2:IF(ZJLRQD<10,ZJLRQD,DRAWNULL),LINETHICK2,COLORWHITE; 市场筹码总量:INTPART(ZCMZL),COLORWHITE,NODRAW; DRAWICON(CROSS(主力控盘系数,散户套牢系数),散户套牢系数-5,11); DRAWICON(CROSS(资金流入强度,散户套牢系数),散户套牢系数-5,17);

    浏览5771次浏览
    2022-09-05 09:35
  • 神奇指标

    同花顺主力散户 主力筹码副图指标 源码

    以下是同花顺主力散户 主力筹码副图指标 源码 主力线上升,股价下跌,持续关注,放量日跟进  主力筹码:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL); 资金线1:=SUM(IF(CLOSE=REF(CLOSE,1),0,主力筹码),0),culoryellow; 主力线:MA(资金线1,30),culorwhite,LINETHICK4; 散户线:1-主力线,culorcyan,LINETHICK4;  VARF:=TROUGHBARS(3,15,1)<4;  STICKLINE(FILTER(VARF=1,3) ,0,0),culorred,LINETHICK15;  DRAWTEXT(FILTER(VARF=1,3),0,'介必升'), culormagenta ;

    浏览3367次浏览
    2022-09-05 09:35