神奇指标网
神奇指标网
  • 神奇指标

    通达信主力看盘经典主图指标 无未来 有提示买入和逃顶 源码

    以下是通达信主力看盘经典主图指标 无未来 有提示买入和逃顶 源码通达信指标公式源码概况:指标类别: 通达信指标公式授权方式: 免费版指标评级: ★★★★★指标分类: 策略画线方法: 副图用法:出现波段买入,说明主力资金有所动作,再综合其他指标判断,总之一句话趋势为王,长线是金。MA5:MA(C,5);MA13:MA(C,13),LINETHICK1;MA34:MA(C,34),LINETHICK1;MA55:MA(C,55),LINETHICK1;MA88:MA(C,88);LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; 低吸:=CROSS(RSI,11);DRAWTEXT(低吸,L,'★'),COLORWHITE;DRAWTEXT(低吸,L-0.05,'  低吸'),COLORWHITE;VAR7:=EMA(AMOUNT/VOL/100,3);VAR8:=EMA(VAR7,88);VAR9:=EMA(VAR7,88)*0.85;VARA:=VAR9*0.87;VARB:=LOWREF(CLOSE,1)*1.02;DRAWTEXT(FILTER(VARB,6),L-0.05,'  坚决买进'),COLORFF00FF;DRAWTEXT(FILTER(VARB,6),L,'★'),COLORFF00FF;VARF:=(2*CLOSE+HIGH+LOW)/4;VA4:=LLV(LOW,34);VA5:=HHV(HIGH,34);VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);DRAWTEXT(IF(COUNT(CLOSE0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) ANDCLOSE>OPEN,1,0),L,'★'),COLORYELLOW;DRAWTEXT(IF(COUNT(CLOSE0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) ANDCLOSE>OPEN,1,0),L,'  出击'),COLORYELLOW;A:=(3*CLOSE+LOW+OPEN+HIGH)/6;D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/211;D2:=EMA(D1,2);D3:=EMA(D2,2);K1:=EMA(D3,2);DRAWTEXT(CROSS(D1,K1),L-0.05,'  波段买入'),COLOR0099FF;DRAWTEXT(CROSS(D1,K1),L,'★'),COLOR0099FF;多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1);天线:=78.89;STICKLINE(CROSS(天线,多方趋势),H*1.02,H*1.00,6,0),COLOR00FF00;DRAWTEXT(CROSS(天线,多方趋势),H*1.04,'逃顶'),COLOR00FF00; 

    浏览4090次浏览
    2022-09-19 14:28
  • 神奇指标

    通达信 最简单逃顶 副图公式

    以下是通达信 最简单逃顶 副图公式 通达信 最简单逃顶 副图公式 (修改了“坤坤坤888”发表于 2013-11-7 17:30给大家一个不错见顶指标,判断顶还是很不错的,不含未来。)  他发表的公式我认为过于复杂,就修改了一下,毕竟会卖的是“师傅”嘛。其他的买入公式等等大家用其他公式吧。

    浏览939次浏览
    2022-09-05 10:12
  • 神奇指标

    通达信高抛低吸 做短线波段副图指标(阶段底部 趋势线 逃顶 抄底 出击)

    以下是通达信高抛低吸 做短线波段副图指标(阶段底部 趋势线 逃顶 抄底 出击) 通达信高抛低吸 做短线波段副图指标(阶段底部 趋势线 逃顶 抄底 出击) 源码 LC:=REF(CLOSE,1);  RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);  TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);  HD:=(HIGH - REF(HIGH,1));  LD:=(REF(LOW,1) - LOW);  DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);  DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);  PDI:=((DMP * 100) / TR1);  MDI:=((DMM * 100) / TR1);  ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);  AV:=(RSI5 + ADX);  DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);  0,COLORFF00FF;  WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));  NEWVOL:=(RSI5 - WR10); 阶段底部:=(AV + NEWVOL);  STICKLINE((阶段底部 < 0),0,-10,0.8,1),LINETHICK6,COLORYELLOW; 趋势线:=LLV(阶段底部,1),COLORWHITE,LINETHICK0;  STICKLINE(CROSS(阶段底部,0),0,-10,0.8,1),LINETHICK6,COLORRED;  STICKLINE((趋势线 >230 ),100,90,0.3,1),LINETHICK6,COLORGREEN;  LOWV:=LLV(LOW,9);  HIGHV:=HHV(HIGH,9);  RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);  K:EMA(RSV,3);  D:MA(K,3);  STICKLINE(K>D , K,D ,2.5,0),COLORRED,LINETHICK2;  STICKLINE(D>K,K,D,2.5,0),COLORGREEN,LINETHICK2; 逃顶线:90,COLORGREEN; 中轴线: 50,COLORRED; 抄底线:10,COLORGREEN;  DRAWICON(CROSS(K,D),12,1)COLORRED;  DRAWICON(CROSS(D,K),88,2)COLORGREEN; 警戒:阶段底部 < 0,LINETHICK0,COLORYELLOW; 出击:CROSS(阶段底部,0),LINETHICK0,COLORRED;     

    浏览8294次浏览
    2022-09-05 10:09
  • 神奇指标

    通达信极品绝底副图源码买底逃顶 暴涨点

    以下是通达信极品绝底副图源码买底逃顶 暴涨点 均线82:=REF(C,1)/REF(C,2)<=0.93  AND BETWEEN(C/REF(C,1),1.03,0.97)  AND CLOSE/REF(CLOSE,8)<=0.8  AND BETWEEN(REF(C,2)/REF(C,3),1.04,0.96)  AND BETWEEN(REF(C,3)/REF(C,4),1.04,0.96),LINETHICK0,COLORYELLOW;  STICKLINE(均线82,0,20,1,0),COLORRED;  DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,20),L,'★<--极品绝底'),COLORRED, LINETHICK2;  VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;  VAR2:=SMA(VAR1,3,1);  VAR3:=SMA(VAR2,3,1);  VAR4:=SMA(VAR3,3,1); 波: VAR3; 段: VAR4;  VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;  DRAWTEXT(FILTER(VAR6,10)=1,15,'买底'),COLORRED;  VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;  STICKLINE(FILTER(VAR7,5)=1,80,100,3,0),COLORGREEN;  DRAWTEXT(FILTER(VAR7,5)=1,99,'逃命'),LINETHICK3 ,COLORYELLOW;  VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;  STICKLINE(VAR8,85,100,1,0) ;  90 ;  LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12)); 拉升:FILTER(LS,28)*100,COLORRED;  GJ:=AMOUNT/VOL/100;  MA5:MA(GJ,5),COLORRED;  MA13:MA(GJ,13);  MA60:=MA(C,60);  MA90:=MA(C,90);  MA120:=MA(CLOSE,120);  AA:=CROSS(MA(C,5),MA(C,20))AND CROSS(MA(C,5),MA(C,30))AND CROSS(MA(C,5),MA(C,60));  BB:=MA(C,60)>MA(C,10)AND CROSS(MA(C,10),MA(C,30))AND MA(C,30)>MA(C,20)AND ABS(MA(C,60)-MA(C,20))/MA(C,20)<0.05;  CC:=MA(C,30)>MA(C,5)AND CROSS(MA(C,5),MA(C,20))AND MA(C,20)>MA(C,10);  DD:=ABS((MA(C,5)-MA(C,10))+(MA(C,10)-MA(C,20))+(MA(C,20)-MA(C,30)))<0.02 AND MA(C,5)>REF(MA(C,5),1)AND MA(C,10)>REF(MA(C,10),1);  EE:=MA(C,20)>MA(C,5)AND CROSS(MA(C,5),MA(C,10))AND MA(C,10)>MA(C,60)AND ABS(MA(C,20)-MA(C,60))/MA(C,60)<0.05;  FF:=AA OR BB OR CC OR DD OR EE;  AA1:=AMOUNT/V;  BB1:=L<AA1*0.9;  CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;  DD1:=L<MA(C,5)*0.921;  EE1:=V<MA(V,5)*1.5;  FF1:=BB1 AND CC1 AND DD1 AND EE1;  DRAWTEXT(FF1,L*0.99,' 私募秘进'),COLORYELLOW;  STICKLINE(FF1,H,L,0.5,0),COLORMAGENTA;  STICKLINE(FF1,O,C,7,0),COLORMAGENTA;  REFLINE: -15, {0}, {20}, {40}, {60};  V2G:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);  V3G:=(MA(VOL,2) / MA(VOL,10));  V4G:=(VOL / CAPITAL);  A1G:=((((0.0068 * V2G) - (0.0072 * V3G)) - (0.5676 * V4G)) - 0.0105);  A2G:=((((0.0015 * V2G) - (0.0124 * V3G)) + (1.7461 * V4G)) - 0.0074);  {A3G:=((((0 - (0.0003 * V2G)) + (0.047 * V3G)) - (0.5734 * V4G)) - 0.0549);} 暴涨点C:((((0 - (12.2401 * A1G)) - (1 * A2G)) + 0.321) < 0)*110,COLORRED,LINETHICK3;

    浏览1617次浏览
    2022-09-05 10:06
  • 神奇指标

    通达信千军万马逃顶 副图指标(无源码的请下载附件导入)

    以下是通达信千军万马逃顶 副图指标 大盘暴跌,血流成河,有多少人哭晕在厕所!玩笑了,又到抄底时,你准备好了吗有几个问题要说明下: 1本指标属原创,请尊重作者的劳动成果,不要用于商业用途。 2:本指标不含未来函数,不漂移,不后补。

    浏览4953次浏览
    2022-09-05 10:04
  • 神奇指标

    通达信千军万马逃顶 主图指标附图

    以下是通达信千军万马逃顶 主图指标附图 大盘暴跌,血流成河,有多少人哭晕在厕所!玩笑了,又到抄底时,你准备好了吗有几个问题要说明下: 1本指标属原创,请尊重作者的劳动成果,不要用于商业用途。 2:本指标不含未来函数,不漂移,不后补。

    浏览10320次浏览
    2022-09-05 10:03
  • 神奇指标

    通达信短空逃顶 主图源码

    以下是通达信短空逃顶 主图源码 多:EMA(C,3),COLORYELLOW; 空:EMA(C,5),COLOR00FF00; 均衡:EMA(空,5),COLORWHITE,;  VARF1:=COUNT(CROSS(多,均衡),2)=1;  VARF2:=COUNT(CROSS(空,均衡),2)=1;  ZAI:=FILTER(VARF1 AND VARF2,2);  DRAWTEXT(ZAI,均衡,'主升↑'),COLORFF00FF;  VV2:=REF(CLOSE,1);  VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;  DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);  DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH*1.03,'沽空↓'),COLORYELLOW;  VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;  DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'☆'),COLORRED;  VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;  VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);  {通达信股票指标公式}  DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意买入'); VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;  DRAWICON(CROSS(82,VARR1),HIGH,2);  DRAWTEXT(CROSS(82,VARR1),HIGH,'短空↓'),COLORYELLOW;  VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;  VAR2:=REF(VAR1,1);  VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;  HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);  DRAWTEXT(HY3,LOW,'注意买入'),COLORRED;  S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2;  A:=MA(S,5),COLORGREEN,,LINETHICK2;  BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;  F:=MA(S,121);  RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;  K:=SMA(RSV,15,1);  D:=SMA(K,15,1);  J:=3*K-2*D;  LC:=REF(CLOSE,1);  RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;  DRAWTEXT(CROSS(84,RSI) , HIGH*1.06,'逃顶!'),COLORYELLOW ;  S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),STICK,LINETHICK3,COLORGREEN;  DRAWTEXT(S1=2,LOW,'关注'), COLORGREEN; 中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2; 趋势:LLV(MA(H,13),1),COLORGREEN,LINETHICK2;  

    浏览4868次浏览
    2022-09-05 10:02
  • 神奇指标

    精准抄底逃顶 通达信 大智慧 同花顺软件可通用

    以下是精准抄底逃顶 通达信 大智慧 同花顺软件可通用 精准抄底逃顶 通达信 大智慧 同花顺软件可通用 无未来函数,有明显的阶段底部提示。通达信、大智慧、同花顺软件可通用。操作简单,“宝物”出现买入,“卖”信号出现卖出。指标点评:各种指标就像成品衣服一样,能穿上合身的很少,我说它很“精准、稳赚…”,你相信吗?再说,流行的指标成千上万,每天都循环滚动,提醒新股民朋友,不要花时间和精力迷恋任何指标,赚大钱的,都不是用指标赚的 源码 D1:=LLV(L,34); D2:=SMA(ABS(L-REF(L,1)),34,1); D3:=SMA(MAX(L-REF(L,1),0),34,2); DD:=-(EMA(IF(L<=D1,D2/D3,-3),9)),STICK,COLORRED,LINETHICK1; F1:=LLV(L,8); F2:=SMA(ABS(L-REF(L,1)),34,1); F3:=SMA(MAX(L-REF(L,1),0),34,2); A:=-(EMA(IF(L<=F1,F2/F3,-3),9)),COLORYELLOW,LINETHICK1; A1:=IF(A<0,A,0),STICK,COLORGREEN,LINETHICK1; DRAWICON(REF(A,1)<0 AND REF(A,2)>REF(A,1) AND A>REF(A,1),0,34); A2:IF(FILTER(REF(A,1)<0 AND REF(A,2)>REF(A,1) AND A>REF(A,1),3),2.6,0),COLORGREEN,LINETHICK3,STICK; XG:=FILTER(REF(A,1)<0 AND REF(A,2)>REF(A,1) AND A>REF(A,1),3); DRAWICON(XG ,1.0,9); DRAWICON(XG ,1.35,9); DRAWICON(XG ,1.7,9); DRAWICON(XG ,2.05,9); DRAWICON(XG ,2.45,9); VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5; VAR2:=REF(VAR1,1); VAR3:=SMA((CLOSE-VAR2),6,1)/SMA(ABS(CLOSE-VAR2),6,1)*100; VAR4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100; VAR5:=EMA(0.667*REF(VAR4,1)+0.333*VAR4,5); VAR6:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(VAR4>=VAR5 AND VAR4<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0); VAR7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100; MC:(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5))*2,COLORCYAN,LINETHICK3,STICK; DRAWICON(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5),2.3,35); DRAWICON(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5),1.8,2); DRAWTEXT(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5),1.8,'-卖');

    浏览5644次浏览
    2022-09-05 10:00
  • 神奇指标

    通达信快于MACD的逃顶 买入

    以下是通达信快于MACD的逃顶 买入 这个指标 不知道谁给的 一至爱用 黄白 交叉 买入 卖出 很清晰 适合短线 指标给的时候就是加密的 VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;  VAR2:=EMA(EMA(EMA(VAR1,4),4),4);  SJ: (VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;  SD: MA(SJ,3);  SK: MA(SJ,1);

    浏览2288次浏览
    2022-09-05 09:59
  • 神奇指标

    通达信极品逃顶 副图指标

    以下是通达信极品逃顶 副图指标 S:0,COLORWHITE;  Z:100,COLORWHITE;  X_1:=9;  X_2:=9;  X_3:=9;  X_4:=(CLOSE-LLV(LOW,X_1))/(HHV(HIGH,X_1)-LLV(LOW,X_1))*100;  X_5:=SMA(X_4,X_2,1);  X_6:=SMA(X_5,X_3,1);  X_7:=3*X_5-2*X_6;  X_8:=CROSS(X_7,95);  T:X_7,COLORYELLOW;  STICKLINE(X_8,5,70,1,0),COLORGREEN;  DRAWICON(X_8,0,12); (水木出品):DRAWNULL,NODRAW,COLORYELLOW;

    浏览6321次浏览
    2022-09-05 09:55
  • 神奇指标

    通达信 抄底逃顶 趋势顶底指标副图 贴图无未来不加密

    以下是通达信 抄底逃顶 趋势顶底指标副图 贴图无未来不加密 通达信 抄底逃顶 趋势顶底指标副图 贴图无未来不加密

    浏览10254次浏览
    2022-09-05 09:54
  • 神奇指标

    通达信超级逃顶 逃顶抄底 波段王!副图 选股贴图源码无未来函数

    以下是通达信超级逃顶 逃顶抄底 波段王!副图 选股贴图源码无未来函数 超级逃顶 逃顶抄底 波段操作!  没有未来函数,绝不马后炮  源码提供,铁面无私  含有 副图指标,选股指标,共3个指标

    浏览9829次浏览
    2022-09-05 09:52
  • 神奇指标

    通达信买入准备逃顶 副图指标 加密

    以下是通达信买入准备逃顶 副图指标 加密 VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3; 持币区域:VAR1,COLORFEDCBA; 持股区域:IF(VAR1>0,VAR1,0),COLORRED; 短顶:STICKLINE(VAR1>9 AND FILTER(VAR1<REF(VAR1,1),5),VAR1+2,0,3,0),COLORGREEN; 大顶:STICKLINE(VAR1>20 AND FILTER(VAR1<REF(VAR1,1),5),VAR1+5,0,7,0),COLOR00FF00;  VAR2:=HHV(VAR1>20,10); 危险: STICKLINE(VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),VAR1+10,0,4,0); 注意止损:STICKLINE(VAR2 AND FILTER(VAR1< REF(VAR1,1),6)  AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),VAR1+6,0,3,0); 短底:STICKLINE(VAR1<-9 AND VAR1> REF(VAR1,1),VAR1-2,0,3,0),COLORRED; 大底:STICKLINE(VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),VAR1-5,0,7,0),COLORYELLOW; 买入准备:VAR1<-9 AND VAR1>REF(VAR1,1),COLORWHITE;  DRAWTEXT(VAR1>9 AND FILTER(VAR1<REF(VAR1,1),5),VAR1+2,'短顶'),COLOR00FF00;  DRAWTEXT(VAR1>20 AND FILTER(VAR1<REF(VAR1,1),5),VAR1+5,'大顶'),COLORFFFF00;  DRAWTEXT(VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),VAR1+10,'危险'),COLOR00FFFF;  DRAWTEXT(VAR2 AND FILTER(VAR1< REF(VAR1,1),6) AND CROSS(MA(CLOSE,5),MA(CLOSE,2)),VAR1+6,'注意止损'),COLORFF00FF;  DRAWTEXT(FILTER(VAR1<-9 AND VAR1>REF(VAR1,1),18),VAR1-2,'短底'),,COLOR0000FF;  DRAWTEXT(VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),VAR1-5,'大底'),; DRAWTEXT(FILTER(VAR1<-9 AND VAR1>REF(VAR1,1),18),1,'买入准备');

    浏览8486次浏览
    2022-09-05 09:51
  • 神奇指标

    准确抄底逃顶 100%挣钱的波段操作公式

    以下是准确抄底逃顶 100%挣钱的波段操作公式 准确抄底逃顶 100%挣钱的波段操作公式 不要太贪心,注意止损,一般一个月可获益20%以上。底部大胆买入,中间波动不管,顶部一定要出 源码 jj:=(close+high+low)/3; a:=ema(jj,10); b:=ref(a,1); stickline(a>b,a,b,5,0),culoryellow; stickline(a<b,a,b,5,0),culorblue; m1:ema(close,3); m2:ema(close,8); m3:ema(m2,13); m4:ema(m2,55); var1:=ema(m3,55); m5:ema(m4,81), culorred,linethick2; var2:=(ref(high,1)+ref(low,1))/2; var3:=ma(close,21)+2*std(close,21); drawicon(cross(var2,var3),high*1.035,2); drawtext(cross(var2,var3),high*1.02,'卖出'), culorgreen; var4:=ref(close,1); var5:=sma(max(close-var4,0),7,1)/sma(abs(close-var4),7,1)*100; var6:=cross(79,var5); var7:=filter(var6,4); drawicon(var7,high*1.035,2); drawtext(var7,high*1.02,'卖出'), culorgreen; a7:=(2*c+h+l)/4; var10:=llv(low,34); var11:=hhv(high,34); sk:=ema((a7-var1)/(var2-var1)*100,7); sd:=ema(0.667*ref(sk,1)+0.333*sk,5); drawtext(if(count(close<ref(close,1),8)/8>6/10 and vul>=1.5*ma(vul,5) and count(sk>=sd,3) and ref(low,1)=llv(low,120),1,0),low,'买进') ,culorred; drawtext(if(count(close<ref(close,1),13)/13>6/10 and count(sk>sd,6) and ref(low,5)=llv(low,120) and ref(close>=open,4) and ref(close>open,3) and ref(close>open,2) and ref(open>close,1) and open>ref(close,1),1,0),low,'买进'), culorred; d:=ma(close,80)-ma(close,10)/3; drawtext(if(close<d and vul/240>ma(vul,5)/240 and close>ref(close,1)*1.08 and close<ma(close,13)*1.3,1,0),low,'抄底'),culorred;

    浏览4455次浏览
    2022-09-05 09:48
  • 神奇指标

    让你对多空明显的判断副图 可以逃顶 可以抄底 无未来

    以下是让你对多空明显的判断副图 可以逃顶 可以抄底 无未来 让你对多空明显的判断副图 可以逃顶 可以抄底 无未来 源码 兔:=1080201; 龙:=1150628; CYC:=IF((DATE>兔 AND DATE<龙),1,DRAWNULL); 龙年:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4; 发财:=MA(C,18)*CYC; STICKLINE(C>龙年 AND C>发财,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLORLIRED; STICKLINE(C<龙年 AND C<发财,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLORLIGREEN; STICKLINE((C<龙年 AND C>发财) OR (C>龙年 AND C<发财),REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLORWHITE; DRAWKLINE(H,O,L,C); 淡红色表示看多:100,COLORLIRED,NODRAW; 白色代表变盘:100,COLORWHITE,NODRAW; 淡绿色表示看空:100,COLORGREEN,NODRAW;

    浏览7441次浏览
    2022-09-05 09:40