神奇指标网
  • 神奇指标

    通达信不错的指标《高抛低吸》(源码、副图、选股 无未来)

    以下是通达信不错的指标《高抛低吸》(源码、副图、选股 无未来)通达信不错的指标《高抛低吸》(源码、副图、选股 无未来)VAR2:=REF(LOW,1);VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);VAR5:=LLV(LOW,34);VAR6:=HHV(VAR4,34);VAR7:=IF(LLV(LOW,55),1,0);VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;VAR9:=EMA(CLOSE,5);VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);VAR12:=EMA(CLOSE,5)*(-1);STICKLINE(VAR8>REF(VAR8,1),0,VAR8,6,1),COLOR10FFFF,LINETHICK3;备钱:IF(VAR8>REF(VAR8,1),0,VAR8),COLOR0FFFFF;STICKLINE(VAR11>REF(VAR11,1),0,VAR11,6,1),COLORFFF810;界:0,COLORFFFFFF,LINETHICK1;XL1:=MA(LOW,2)*0.96;XL2:=MA(LOW,26)*0.85;XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);STICKLINE(XL3,0,VAR8*3,1.5,0),COLORRED;启动:IF(XL3,0,VAR8*3),COLORRED;VA:=(2*C+H+L)/4;VB:=LLV(L,5);VC:=HHV(H,5);红线上穿买:EMA((VA-VB)/(VC-VB)*27,5),COLORRED;红线下穿卖:EMA(红线上穿买,3),COLORFFFF00;散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2);DRAWTEXT(CROSS(散户,庄家) AND 散户<30,5,'低进'),COLOR00FF00;DRAWTEXT(CROSS(散户,庄家) AND 散户<30,7,'●'),COLORFFFFFF;DRAWTEXT(CROSS(庄家,散户) AND 散户>70,25,'高出'),COLOR00FF00;DRAWTEXT(CROSS(庄家,散户) AND 散户>70,22,'●'),COLOR00FF00;极品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,23,0),LINETHICK2,COLORFF00FF;DRAWICON(极品底=23,23,1),LINETHICK2,COLORFFFFFF;RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;X:=LLV(J,2)=LLV(J,8);DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,3,'低进'),COLORFFFF00;DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,7,'▲'),COLORRED;DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,6,'▲'),COLORRED;DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,5,'↑'),COLORRED;QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);QVAR1C:=SMA(QVAR1B,13,8);QVAR1D:=SMA(QVAR1A,21,8);机会来临:=SMA(QVAR1C,13,8),COLORRED;AAS:=FILTER((COUNT((机会来临-QVAR1D<(-65)),3)=3),34);波段买点:IF(AAS,15,0),COLORFFFFFF,STICK,LINETHICK6;

    浏览9876次浏览
    2022-11-04 10:24
  • 神奇指标

    通达信秘密买点副图公式 选股 源码

    以下是通达信秘密买点副图公式 选股 源码通达信秘密买点副图公式 选股 源码GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)); GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)); GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)); GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)); BAIJIN1:=BARSLAST(CROSS(30,GJTJ1))<2 AND BARSLAST(CROSS(GJTJ1,50))<2; BAIJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4; BAIJIN3:=GJTJ1>60 AND GJTJ4>70; HUANGJIN1:=BARSLAST(CROSS(50,GJTJ1))<3 AND BARSLAST(CROSS(GJTJ1,50))<3; HUANGJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4; XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5 AND GJTJ1>GJTJ4;金:=COUNT(XG,3)=1 AND XG AND C>MA(C,20);精准:=IF(HIGH>REF(HIGH,1) AND REF(HIGH,2)>REF(HIGH,1) AND LOW>REF(LOW,1) AND REF(LOW,2)>REF(LOW,1) AND MA(CLOSE,5)<MA(CLOSE,10),1,0); XUAN:子 AND 精准;  

    浏览5550次浏览
    2022-10-25 16:22
  • 神奇指标

    高成功率的副图及选股 源码

    以下是高成功率的副图及选股 源码 C/C++ 股票公式指标网提供 Code复制内容到剪贴板{深海寻宝原码} Var1:=100*(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)); Var2:=100*(INDEXC-LLV(INDEXL,21))/(HHV(INDEXH,21)-LLV(INDEXL,21)); 海面情况: SMA(Var1,3,1), COLORB0FFFF,linethick0; 下潜深度: SMA(Var2,3,1),LINETHICK1 ,COLORGREEN; 有暗礁:IF(CROSS(93,海面情况),97,100),COLOR55AAFF,linethick1; DRAWGBKLAST(c>0,STRIP(RGB(50,10,0),RGB(10,60,0),0)); DRAWTEXT(CROSS(93,海面情况),90,'▲有暗礁。转航'), LINETHICK2 ,culorf0f000; STICKLINE(下潜深度<12 , 0,16 ,8 , 0),COLOR55AAFF; 海底宝物:IF(CROSS(12,下潜深度),3,0),culor00cccc,linethick0; DRAWTEXT( 海底宝物=3, 32,'有宝物'),ALIGN1; drawicon(海底宝物,43,12),ALIGN1; a:=c/ref(c,1)>=1.099; b:=o=l and h=c; d:=v < ma(v,5) and v < ref(v,1); 印钞机:IF((a and b and d and count(a and b and d,20)=1),100,0),stick,culor00cccc,linethick3; drawtext(印钞机,50,'$买到就是送钱的来了') ,culorred,linethick3; C/C++ 股票公式指标网提供 Code复制内容到剪贴板{宝物选股} Var1:=100*(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)); Var2:=100*(INDEXC-LLV(INDEXL,21))/(HHV(INDEXH,21)-LLV(INDEXL,21)); 下潜深度:= SMA(Var2,3,1); 海底宝物:CROSS(12,下潜深度); C/C++ 股票公式指标网提供 Code复制内容到剪贴板{高成功选股} Var2:=100*(INDEXC-LLV(INDEXL,21))/(HHV(INDEXH,21)-LLV(INDEXL,21)); 增加选股: SMA(Var2,3,1)<12;

    浏览3044次浏览
    2022-10-21 11:29
  • 神奇指标

    黑马指标(主图+副图+选股 源码)

    以下是黑马指标(主图+副图+选股 源码) 提供 Code复制内容到剪贴板DRAWGBKLAST(v>0,STRIP(RGB(0,150,130),RGB(0,0,0),1)); 上:=(SMA(HIGH,21,2) * 1.05); DRAWTEXT(FILTER(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 上)) AND (CLOSE < 上)),5),(HIGH + 0.05),'减仓'),COLORFFFFFF; 下轨道:(SMA(LOW,21,2) * 0.969),POINTDOT,COLOR00FFFF; BMA:=MA(CLOSE,118); 阻挡:=(SMA(HIGH,21,2) * 1.05); RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100); K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=((3 * K) - (2 * D)); RSV12:=(((CLOSE - LLV(LOW,34)) / (HHV(HIGH,34) - LLV(LOW,34))) * 100); K12:=SMA(RSV12,3,1); D12:=SMA(K12,3,1); J12:=((3 * K12) - (2 * D12)); RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100); K24:=SMA(RSV24,3,1); D24:=SMA(K24,3,1); J24:=((3 * K24) - (2 * D24)); 支撑位:=IF(CROSS(J,J24),LOW,REF(LOW,BARSLAST(CROSS(J,J24)))); 压力位:IF(CROSS(J24,J),HIGH,REF(HIGH,BARSLAST(CROSS(J24,J)))),COLOR00FF00; U2L:=IF((CLOSE >= MA(CLOSE,20)),80,50); L2L:=IF((CLOSE >= MA(CLOSE,20)),50,20); RH1:=IF(((J < U2L) AND (REF(J,1) >= U2L)),HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,1) < U2L))) - 1)),REF(HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,1) < U2L))) - 1)),BARSLAST(((J < U2L) AND REF(J,1))))); RH4:=IF((HIGH > RH1),LOW,REF(LOW,BARSLAST((HIGH > RH1)))); RH42:=IF((HIGH > RH1),J,REF(J,BARSLAST((HIGH > RH1)))); RH5:=IF((((HIGH > RH4) AND (J < RH42)) AND (J < J24)),HIGH,REF(HIGH,BARSLAST((((HIGH > RH4) AND (J < RH42)) AND (J < J24))))); RL1:=IF(((J > L2L) AND (REF(J,1) <= L2L)),LLV(REF(LOW,1),(BARSLAST(((J <= L2L) AND (REF(J,1) > L2L))) - 1)),REF(LLV(REF(LOW,1),(BARSLAST(((J <= L2L) AND (REF(J,1) > L2L))) - 1)),BARSLAST(((J > L2L) AND REF(J,1))))); RL4:=IF((LOW < RL1),HIGH,REF(HIGH,BARSLAST((LOW < RL1)))); RL42:=IF((LOW < RL1),J,REF(J,BARSLAST((LOW < RL1)))); RL5:=IF((((LOW < RL4) AND (J > RL42)) AND (J > J24)),LOW,REF(LOW,BARSLAST((((LOW < RL4) AND (J > RL42)) AND (J > J24))))); CB:=((AMOUNT / VOL) / 100); CD:=((CB > HIGH) OR (CB < LOW)); 黑马趋势:=MA(CLOSE,3); MAP:=MA(CLOSE,8); AA5:=MA(CLOSE,21); AA10:MA(CLOSE,8),COLOR0000FF; AA12:MA(CLOSE,12),COLOR0000FF; BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10); BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10); MA13:=MA(CLOSE,13); DRAWTEXT(FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE - REF(CLOSE,1)) > 0)) AND (CLOSE > 下轨道)) AND ((AA10 - REF(AA10,1)) > 0)) AND (CLOSE < 上)),3),(LOW - 0.07),'追击'),COLORD1E768; STICKLINE((((AA12 <= AA10) AND (BB12 >= 1)) AND (BB10 >= 1)),AA10,AA12,4,0),COLOR0000FF; STICKLINE((((AA12 >= AA10) AND (BB10 <= 1)) AND (BB10 <= 1)),AA10,AA12,4,0),COLOR00FF00; VARD:=((((OPEN + LOW) + HIGH) + CLOSE) / 4); 支撑:=EMA(VARD,5); 短期底部:=LLV(OPEN,30); DRAWTEXT(((((((CROSS(黑马趋势,短期底部) AND ((RL5 - REF(RL5,1)) > 0)) AND ((黑马趋势 - REF(黑马趋势,1)) > 0)) AND (黑马趋势 > 1)) AND (LOW <= 支撑位)) AND (CLOSE > 支撑位)) AND (HIGH < 压力位)),(LOW - 0.15),'黑马发现'),COLOR00FFFF; DRAWTEXT((((((((CROSS(黑马趋势,RL5) AND ((黑马趋势 - REF(黑马趋势,1)) > 0)) AND (HIGH < 压力位)) AND (LOW <= 短期底部)) AND (CLOSE > 支撑位)) AND (CD < 1)) AND (CLOSE > OPEN)) AND (CLOSE > RL5)),LOW,'短买'),COLOR00FF00; DRAWTEXT(FILTER((((((((LOW <= 短期底部) AND ((CLOSE - REF(CLOSE,1)) > CLOSE)) AND ((MA(CLOSE,10) - REF(MA(CLOSE,10),1)) > 0)) AND (WINNER(CLOSE) < 0.05)) AND (短期底部 = RL5)) AND (LOW <= RL5)) AND (HIGH < 压力位)),3),LOW,'机会难得'),COLORFFFFFF; 历史大底:DRAWTEXT(FILTER((((((LLV(LOW,0) AND (WINNER(CLOSE) < 0.08)) AND (LOW <= 短期底部)) AND (CLOSE > 短期底部)) AND (J < 80)) AND ((CLOSE / OPEN) > 1.08)),20),(LOW - 0.45),'历史大底'); DRAWTEXT(FILTER(((((((((LOW <= 短期底部) AND (CLOSE > 压力位)) AND ((AA5 - REF(AA5,1)) > 0)) AND (J < 80)) AND (CLOSE > 支撑位)) AND ((黑马趋势 - REF(黑马趋势,1)) > 0)) AND (WINNER(CLOSE) < 0.1)) AND (CLOSE > OPEN)),5),(LOW - 0.15),'黑马登天'),COLORCDEEC5; X1:=(((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6); X2:=EMA(X1,10); X3:=REF(X2,1); X4:=((REF(HIGH,1) + REF(LOW,1)) / 2); X5:=(MA(CLOSE,21) + (2 * STD(CLOSE,21))); X6:=REF(CLOSE,1); X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100); X8:=CROSS(79,X7); X9:=FILTER(X8,4); MAP1:=MA(CLOSE,60); 均线30:=MA(CLOSE,30); 均线89:=MA(CLOSE,89); 均线:=MA(CLOSE,16); 均线34:=MA(CLOSE,34); 均线55:=MA(CLOSE,55); VAR1:=EMA(CLOSE,8); VAR2:=EMA(VAR1,20); VAR3:=CROSS(VAR1,VAR2); VAR4:=(VAR1 < MA(CLOSE,60)); VAR5:=(((HHV(HIGH,36) - CLOSE) / (HHV(HIGH,36) - LLV(LOW,36))) * 100); VAR6:=SMA(VAR5,5,1); VAR7:=SMA(VAR6,8,1); VAR8:=(CROSS(VAR6,VAR7) AND (VAR7 < 16)); VAR9:=((CLOSE > (LLV(CLOSE,60) + (0.3 * LLV(CLOSE,60)))) AND VAR8); VARA:=IF((CLOSE > 1000),VAR8,VAR9); 黑马起步:=(VAR3 AND VAR4); 逃遁:=VARA; 均线20:=MA(CLOSE,20); 均线120:=MA(CLOSE,120); 牛熊线:=MA(CLOSE,250); VA:=CROSS(MA(CLOSE,19),MA(CLOSE,120)); VB:=(MA(CLOSE,20) > MA(CLOSE,120)); VC:=CROSS(MA(CLOSE,120),MA(CLOSE,89)); VD:=(MA(CLOSE,20) < MA(CLOSE,120)); VE:=CROSS(MA(CLOSE,20),MA(CLOSE,250)); VF:=(MA(CLOSE,20) > MA(CLOSE,250)); VG:=CROSS(MA(CLOSE,250),MA(CLOSE,20)); {DRAWTEXT(FILTER(((((((((OPEN > 均线120) AND (均线20 < 均线120)) AND (LOW <= 均线120)) AND ((均线20 - REF(均线20,1)) > 0)) AND (CLOSE > OPEN)) AND ((均线120 - REF(均线120,1)) > 0)) AND (HIGH < RH5)) AND (CLOSE >= 均线120)),15),LOW,'120跳马'),COLOR0089E0; DRAWTEXT((((VA AND ((均线120 - REF(均线120,1)) > 0)) AND (HIGH < RH5)) AND (CLOSE > OPEN)),LOW,'宝马望月'),COLORFFFFFF;} DRAWTEXT((((((均线 - REF(均线,1)) > 0) AND CROSS(均线20,均线120)) AND (LOW <= 均线120)) AND (CLOSE >= 均线120)),LOW,'三线开花'),COLORFFFFFF; 短期底部2:LLV(HIGH,30),LINETHICK2,COLOR0000FF; 上轨:(SMA(HIGH,21,2) * 1.092),POINTDOT,COLORFFFFFF; 中轨道:(SMA(HIGH,21,2) * 1.017),POINTDOT,COLORFFFFFF; DRAWTEXT(FILTER(((((LOW < 下轨道) AND (CLOSE > MA(CLOSE,15))) AND (CLOSE > 短期底部2)) AND (HIGH < 压力位)),10),LOW,'短线5%'),COLOR9DC522; DRAWTEXT(((((((HIGH >= 均线120) AND (CLOSE < REF(CLOSE,1))) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 上)) AND (CLOSE < 上)) AND (CLOSE < 均线120)),(HIGH + 0.05),'减仓'),COLOR00FF00; DRAWTEXT(FILTER(((HIGH > 阻挡) AND (CLOSE < 阻挡)),5),(HIGH + 0.15),'逃命'); DRAWTEXT(((VE > VG) AND (HIGH < 阻挡)),(LOW - 0.65),'黑马短线'),COLOR00FFFF; DRAWTEXT(FILTER(((((((((((OPEN < X2) AND (CLOSE > X2)) AND ((支撑 - REF(支撑,1)) > 0)) AND ((支撑 - REF(支撑,1)) > 0)) AND (CLOSE < 阻挡)) AND ((均线 - REF(均线,1)) > 0)) AND (CLOSE >= 均线)) AND (HIGH < 阻挡)) AND ((AA10 - REF(AA10,1)) > 0)) AND ((阻挡 - REF(阻挡,2)) > 0)),11),(LOW - 0.11),'快马加鞭'),COLOR0000FF; DRAWTEXT(FILTER(((((((OPEN < X2) AND (WINNER(CLOSE) < 0.2)) AND (CLOSE > X2)) AND ((X2 - REF(X2,1)) > 0)) AND (HIGH < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0.35)),4),(LOW - 0.05),'黑马狂奔'),COLORD18073; DRAWTEXT((((((((CROSS(支撑,均线) AND (HIGH < 中轨道)) AND (WINNER(CLOSE) < 0.2)) AND (CLOSE < 阻挡)) AND (CLOSE > OPEN)) AND (LOW <= X2)) AND (CLOSE >= X2)) AND CROSS(支撑,X2)),LOW,'黑马起步'),COLOR00FFFF; DRAWTEXT(CROSS(X4,X5),HIGH,'减仓'),COLOR00B4FF; DRAWTEXT(X9,(HIGH * 1.03),'出货'),COLOR9000F5; DRAWTEXT((((黑马起步 > 0) AND (LOW <= X2)) AND ((均线 - REF(均线,1)) > 0)),(LOW - 0.11),'黑马起步'),COLOR00FF00; DRAWTEXT((逃遁 > 0),(HIGH * 1.14),'逃命'),COLOR0000FF; RDV:=SMA(LOW,8,1); DRAWTEXT(((((CROSS(K,D) AND (CLOSE >= OPEN)) AND ((X2 - REF(X2,1)) > 0)) AND ((RDV - REF(RDV,1)) > 0)) AND (K <= 33)),(LOW - 0.08),'黑马初现'),COLOR8500DE; DRAWTEXT(FILTER((((((((LOW <= 短期底部) AND (WINNER(CLOSE) < 0.2)) AND (CLOSE < 牛熊线)) AND (HIGH < 阻挡)) AND ((X2 - REF(X2,1)) > 0)) AND (CLOSE > OPEN)) AND (HIGH >= X3)),5),(LOW - 0.03),'黑马筑底'),COLOR85B256; RCK:=(SMA(LOW,21,2) * 0.95); 趋势线:=SMA(LOW,5,1); 大胆买入:DRAWTEXT(((CROSS(趋势线,RCK) AND (LOW <= X2)) AND ((X2 - REF(X2,1)) > 0)),LOW,'大胆买入'),COLORE50000; B1:=(((HIGH + LOW) + CLOSE) / 3); B6:=HHV(B1,(4 * 15)); B7:=LLV(B1,(4 * 15)); B8:=(B6 - B7); 飞龙顶底线:=(MA(((B1 - B7) / B8),2) * 80); DRAWTEXT(FILTER(((((((飞龙顶底线 <= 1) AND (WINNER(CLOSE) < 0.02)) AND (HIGH < 趋势线)) AND (CLOSE > OPEN)) AND (LOW <= 短期底部)) AND (CLOSE > 短期底部)),8),(LOW - 0.02),'黑马寻底'),COLORE7DD1F; DRAWTEXT(FILTER((((((((LOW <= 短期底部) AND (WINNER(CLOSE) < 0.015)) AND ((OPEN / CLOSE) > 0.99)) AND ((J - REF(J,1)) > 0)) AND (CLOSE > OPEN)) AND (HIGH < 支撑位)) AND (CLOSE > 短期底部)),25),(LOW - 0.09),'开始建仓'),COLOR00FFFF; DRAWTEXT(FILTER((((((((LOW <= 均线30) AND ((AA10 - REF(AA10,1)) > 0)) AND ((均线 - REF(均线20,1)) > 0)) AND ((趋势线 - REF(趋势线,1)) > 0)) AND (CLOSE >= 均线30)) AND (WINNER(CLOSE) < 0.15)) AND ((CLOSE / OPEN) > 1.01)),3),LOW,'天马奔月'),COLOR76B0FC; DRAWTEXT((((((OPEN <= 均线) AND ((均线30 - REF(均线30,1)) > 0)) AND (CLOSE > 均线89)) AND (BB10 > 1)) AND ((CLOSE / OPEN) > 1.04)),LOW,'天马过桥'),COLORCC99FF;提供 Code复制内容到剪贴板副图源码: 个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),culor1010FF; 大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),culorE67010,linethick2; stickline(个股>=大盘,个股,大盘,3,0),culorred; stickline(个股<大盘,个股,大盘,3,0),culorblue; stickline(个股>=大盘,0,大盘,3,0),culoryellow; stickline(个股<大盘,0,个股,3,0),culoryellow; 黑马初现:if(cross(个股,9),50,0),stick,linethick3,culor00ff00; drawtext(cross(个股,9),66,'黑马'),culor00ff00; drawtext(cross(个股,9),60,'1'),culor00ff00; Var1:=EMA(CLOSE,3); Var2:=EMA(CLOSE,21); Var3:=BARSLAST(CROSS(Var2,Var1))>15; Var4:=VOL>MA(VOL,5)*2 AND VOL<MA(VOL,5)*5; Var5:=CROSS(Var1,Var2) AND ISUP AND Var4 AND Var3; 黑马:if(Var5,60,0),stick,linethick3,culorf00ff0; drawtext(Var5,78,'黑马!'),culorf00ff0; 拉升线:80,COLORGREEN,LINETHICK2; 试庄线:20,COLORWHITE,LINETHICK2; 强弱线:50,COLORRED,LINETHICK2;提供 Code复制内容到剪贴板黑马选股: Var1:=EMA(CLOSE,3); Var2:=EMA(CLOSE,21); Var3:=BARSLAST(CROSS(Var2,Var1))>15; Var4:=VOL>MA(VOL,5)*2 AND VOL<MA(VOL,5)*5; Var5:CROSS(Var1,Var2) AND ISUP AND Var4 AND Var3; 短线5%选股: 下轨道:=(SMA(LOW,21,2) * 0.969); RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100); K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=((3 * K) - (2 * D)); RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100); K24:=SMA(RSV24,3,1); D24:=SMA(K24,3,1); J24:=((3 * K24) - (2 * D24)); 压力位:=IF(CROSS(J24,J),HIGH,REF(HIGH,BARSLAST(CROSS(J24,J)))); 短期底部2:=LLV(HIGH,30); FILTER(((((LOW < 下轨道) AND (CLOSE > MA(CLOSE,15))) AND (CLOSE > 短期底部2)) AND (HIGH < 压力位)),10);

    浏览4655次浏览
    2022-10-20 14:23
  • 神奇指标

    大智慧拨云见日 (高成功率 副图 选股 源码)

    以下是拨云见日 (高成功率 副图 选股 源码) Code复制内容到剪贴板源码在此: AA:=ref(close,4)/ref(open,4); BB:=ref(close,3)/ref(open,3); CC:=ref(close,2)/ref(open,2); DD:=ref(close,1)/ref(open,1); Ta:=BB<0.99 AND CC<0.99 AND DD<0.99; Tb:=ref(close,1)/ref(CLOSE,5)<0.90; T1:=Ta OR Tb; T2:=AA<0.96 OR BB<0.96 OR CC<0.96 OR DD<0.96; T3:=OPEN/ref(close,1)<0.985 OR LOW/ref(close,1)<0.985; TC:=LLV(LOW,5); T4:=LOW=TC; T5:=CLOSE/OPEN>1.03; MR:=T1 AND T2 AND T3 AND T4; 买入:filter(MR,1); 说明:1、三连阴,且每天跌幅1%以上或者5天跌幅10%以上; 2、前四天中至少有一天跌幅在4%以上; 3、当天创出5天来得新低; 4、当天开盘价或者最低价比前一天的收盘价低1.5以上; 5、当天收盘价(盘中价)比收盘价高3%以上;

    浏览3956次浏览
    2022-10-20 14:16
  • 神奇指标

    通达信简单选股 简单实用,无未来,用不用在你

    以下是通达信简单选股 简单实用,无未来,用不用在你简单选股 简单实用,无未来,用不用在你源码简单选股:=(((CLOSE - MA(CLOSE,21)) / MA(CLOSE,21)) * 100)+10;选股:CROSS(简单选股,0) ;

    浏览6780次浏览
    2022-10-19 10:41
  • 神奇指标

    通达信无敌主升浪,狂吞大波段!群星荟萃(主图/副图/选股 无未来)

    以下是通达信无敌主升浪,狂吞大波段!群星荟萃(主图/副图/选股 无未来)无敌主升浪,狂吞大波段!群星荟萃(主图/副图/选股 无未来)本人已和谐,去密码。 操作基本面好的股票,机构重仓股,本指标让你坐享主升浪! 指标简单易用,一看就明白,没时间解释了,都是老司机,赶紧上车!

    浏览4976次浏览
    2022-10-19 09:28
  • 神奇指标

    通达信多合一指标(选股 预警 附图 源码)

    以下是通达信多合一指标(选股 预警 附图 源码)多款不错的选股预警指标综合为一个附图,源码放松,喜欢的拿去研究 参数设置 参数    最小   最大   缺省NNN      0      200    50 N1       1      1000   104 N2       1      100    99 ================================================={收复江山} {思路就是股价收复昨日大阴线或者长上影线时预警。 该公式导入通达信即可在盘中选股。其中有两个参数N1和N2可自己设置,N1代表昨天上影线或者大阴线的长度,默认4个点的长度;N2代表当前股价收复昨天最高价多少的时候预警,默认当股价距离昨天最高价1个点的时候预警进行观察。 预警后何时买入: 预警后观察该股是否放量,在该股马上要冲过昨日最高点的时候全仓买进等板。要求昨日的K线位置不要处在连续大涨之后,最好刚刚跳空突破的时候。}A:=REF(H,1)>=REF(C,1)*N1/100; B:=C>=REF(H,1)*N2/100 AND DYNAINFO(8)>0; R:=C=H;收复江山:R AND A AND B,COLOR4D4DFF; STICKLINE(收复江山,0.5,0.1,1,0),COLOR4D4DFF; DRAWTEXT(收复江山>0,0.05,'收复江山'),COLOR00FFFF; {宝宝涨停}ST:=IF(NAMELIKE('S'),0,1); XXG:=IF(NAMELIKE('*'),0,1); TP:=DYNAINFO(4)>0; XIAO:=FINANCE(7)<=6000000000; YZ:=C/REF(C,1)>1.0975 AND H=O; LTGB:=ST AND XXG AND TP AND XIAO AND NOT(YZ); XA_1:=IF(CLOSE>OPEN AND HIGH>REF(CLOSE,1),ATAN((HIGH-REF(CLOSE,1))/REF(CLOSE,1)),0); XA_2:=IF(CLOSE>OPEN AND HIGH<REF(CLOSE,1),-ATAN((REF(CLOSE,1)-HIGH)/REF(CLOSE,1)),0); XA_3:=IF(CLOSE>OPEN AND HIGH=REF(CLOSE,1),0,0); XA_4:=IF(CLOSE<OPEN AND HIGH>REF(CLOSE,1),ATAN((HIGH-REF(CLOSE,1))/REF(CLOSE,1)),0); XA_5:=IF(CLOSE<OPEN AND HIGH<REF(CLOSE,1),-ATAN((REF(CLOSE,1)-HIGH)/REF(CLOSE,1)),0); XA_6:=IF(CLOSE<OPEN AND HIGH=REF(CLOSE,1),0,0); XA_7:=XA_1+XA_2+XA_3+XA_4+XA_5+XA_6; XA_8:=MA(XA_7,9); XA_9:=MA(XA_7,5); XA_10:=MA(XA_7,3); XA_11:=IF(CLOSE>OPEN AND LOW>REF(CLOSE,1),ATAN((LOW-REF(CLOSE,1))/REF(CLOSE,1)),0); XA_12:=IF(CLOSE>OPEN AND LOW<REF(CLOSE,1),-(ATAN(REF(CLOSE,1)-LOW)/REF(CLOSE,1)),0); XA_13:=IF(CLOSE>OPEN AND LOW=REF(CLOSE,1),0,0); XA_14:=IF(CLOSE<OPEN AND LOW>REF(CLOSE,1),ATAN((LOW-REF(CLOSE,1))/REF(CLOSE,1)),0); XA_15:=IF(CLOSE<OPEN AND LOW<REF(CLOSE,1),-ATAN((REF(CLOSE,1)-LOW)/REF(CLOSE,1)),0); XA_16:=IF(CLOSE<OPEN AND LOW=REF(CLOSE,1),0,0); XA_17:=XA_11+XA_12+XA_13+XA_14+XA_15+XA_16; XA_18:=MA(XA_17,9); XA_19:=MA(XA_17,5); XA_20:=MA(XA_17,3); XA_21:=ATAN(XA_8/0.09); XA_22:=ATAN(XA_9/0.05); XA_23:=ATAN(XA_10/0.03); XA_24:=ATAN((-XA_18)/0.09); XA_25:=ATAN((-XA_19)/0.05); XA_26:=ATAN((-XA_20)/0.03); XA_27:=C/REF(C,1)>1.028 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12)); XG1:=FILTER(XA_27,28); XGG:=(XA_23+XA_22+XA_21)/3/6.28*360; XG2:=XGG-REF(XGG,1)>0; AA05:=EMA(C,5); HJ:=ATAN((HIGH-REF(HIGH,1))/REF(HIGH,1)/0.1)/6.28*360; LJ:=ATAN((LOW-REF(LOW,1))/REF(LOW,1)/0.1)/6.28*360; CJ:=ATAN((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)/0.1)/6.28*360; OJ:=ATAN((OPEN-REF(OPEN,1))/REF(OPEN,1)/0.1)/6.28*360; AM:=MIN(MIN(MIN(CJ,OJ),HJ),LJ); BM:=MAX(MAX(MAX(CJ,OJ),HJ),LJ); A11:=MIN(CJ,OJ); B11:=MAX(CJ,OJ); T:=IF(B11>0 AND A11>0,B11,0); D:=IF(B11<0 AND A11<0,A11,0); J1:=IF(B11>0 AND A11<0,B11,0); J2:=IF(B11>0 AND A11<0,A11,0); TM:=MA(T+J1,1); DM:=MA(D+J2,1); JX:=TM+DM; T1:=FINDHIGH(BM,1,3,1); T2:=FINDHIGH(BM,1,3,2); Y:=BARSCOUNT(T1)<BARSCOUNT(T2); W1:=IF(Y,T1,0); W2:=IF(Y,T2,0); N1:=W1-W2; XG66:=MA(REF(T1+N1,1),5); XG6:=XG66-REF(XG66,1)>0; WURI:=(C-AA05)/AA05*100; BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416; AA30:=EMA(C,30); HDBB:=HIGH-REF(HIGH,1); BBR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),15); LDBB:=REF(LOW,1)-LOW; BBP:=EXPMEMA(IF(HDBB>0&&HDBB>LDBB,HDBB,0),15); XG77:=BBP*100/BBR; XG7:=XG77-REF(XG77,1)>0; SANRI:=(C-AA30)/AA30*100; MR:=COUNT(CROSS(WURI,0),3)>=1 AND SANRI>REF(SANRI,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>2 AND REF(C,1)<AA30; XG5:=FILTER(MR,10);宝宝涨停:XG1 AND XG2 AND XGG>30 AND LTGB AND XG6 AND XG7,COLORFF1CAE;{乾坤骑牛}TJ1:=O=L AND C>O AND O/REF(C,1)<0.95; TJ2:=MA(C,5)<MA(C,10) AND L<MA(C,5) AND H/O>1.1; TJ3:=H/C>1.07 AND V>REF(HHV(V,800),1); TJ4:=TJ1 AND TJ2 AND TJ3; TJ5:=REF(TJ4,1) AND C>REF(C,1) AND NOT(O=C AND C/REF(C,1)>1.098); TJ6:=REF(C,1)>REF(O,1) AND REF(H,1)/REF(C,1)>1.01; TJ7:=REF(C,1)/REF(C,2)>0.94 AND O<REF(O,1) AND C/REF(C,1)>1.005; TJ8:=REF(C,1)/REF(C,5)<1.2 AND REF(O,1)/REF(L,1)<1.0045 AND REF(C,1)/REF(O,1)>1.015; TJ9:=TJ6 AND TJ7 AND TJ8; TJ10:=REF(C,1)>REF(C,2) AND C/REF(C,1)<1.03 AND REF(C,1)/REF(O,1)>1.05; TJ11:=O<(REF(C,1)+REF(O,1))/2 AND C>O AND C>REF(C,1); TJ12:=TJ10 AND TJ11; TJ13:=REF(COUNT(TJ12,2)>0,1) AND C/REF(C,1)>1.05 AND O<MA(C,5); TJ14:=O<MA(C,10) AND C>MA(C,5) AND C>MA(C,10) AND MA(C,5)/MA(C,10)<0.98; TJ15:=TJ13 AND TJ14;乾坤骑牛:TJ5 OR TJ9 OR TJ15,COLORFF1CAE; {WR钝化}WR钝化:EVERY(RSI.RSI2<25,3) AND EVERY(WR>80,5),COLOR007FFF; {买点0} N:=20;NM1:=7;NM2:=69; AW:=IF((DATE<=9990314),1,0); M3:=EMA(CLOSE,3);M8:=EMA(CLOSE,8); M13:=EMA(M8,13);M62:=MA(M8,55); A1:=EMA(M13,62);M81:=EMA(M62,81); M144:=EMA(A1,144);M250:=EMA(A1,250); A2:=(CLOSE+HIGH+LOW)/(3); A3:=(EMA(A2,10))*(A); A4:=(REF(A3,1))*(A); A5:=((REF(HIGH,1)+REF(LOW,1))/(2))*(AW); A6:=MA(CLOSE,N)+((2)*(STD(CLOSE,N)))*(AW); A7:=REF(CLOSE,1); A8:=((SMA(MAX(CLOSE-A7,0),NM1,1))/(SMA(ABS(CLOSE-A7),NM1,1)))*(100); A9:=CROSS(NM2,A8); A10:=(FILTER(A9,4))*(A); BB:=((2)*(CLOSE)+HIGH+LOW)/(4); BC:=LLV(LOW,34); BD:=HHV(HIGH,34); BE:=(EMA(((BB-A1)/(A5-A1))*(100),7))*(A); BF:=(EMA((0.667)*(REF(BE,1))+(0.333)*(BE),5))*(A); BMM:=(MA(CLOSE,80)-(MA(CLOSE,10))/(3))*(A); MA1:=MA(C,5);MA2:=MA(C,10); MA3:=MA(C,30);V1:=CROSS(MA1,MA2),; V2:=MA3>REF(MA3,1); XG:=V1 AND V2 AND CROSS(C,MA(C,30)); RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1);DMM:=SMA(K,3,1);J:=3*K-2*DMM;AA:=CROSS(K,DMM);一字板:=NOT(C>=REF(C,1)*1.097 AND C=O AND H=L);停牌:=DYNAINFO(4)>0; XGGM:=一字板 AND 停牌;涨停:(CLOSE>(REF(CLOSE,1))*(1.08)) AND (CLOSE<(MA(CLOSE,13))*(1.3)) AND XG AND AA AND 一字板,LINETHICK2,COLOR0000FF; {抄底买入}庄筹估算:=EMA(WINNER(C)*70,5);散筹估算:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5); CCC:=FILTER( (CROSS(5,庄筹估算) AND 散筹估算<20 )*60,10 );抄底买入:CCC,COLORYELLOW,COLORBLUE; {趋势顶底}AK:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19); BK:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)); DKK:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);短期线:=BK+100;中期线:=DKK+100;趋势顶底:中期线-短期线>NNN,COLOR7FFF00 ;{溪钰残殇抄底}XAZ_1:=MA(KDJ.K#MONTH(9,3,3),21); XAZ_2:=MA(KDJ.D#MONTH(9,3,3),21); XAZ_3:=MA(KDJ.J#MONTH(9,3,3),21); XAZ_4:=MA(KDJ.K#WEEK(9,3,3),5); XAZ_5:=MA(KDJ.D#WEEK(9,3,3),5); XAZ_6:=MA(KDJ.J#WEEK(9,3,3),5); XAZ_7:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; XAZ_8:=SMA(XAZ_7,3,1); XAZ_9:=SMA(XAZ_8,3,1); XAZ_10:=3*XAZ_8-2*XAZ_9;溪钰残殇抄底:XAZ_3>REF(XAZ_3,1) AND XAZ_6>REF(XAZ_6,1) AND XAZ_10>REF(XAZ_10,1) AND XAZ_10<40 COLORFFCC00;{涨停捉妖}XAX_1:=EMA(EMA(EMA(HIGH,13),13),13); XAX_2:=EMA(EMA(EMA(LOW,13),13),13); XAX_3:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100; XAX_4:=XAX_3>9.85 AND HIGH<XAX_1*1.25;涨停捉妖:FILTER(XAX_4,5); {抓妖幅图}DIFQ:=EMA(CLOSE,12) - EMA(CLOSE,27); DEAQ:=EMA(DIFQ,9); MACDQ:=2*(DIFQ-DEAQ); CCI线:=CCI(84);分割线:=100.00;妖股启动:=CROSS(CCI线,分割线) AND MACDQ>0 AND MACDQ>=REF(MACDQ,1) AND REF(MACDQ,1)<REF(MACDQ,2) AND C>=REF(C,1)*1.05; STICKLINE(妖股启动,1,4,2,0),COLORYELLOW; {DRAWTEXT(妖股启动,3.5,'妖股启动'),COLORMAGENTA;}月DIFQ:="MACD.DIF#MONTH";月DEAQ:="MACD.DEA#MONTH";周DIFQ:="MACD.DIF#WEEK";周DEAQ:="MACD.DEA#WEEK";日DIFQ:="MACD.DIF";日DEAQ:="MACD.DEA";日金叉:=CROSS(日DIFQ,日DEAQ);周金叉:=CROSS(周DIFQ,周DEAQ);月金叉:=CROSS(月DIFQ,月DEAQ);金叉共振:=IF(CROSS(周DIFQ,周DEAQ),MACDQ,0) AND C>REF(C,1)*1.078;共振:IF((日DIFQ>日DEAQ AND 周DIFQ>周DEAQ AND 月金叉) OR ( 周DIFQ>周DEAQ AND 月DIFQ>月DEAQ AND 日金叉)OR (月DIFQ>月DEAQ AND 日DIFQ>日DEAQ AND 周金叉) OR (日金叉 AND 周金叉 AND 月金叉),MACDQ+0.2,0) AND C>REF(C,1)*1.078;   STICKLINE(共振,1,3,2,0),COLORRED; STICKLINE(金叉共振,0,2,3,0),COLORCC3299; {DRAWTEXT(共振,2.5,'何氏抓妖'),COLORYELLOW;} {时间}QN1:=STRCAT(CON2STR(YEAR,0),' 年 ');Y1:=STRCAT(CON2STR(MONTH,0),' 月 '); QR:=STRCAT(CON2STR(DAY,0),' 日 '); SJ:=STRCAT(STRCAT(QN1,Y1), QR); DRAWTEXT_FIX(C>0,0.88,0,0,SJ),COLORYELLOW;{七号}EE:=MACDQ-REF(MACDQ,1)>0.05 AND COUNT(C/REF(C,1)>1.09,16)<2 AND C=HHV(H,60) AND C/REF(C,1)>1.07 AND NOT(H=L) AND COUNT(C>O,6)<=4 AND C/REF(C,9)<1.2; STICKLINE(EE AND C/REF(C,1)>1.05,1,2,4,0),COLORDB7093; {DRAWTEXT(EE AND C/REF(C,1)>1.05,1.5,'打板启动'),COLORRED;} VOLUME:=VOL; QMA1:=MA(VOLUME,5);启动:= (QMA1+QMA1)>VOLUME;买入:=DYNAINFO(4)>0 AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND CLOSE>=HHV(HIGH,10) AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85) AND C>O;选股:=(C>REF(HHV(H,3),1) AND (C-REF(C,1))/REF(C,1)>0.07) AND 启动 AND 买入;STICKLINE(选股 AND C/REF(C,1)>1.05,0,1,5,0),COLORYELLOW; {DRAWTEXT(选股,0.5,'蹬蹬启动'),COLORMAGENTA;};

    浏览7990次浏览
    2022-10-18 11:29
  • 神奇指标

    通达信牛B选股 最佳炒底爆点

    以下是通达信牛B选股 最佳炒底爆点牛B选股 最佳炒底爆点一旦出现,长期投资长期持有获利N倍不是梦,拥有此指标,可笑傲股市,笑傲群雄

    浏览1605次浏览
    2022-10-18 11:01
  • 神奇指标

    通达信洗盘结束选股 你明天就用它赚钱

    公式源码A1:=REF(C,1)>REF(C,2) AND REF(C,1)>REF(O,1);A2:=REF(H,1)>1.02*REF(C,1);A3:=C>0.8*(REF(H,1)-REF(C,1))+REF(C,1);洗盘结束:A1 AND A2 AND A3 ;

    浏览5495次浏览
    2022-10-18 10:01
  • 神奇指标

    通达信筹码锁定副图/选股 源码

    以下是通达信筹码锁定副图/选股 源码筹码锁定副图/选股 源码筹码锁定是个N年前的东东,就像过中秋节人人都过。但如何玩转筹码锁定,如同过中秋节一样……祝你年年快乐、开心~源码没什么好解释,完全是你自己理解。想怎么玩你就怎么玩,玩开心就好公式源码主筹估算:=EMA(WINNER(C)*70,3)*C;散筹估算:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3)*C;筹码锁定:=(散筹估算-主筹估算);XG:CROSS(0,筹码锁定);

    浏览5057次浏览
    2022-10-17 16:28
  • 神奇指标

    通达信孙悟空放牛+条件选股 赚钱的抄短底指标

    以下是通达信孙悟空放牛+条件选股 赚钱的抄短底指标孙悟空放牛+条件选股 赚钱的抄短底指标个人觉得比较好的抄短底指标,我是赚钱了,看你们能不能用上。奉上孙悟空放牛副图+条件选股副图指标网上都有,条件选股公式我弄出来了,主要送给不会弄条件选股公式的人指标没有特别准的,只有自己觉得实用的孙悟空放牛副图:LC:=REF(CLOSE,1);RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);HD:=(HIGH - REF(HIGH,1));LD:=(REF(LOW,1) - LOW);DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);PDI:=((DMP * 100) / TR1);MDI:=((DMM * 100) / TR1);ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);AV:=(RSI5 + ADX);DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));NEWVOL:=(RSI5 - WR10);回家种田:=(AV + NEWVOL);回家种田选股:=IF(CROSS(回家种田,0),1,0),STICK,COLORRED;VAR1:=SMA(回家种田选股,3,1);VAR2:=SMA(VAR1,3,1),COLOR0000FF;VAR3:=SMA(VAR2,3,1),COLOR00FFFF;放牛去了:IF(CROSS(VAR2,VAR3) AND (VAR2<40),5,0* 10000),COLOR0000FF,LINETHICK2;STICKLINE(放牛去了,0,2.5,8,0),COLORRED;STICKLINE(放牛去了,0.45,4.0,2,0),COLORRED;RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50); K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; X:=LLV(J,2)=LLV(J,8); 孙悟空: IF(CROSS(J,3),1,0),STICK,COLORFFFF00;STICKLINE(孙悟空,0,1,3,0),COLOR009999;STICKLINE(孙悟空,0,1,2,0),COLOR00DDDD;STICKLINE(孙悟空,0,1,1,0),COLOR00FFFF;解放全中国: IF(回家种田<5,-0.2,0),STICK,COLOR00FF00,LINETHICK1; 解放全中国日:STICKLINE(解放全中国,0,-0.2,3,0),COLOR00FF00,LINETHICK6;A:=COUNT(CROSS(MA(C,60),MA(C,5)),7)=1;{7日内5日线跌破60日均线}B:=MA(C,5)<REF(MA(C,5),3) AND MA(C,5)>REF(MA(C,5),1);{5日均线拐头}A AND B AND V>REF(V,1)*1.3;条件选股:孙悟空金箍棒:RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50); K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; X:=LLV(J,2)=LLV(J,8); 孙悟空: IF(CROSS(J,3),1,0); 孙悟空放牛:LC:=REF(CLOSE,1);RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);HD:=(HIGH - REF(HIGH,1));LD:=(REF(LOW,1) - LOW);DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);PDI:=((DMP * 100) / TR1);MDI:=((DMM * 100) / TR1);ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);AV:=(RSI5 + ADX);DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));NEWVOL:=(RSI5 - WR10);回家种田:=(AV + NEWVOL);回家种田选股:=IF(CROSS(回家种田,0),1,0);VAR1:=SMA(回家种田选股,3,1);VAR2:=SMA(VAR1,3,1),COLOR0000FF;VAR3:=SMA(VAR2,3,1),COLOR00FFFF;放牛去了:IF(CROSS(VAR2,VAR3) AND (VAR2<40),5,0* 10000);

    浏览4995次浏览
    2022-10-17 16:23
  • 神奇指标

    通达信拈花指(源码 副图/选股 贴图),有能力的可以优化

    以下是通达信拈花指(源码 副图/选股 贴图),有能力的可以优化原创哦 有能力的可以优化的 指标不是万能的,要多看多学习{拈花指副图}V1:=MA(C,5);V2:=MA(C,10);V3:=MA(C,20);V4:=MA(C,30);V5:=MA(C,60);V6:=MA(C,120);V7:=MA(C,200);V8:=MA(C,250);V9:=(C-REF(C,1))/REF(C,1);V10:=EVERY(V1>V2,5);V11:=C>V3 AND C>V4 AND C>V5 AND C>V6 AND C>V7 AND C>V8;V12:=EXIST(EVERY(ABS(V9)<0.0355,3),2);V13:=V9>=0.05;FILTER(V13 AND V12 AND V11 AND V10,15),COLORRED;{拈花指选股}V1:=MA(C,5);V2:=MA(C,10);V3:=MA(C,20);V4:=MA(C,30);V5:=MA(C,60);V6:=MA(C,120);V7:=MA(C,200);V8:=MA(C,250);V9:=(C-REF(C,1))/REF(C,1);V10:=EVERY(V1>V2,5);V11:=C>V3 AND C>V4 AND C>V5 AND C>V6 AND C>V7 AND C>V8;V12:=EXIST(EVERY(ABS(V9)<0.0355,3),2);V13:=V9>=0.05;FILTER(V13 AND V12 AND V11 AND V10,15);

    浏览7795次浏览
    2022-10-17 10:46
  • 神奇指标

    通达信强势选股 大道至简 源码 无未来

    以下是通达信强势选股 大道至简 源码 无未来强势选股 大道至简 源码 无未来源码{N(1,100,5)N1(1,100,10)N2(1,100,30)N3(1,100,60)}A1:=MA(CLOSE,5);A2:=MA(CLOSE,10);A3:=MA(CLOSE,30);A4:=MA(CLOSE,60);多头排列:=CLOSE>A1 AND A1>A2 AND A2>A3 AND A3>A4 AND CLOSE>OPEN;金叉5日:=CROSS(A1,A2);涨幅:=(C-REF(C,1))/REF(C,1);XG:多头排列&&金叉5日&&涨幅>=0.03&&C<=50&&C>=3;

    浏览7642次浏览
    2022-10-17 10:44
  • 神奇指标

    通达信止跌企稳才是选涨停关键,长阳逆天改命指标(选股 分时买点 源代码 幅图)

    以下是通达信止跌企稳才是选涨停关键,长阳逆天改命指标(选股 分时买点 源代码 幅图)十步杀一人,千里不留行。 事了拂衣去,深藏身与名。 短线交易的核心在于快,因而也决定了这种交易模式无法追求收益比,成功率成为了核心。古代剑客讲究一击致命,出手的瞬间胜败已定,非生即死,短线交易亦如此。 很多人抓反弹觉得轮动太快,不好把握,其实这不是短线交易的难点反而是其特征,短线交易的难点在于选股上。      下跌才是机会,企稳才是反弹,如何成功抓到涨停股,长阳逆天改命指标,把握精准短线趋势。此指标虽带一点未来函数,但是实际运用中受到的影响甚微,准确率高达80%以上,下载指标的朋友希望与我多多交流,股市一起共勉

    浏览7282次浏览
    2022-10-11 15:11