神奇指标网
  • 神奇指标

    通达信突破未来短线抓涨停 主图 贴图

    以下是通达信突破未来短线抓涨停 主图 贴图M:=80; N:=3; DRAWKLINE(HIGH,OPEN,LOW,CLOSE); VAR11:=MA(C,9),COLORRED;上升通道:IF(VAR11>REF(VAR11,1),VAR11,DRAWNULL),LINETHICK5,COLORRED;下降通道:IF(VAR11<REF(VAR11,1),VAR11,DRAWNULL),LINETHICK4,COLORGREEN; A0:=(L+H+C*2)/4; AA:=EMA(A0,14)COLORYELLOW,LINETHICK1; BB:=EMA(A0,25)COLORYELLOW,LINETHICK2; A1X:=(AA-REF(AA,1))/REF(AA,1)*100; A2X:=(BB-REF(BB,1))/REF(BB,1)*100; G:=BARSLAST(CROSS(A1X,0)); CC:=IF(CURRBARSCOUNT<18,CONST(REF(C,1)),DRAWNULL),COLORBLUE; DRAWKLINE(H,O,L,C); ZKP:=IF(C>REF(C,1),REF(C,1),DRAWNULL); ZSP:=IF(C>REF(C,1),C,DRAWNULL); DKP:=IF(C<=REF(C,1),REF(C,1),DRAWNULL); DSP:=IF(C<=REF(C,1),C,DRAWNULL); DRAWKLINE(H,DKP,L,DSP); STICKLINE(C<=REF(C,1),DKP,DSP,3.05,0),COLORBLUE; STICKLINE(C<=REF(C,1),DKP,DSP,2.2,0),COLORFF7700; STICKLINE(C<=REF(C,1),DKP,DSP,1.5,0),COLORFF9900; STICKLINE(C<=REF(C,1),DKP,DSP,0.5,0),COLORFFBB00; DRAWKLINE(H,ZKP,L,ZSP); STICKLINE(C>REF(C,1),ZKP,ZSP,3.05,0),COLOR000099; STICKLINE(C>REF(C,1),ZKP,ZSP,2.2,0),COLOR0000CC; STICKLINE(C>REF(C,1),ZKP,ZSP,1.5,0),COLOR0000FF; STICKLINE(C>REF(C,1),ZKP,ZSP,0.5,0),COLORCC66FF; STICKLINE(V/REF(V,1)>2 AND CLOSE>=OPEN,ZKP,ZSP,1,0),COLORYELLOW; TY:=C; A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10); A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);前期高位:REF(C,BARSLAST(HD)),COLOR8000FF,POINTDOT; STICKLINE(C,前期高位,前期高位,8,0),COLOR8000FF; JRH:=HHV(C,2); JRL:=LLV(C,2); VAR01:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2)); VAR02:=(REF(VAR01,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR03:=(REF(VAR02,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR04:=(REF(VAR03,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR05:=(REF(VAR04,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR06:=(REF(VAR05,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR07:=(REF(VAR06,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR08:=(REF(VAR07,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR09:=(REF(VAR08,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VARA:=(REF(VAR09,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR010:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR011:=(REF(VAR010,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR012:=(REF(VAR011,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR013:=(REF(VAR012,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR014:=(REF(VAR013,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR015:=(REF(VAR014,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR016:=(REF(VAR015,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR017:=(REF(VAR016,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR018:=(REF(VAR017,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR019:=((REF(VARD OR VARE OR VARF OR VAR010 OR VAR011 OR VAR012 OR VAR013 OR VAR014 OR VAR015 OR VAR016 OR VAR017 OR VAR018,1)) AND VAR01); VAR1A:=((REF(VAR01 OR VAR02 OR VAR03 OR VAR04 OR VAR05 OR VAR06 OR VAR07 OR VAR08 OR VAR09 OR VARA OR VARB OR VARC,1)) AND VARD);红色持股:=VAR01 OR VAR02 OR VAR03 OR VAR04 OR VAR05 OR VAR06 OR VAR07 OR VAR08 OR VAR09 OR VARA OR VARB OR VARC,COLOR0000FF,NODRAW;离场:=IF(红色持股,JRL,DRAWNULL);明离场价:=离场,COLORFF99FF,NODRAW;青色观望:=VARD OR VARE OR VARF OR VAR010 OR VAR011 OR VAR012 OR VAR013 OR VAR014 OR VAR015 OR VAR016 OR VAR017 OR VAR018,COLORFFFF00,NODRAW;进:=IF(青色观望,JRH,DRAWNULL);今离场价:REF(离场,1),COLOR0000FF,NODRAW;明进场价:进,COLOR33AACC,NODRAW;今进场价:REF(明进场价,1),COLORGREEN,NODRAW;必卖止损价位:REF(A0,G),COLORFFFFFF,LINETHICK4;总额:=AMOUNT;买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));买%:=买/AMOUNT*100;流入:=AMOUNT*买%/10000000000;流出:=AMOUNT/100000000-流入;净流:=(流入-流出);总额3:=SUM(AMOUNT,3);流入3:=SUM(流入,3);流出3:=SUM(流出,3);净流3:=SUM(流入-流出,3);总额5:=SUM(AMOUNT,5);流入5:=SUM(流入,5);流出5:=SUM(流出,5);净流5:=SUM(流入-流出,5);总额10:=SUM(AMOUNT,10);流入10:=SUM(流入,10);流出10:=SUM(流出,10);净流10:=SUM(流入-流出,10);画:=CONST(FINDHIGH(总额10,0,190,1)); DRAWTEXT_FIX(1,0.00,0,0,'所属行业:')COLOR00FFFF; DRAWTEXT_FIX(1,0.06,0,0,HYBLOCK)COLOR00FFFF; DRAWTEXT_FIX(1,0.14,0,0,'所属地区:')COLOR00FFFF; DRAWTEXT_FIX(1,0.20,0,0,DYBLOCK)COLOR00FFFF; DRAWTEXT_FIX(1,0.30,0.00,0,'主题投资:')COLOR00FFFF; DRAWTEXT_FIX(1,0.36,0.00,0,EXTERNSTR(0,2))COLOR00FFFF; DRAWTEXT_FIX(1,0.00,0.05,0,'主营业务:')COLOR00FFFF; DRAWTEXT_FIX(1,0.06,0.05,0,EXTERNSTR(0,3))COLOR00FFFF; DRAWTEXT_FIX(1,0.00,0.10,0,'解禁日期:')COLOR00FFFF; DRAWTEXT_FIX(1,0.06,0.10,0,EXTERNSTR(0,4))COLOR00FFFF; DRAWTEXT_FIX(1,0.00,0.15,0,'莸利比例:'),COLORYELLOW; DRAWNUMBER_FIX(1,0.06,0.15,0,CONST(WINNER(C )*100)),COLOR0080FF; DRAWTEXT_FIX(1,0.12,0.15,0,'动态PE:'),COLORYELLOW; DRAWNUMBER_FIX(1,0.17,0.15,0,CONST(DYNAINFO(39))),COLOR0080FF; DRAWTEXT_FIX(1,0.22,0.15,0,'市值:'),COLORYELLOW; DRAWNUMBER_FIX(1,0.26,0.15,0,FINANCE(40)/100000000),COLOR0080FF; DRAWTEXT_FIX (1,0.31,0.15,0,'公积金(股):'),COLORYELLOW; DRAWNUMBER_FIX(1,0.38,0.15,0,FINANCE(18)),COLOR0080FF; DRAWTEXT_FIX (1,0.43,0.15,0,'收益:'),COLORYELLOW; DRAWNUMBER_FIX(1,0.47,0.15,0,FINANCE(33)),COLOR0080FF; DRAWTEXT_FIX(1,0.00,0.19,0,'净流入(亿):'),COLORYELLOW; DRAWTEXT_FIX(1,0.06,0.19,0,'1日'),COLORYELLOW; DRAWTEXT_FIX(1,0.12,0.19,0,'3日'),COLORYELLOW; DRAWTEXT_FIX(1,0.18,0.19,0,'5日'),COLORYELLOW; DRAWTEXT_FIX(1,0.24,0.19,0,'10日'),COLORYELLOW; DRAWNUMBER_FIX(1,0.08,0.19,0,CONST((净流))),COLOR0080FF; DRAWNUMBER_FIX(1,0.14,0.19,0,CONST((净流3))),COLOR0080FF; DRAWNUMBER_FIX(1,0.20,0.19,0,CONST((净流5))),COLOR0080FF; DRAWNUMBER_FIX(1,0.265,0.19,0,CONST((净流10))),COLOR0080FF;

    浏览5886次浏览
    2022-10-20 09:53
  • 神奇指标

    通达信主升浪起爆点 财主抓涨停 选股公式

    以下是通达信主升浪起爆点 财主抓涨停 选股公式主升浪起爆点 财主抓涨停 选股公式尽量在底部启动买入 涨幅过高情况下 就不要考虑 一般一波收益大多在30——-50%左右的收益。也是我用过的诸多指标当中非常不错的指标之一公式源码短期底部:=LLV(OPEN,30);AA10:=MA(CLOSE,10);AA12:=MA(CLOSE,12);BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);MA13:=MA(CLOSE,13);VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);VAR6:=MA(VAR5,3);VAR7:=DMA(EMA(CLOSE,12),((SUM(VOL,5) / 3) / CAPITAL));VAR8:=(((CLOSE - VAR7) / VAR7) * 100);VAR9:=((((REF(VAR8,1) < (0 - 40)) AND (VAR8 > REF(VAR8,1))) AND (REF(VAR8,1) < REF(VAR8,2))) AND ((VAR8 - REF(VAR8,1)) >2.5));VARA:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);VARB:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);VARC:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);VARD:=REF(CLOSE,1);VARE:=((SMA(MAX((CLOSE - VARD),0),5,1) / SMA(ABS((CLOSE - VARD)),5,1)) * 100);VARF:=(((HIGH + LOW) + CLOSE) / 3);VAR10:=((VARF - MA(VARF,14)) / (0.015 * AVEDEV(VARF,14)));VAR11:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100))< (0 - 0.273));VAR12:=(((CLOSE - MA(CLOSE,30)) / MA(CLOSE,30)) < (0 - 0.125));VAR13:=(VAR11 AND VAR12);VAR14:=((((VARA >= (0 - 45)) AND (VARA <= (0 - 10))) AND (VARB <= (0 - 15))) AND (VARC <= (0 - 20)));VAR15:=(COUNT(VAR14,1) >= 1);VAR16:=(VAR13 AND VAR15);VAR17:=1;VAB0:=531;VAB1:=1510000;VAB2:=VAB0 + VAB1; VAB3:=IF(DATE > VAB2,0,1);VARA12:=SMA(H,10,9)*VAB3; VARA13:=SMA(L,10,9)*VAB3; VAR18:=(CLOSE * VOL);VAR19:=EMA((((((MA(VAR18,4) / MA(VOL,4)) + (MA(VAR18,6) / MA(VOL,6))) + (MA(VAR18,13) / MA(VOL,13))) + (MA(VAR18,24) / MA(VOL,24))) / 4),1);VAR1A:=(1 * VAR19);VAR1B:=(VAR19 * 0.92);VAR1C:=EMA(CLOSE,34);VAR1D:=MA((VAR1C * 1.12),5);VAR1E:=MA((VAR1C * 0.82),5);VAR1F:=(CLOSE < VAR1E);VAR20:=((((((MA(AMOUNT,5) * VAR17) / MA(VOL,5)) / 100) - ((MA(AMOUNT,125) / MA(VOL,125)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100)) < ((0 - 0.4) * VAR17));VAR21:=HHV(HIGH,500);VAR22:=LLV(LOW,500);VAR23:=HHV(HIGH,250);VAR24:=LLV(LOW,250);VAR25:=HHV(HIGH,125);VAR26:=LLV(LOW,125);VAR27:=MA(((((((VAR21 * 0.45) + (VAR23 * 0.5)) + VAR22) + VAR24) + VAR26) / 5),35);VAR28:=MA((((VAR23 * 0.62) + VAR26) / 2),35);VAR29:=MA((((VAR23 * 0.75) + VAR26) / 2),18);VAR2A:=MA((((((VAR23 * 0.93) + (VAR27 * 2)) + (VAR28 * 1.8)) + (VAR29 * 1.5)) / 4),18);VAR2B:=MA(((((VAR21 * 0.95) + (VAR27 * 3)) + (VAR28 * 2)) / 3),35);VAR2C:=VAR27;VAR2D:=VAR28;VAR2E:=VAR29;VAR2F:=VAR2A;VAR30:=VAR2B;VAR31:=((CLOSE - REF(MA(CLOSE,20),11)) < (0 - 2));VAR32:=(INDEXA / 100000000);VAR33:=INDEXADV;VAR34:=INDEXDEC;VAR35:=((VAR18 / (VAR18 + VAR19)) * VAR17);VAR36:=((VAR19 / (VAR18 + VAR19)) * VAR17);VAR37:=EMA(VAR35,10);VAR38:=EMA(VAR36,10);VAR39:=EMA(VAR37,10);VAR3A:=EMA(VAR38,20);VAR3B:=EMA(VAR37,3);VAR3C:=EMA(VAR39,6);VAR3D:=EMA(VAR3A,2);VAR3E:=(VAR3C - VAR3D);VAR3F:=(((VAR3C - REF(VAR3C,1)) > 0) AND ((REF(VAR3C,1) - REF(VAR3C,2)) < 0));VAR40:=IF((CROSS(VAR3B,VAR3C) AND (VAR3C <= 20)),30,0);VAR41:=VAR40;VAR42:=(SMA(((AMOUNT / VOL) / 100),13,1) * 1.15);VAR43:=(SMA(((AMOUNT / VOL) / 100),13,1) * 0.85);VAR44:=(CLOSE - REF(MA(CLOSE,20),11));VAR45:=(((((((((((((CLOSE < VAR1E) AND VAR20) AND (CLOSE < VAR43)) OR (((CLOSE < VAR1E) AND VAR31) AND VAR20)) OR ((CLOSE <VAR1E) AND (CLOSE < VAR43))) OR (((CLOSE < VAR1E) AND VAR20) AND (CLOSE < VAR43))) OR (VAR20 AND (CLOSE < VAR2C))) OR ((VAR20AND VAR31) AND (VAR44 < (0 - 1.5)))) OR (VAR20 AND (CLOSE < VAR1E))) OR (VAR20 AND (VAR44 < (0 - 1.5)))) OR (VAR31 AND (CLOSE< VAR43))) OR ((CLOSE < VAR2C) AND (VAR44 < (0 - 1.5)))) OR ((CLOSE < VAR1E) AND VAR31));VAR46:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);VAR47:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);VAR48:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);VAR49:=REF(CLOSE,1);VAR4A:=((SMA(MAX((CLOSE - VAR49),0),5,1) / SMA(ABS((CLOSE - VAR49)),5,1)) * 100);VAR4B:=(((HIGH + LOW) + CLOSE) / 3);VAR4C:=((VAR4B - MA(VAR4B,14)) / (0.015 * AVEDEV(VAR4B,14)));VAR4D:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100))< (0 - 0.273));VAR4E:=(((CLOSE - MA(CLOSE,30)) / MA(CLOSE,30)) < (0 - 0.125));VAR4F:=(VAR11 AND VAR12);VAR50:=((((VAR2 >= (0 - 45)) AND (VAR2 <= (0 - 7))) AND (VAR3 <= (0 - 11))) AND (VAR4 <= (0 - 14)));VAR51:=(COUNT(VAR50,1) >= 1);VAR52:=(VAR4F AND VAR51);VAR53:=(((((VAR20 AND (CLOSE < VAR1E)) AND VAR31) AND (CLOSE < VAR2C)) AND VAR45) AND VAR52);VAR54:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);VAR55:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);VAR56:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);VAR57:=REF(CLOSE,1);VAR58:=((SMA(MAX((CLOSE - VAR57),0),5,1) / SMA(ABS((CLOSE - VAR57)),5,1)) * 100);VAR59:=(((HIGH + LOW) + CLOSE) / 3);VAR5A:=((VAR59 - MA(VAR59,14)) / (0.015 * AVEDEV(VAR59,14)));VAR5B:=((((((VAR54 >= (0 - 15.8)) AND (VAR54 <= (0 - 12.2))) AND (VAR55 <= (0 - 20.8))) AND (VAR56 <= (0 - 27.5))) AND (VAR58<= 11.7)) AND (VAR5A <= (0 - 145)));VAR5C:=9.999999884842+026;VAR5D:=(COST(10) * 0)*VAB3;VAR5E:=((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,125) / MA(VOL,125)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100));VAR5F:=MA((((LLV(LOW,45) - CLOSE) / (HHV(HIGH,45) - LLV(LOW,45))) * 100),5);VAR60:=((CROSS((0 - 5),VAR5F) AND (VAR5E < (0 - 0.4))) AND (((CLOSE - MA(CLOSE,30)) / MA(CLOSE,30)) < (0 - 0.19)));VAR61:=MA(CLOSE,3);VAR62:=(REF(CLOSE,2) * 0.865);VAR63:=(REF(CLOSE,13) * 0.772);VAR64:=MIN(VAR62,VAR63);VAR65:=((100 * VOL) / CAPITAL);VAR66:=MA(CLOSE,13);VAR67:=IF(((((CLOSE - VAR64) / CLOSE) < 0.03) AND ((SUM(VAR65,5) / 5) < 1.8)),1,0);开始控盘:=STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),5,0)*VAB3,COLORBROWN;出击:=IF(((((VAR9 OR VAR16) OR VAR53) OR VAR5B) OR ((((CLOSE - VAR64) / CLOSE) < 0.03) AND ((SUM(VAR65,5) / 5) <1.8))),120,0),LINETHICK2,COLOR0000FF;VAR68:=0;VARQ:=MA(CLOSE,152);VARW:=MA(CLOSE,194.16);VAREE:=(VARW + (2 * STD(CLOSE,170)));VARR:=(VARQ + (2 * STD(CLOSE,170)));VART:=IF((DATE > 1080822),0,1);VAR611:=EMA(HHV(HIGH,500),21);VAR71:=EMA(HHV(HIGH,250),21);VAR81:=EMA(HHV(HIGH,90),21);VAR91:=EMA(LLV(LOW,500),21);VARA1:=EMA(LLV(LOW,250),21);VARB1:=EMA(LLV(LOW,90),21);VARC1:=EMA((((((((VAR91 * 0.96) + (VARA1 * 0.96)) + (VARB1 * 0.96)) + (VAR611 * 0.558)) + (VAR71 * 0.558)) + (VAR81 * 0.558))/ 6),21);VARD1:=EMA((((((((VAR91 * 1.25) + (VARA1 * 1.23)) + (VARB1 * 1.2)) + (VAR611 * 0.55)) + (VAR71 * 0.55)) + (VAR81 * 0.65)) /6),21);VARE1:=EMA((((((((VAR91 * 1.3) + (VARA1 * 1.3)) + (VARB1 * 1.3)) + (VAR611 * 0.68)) + (VAR71 * 0.68)) + (VAR81 * 0.68)) /6),21);VARF1:=EMA((((((VARC1 * 3) + (VARD1 * 2)) + VARE1) / 6) * 1.738),21)*VAB3;VAR101:=REF(LOW,1);VAR111:=((SMA(ABS((LOW - VAR101)),3,1) / SMA(MAX((LOW - VAR101),0),3,1)) * 100);VAR121:=EMA(IF(((CLOSE * 1.35) <= VARF1),(VAR111 * 10),(VAR111 / 10)),3)*VAB3;VAR131:=LLV(LOW,30);VAR141:=HHV(VAR121,30)*VAB3;VAR151:=IF(MA(CLOSE,58),1,0);VAR161:=((EMA(IF((LOW <= VAR131),((VAR121 + (VAR141 * 2)) / 2),0),3) / 618) * VAR151);VAR171:=(((IF((VAR161 > 50),50,VAR161) / 20) * 15) * VART)*VAB3;SG:=EMA(HHV(HIGH,1),8);X1:=EMA(CLOSE,8);X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));X31:=IF(((SG < REF(SG,1)) OR X30),1,0);LC:=REF(CLOSE,1);操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORRED,LINETHICK2;趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100,COLORGRAY;震仓线:=45,COLORMAGENTA;震仓线2:=50,COLORGRAY;逃命线:=80,COLORRED;抄底线:=20,COLORGREEN;绝底线:=5,COLORBLUE;PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线*VAB3;财主抓涨停:(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(PP3,1) OR REF(PP,1))) AND VAB3=1;

    浏览2947次浏览
    2022-10-17 15:33
  • 神奇指标

    同花顺抓住涨停 副图 有图-源码

    以下是抓住涨停(副图)有图+源码(无源码的请下载附件导入) Code复制内容到剪贴板N:=10;Var11:=WINNER(CLOSE)*90; K: SMA(Var11,3,1); D: SMA(K,3,1); J: 3*K-2*D; 江鸟: K>D AND J>K AND CLOSE>REF(CLOSE,1)*1.09 AND MA(VOL,10)>MA(VOL,45) AND VOL>MA(VOL,45); DRAWTEXT(江鸟,J, '<----涨停出击 '); 预涨停线:15,colorff00ff; 抓涨停线:20,colorred; a:10*VOL/MA(VOL,n),colorgreen ; STICKLINE(CROSS(a,预涨停线),0,100,0.8,0),coloryellow; STICKLINE(CROSS(a,抓涨停线),0,100,0.8,0),colorred; Var1:=MA(C,5); Var2:=MA(C,24); 穿头破脚:=BACKSET(REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.04 AND CLOSE>REF(OPEN,1) AND OPEN< REF(CLOSE,1),3) ; 早晨之星:=BACKSET(REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1) < REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2),3) ; 早晨十字星:=BACKSET(REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1) < REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2),3); 平底:=BACKSET((ABS(LOW-REF(LOW,1))/LOW<0.001 AND ABS(REF(LOW,1)-REF(LOW,2))/REF(LOW,1)<=0.001),3) ; 曙光初现:=BACKSET(REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.03 AND OPEN< REF(CLOSE,1) AND CLOSE>REF(CLOSE,1),3); 跳空缺口:= BACKSET(LOW>REF(HIGH,1),3); 长下影:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667 ; 预警:=穿头破脚 OR 早晨之星 OR 早晨十字星 OR 平底 OR 曙光初现 OR 长下影 OR 跳空缺口; Var3:COUNT(预警 ,5) >=1; 短线切入: IF(CROSS(C,Var2)AND C/REF(C,1)>1.095 AND Var3 AND 100*V/CAPITAL<10,120,0) ,colored, linethick2; Var4:=Var1/REF(Var1,1); Var5:=Var2/REF(var2,1); 拐点:IF(Var3 AND CROSS(Var4,1) AND MA(V,5)>MA(V,10) ,100,0),colorgreen ; 55; 90; 0;

    浏览8968次浏览
    2022-10-14 17:32
  • 神奇指标

    通达信分时抓涨停幅图公式 又抓到涨停 源码

    以下是通达信分时抓涨停幅图公式 又抓到涨停 源码分时抓涨停幅图公式 又抓到涨停 源码XX:=SUM(AMOUNT,BARSCOUNT(DCLOSE))/SUM(V*100,BARSCOUNT(DCLOSE));黄线:=EXPMA(DCLOSE/XX,20);粉线:=EXPMA(DCLOSE/XX,60);绿线:=EXPMA(DCLOSE/XX,120);底:1,COLORAAAAAA,LINETHICK2;1.02,COLORAAAAAA,LINETHICK1,DOTLINE;高:1.03,COLORFFAA00,LINETHICK2;DRAWICON(CROSS(黄线,1.02),1.025,25);AA:=黄线>粉线 AND 黄线>1.003 AND 粉线>绿线 AND C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)>EXPMA(C,60);STICKLINE(AA=1,1.039,1.03,4,0),COLORDD00CC;STICKLINE(C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)>EXPMA(C,60) AND黄线>MAX(粉线,绿线),1.03,1.034,1,0),COLORRED;STICKLINE(C<EXPMA(C,20) AND EXPMA(C,10)<EXPMA(C,20) AND EXPMA(C,20)<EXPMA(C,60) AND黄线<MIN(粉线,绿线) AND 黄线<0.969,1.03,1.02,1,0),COLOR00CC00;STICKLINE(C<EXPMA(C,20) AND EXPMA(C,10)<EXPMA(C,20) AND EXPMA(C,20)<EXPMA(C,60) AND黄线<MIN(粉线,绿线),1.03,1.025,1,0),COLORFFAA00;黄色主力线:黄线,COLORYELLOW;粉色大户线:粉线,COLORMAGENTA,LINETHICK2;绿色散户线:绿线,COLORGREEN,LINETHICK2;DRAWICON(黄线>粉线 AND 粉线>绿线 AND C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)>EXPMA(C,60) AND 黄线=HHV(黄线,30) AND CROSS(黄线,1.003),1.015,11);DRAWTEXT(黄线>粉线 AND 粉线>绿线 AND C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)>EXPMA(C,60) AND 黄线=HHV(黄线,30) AND CROSS(黄线,1.003),1.025,'放量才买'),COLORFFFF00;DRAWTEXT(CROSS(黄线,1.02),1.02,'拉升'),COLORWHITE;DRAWTEXT(CROSS(黄线,1.04),1.015,'可能冲涨停'),COLORFFFFFF;DRAWICON(CROSS(黄线,1.04),1.01,9);

    浏览6997次浏览
    2022-10-14 09:55
  • 神奇指标

    通达信小赚抄底选股指标 不求天天涨停 只求天天涨过不停

    以下是通达信小赚抄底选股指标 不求天天涨停 只求天天涨过不停小赚抄底选股指标 不求天天涨停 只求天天涨过不停M2:=6;M1:=6;A1:=(1+M1/100)*MA(CLOSE,25);A2:=(1-M2/100)*MA(CLOSE,25);A3:=6*(A1+A2)/14,COLORGREEN;抄底:(REF(C,1)<=A3 AND C>A3) OR (L<=A3 AND C>A3);

    浏览7734次浏览
    2022-10-13 09:11
  • 神奇指标

    通达信分时牛熊主图指标 狙击涨停 判断分时趋势

    以下是通达信分时牛熊主图指标 狙击涨停 判断分时趋势分时牛熊主图指标 狙击涨停 判断分时趋势用法:1、增加一个底部支撑线2、增加一突破线,并且分时图中会提示“突破”3、增加一顶部压力线,一般到这条线附近有压力4、紫色粗线为看多趋势,绿色粗线为下降趋势{通达信源码}AHC1:=CLOSE*VOL;AHC2:=EMA((EXPMA(AHC1,3)/EXPMA(VOL,3)+EXPMA(AHC1,6)/EXPMA(VOL,6)+EXPMA(AHC1,12)/EXPMA(VOL,12)+EXPMA(AHC1,24)/EXPMA(VOL,24))/4,34),COLORYELLOW;顶:1.04*AHC2,LINETHICK2;内上:=1.015*AHC2,LINETHICK2;内下:=AHC2*0.99,LINETHICK2;IF((内上 <= REF(内上,1)),内上,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK2;IF((内上 >= REF(内上,1)),内上,DRAWNULL),COLORMAGENTA,DOTLINE,LINETHICK2;IF((内下 <= REF(内下,1)),内下,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK2;IF((内下 >= REF(内下,1)),内下,DRAWNULL),COLORMAGENTA,DOTLINE,LINETHICK2;DRAWTEXT(ISLASTBAR,顶,'压力线—顶部'),COLORYELLOW;DRAWTEXT(ISLASTBAR,内上,'突破线—突破'),COLORYELLOW;DRAWTEXT(ISLASTBAR,内下,'支撑线—底部'),COLORYELLOW;突破:=CROSS(C,内上);DRAWTEXT(突破,C,'突破'),COLORYELLOW; {大智慧源码}AHC1:=CLOSE*VOL;AHC2:=EMA((EMA(AHC1,3)/EMA(VOL,3)+EMA(AHC1,6)/EMA(VOL,6)+EMA(AHC1,12)/EMA(VOL,12)+EMA(AHC1,24)/EMA(VOL,24))/4,34),COLORYELLOW;顶:1.04*AHC2,LINETHICK2;内上:=1.015*AHC2,LINETHICK2;内下:=AHC2*0.99,LINETHICK2;IF((内上 <= REF(内上,1)),内上,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK2;IF((内上 >= REF(内上,1)),内上,DRAWNULL),COLORMAGENTA,DOTLINE,LINETHICK2;IF((内下 <= REF(内下,1)),内下,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK2;IF((内下 >= REF(内下,1)),内下,DRAWNULL),COLORMAGENTA,DOTLINE,LINETHICK2;DRAWTEXT(ISLASTBAR,顶,'压力线—顶部'),COLORYELLOW;DRAWTEXT(ISLASTBAR,内上,'突破线—突破'),COLORYELLOW;DRAWTEXT(ISLASTBAR,内下,'支撑线—底部'),COLORYELLOW;突破:=CROSS(C,内上);DRAWTEXT(突破,C,'突破'),COLORYELLOW;

    浏览5387次浏览
    2022-10-12 09:44
  • 神奇指标

    通达信涨停先锋2分时抓涨停 源码‘

    以下是通达信涨停先锋2分时抓涨停 源码‘涨停先锋2分时抓涨停 源码‘涨停先峰2.tne (61.99 KB) 晚上把涨停先锋2赶了出来,作为先锋姊妹,涨停先锋2没有未来函数。说明:数值达到20以上,关注并准备买入,达到30以上并能保持10机分钟,今天涨停概率就很大!源码背景: DRAWGBK(1,RGB(25,25,112),RGB(0,0,128),0,1,0);量价:=(VOL/CLOSE)/3;统计主动买量:=SUM((IF(((量价>0.20) AND (CLOSE>(REF(CLOSE,1)))),量价,0)),0);统计主动卖量:=SUM((IF(((量价>0.20) AND (CLOSE<(REF(CLOSE,1)))),量价,0)),0);涨停能量:((统计主动买量)/统计主动卖量)*10,NODRAW,COLORRED;DRAWTEXT_FIX(1,0.04,0,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.05,0,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.06,0,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.07,0,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.08,0,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.04,0.1,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.05,0.1,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.06,0.1,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.07,0.1,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.08,0.1,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.04,0.2,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.05,0.2,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.06,0.2,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.07,0.2,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.08,0.2,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.04,0.3,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.05,0.3,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.06,0.3,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.07,0.3,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.08,0.3,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.04,0.4,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.05,0.4,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.06,0.4,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.07,0.4,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.08,0.4,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.04,0.5,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.05,0.5,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.06,0.5,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.07,0.5,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.08,0.5,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.04,0.6,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.05,0.6,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.06,0.6,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.07,0.6,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.08,0.6,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.04,0.7,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.05,0.7,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.06,0.7,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.07,0.7,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.08,0.7,0,'▇'),COLORGRAY;DRAWTEXT_FIX(1,0.04,0.8,0,'▇'),COLORWHITE;DRAWTEXT_FIX(1,0.05,0.8,0,'▇'),COLORWHITE;DRAWTEXT_FIX(1,0.06,0.8,0,'▇'),COLORWHITE;DRAWTEXT_FIX(1,0.07,0.8,0,'▇'),COLORWHITE;DRAWTEXT_FIX(1,0.08,0.8,0,'▇'),COLORWHITE;DRAWTEXT_FIX(1,0.04,0.9,0,'▇'),COLORWHITE;DRAWTEXT_FIX(1,0.05,0.9,0,'▇'),COLORWHITE;DRAWTEXT_FIX(1,0.06,0.9,0,'▇'),COLORWHITE;DRAWTEXT_FIX(1,0.07,0.9,0,'▇'),COLORWHITE;DRAWTEXT_FIX(1,0.08,0.9,0,'▇'),COLORWHITE;DRAWTEXT_FIX(1,0.04,1,0,'▇'),COLORWHITE;DRAWTEXT_FIX(1,0.05,1,0,'▇'),COLORWHITE;DRAWTEXT_FIX(1,0.06,1,0,'▇'),COLORWHITE;DRAWTEXT_FIX(1,0.07,1,0,'▇'),COLORWHITE;DRAWTEXT_FIX(1,0.08,1,0,'▇'),COLORWHITE;DRAWTEXT_FIX(涨停能量>30,0.04,0,0,'▇'),COLORYELLOW;DRAWTEXT_FIX(涨停能量>30,0.05,0,0,'▇'),COLORYELLOW;DRAWTEXT_FIX(涨停能量>30,0.06,0,0,'▇'),COLORYELLOW;DRAWTEXT_FIX(涨停能量>30,0.07,0,0,'▇'),COLORYELLOW;DRAWTEXT_FIX(涨停能量>30,0.08,0,0,'▇'),COLORYELLOW;DRAWNUMBER_FIX(涨停能量 AND ISLASTBAR,0.04,0,0,涨停能量),LINETHICK8,COLORRED;DRAWTEXT_FIX(涨停能量>30,0.04,0.1,0,'▇'),COLORYELLOW;DRAWTEXT_FIX(涨停能量>30,0.05,0.1,0,'▇'),COLORYELLOW;DRAWTEXT_FIX(涨停能量>30,0.06,0.1,0,'▇'),COLORYELLOW;DRAWTEXT_FIX(涨停能量>30,0.07,0.1,0,'▇'),COLORYELLOW;DRAWTEXT_FIX(涨停能量>30,0.08,0.1,0,'▇'),COLORYELLOW;DRAWTEXT_FIX(涨停能量>30,0.04,0.2,0,'▇'),COLORYELLOW;DRAWTEXT_FIX(涨停能量>30,0.05,0.2,0,'▇'),COLORYELLOW;DRAWTEXT_FIX(涨停能量>30,0.06,0.2,0,'▇'),COLORYELLOW;DRAWTEXT_FIX(涨停能量>30,0.07,0.2,0,'▇'),COLORYELLOW;DRAWTEXT_FIX(涨停能量>30,0.08,0.2,0,'▇'),COLORYELLOW;DRAWTEXT_FIX(涨停能量>30,0.03,0.2,0,'●'),COLORYELLOW;DRAWTEXT_FIX(涨停能量>30,0.03,0.1,0,'●'),COLORYELLOW;DRAWTEXT_FIX(涨停能量>30,0.03,0,0,'●'),COLORYELLOW;DRAWTEXT_FIX(涨停能量>30,0.08,0,0,'  ←买入值20,30以上且保持数十分钟坚决买'),COLORYELLOW;DRAWTEXT_FIX(1,0.4,0,0,'江南制作'),COLORRED; 涨停能量▇:=(统计主动买量/统计主动卖量)*40,LINETHICK2,NODRAW,COLORRED; DRAWTEXT_FIX(20<涨停能量▇ <30,0.04,0.3,0,'▇'),COLORRED;DRAWTEXT_FIX(20<涨停能量▇ <30,0.05,0.3,0,'▇'),COLORRED;DRAWTEXT_FIX(20<涨停能量▇ <30,0.06,0.3,0,'▇'),COLORRED;DRAWTEXT_FIX(20<涨停能量▇ <30,0.07,0.3,0,'▇'),COLORRED;DRAWTEXT_FIX(20<涨停能量▇ <30,0.08,0.3,0,'▇'),COLORRED;DRAWTEXT_FIX(20<涨停能量▇ <30,0.04,0.4,0,'▇'),COLORRED;DRAWTEXT_FIX(20<涨停能量▇ <30,0.05,0.4,0,'▇'),COLORRED;DRAWTEXT_FIX(20<涨停能量▇ <30,0.06,0.4,0,'▇'),COLORRED;DRAWTEXT_FIX(20<涨停能量▇ <30,0.07,0.4,0,'▇'),COLORRED;DRAWTEXT_FIX(20<涨停能量▇ <30,0.08,0.4,0,'▇'),COLORRED;DRAWTEXT_FIX(20<涨停能量▇ <30,0.04,0.5,0,'▇'),COLORRED;DRAWTEXT_FIX(20<涨停能量▇ <30,0.05,0.5,0,'▇'),COLORRED;DRAWTEXT_FIX(20<涨停能量▇ <30,0.06,0.5,0,'▇'),COLORRED;DRAWTEXT_FIX(20<涨停能量▇ <30,0.07,0.5,0,'▇'),COLORRED;DRAWTEXT_FIX(20<涨停能量▇ <30,0.08,0.5,0,'▇'),COLORRED;

    浏览4477次浏览
    2022-10-11 16:56
  • 神奇指标

    通达信集合竟价追涨停 分时资金幅图公式

    以下是通达信集合竟价追涨停 分时资金幅图公式集合竟价追涨停 分时幅图公式1. 做个初选公式,选股高开股,一般就是高开1个点到3.5个点如果低开,说明下跌的可能性更大,我们炒股炒的是概率。2.集合竟价本人习惯采用大于1万手,3.综合起来初选公式就是BETWEEN(O/REF(C,1),1.01,1.035) and v>10000;4.选出后观察集合竟价图,下面的红柱向上,上面的红柱向下。还有就是上面的白线不要冲高回落5.放到自选股观察,大家可以.60涨幅及跌幅观察,没有指标是万能的。

    浏览10969次浏览
    2022-09-26 13:53
  • 神奇指标

    通达信分时伏击涨停 盘感好经常抓到大阳线和涨停

    以下是通达信分时伏击涨停 盘感好经常抓到大阳线和涨停通达信公式源码概况:指标类别:通达信公式授权方式: 免费版指标评级: ★★★★★指标分类: 策略画线方法: 副图股友们最关心的是如何找信号.总结一下几点 第一看81和83键.或者87键就是看5分钟涨幅发现信号回调均价线介入任何指标行情弱成功率都会降低.行情好失败的很少.涨停榜中经常占据一半是出信号的.而且信号出的也多弱势很少.第二看领涨板块.找板块中信号股.比较好找一个板块中就那几十个.找刚翻红的.收大阳和涨停概率极大必须行情的配合.第三关注自己自选股的股票信号.或者60涨幅排名中涨幅2点以下的个股信号多集中在这里面.这个指标从反映来看老股民们用的特好.有的喜欢研究分时涨停图谱经验足.盘感好经常抓到大阳线和涨停.同样的指标可能有的陪有的赚.对新股民经验不足的最好模拟.不要轻易杀入.量:=VOL;TT:=BARSCOUNT(C);均价黄:=SUM(C*V,TT)/SUM(V,TT);量两步:=MA(V,5)>REF(MA(V,5),1) AND REF(MA(V,5),1)>REF(MA(V,5),2);价两步:= C>=REF(C,1) AND REF(C,1)>REF(C,2);量价同步:=C>均价黄 AND V>MA(V,5);涨停量:=V>=REF(V,1)*2 ;价创新高:=C>=HHV(C,0);量创新高:=V>=HHV(V,0);对昨日涨幅:=C/DYNAINFO(3)<=1.02;涨停:=量两步 AND 价两步 AND 量价同步 AND 涨停量 AND  FINANCE(7)<30000000000 AND 价创新高  AND 量创新高 AND 对昨日涨幅;DRAWTEXT_FIX(C>O,0.01,0.01,0,'DRAWICON(涨停,HHV(量,0),1),COLORRED;STICKLINE(涨停,量,1,2,0),COLORMAGENTA;DRAWTEXT(涨停,HHV(V,0)*0.9,'伏击涨停'),COLORGREEN;VV:=BARSSINCE(涨停)+1;预警价:REF(C,VV-1);今天收益:(DYNAINFO(7)-预警价)/预警价*100;起爆时间:=REF(TIME/10000,VV);预警分钟:VV-1;首次放量:=REF(VOL,VV-1);DRAWICON(预警分钟>=2,首次放量/2,13); 

    浏览9372次浏览
    2022-09-19 16:59
  • 神奇指标

    通达信涨停再次回调抓涨停 右侧交易 稳健的进场方式源码

    以下是通达信涨停再次回调抓涨停 右侧交易 稳健的进场方式源码通达信指标公式源码概况:指标类别: 通达信指标公式授权方式: 免费版指标评级: ★★★★★指标分类: 策略画线方法: 副图涨停再次回调抓涨停 右侧交易 稳健的进场方式 参数数量: 4参数1: P1, 最小: 1, 最大: 30, 缺省: 5参数2: P2, 最小: 1, 最大: 60, 缺省: 10参数3: P3, 最小: 1, 最大: 120, 缺省: 20参数4: P4, 最小: 1, 最大: 360, 缺省: 60公式源码:MA1:MA(CLOSE,P1); MA2:MA(CLOSE,P2); MA3:MA(CLOSE,P3); MA4:MA(CLOSE,P4); X_1:=(CLOSE/REF(CLOSE,1)-1)*100>9.5; X_2:=BARSLAST((CLOSE/REF(CLOSE,1)-1)*100>9.5);最后涨停距今数:X_2,NODRAW,COLORWHITE; X_3:=BARSLAST(X_1); X_4:=REF(HIGH,X_3)-REF(LOW,X_3); STICKLINE(CLOSE,REF(LOW,X_3)+X_4*0.5,REF(LOW,X_3)+X_4*0.5,1,0),COLORLIMAGENTA; STICKLINE(CLOSE,REF(LOW,X_3),REF(LOW,X_3),2,0),COLORWHITE; STICKLINE(X_1,OPEN,CLOSE,2.5,0),COLOR0000E5; STICKLINE(X_1,OPEN,CLOSE,2.3,0),COLOR335555; STICKLINE(X_1,OPEN,CLOSE,1.7,0),COLOR338888; STICKLINE(X_1,OPEN,CLOSE,1.2,0),COLOR33AAAA; STICKLINE(X_1,OPEN,CLOSE,0.6,0),COLOR33CCCC; STICKLINE(X_1,OPEN,CLOSE,0.1,0),COLOR33EEEE; STICKLINE(X_2=3,LOW*0.97,LOW*0.98,3,0),COLORRED; STICKLINE(X_2=8,LOW*0.97,LOW*0.98,3,0),COLORYELLOW; X_5:=EMA(CLOSE,12)-EMA(CLOSE,26); X_6:=EMA(X_5,9); X_7:=2*(X_5-X_6); X_8:=BARSLAST((CLOSE/REF(CLOSE,1)-1)*100>9.5); X_9:=IF(REF(LOW,X_8)>REF(HIGH,X_8+1),REF(CLOSE,X_8+1),REF(OPEN,X_8)); X_10:=BETWEEN(X_8,2,13); X_11:=CLOSE>=X_9 AND BETWEEN(LOW/X_9,1.035,0.97); X_12:=VOL<REF(VOL,1) AND VOL<MA(VOL,5); X_13:=ABS(CLOSE/OPEN-1)*100<5; X_14:=LLV(CLOSE,X_8)>=X_9; X_15:=X_7>(-1); X_16:=X_10 AND X_11 AND X_12 AND X_13 AND X_14 AND X_15; X_17:=MA(CLOSE,5)>=X_9 AND CLOSE>X_9 AND CLOSE>=MA(CLOSE,5) AND REF(CLOSE,1)<=REF(MA(CLOSE,5),1) AND LLV(LOW,X_8)<X_9*1.045; X_18:=REF(X_10,1)>0 AND X_17; STICKLINE(X_18 AND NOT(X_1),OPEN,CLOSE,2.4,0),COLOR000055; STICKLINE(X_18 AND NOT(X_1),OPEN,CLOSE,1.2,0),COLOR0000AA; STICKLINE(X_18 AND NOT(X_1),OPEN,CLOSE,0.6,0),COLOR0000CC; STICKLINE(X_18,OPEN,CLOSE,0.1,0),COLORYELLOW; X_19:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100<(-9.95); STICKLINE(X_19,OPEN,CLOSE,2.4,0),COLOR555500; STICKLINE(X_19,OPEN,CLOSE,1.8,0),COLOR888800; STICKLINE(X_19,OPEN,CLOSE,1.2,0),COLORAAAA00; STICKLINE(X_19,OPEN,CLOSE,0.6,0),COLORCCCC00; STICKLINE(X_19,OPEN,CLOSE,0.1,0),COLOREEEE00;

    浏览3443次浏览
    2022-09-19 16:55
  • 神奇指标

    通达信十年磨一剑 抄底涨停 经过10多年都未淘汰无未来指标公式

    以下是通达信十年磨一剑 抄底涨停 经过10多年都未淘汰无未来指标公式十年磨一剑 抄底涨停 经过10多年都未淘汰的指标 通达信 无未来通达信指标公式源码概况:指标类别: 通达信指标公式授权方式: 免费版指标评级: ★★★★★指标分类: 策略画线方法: 副图VAR1:=EMA(HHV(HIGH,500),21); VAR2:=EMA(HHV(HIGH,250),21); VAR3:=EMA(HHV(HIGH,90),21); VAR4:=EMA(LLV(LOW,500),21); VAR5:=EMA(LLV(LOW,250),21); VAR6:=EMA(LLV(LOW,90),21); VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21); VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21); VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21); VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21); VARB:=REF(LOW,1);DRAWTEXT_FIX(C>O,0.01,0.01,0,' VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100; VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3); VARE:=LLV(LOW,30); VARF:=HHV(VARD,30); VAR10:=IF(MA(CLOSE,58),1,0); QZG: EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10, COLORRED; QZG2:EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/-618*VAR10, COLORYELLOW; RSV:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100; KM:=SMA(RSV,3,1); KT:=SMA(KM,3,1),LINETHICK1; DT:=SMA(KM,11,1),LINETHICK1; LOWV:=LLV(LOW,8); HIGHV:=HHV(HIGH,8); RSV2:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3); AT:=EMA(RSV,3),COLORFFFF00,LINETHICK1; BT:=MA(AT,3),COLORFFFF00,LINETHICK1; VAR1J:=3; VAR2J:=((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));底:=IF(CROSS(VAR2J,VAR1J),1,0),COLORFFFFFF; STICKLINE(底,0,10,2,0),COLORFFFFFF;

    浏览8565次浏览
    2022-09-19 15:08
  • 神奇指标

    通达信竞价抢涨停 竞价排序 自用重新组合 源码

    以下是通达信竞价抢涨停 竞价排序 自用重新组合 源码通达信指标公式源码概况:指标类别: 通达信指标公式授权方式: 免费版指标评级: ★★★★★指标分类: 策略画线方法: 副图源码来源于大神的指标,自用作了重新组合,排序为静态,收盘不变。 去除ST:=IF(NAMELIKE('ST'),0,1) AND IF(NAMELIKE('*ST'),0,1) AND IF(NAMELIKE('S'),0,1);去停牌:=NOT(DYNAINFO(4)=0);ZF:=(C/REF(C,1)-1)*100; 今开%:(O/REF(C,1)-1)*100; S0:=DYNAINFO(15)/O/100;KPM1:=S0/REF(V,1)*100;KPM2:=(S0-REF(V,1))/REF(V,1)*100;T1:=(EMA(O,20)-REF(EMA(O,20),1))/REF(EMA(O,20),1)*100;T2:=REF(O,BARSLAST(CROSS(T1,0)));最强一击:(O-T2)/T2*100;XG:最强一击>=20 AND KPM1>5 AND KPM2>-80 AND 今开%>2 AND 去除ST AND 去停牌;

    浏览6130次浏览
    2022-09-13 14:01
  • 神奇指标

    绝佳指标亚平神线(主图)(涨停 跌停)

    以下是绝佳指标亚平神线(主图)(涨停 跌停) STICKLINE( MA(CLOSE,60)>MA(CLOSE,120),MA(CLOSE,60),MA(CLOSE,120),8,0),COLOR000044;  STICKLINE( MA(CLOSE,60)<MA(CLOSE,120),MA(CLOSE,60),MA(CLOSE,120),8,0),COLOR004400;  DRAWKLINE(H,O,L,C); MA1:MA(CLOSE,5);  MA2:MA(CLOSE,10);  MA3:MA(CLOSE,20);  MA4:MA(CLOSE,60),COLORMAGENTA;  MA5:MA(CLOSE,120),COLORGREEN;  MA6:=MA(CLOSE,250);  C2:=REF(C,1); 涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);  STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;  STICKLINE(涨停,H,L,0,0),COLORYELLOW; 跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2),1,0);  STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;  STICKLINE(跌停,H,L,0,1),COLORGREEN;  DRAWICON(CROSS(MA1,MA2),MA1,1);  STICKLINE( C<MA4,H,L,0,0),COLOR777777;  STICKLINE( C<MA4,O,C,2.7,1),COLOR777777;

    浏览5985次浏览
    2022-09-05 10:15
  • 神奇指标

    分时阻击涨停 预警选股指标 效果非常不错

    以下是分时阻击涨停 预警选股指标 效果非常不错 分时阻击涨停 预警选股指标 效果非常不错 性质:无未来函数,不漂移,不后补。 【分时阻击涨停】是一个当日买卖成功率较高的参考指标;由于其准确度高,反应灵敏,骗线少,使用方便,一目了然,被业内专业人士和投资者广泛采用。如果使用得当能达到事半功倍的效果。本指标是在传统分时买卖指标的基础上重新修改升级而来,完全是一款为实战量身打造的经典指标。其准确性,外观设计,实用性都是传统指标无法比拟的

    浏览5510次浏览
    2022-09-05 10:14
  • 神奇指标

    通达信超跌低位涨停 选股+副图

    以下是通达信超跌低位涨停 选股+副图 DYZT:C/REF(C,1)>1.090 AND LLV((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100,5)<0 AND (((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100-(CLOSE-MA(CLOSE,25))/MA(CLOSE,24)*100))>5 AND MA(C,5)<MA(C,60);

    浏览10202次浏览
    2022-09-05 10:10