神奇指标网
神奇指标网
  • 神奇指标

    大资金进场指标 (看清主力 源码)

    以下是大资金进场指标 (看清主力 源码) Code复制内容到剪贴板V1:=(C*2+H+L)/4*10; V2:=EMA(V1,13)-EMA(V1,34); V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5; 庄家秘密撤: IF(V4<=0,V4,0),COLOR00FF00,LINETHICK2; 庄家秘密进: IF(V4>=0,V4,0),COLORFF00FF,LINETHICK2; V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8; V6:=EMA(3*V5-2*SMA(V5,18,1),5); V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10; V8:=(INDEXC*2+INDEXH+INDEXL)/4; V9:=EMA(V8,13)-EMA(V8,34); VA:=EMA(V9,3); VB:=(V9-VA)/2; 大盘资金进场: IF(VB>=0,VB,0),COLORYELLOW,LINETHICK2; 大盘资金撤走: IF(VB<=0,VB,0),COLORBLUE,LINETHICK2; AA:=WINNER(CLOSE+CLOSE*15/100)*100; BB:=WINNER(CLOSE+CLOSE*0/100)*100; CC:=AA-BB; DD:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100; EE:=CC<3 AND DD<0.5; A1:=DYNAINFO(6); A2:=IF(LOW>A1,0,IF(HIGH<A1,1,(A1-LOW+0.01)/(HIGH-LOW+0.01))); A3:=VOL/WINNER(LOW); A4:=REF(HHV(CLOSE,120),1); A5:=REF(LLV(CLOSE,120),1); A6:=100*(CLOSE-A5)/(A4-A5); A7:=A2>0 OR A2=1; A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80; A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4); A10:=A8 AND A9; A11:=IF(FILTER(A8,3),5,0); A12:=IF(FILTER(A10,3) OR EE,10,0); 资金进场日:IF(A11,8,0),LINETHICK0; STICKLINE(A12,0,15,5,1),COLORFF00FF; 资金加仓日:IF(A12,88,0),LINETHICK0; STICKLINE(A12,0,15,5,1),COLORFF00FF; STICKLINE(A11,0,5,1,0),COLORFFEE00; STICKLINE(A12,0,15,1,0),COLOR1020FF; DRAWTEXT(A11,8,'资金进场'); DRAWTEXT(A12,17,'资金加仓'); VAR1:=REF(LOW,1); VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),13,1)*4; VAR3:=EMA(VAR2,13); VAR4:=LLV(LOW,34); VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3); 主力进场: STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,1 ),COLORRED; 洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,LINETHICK2; STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2,1),COLORGREEN; VAR6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1); VAR7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1); VAR8:=VAR6<REF(VAR7,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1); DRAWTEXT(VAR8 AND COUNT(VAR8,30)=1,40,'有大资金进场迹象,关注!');

    浏览6716次浏览
    2022-10-20 14:52
  • 神奇指标

    通达信敢死队专用套装指标(价值30万) MACD绝杀主力 擒牛—绝密核武器

    以下是通达信敢死队专用套装指标(价值30万) MACD绝杀主力 擒牛—绝密核武器获利%:WINNER(CLOSE)*100,NODRAW,COLORWHITE; QWX1:=HHV(CLOSE,30); QWX2:=LLV(CLOSE,30); QWX3:=CONST((QWX1+QWX2)/2); QWX4:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);  QWX5:=CONST((1-7/100)*(DMA(CLOSE,QWX4))); QWX6:=CONST((1+7/100)*(DMA(CLOSE,QWX4))); {KDJ} RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; KX:=SMA(RSV,3,1); DX:=SMA(KX,3,1); JX:=3*KX-2*DX;牛熊线:(EMA(CLOSE,30)+EMA(CLOSE,72))/2,LINETHICK2,COLORGREEN; M5:MA(CLOSE,5),COLORWHITE; M10:MA(CLOSE,10),COLORYELLOW; M20:MA(CLOSE,20),COLORFF00FF; VAR1:=IF(CLOSE>OPEN,CLOSE,OPEN); VAR2:=MEMA(CLOSE,5); VAR3:=ATAN((VAR2/REF(VAR2,1)-1)*100); VAR4:=IF(VAR3>0,VAR3,VAR3); VAR5:=(CLOSE/REF(CLOSE,1)-1)*100; VAR6:=VAR5<1.5 and="" var5="">-1.5;今日之升★:LAST(VAR6,4,1) AND VAR5>2 AND VOL>REF(VOL,1),NODRAW,COLORYELLOW; DRAWTEXT(今日之升★,L/1.01,'★'),COLORYELLOW;强势:IF(VAR4>=REF(VAR4,1) AND VAR4>=0,M10,DRAWNULL),COLORRED,LINETHICK2;整理:IF(VAR40,M10,DRAWNULL),COLORGREEN,LINETHICK2;支撑:IF(PERIOD=5,IF(BARSLAST(CURRBARSCOUNT=5),QWX5,DRAWNULL),DRAWNULL),COLORCYAN;阻力:IF(PERIOD=5,IF(BARSLAST(CURRBARSCOUNT=5),QWX6,DRAWNULL),DRAWNULL),COLORYELLOW; {柱型显示}STICKLINE(CLOSE>REF(CLOSE,1)*1.0985 AND CLOSE=HIGH,CLOSE,OPEN,4,-1),COLOR00FFFF; STICKLINE(CLOSE<REF(CLOSE,1)*0.9015 AND CLOSE=LOW,CLOSE,OPEN,4,-1),COLORGREEN; {蓝}STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3,0),COLORFF7700; STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2.2,0),COLORFF9900; STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.5,0),COLORFFBB00; STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,0.5,0),COLORCYAN; {红} STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),COLOR000099; STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.2,0),COLOR0000CC; STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0),COLOR0000FF;  STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5,0),COLORCC66FF; {绿} STICKLINE(CROSS(M5,EMA(C,3)),VAR1,(OPEN+CLOSE)/2,3,0),COLOR009900;  STICKLINE(CROSS(M5,EMA(C,3)),VAR1,(OPEN+CLOSE)/2,2.2,0),COLOR00BB00;  STICKLINE(CROSS(M5,EMA(C,3)),VAR1,(OPEN+CLOSE)/2,1.5,0),COLOR00DD00;  STICKLINE(CROSS(M5,EMA(C,3)),VAR1,(OPEN+CLOSE)/2,0.5,0),COLOR00FF00; {灰} STICKLINE(CROSS(EMA(C,3),M5),OPEN,(OPEN+CLOSE)/2,3,0),COLOR999999; STICKLINE(CROSS(EMA(C,3),M5),OPEN,(OPEN+CLOSE)/2,2.2,0),COLORBBBBBB;  STICKLINE(CROSS(EMA(C,3),M5),OPEN,(OPEN+CLOSE)/2,1.5,0),COLORDDDDDD;  STICKLINE(CROSS(EMA(C,3),M5),OPEN,(OPEN+CLOSE)/2,0.5,0),COLORFFFFFF; STICKLINE(CROSS(JX,DX),OPEN,CLOSE,0.5,0),COLORYELLOW; STICKLINE(CROSS(DX,JX),OPEN,CLOSE,0.5,0),COLOR000099;

    浏览9731次浏览
    2022-09-26 11:38
  • 神奇指标

    通达信MACD看透主力 转载和谐完全加密指标

    以下是通达信MACD看透主力 转载和谐完全加密指标  {MACD看透主力}   VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL); OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0); OBV2:=EMA(OBV1,3)-MA(OBV1,9); OBV3:=EMA(IF(OBV2>0,OBV2,0),3); MAC3:=MA(C,3); SHORT:=12;LONG:=26;MID:=9; DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)COLORYELLOW ; DEA:EMA(DIF,MID)COLORFF9900 ; MACD:=(DIF-DEA)*2; STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,MACD,2,0),COLORYELLOW; 吸:=XLPL.NOTEXT吸; 拉:=XLPL.NOTEXT拉; 派:=XLPL.NOTEXT派; 落:=XLPL.NOTEXT落; STICKLINE(吸,0,MACD,1,0),COLORLIRED; STICKLINE(拉,0,MACD,1,0),COLORRED; STICKLINE(派,0,MACD,1,0),COLORGREEN; STICKLINE(落,0,MACD,1,0),COLORWHITE; 主力买1:IF(DIF>REF(DIF,1),DIF,DRAWNULL),COLORRED,LINETHICK2; 主力买2:IF(DIF<REF(DIF,1),DIF,DRAWNULL),COLOR00FF00,LINETHICK2; 低位金叉:=CROSS(DIF,DEA) AND DIF<-0.1; STICKLINE(低位金叉,0,0.08,6,0),COLORFF00FF; DRAWTEXT(低位金叉,0.16,' 低位金叉'),COLORWHITE; JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0)); 二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1; STICKLINE(二次金叉,0,0.06,6,0),COLORFFCC00; DRAWICON(二次金叉,DEA*0.9,1); DRAWTEXT(二次金叉,0.25,' 二次金叉'),COLORYELLOW; A1:=BARSLAST(REF(CROSS(DIF,DEA),1)); 底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA); STICKLINE(底背离,0,0.03,6,0),COLOR00FF00; 底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4; DRAWTEXT(底背离,0.10,' 底背离'),COLORFF00FF; A2:=BARSLAST(REF(CROSS(DEA,DIF),1)); 顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF); 顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4; DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,0.32,'三全项'),COLOR0000FF,LINETHICK2;

    浏览4787次浏览
    2022-09-05 15:37
  • 神奇指标

    通达信机构K线1号 洞悉主力 先发制敌

    以下是通达信机构K线1号 洞悉主力 先发制敌 通达信机构K线1号 洞悉主力 先发制敌 N:=7; N2:=8; N3:=9; VAR1:=REF(MA(C,20),10);开:=O-VAR1;高:=H-VAR1;低:=L-VAR1;收:=C-VAR1;MID:=MA(C,20); UPPER:=MID+2*STD(C,20);LOWER:=MID-2*STD(C,20);V1:=(C-LOWER)/(UPPER-LOWER)*100; V2:=V1-EMA(V1,5);K1:=SUM(LLV(V2,4),4)/4;V3:=EMA(V2,64)*10;V4:=EMA(0.4*V2*(-1),3); V5:=-1*EMA(V2,39)*10;A:=V3>10;B:=V2>V4;D:=V5>10;E:=V3<=10 OR V2<=V4 OR V5<=10; 均线1:MA(收, N); 均线2:MA(收, N2); 均线3:MA(收, N3); STICKLINE(C,0,0,6,0), COLORYELLOW; STICKLINE(收>=开 AND E,高,低,0,0), COLORRED; STICKLINE(收>=开 AND E,收,开,2,0) ,COLORRED; STICKLINE(收< 开 AND E,高,低,0,0) ,COLORGREEN; STICKLINE(收< 开 AND E,收,开,2,0) ,COLORGREEN; STICKLINE(开> 收 AND A ,低,高,0,0),COLORFF0000; STICKLINE(开> 收 AND A ,收,开,2,0),COLORFF0000; STICKLINE(开<=收 AND A,低,高,0,0),COLORYELLOW; STICKLINE(开<=收 AND A,收,开,2,1),COLORYELLOW; STICKLINE(开> 收 AND B,低,高,0,0),COLORRED; STICKLINE(开> 收 AND B,收,开,2,0),COLORRED; STICKLINE(开<=收 AND B,低,高,0,0),COLORRED; STICKLINE(开<=收 AND B,收,开,2,1),COLORRED; STICKLINE(开> 收 AND D,低,高,0,0),COLORGREEN; STICKLINE(开> 收 AND D,收,开,2,0),COLORGREEN; {STICKLINE(开<=收 AND D,收,开,2,1),COLORGREEN};

    浏览3118次浏览
    2022-09-05 15:14
  • 神奇指标

    通达信短线主力 副图/选股预警无未来

    以下是通达信短线主力 副图/选股预警无未来 一如既往,上干货。短线主力。 VA6:=(2*CLOSE+HIGH+LOW)/4; VA8:=LLV(LOW,34); VARB:=HHV(HIGH,34); VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13); VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2); VARE:=EMA(VARD,1); VAR1:=(HIGH+LOW+CLOSE*2)/4; VAR2:=EMA(VAR1,21); VAR3:=STD(VAR1,21); VAR4:=((VAR1-VAR2)/VAR3*100+200)/4; VAR5:=(EMA(VAR4,89)-25)*1.56; VAR6:=EMA(VAR5,5)*1.22; VAR7:=EMA(VAR6,3); VAR8:=3*VAR6-2*VAR7; VAR1A:=IF(CROSS(VAR6,VAR8) AND CROSS(VAR7,VAR8) AND CROSS(VAR7,VAR6),1,0); VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89); VAR1C:=EMA(VAR1B,21); VAR1D:=(VAR1B-VAR1C)*10; VAR1F:=POW(VAR1D,3)*0.1+POW(VAR1D,2); VARH:=IF(VAR1D>0.015,VAR1F,0)/45; VAR9:=EMA(CLOSE,2)-EMA(CLOSE,55); VAR10:=EMA(VAR9,13); VAR11:=2*(VAR9-VAR10); VARM:=POW(VAR11,3)*0.1+POW(VAR11,1); 选股:CROSS(VARM,0) AND CROSS(VARH,0.01) AND VOL/MA(REF(VOL,1),5)>2 AND IF(CROSS(VARC,VARE) AND VARC>VARD AND VARC<55 AND C>O,50,0);  

    浏览10164次浏览
    2022-09-05 13:56
  • 神奇指标

    三点结合 绞死主力 大概率稳赢股市

    以下是三点结合 绞死主力 大概率稳赢股市 三点结合 绞死主力 大概率稳赢股市

    浏览4462次浏览
    2022-09-05 10:05
  • 神奇指标

    通达信金凤凰主图 1金凤凰 2金凤凰主力 股东户数 股东三年减少

    以下是通达信金凤凰主图 1金凤凰 2金凤凰主力 股东户数 股东三年减少  金凤凰主图 1金凤凰 股东三年减少 2金凤凰主力 股东户数

    浏览4665次浏览
    2022-09-05 10:03
  • 神奇指标

    通达信MACD看透主力 更新版指标源码

    以下是通达信MACD看透主力 更新版指标源码 VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);  OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);  OBV2:=EMA(OBV1,3)-MA(OBV1,9);  OBV3:=EMA(IF(OBV2>0,OBV2,0),3);  MAC3:=MA(C,3);  SHORT:=12;LONG:=26;MID:=9;  DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)COLORYELLOW ;  DEA:EMA(DIF,MID)COLORFF9900 ;  MACD:=(DIF-DEA)*2;  STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,MACD,2,0),COLORYELLOW; 吸:=XLPL.NOTEXT吸; 拉:=XLPL.NOTEXT拉; 派:=XLPL.NOTEXT派; 落:=XLPL.NOTEXT落;  STICKLINE(吸,0,MACD,1,0),COLORLIRED;  STICKLINE(拉,0,MACD,1,0),COLORRED;  STICKLINE(派,0,MACD,1,0),COLORGREEN;  STICKLINE(落,0,MACD,1,0),COLORWHITE; 入1:IF(DIF>REF(DIF,1),DIF,DRAWNULL),COLORRED,LINETHICK2; 入2:IF(DIF<REF(DIF,1),DIF,DRAWNULL),COLOR00FF00,LINETHICK2; 低位金叉:=CROSS(DIF,DEA) AND DIF<-0.1;  STICKLINE(低位金叉,0,0.08,6,0),COLORFF00FF;  DRAWTEXT(低位金叉,0.16,' 低位金叉'),COLORWHITE;  JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0)); 二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;  STICKLINE(二次金叉,0,0.06,6,0),COLORFFCC00;  DRAWICON(二次金叉,DEA*0.9,1) ;  DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;  A1:=BARSLAST(REF(CROSS(DIF,DEA),1)); 底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);  STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;  DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;  A2:=BARSLAST(REF(CROSS(DEA,DIF),1)); 顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);  DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,0.25,'三全项'),COLOR0000FF,LINETHICK2;  

    浏览3871次浏览
    2022-09-05 10:03
  • 神奇指标

    通达信主力 大户 中户 散户资金流向副图指标 贴图

    以下是通达信主力 大户 中户 散户资金流向副图指标 贴图 主力能量指标: 换手:=V*100/CAPITAL; 主力:=MA(换手,4); 大户:=MA(换手,9); 中户:=MA(换手,17); 散户:=MA(换手,34); 均量:=(主力+大户+中户+散户)/4; 主力能量:(主力-均量),NODRAW; 操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),4.5,4.5+主力能量,1,0),COLORRED; 减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),4.5,4.5+主力能量,1,0),COLORRED; 反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),4.5,4.5+主力能量,1,0),COLORGREEN; 寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),4.5,4.5+主力能量,1,0),COLORGREEN;  DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,4.2,4.8),'主力'),COLORRED; 大户量能: 换手:=V*100/CAPITAL; 主力:=MA(换手,4); 大户:=MA(换手,9); 中户:=MA(换手,17); 散户:=MA(换手,34); 均量:=(主力+大户+中户+散户)/4; 大户能量:(大户-均量),NODRAW; 操盘1:STICKLINE(大户能量>=0 AND 大户能量>=REF(大户能量,1),3,3+大户能量,1,0),COLORRED; 减仓1:STICKLINE(大户能量>=0 AND 大户能量< REF(大户能量,1),3,3+大户能量,1,0),COLORRED; 反弹1:STICKLINE(大户能量<0 AND 大户能量>=REF(大户能量,1),3,3+大户能量,1,0),COLORGREEN; 寻底1:STICKLINE(大户能量<0 AND 大户能量< REF(大户能量,1),3,3+大户能量,1,0),COLORGREEN;  DRAWTEXT(ISLASTBAR=1,IF(大户能量>=0,2.7,3.3),'大户'),COLORYELLOW; 中户量能:  换手:=V*100/CAPITAL; 主力:=MA(换手,4); 大户:=MA(换手,9); 中户:=MA(换手,17); 散户:=MA(换手,34); 均量:=(主力+大户+中户+散户)/4; 中户能量:(中户-均量),NODRAW; 操盘2:STICKLINE(中户能量>=0 AND 中户能量>=REF(中户能量,1),1.5,1.5+中户能量,1,0),COLORRED; 减仓2:STICKLINE(中户能量>=0 AND 中户能量< REF(中户能量,1),1.5,1.5+中户能量,1,0),COLORRED; 反弹2:STICKLINE(中户能量<0 AND 中户能量>=REF(中户能量,1),1.5,1.5+中户能量,1,0),COLORGREEN; 寻底2:STICKLINE(中户能量<0 AND 中户能量< REF(中户能量,1),1.5,1.5+中户能量,1,0),COLORGREEN;  DRAWTEXT(ISLASTBAR=1,IF(中户能量>=0,1.2,1.8),'中户'),COLORMAGENTA;   散户量能:  换手:=V*100/CAPITAL; 主力:=MA(换手,4); 大户:=MA(换手,9); 中户:=MA(换手,17); 散户:=MA(换手,34); 均量:=(主力+大户+中户+散户)/4; 散户能量:(散户-均量),NODRAW; 操盘3:STICKLINE(散户能量>=0 AND 散户能量>=REF(散户能量,1),0,散户能量,1,0),COLORRED; 减仓3:STICKLINE(散户能量>=0 AND 散户能量< REF(散户能量,1),0,散户能量,1,0),COLORRED; 反弹3:STICKLINE(散户能量<0 AND 散户能量>=REF(散户能量,1),0,散户能量,1,0),COLORGREEN; 寻底3:STICKLINE(散户能量<0 AND 散户能量< REF(散户能量,1),0,散户能量,1,0),COLORGREEN;  DRAWTEXT(ISLASTBAR=1,IF(散户能量>=0,-0.3,0.3),'散户'),COLORGREEN;

    浏览1550次浏览
    2022-09-05 09:56
  • 神奇指标

    霸气逼人 看透主力 清清楚楚跟庄吃大肉不喝汤

    以下是霸气逼人 看透主力 清清楚楚跟庄吃大肉不喝汤 霸气逼人 看透主力 清清楚楚跟庄吃大肉不喝汤 源码 锁定因子:MA(LFS,1),COLORWHITE,NODRAW; 换手:100*VOL/CAPITAL,NODRAW,COLORLIGREEN; 主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2,NODRAW; 非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN,LINETHICK1,NODRAW; OK:=REF(CLOSE,1); RSI1:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFFFFFF,LINETHICK2; RSI2:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFFFFFF,LINETHICK0; RSI3:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFFFFFF,LINETHICK0; RSI4:=SMA(RSI3,7,1),LINETHICK0,COLOR00CD00; 趋势A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9,COLORFFFFFF,LINETHICK0; 趋势B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9,COLOR3377DD,LINETHICK0; 趋势C:EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17)+18,COLORMAGENTA,DOTLINE; W1:=MA(趋势A,7)*1.372,COLORRED,LINETHICK0; W2:=W1*1.0887; W3:(1.5*(趋势B+RSI4)-(W2+W1))+12,COLORGREEN; VAR1:=COST(89)-COST(11); VAR2:=COST(99.9)-COST(0.1); 单峰:(1-VAR1/VAR2)*100,COLORLIGRAY; 低密:=(COST(90)-COST(60))/VAR2*100,COLORYELLOW,POINTDOT,LINETHICK4; 高密:=(COST(40)-COST(1))/VAR2*100,COLORRED,POINTDOT,LINETHICK4; 赢利:SMA(WINNER(AMOUNT/VOL/99)*100,2,1),COLORYELLOW,NODRAW; DRAWICON(CROSS(赢利,5),5,1); IF(W3>单峰,W3,DRAWNULL),COLORRED,LINETHICK3; W: (SMA(WINNER(CLOSE),3,1) * 100),COLORYELLOW,LINETHICK2; Z:(SMA(WINNER(CLOSE),10,1) * 100),COLORBLUE,LINETHICK2; 20,COLORWHITE;50,DOTLINE,COLORWHITE;80,COLORWHITE; 收盘价获利比:=WINNER(C)*100,LINETHICK0; 主力筹码估算:EMA(WINNER(CLOSE)*70,3),NODRAW; 散户筹码估算:EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3),NODRAW; 散户套牢比率:散户筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW; 主力控盘比率:主力筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW; 市场总量:=MA(主力筹码估算+散户筹码估算,13),COLORGREEN,LINETHICK2; 散户警戒:EMA(散户套牢比率,89),NODRAW; 主力警戒:EMA(主力控盘比率,89),NODRAW; 筹码总量:=IF(市场总量>REF(市场总量,1),市场总量,DRAWNULL),COLOR0066FF,LINETHICK2; DRAWRECTREL(0,60,240,950,RGB(80,00,100)); DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.10,0, '主力筹码估算:'),COLORYELLOW; DRAWTEXT_FIX(CURRBARSCOUNT=1,0.18,0.10,0,' %'),COLORFFCC99; DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.12,0.10,0,主力筹码估算),COLORRED; DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.20,0, '主力控盘比率:'),COLORYELLOW; DRAWTEXT_FIX(CURRBARSCOUNT=1,0.18,0.20,0,' %'),COLORFFCC99; DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.12,0.20,0,主力控盘比率),COLORRED; DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.30,0, '散户套牢比率:'),COLORYELLOW; DRAWTEXT_FIX(CURRBARSCOUNT=1,0.18,0.30,0, '%'),COLORFFCC99; DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.12,0.30,0,散户套牢比率),COLORRED; DRAWTEXT_FIX(收盘价获利比>=0,0.0,1-0.61,0,' 收盘价获利比:'),COLORYELLOW; DRAWNUMBER_FIX(收盘价获利比>=0,0.12,1-0.61,0,收盘价获利比),COLORRED; DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.45,0, '锁定因子:锁定筹码和解锁筹码'),COLORFFCC99; DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.50,0, '的相对速度,不直接监测锁定筹'),COLORFFCC99; DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.55,0, '码多少,但可监测筹码。'),COLORFFCC99; DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.60,0,'主流资金:可监控筹码资金的'),COLORYELLOW; DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.65,0,'背离,做决策'),COLORYELLOW;

    浏览728次浏览
    2022-09-05 09:55
  • 神奇指标

    通达信MACD看透主力 副图源码 无未来

    以下是通达信MACD看透主力 副图源码 无未来 通达信公式:MACD看透主力 VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);  OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);  OBV2:=EMA(OBV1,3)-MA(OBV1,9);  OBV3:=EMA(IF(OBV2>0,OBV2,0),3);  MAC3:=MA(C,3);  SHORT:=12;LONG:=26;MID:=9;  DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)COLORYELLOW ;  DEA:EMA(DIF,MID)COLORFF9900 ;  MACD:=(DIF-DEA)*2;  STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,MACD,2,0),COLORYELLOW; 吸:=XLPL.NOTEXT吸; 拉:=XLPL.NOTEXT拉; 派:=XLPL.NOTEXT派; 落:=XLPL.NOTEXT落; STICKLINE(吸,0,MACD,1,0),COLORLIRED;  STICKLINE(拉,0,MACD,1,0),COLORRED;  STICKLINE(派,0,MACD,1,0),COLORGREEN;  STICKLINE(落,0,MACD,1,0),COLORWHITE; 主力买1:IF(DIF>REF(DIF,1),DIF,DRAWNULL),COLORRED,LINETHICK2; 主力买2:IF(DIF<REF(DIF,1),DIF,DRAWNULL),COLOR00FF00,LINETHICK2; 低位金叉:=CROSS(DIF,DEA) AND DIF<-0.1;  STICKLINE(低位金叉,0,0.08,6,0),COLORFF00FF;  DRAWTEXT(低位金叉,0.16,' 低位金叉'),COLORWHITE;  JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0)); 二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;  STICKLINE(二次金叉,0,0.06,6,0),COLORFFCC00;  DRAWICON(二次金叉,DEA*0.9,1) ;  DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;  A1:=BARSLAST(REF(CROSS(DIF,DEA),1)); 底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);  STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;  DRAWTEXT(底背离,0.12,'底背离'),COLORFF00FF;  A2:=BARSLAST(REF(CROSS(DEA,DIF),1)); 顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);  DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,0.25,'三全项'),COLOR0000FF,LINETHICK2;

    浏览979次浏览
    2022-09-05 09:54
  • 神奇指标

    通达信主力看盘主图指标源码看住主力 所向无敌

    以下是通达信主力看盘主图指标源码看住主力 所向无敌 主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORMAGENTA,LINETHICK2; 主力筹码集中度:WINNER(C)*100 ,COLORRED,LINETHICK2; 散筹筹码集中度:(WINNER(C*1.1)-WINNER(C*0.9))*100 ,COLORGREEN,LINETHICK2; 强弱分界: 80,COLORYELLOW; 趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1); XIAO1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); XIAO2:=SMA(ABS(LOW-XIAO1),13,1)/SMA(MAX(LOW-XIAO1,0),10,1); XIAO3:=EMA(XIAO2,10); XIAO4:=LLV(LOW,33); XIAO5:=EMA(IF(LOW<=XIAO4,XIAO3,0),3); STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,3,0 ),COLOR000055; STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,2.6,0 ),COLOR000077; STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,2.1,0 ),COLOR000099; STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,1.5,0 ),COLOR0000BB; STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,0.9,0 ),COLOR0000DD; STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,0.3,0 ),COLOR0000FF; STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,3,0),COLOR005500; STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,2.6,0),COLOR007700; STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,2.1,0),COLOR009900; STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,1.5,0),COLOR00BB00; STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,0.9,0),COLOR00DD00; STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,0.3,0),COLOR00FF00; 私募进场:IF(XIAO5>REF(XIAO5,1),XIAO5,0),COLORRED,NODRAW; 私募洗盘:IF(XIAO5<REF(XIAO5,1),XIAO5,0),COLORGREEN,NODRAW; B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70; B2:=SMA(B1,9,1)+100; B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100; B4:=SMA(B3,3,1); B5:=SMA(B4,3,1)+100; B6:=B5-B2; 观望期:=IF(B6>60,B6-60,0); T1:=STICKLINE(REF(观望期,1)<观望期,观望期,REF(观望期,1),9,0),COLORYELLOW; T2:=STICKLINE(REF(观望期,1)>观望期,观望期,REF(观望期,1),9,0),COLORCYAN; TAI1:=MA(C,1)/MA(REF(C,13),8)*100; TAI2:=MA(FORCAST(TAI1,21),3); TAI3:=REF(TAI1,1); TAI4:=REF(TAI1,2); 邰1:=LLV(LOW,8); 邰2:=HHV(HIGH,13); 股市黑客:= EMA((CLOSE-邰1)/(邰2-邰1)*100,5),COLORRED; 升跌临界:= EMA(0.667*REF(股市黑客,1)+0.333*股市黑客,2),COLORGREEN; VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2)); VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2)); VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1; DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26); DEA:=EMA(DIFF,9),COLORFFFF00; MACD:=(DIFF-DEA)*2; A1:=BARSLAST(REF(CROSS(DIFF,DEA),1)); A2:=BARSLAST(REF(CROSS(DEA,DIFF),1)); 底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF> REF(DIFF,A1+1) AND CROSS(DIFF,DEA); 顶背离:=REF(CLOSE,A2+1)< CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF); ①:IF(REF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5)) /MA(C,5)>0.04 AND 观望期=0 AND C> REF(C,1),1),44,0),LINETHICK3,COLORCYAN; ②:IF(REF("KDJ.J",1)<0 AND "KDJ.J">0 AND TAI1>=TAI2 AND TAI3> TAI4,34,0),LINETHICK3,COLOR0000FF; ③:IF(REF(股市黑客,1)<=13&&CROSS(股市黑客,升跌临界)&&REF(MA(C,55),1)>REF (MA(C,55),2)&& (VAR19 OR REF(VAR19,1)),23,0),COLORBLUE; ④:IF(底背离,57,0),LINETHICK3,COLORBROWN;{分析家公式网} DRAWTEXT(底背离,54,'←MACD 底背离'),COLORWHITE; DRAWICON(REF(股市黑客,1)<=13&&CROSS(股市黑客,升跌临界)&&REF (MA(C,55),1)>REF(MA(C,55),2)&&(VAR19 OR REF(VAR19,1)),25,23); DRAWICON(REF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5)) /MA(C,5)>0.04 AND 观望期=0 AND C>REF(C,1),1),46,23); DRAWICON(REF("KDJ.J",1)<0 AND "KDJ.J">0 AND TAI1>=TAI2 AND TAI3>TAI4,36,23),COLORYELLOW;  

    浏览7831次浏览
    2022-09-05 09:53
  • 神奇指标

    通达信看透主力 我只吃3%副图/选股指标贴图源码 无未来 无偏移

    以下是通达信看透主力 我只吃3%副图/选股指标贴图源码 无未来 无偏移 今天第一次发帖,感谢各位前辈让我学到了很多,这是我近段时间结合很多有用指标的某些数据,然后写出来,有什么需要改进的,忘各位前辈多提意见!话就不多说了,直接上图,看图说话! 最下面一张图是我买卖标准!大家可以以此做为参考!6月4日300548

    浏览8999次浏览
    2022-09-05 09:50
  • 神奇指标

    通达信洞察主力 跟随趋势 只做强势股 买在起涨点 副图指标源码 无未来

    以下是通达信洞察主力 跟随趋势 只做强势股 买在起涨点 副图指标源码 无未来 炒股要致富,  只做强势股!  不多说,上图。  指标用法:  出现第一根黄中有红的柱子时就要关注了,  第二天再根据情况择机介入。  愿大家账户屡创新高!

    浏览8474次浏览
    2022-09-05 09:47
  • 神奇指标

    通达信超级主力 一目了然吸筹。。。

    以下是通达信超级主力 一目了然吸筹。。。 可以看到主力动向  ,喜欢的下载哦。。。。不喜勿碰。。。  

    浏览2838次浏览
    2022-09-05 09:45