神奇指标网
神奇指标网
  • 神奇指标

    多空资金 傻瓜式操盘 简洁明了

    以下是多空资金 傻瓜式操盘 简洁明了今天在坛子里转悠 看到一个哥们的笑话 很搞笑一对新人入洞房 新娘一直笑个不停 惊动公婆 公婆探明究竟 新娘笑曰 新郎只会看 不顶!!!!网络搜索 分享  多空资金 C/C++ Code复制内容到剪贴板N=55 KS:=(C-MA(C,13))/MA(C,13)*(-100); RKS:=REF(KS,1); MLS:=RKS/KS>=1.23 AND RKS>=8 AND C/REF(C,1)>=1.02; 超跌:STICKLINE(KS>=8,H,L,0,1),culorwhite,linethick2; 反弹:STICKLINE(MLS=1,H,L,0,1),culormagenta,linethick2; STICKLINE(C>=O,C,O,8,0) ,COLORred; STICKLINE(C<=O,C,O,8,0) ,COLORgreen; STICKLINE(KS>=8,O,C,8,1),culorwhite,linethick2; STICKLINE(MLS=1,O,C,8,1),culormagenta,linethick2; EMA(C,10),culorYELLOW; EMA(KS/10+EMA(C,10),3),culorwhite; 上涨:EMA(C,10),culoryellow; 下跌:EMA(KS/10+EMA(C,10),3); 分水岭:EMA(C,N),COLORcyan,LINETHICK2;

    浏览5996次浏览
    2022-10-21 15:02
  • 神奇指标

    大智慧超赢分类持仓(资金 买卖单 源码)

    以下是超赢分类持仓(资金 买卖单 源码) Code复制内容到剪贴板小单买:=1-BIGORDER(1,1)*V/CAPITAL; 小单卖:=1-BIGORDER(2,1)*V/CAPITAL; 散户净买:=(小单买-小单卖)*100; 散户:sum(散户净买,1),linethick0,COLORGREEN; 中户买:=BIGORDER(1,1)*V/CAPITAL-BIGORDER(1,2)*V/CAPITAL; 中户卖:=BIGORDER(2,1)*V/CAPITAL-BIGORDER(2,2)*V/CAPITAL; 中户净买:=(中户买-中户卖)*100; 中户:sum(中户净买,1),linethick0,culorf00ff0; 大户买:=BIGORDER(1,2)*V/CAPITAL-BIGORDER(1,3)*V/CAPITAL; 大户卖:=BIGORDER(2,2)*V/CAPITAL-BIGORDER(2,3)*V/CAPITAL; 大户净买:=(大户买-大户卖)*100; 大户:sum(大户净买,1),linethick0,culorf0f000; 机构买:=BIGORDER(1,3)*V/CAPITAL; 机构卖:=BIGORDER(2,3)*V/CAPITAL; 机构净买:=(机构买-机构卖)*100; 超大:sum(机构净买,1),linethick0,culor3399FF; 大单买:=BIGORDER(1,2)*V/CAPITAL; 大单卖:=BIGORDER(2,2)*V/CAPITAL; 主力:(大单买-大单卖)*100,linethick0,COLORRED; 散户增减:=散户-ref(散户,3); 中户增减:=中户-ref(中户,5); 大户增减:=大户-ref(大户,3); 超大增减:=超大-ref(超大,10); 主力增减:=主力-ref(主力,5); S3:=ref(散户,3); Z3:=ref(中户,3); D3:=ref(大户,3); F3:=ref(超大,3); J3:=ref(主力,3); S5:=ref(散户,5); Z5:=ref(中户,5); D5:=ref(大户,5); F5:=ref(超大,5); J5:=ref(主力,5); S10:=ref(散户,10); Z10:=ref(中户,10); D10:=ref(大户,10); F10:=ref(超大,10); J10:=ref(主力,10); S20:=ref(散户,20); Z20:=ref(中户,20); D20:=ref(大户,20); F20:=ref(超大,20); J20:=ref(主力,20); BL3:=400/MAX(S3,Z3,D3,F3,J3); BL5:=400/MAX(S5,Z5,D5,F5,J5); BL10:=400/MAX(S10,Z10,D10,F10,J10); BL20:=400/MAX(S20,Z20,D20,F20,J20); S3B:=999-S3*BL3; Z3B:=999-Z3*BL3; D3B:=999-D3*BL3; F3B:=999-F3*BL3; J3B:=999-J3*BL3; S5B:=999-S5*BL5; Z5B:=999-Z5*BL5; D5B:=999-D5*BL5; F5B:=999-F5*BL5; J5B:=999-J5*BL5; S10B:=999-S10*BL10; Z10B:=999-Z10*BL10; D10B:=999-D10*BL10; F10B:=999-F10*BL10; J10B:=999-J10*BL10; S20B:=999-S20*BL20; Z20B:=999-Z20*BL20; D20B:=999-D20*BL20; F20B:=999-F20*BL20; J20B:=999-J20*BL20; {画直方图} DRAWRECTREL(10,S3B,40,999,RGB(0,255,0)); DRAWRECTREL(30,Z3B,60,999,RGB(180,0,100)); DRAWRECTREL(50,D3B,80,999,RGB(0,0,255)); DRAWRECTREL(70,F3B,100,999,RGB(180,100,0)); DRAWRECTREL(90,J3B,120,999,RGB(255,0,0)); DRAWRECTREL(140,S5B,170,999,RGB(0,255,0)); DRAWRECTREL(160,Z5B,190,999,RGB(180,0,100)); DRAWRECTREL(175,D5B,210,999,RGB(0,0,255)); DRAWRECTREL(200,F5B,230,999,RGB(180,100,0)); DRAWRECTREL(220,J5B,250,999,RGB(255,0,0)); DRAWRECTREL(270,S10B,300,999,RGB(0,255,0)); DRAWRECTREL(290,Z10B,320,999,RGB(180,0,100)); DRAWRECTREL(310,D10B,340,999,RGB(0,0,255)); DRAWRECTREL(330,F10B,360,999,RGB(180,100,0)); DRAWRECTREL(350,J10B,380,999,RGB(255,0,0)); DRAWRECTREL(400,S20B,430,999,RGB(0,255,0)); DRAWRECTREL(420,Z20B,450,999,RGB(180,0,100)); DRAWRECTREL(440,D20B,470,999,RGB(0,0,255)); DRAWRECTREL(460,F20B,490,999,RGB(180,100,0)); DRAWRECTREL(480,J20B,510,999,RGB(255,0,0)); DRAWTEXTREL(80,5,'散户'),culor00ff00; DRAWTEXTREL(160,5,'中户'),culorf00ff0; DRAWTEXTREL(240,5,'大户'),culorffaa66; DRAWTEXTREL(320,5,'超大'),culor0099ff; DRAWTEXTREL(400,5,'主力'),culorred; DRAWTEXTREL(30,70,'今日'),culorddffff; DRAWTEXTREL(80,70,NUMTOSTRN(散户,2)), culor00ff00; DRAWTEXTREL(160,70,NUMTOSTRN(中户,2)),culorf00ff0; DRAWTEXTREL(240,70,NUMTOSTRN(大户,2)), culorffaa66; DRAWTEXTREL(320,70,NUMTOSTRN(超大,2)), culor0099ff; DRAWTEXTREL(400,70,NUMTOSTRN(主力,2)), culorred; DRAWTEXTREL(30,140,'3日'), culorddffff; DRAWTEXTREL(80,140,NUMTOSTRN(S3,2)), culor00ff00; DRAWTEXTREL(160,140,NUMTOSTRN(Z3,2)),culorf00ff0; DRAWTEXTREL(240,140,NUMTOSTRN(D3,2)), culorffaa66; DRAWTEXTREL(320,140,NUMTOSTRN(F3,2)), culor0099ff; DRAWTEXTREL(400,140,NUMTOSTRN(J3,2)), culorred; DRAWTEXTREL(30,210,'5日'), culorddffff; DRAWTEXTREL(80,210,NUMTOSTRN(S5,2)), culor00ff00; DRAWTEXTREL(160,210,NUMTOSTRN(Z5,2)),culorf00ff0; DRAWTEXTREL(240,210,NUMTOSTRN(D5,2)), culorffaa66; DRAWTEXTREL(320,210,NUMTOSTRN(F5,2)), culor0099ff; DRAWTEXTREL(400,210,NUMTOSTRN(J5,2)), culorred; DRAWTEXTREL(30,280,'10日'), culorddffff; DRAWTEXTREL(80,280,NUMTOSTRN(S10,2)), culor00ff00; DRAWTEXTREL(160,280,NUMTOSTRN(Z10,2)),culorf00ff0; DRAWTEXTREL(240,280,NUMTOSTRN(D10,2)), culorffaa66; DRAWTEXTREL(320,280,NUMTOSTRN(F10,2)), culor0099ff; DRAWTEXTREL(400,280,NUMTOSTRN(J10,2)), culorred; DRAWTEXTREL(30,350,'20日'), culorddffff; DRAWTEXTREL(80,350,NUMTOSTRN(S20,2)), culor00ff00; DRAWTEXTREL(160,350,NUMTOSTRN(Z20,2)),culorf00ff0; DRAWTEXTREL(240,350,NUMTOSTRN(D20,2)), culorffaa66; DRAWTEXTREL(320,350,NUMTOSTRN(F20,2)), culor0099ff; DRAWTEXTREL(400,350,NUMTOSTRN(J20,2)), culorred; DRAWTEXTREL(5,800,'3'),COLORRED; DRAWTEXTREL(3,900,'日'),COLORRED; DRAWTEXTREL(135,800,'5'),COLORRED; DRAWTEXTREL(130,900,'日'),COLORRED; DRAWTEXTREL(260,800,'10'),COLORRED; DRAWTEXTREL(260,900,'日'),COLORRED; DRAWTEXTREL(390,800,'20'),COLORRED; DRAWTEXTREL(390,900,'日'),COLORRED; 一日资金流入:=amount*BIGORDER(1,2)/10000; 一日资金流出:=amount*BIGORDER(2,2)/10000; 资金流:=一日资金流入-一日资金流出; 进出【万元】:资金流,culor3d,culoryellow; IF 资金流<0 THEN DRAWFLAGTEXT(1,资金流,'当日资金流出'+STR(ABS(资金流))+'【万元】↓'); ELSE DRAWFLAGTEXT(1,资金流,'当日资金流入'+STR(ABS(资金流))+'【万元】↑'),COLORRED; 流进:BIGORDER(1,2)*V/CAPITAL,LINETHICK0,COLORRED; 流出:BIGORDER(2,2)*V/CAPITAL,LINETHICK0,COLORGREEN; FILLRGN(流进,流出,流进>流出,RGB(255,0,0)),COLOR000000; FILLRGN(流出,流进,流进<流出,RGB(0,255,0)),COLOR000000

    浏览3625次浏览
    2022-10-20 14:16
  • 神奇指标

    通达信再次加工的阿木资金E 真资金 全资金

    以下是通达信再次加工的阿木资金E 真资金 全资金再次加工的阿木资金E 真资金 全资金图示说明(大马路123): 一.实体柱状图:每天各类资金仓位变化情况,从上到下为机构、大户、中户、散户。机构买入_黄色、机构卖出_蓝色,大户买入_红色、大户卖出_绿色,中户买入_浅红、中户卖出_浅绿,散户买入_深灰、散户卖出_蓝色; 二.空心柱状图:零轴上方黄色_主力买入、零轴下方蓝色_主力卖出;红色空心_阳线换手率,绿色空心_阴线换手率,白色空心_平价换手率,黄色空心_预换手率; 三.彩色条带:为3天主力累计和的20天的动态移动平均(A2_买入,B2_卖出),红色为A2>B2(净买),浅蓝为B2>A2(净卖); 四.小图标:向上红箭头_主力计算(A2)23天的最高值,向下绿箭头_(A2)23天最低值;白底红十字_主力20天动态移动平均主力净买入;黄底向上大于号_收盘价计算上穿,浅蓝底向下小于号_收盘价计算下穿; 五.紫色折线为H1(8日内A2最高值),绿色虚柱线为H1>A2时,H1与A2的连线;白色横虚线为前5日的H1值,蓝色带为A2与此值之间的色带;淡灰色横虚线为H4(前20天的H1值),不是经常能显示; 六.曲线:黄色粗线为3天主力和,红色线为5天主力和,浅红色为10天主力和,白色线为20天主力和。 公式说明(阿木林原说明): 一、本公式是由主力资金的净流入或净流出纯加减而来,是根据主力资金的实际进出和进出的量来判别的,不是根据大盘或股价的涨跌或什么均线或其他指标来判断的; 二、本人一贯对通达信软件上面反映的主力资金净流入(主动)比较感冒,故而主力资金净流入指标原理和判别公式用的是:主力资金净流入(包括负流入——即净流出,下同)=主力资金主动流入+主力资金被动流入; 三、公式研判的说明: (1).主力资金流入(或流出)带:1.资金带的粗细反映主力资金的流入或流出的多少;2.蓝色带:反映主力资金的净流出和股价下跌或回调的趋势,红色带:反映主力资金的净流入和股价上行的趋势;    3.坐标反映成交量的增减,特别是主力资金净流入或净流出的增减; (2)成交量柱体,分别由颜色来反映参与者的构成以及是买入或是卖出的操盘行为:1.机构买入用红色反映,卖出行为用深蓝反映;2.大户(私募)买入行为为洋红色,卖出行为为绿色;3.中户买入用淡红,卖出用淡绿;4,散户买入用淡灰,卖出用蓝色。     成交量柱体的黄框,代表主力资金的绝对净流入量;成交量柱体的篮框,代表主力资金的绝对净流出量。          设计本公式的想法是,用一个附图来体现主力资金运作的整个过程和股价涨跌趋势之间的关系,细细体验一下主力资金进出场的拐点以及股价的拐点关系,包括吸筹、吸盘、拉升、打压、出货的整个运作过程源码{经过大马路123加工过的阿木资金E【阿木资金E加】,通达信副图}A:=LARGEINTRDVOL*10000/FINANCE(7); B:=LARGEOUTTRDVOL*10000/FINANCE(7); A1:=SUM(A,3); B1:=SUM(B,3); A2:DMA(A1,20); B2:DMA(B1,20); {DRAWBAND(A2,RGB(255,0,0),B2,RGB(0,30,200));} H1:HHV(A2,8),COLORMAGENTA;{H1紫色线}STICKLINE(A2-H1<0,H1,A2,0,-1);{绿色虚柱线}H2:CONST(REF(H1,5)),COLORWHITE,DOTLINE;{前5日H1值横虚线}H4:CONST(REF(H1,20)),COLORLIGRAY,DOTLINE; DRAWBAND(A2,65,H2,RGB(30,0,150)); DRAWBAND(A2,255,B2,RGB(0,210,250));换手率:VOL/CAPITAL*100,COLORWHITE,NODRAW;预换手:IF(CURRBARSCOUNT=1 AND PERIOD=5,换手率*240/FROMOPEN,DRAWNULL),COLORYELLOW,NODRAW;量比:DYNAINFO(17),NODRAW,COLORWHITE;日量比:V/REF(MA(V,5),1),NODRAW,COLORWHITE; STICKLINE(C>O,0,换手率,3,1)COLORRED; STICKLINE(C<O,0,换手率,3,1)COLORGREEN; STICKLINE(C=O,0,换手率,3,1)COLORWHITE; STICKLINE(预换手,0,预换手,3,1)COLORYELLOW{,DOTLINE};机构:(L2_VOL(0,0) - L2_VOL(0,1))*10000/FINANCE(7),NODRAW,COLORYELLOW;大户:(L2_VOL(1,0) - L2_VOL(1,1))*10000/FINANCE(7),NODRAW,COLORRED;中户:(L2_VOL(2,0) - L2_VOL(2,1))*10000/FINANCE(7),NODRAW,COLORMAGENTA;散户:(L2_VOL(3,0) - L2_VOL(3,1))*10000/FINANCE(7),NODRAW,COLORGRAY;主力:机构+大户,NODRAW,COLORYELLOW;三日主力:SUM(主力,3),COLORYELLOW,LINETHICK3;五日主力:SUM(主力,5),COLORRED;十日主力:SUM(主力,10),COLORMAGENTA;廿日主力:SUM(主力,20),COLORWHITE; STICKLINE(主力>0,0,主力,2.5,1)COLORYELLOW; STICKLINE(主力<0,0,主力,2.5,1)COLORLIBLUE; {K:=机构+大户+中户+散户;}STICKLINE(机构>0,0,2*(ABS(散户)+ABS(中户)+ABS(大户)+ABS(机构)),1.5,0),COLORYELLOW; STICKLINE(机构<0,0,2*(ABS(散户)+ABS(中户)+ABS(大户)+ABS(机构)),1.5,0),COLORBLUE; STICKLINE(大户>0,0,2*(ABS(散户)+ABS(中户)+ABS(大户)),1.5,0),COLORRED; STICKLINE(大户<0,0,2*(ABS(散户)+ABS(中户)+ABS(大户)),1.5,0),COLORGREEN; STICKLINE(中户>0,0,2*(ABS(散户)+ABS(中户)),1.5,0),COLORMAGENTA; STICKLINE(中户<0,0,2*(ABS(散户)+ABS(中户)),1.5,0),COLORLIGREEN; STICKLINE(散户>0,0,2*散户,1.5,0),COLORGRAY; STICKLINE(散户<0,0,2*ABS(散户),1.5,0),COLORBLUE; DRAWICON(CROSS(EMA(C,13)-EMA(C,34)>=EMA(EMA(C,13)-EMA(C,34),12),0.5),A2,34); DRAWICON(CROSS(EMA(EMA(C,13)-EMA(C,34),12)>EMA(C,13)-EMA(C,34),0.5),A2,35); DRAWICON(H2<H4 AND CROSS(A2,H2) AND A2>B2,H2,23); DRAWICON(H2>H4 AND CROSS(A2,H4) AND A2>B2,H4,23); DRAWICON(FILTER(A2=HHV(A2,23),1),A2,1); DRAWICON(FILTER(B2=LLV(B2,23),2),B2,2);

    浏览6084次浏览
    2022-10-19 09:22
  • 神奇指标

    通达信主力资金 跟主力资金一起进场

    以下是通达信主力资金 跟主力资金一起进场主力资金 跟主力资金一起进场只有主力资金进场,散户才可以盈利,时时关注主力资金,跟着主力一起赚钱。指标用法一目了然,相信大家都会用。公式源码:VA1:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);VA2:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);VA3:=VA1<REF(VA2,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);DRAWTEXT(VA3 AND COUNT(VA3,30)=1,15,30),LINETHICK1,COLORFF00FF;A:=WINNER(CLOSE+CLOSE*15/100)*100;B:=WINNER(CLOSE+CLOSE*0/100)*100;CC:=A-B;D:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;E:=CC<3 AND D<0.5 AND OPEN!=LOW;A1:=DYNAINFO(6);A2:=IF(LOW>A1,0,IF(HIGH<A1,1,(A1-LOW+0.01)/(HIGH-LOW+0.01)));A3:=VOL/WINNER(LOW);A4:=REF(HHV(CLOSE,120),1);A5:=REF(LLV(CLOSE,120),1);A6:=100*(CLOSE-A5)/(A4-A5);A7:=A2>0 OR A2=1;A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80;A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4);A10:=A8 AND A9;A11:=IF(FILTER(A8,3),5,0);A12:=IF(FILTER(A10,3) OR E,10,0);资金进场日:IF(A11>0,8,DRAWNULL),COLOR00FFFF,LINETHICK3,STICK;资金加仓日:IF(A12>0,15,DRAWNULL),COLORFF00FF,LINETHICK4,STICK;DRAWTEXT(A11,8,17);DRAWTEXT(A12,17,25);VAR1:=(CLOSE*2+HIGH+LOW)/4*10;VAR2:=EMA(VAR1,13)-EMA(VAR1,34);VAR3:=EMA(VAR2,5);VAR4:=2*(VAR2-VAR3)*5.5;主力:VAR4,COLORRED,LINETHICK2;VAR5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;VAR6:=EMA(3*VAR5-2*SMA(VAR5,18,1),5);VAR7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;VAR8:=(INDEXC*2+INDEXH+INDEXL)/4;VAR9:=EMA(VAR8,13)-EMA(VAR8,34);VARA:=EMA(VAR9,3);VARB:=(VAR9-VARA)/2;大盘资金:=VARB,COLORGREEN,LINETHICK2;VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;VAR10:=(HIGH+LOW+CLOSE)/3;VAR11:=(VAR10-MA(VAR10,14))/(0.015*AVEDEV(VAR10,14));VAR12:=(VAR10-MA(VAR10,70))/(0.015*AVEDEV(VAR10,70));VAR13:=IF(VAR11>=150 AND VAR11<200 AND VAR12>=150 AND VAR12<200,10,0);VAR14:=IF(VAR11<=-150 AND VAR11>-200 AND VAR12<=-150 AND VAR12>-200,-10,VAR13);VAR15:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100;VAR16:=100-ABS(VAR15);VAR17:=IF(VAR16<90,VAR16,100);VAR1A:=IF(VARE>0,VARE,0);VAR1B:=IF(VAR12>=200 AND VAR11>=150,15,IF(VAR12<=-200 AND VAR11<=-150,-15,VAR14))+60;VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR17<100;DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,15,30),LINETHICK1,COLORFFCC66;大资金进:(VA3 AND COUNT(VA3,30)=1)*28,COLORFFFFFF;T:(COUNT(A8,30)>=3 AND COUNT(A10,30)>=3)*38,COLORBLUE;

    浏览2843次浏览
    2022-10-18 17:21
  • 神奇指标

    通达信主力资金 拉升资金副图源码贴图

    以下是通达信主力资金 拉升资金副图源码贴图主力资金 拉升资金(通达信 副图)不是原创,网上找的。不会使用,寻找懂得使用此指标的高手来讲解使用方法。VAR1:=1;VAR3:=LLV(HIGH,240);VAR4:=100*(CLOSE-VAR3)/VAR3*VAR1;VAR5:=REF(LLV(CLOSE,480),1)*VAR1;VAR6:=REF(HHV(CLOSE,480),1)*VAR1;VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5)*VAR1;VAR8:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100*VAR1;VAR9:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100*VAR1;VARA:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100*VAR1;VARB:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100*VAR1;VARC:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4*VAR1;VARD:=IF(VARC>23.16,VARC,0)*VAR1;VARE:=VARC<1*VAR1;VARF:=VARD*VAR1;VAR10:=VAR4<0 AND VAR7<0;VAR12:=(HIGH+LOW+CLOSE*2)/4*VAR11;VAR13:=EMA(VAR12,21);VAR14:=STD(VAR12,21);VAR15:=((VAR12-VAR13)/VAR14*100+200)/4*VAR11;VAR16:=(EMA(VAR15,89)-25)*1.56*VAR11;VAR17:=EMA(VAR16,5)*1.22*VAR11;VAR18:=EMA(VAR17,3)*VAR11;VAR19:=3*VAR17-2*VAR18*VAR11;VAR1A:=IF(CROSS(VAR19,VAR17) AND CROSS(VAR19,VAR18) AND CROSS(VAR17,VAR18),1,0);VAR1B:=IF(CROSS(VAR17,VAR19) AND CROSS(VAR18,VAR19) AND CROSS(VAR18,VAR17),1,0);VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*VAR1;VAR1E:=EMA(VAR1D,30)*VAR1;VAR1F:=2*(VAR1D-VAR1E)*10*VAR1;VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2)*VAR1;VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));VAR22:=EMA(VAR21*0.97,3)*VAR1;VAR23:=(HIGH+LOW+CLOSE)/3*VAR1;VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14))*VAR1;VAR25:=IF(VAR1F>0.015,VAR20,0)/45*VAR1;拉升资金: VAR25,COLORFF00FF,LINETHICK2;VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);VAR27:=EMA(VAR26,100);VAR28:=2*(VAR26-VAR27);VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));VAR2B:=EMA(VAR2A*0.97,3);VAR2C:=(HIGH+LOW+CLOSE)/3;VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));主力资金:IF(VAR28>0.1,VAR29,0)*5,LINETHICK2,COLORYELLOW;买点: IF(FILTER(VAR8=0 AND VARE AND VAR10 AND VAR1A,5)=1,10,0),COLORCYAN;卖点: IF(FILTER(VAR8=100 AND VARF AND VAR1B,5)=1,10,0),COLORGREEN;B:=ZIG(3,50/5)*1;G:=MA(B,2);D:=CROSS(B,G)*10;W:=CROSS(G,B)*10;DRAWTEXT(W=10,4,'卖' ),COLORWHITE;DRAWTEXT(D=10,4,'买'),COLORCYAN; DRAWTEXT(ISLASTBAR,拉升资金,'←拉升'),COLORMAGENTA;DRAWTEXT(ISLASTBAR,主力资金,'←主力'),COLORYELLOW;涨家数:INDEXADV,NODRAW,COLORMAGENTA;跌家数:INDEXDEC,NODRAW,COLORGREEN;IF(主力资金>REF(主力资金,1),主力资金,DRAWNULL),COLORYELLOW,LINETHICK2;IF(主力资金<REF(主力资金,1),主力资金,DRAWNULL),COLORFF9900,LINETHICK2;IF(拉升资金<REF(拉升资金,1),拉升资金,DRAWNULL),COLORGREEN,LINETHICK2;

    浏览1436次浏览
    2022-09-29 13:36
  • 神奇指标

    通达信资金为王 跟着大资金 踏好节奏 天天吃肉 一个价值万元的大资金突破副图指标!

    以下是通达信资金为王 跟着大资金 踏好节奏 天天吃肉 一个价值万元的大资金突破副图指标!两市几千只票,不要在没有大资金光顾的票上浪费时间,潜伏的时间成本,太折磨人,找那些有大资金光顾的票,缩小自己的关注范围,此指标能够在第一时间发现大资金进来了,当有大资金提示出现时,最好在第二天尾盘收绿进,节奏一定要踏好,一定要低吸,不能追高!多用此指标对照一下强势股的走势 ,你就会明白! 资金突破副图源码Z1:=REF(HIGH,4)=HHV(HIGH,2*4+1);Y1:=FILTER(Z1,3);C1:=BACKSET(Y1,3+1);D1:=FILTER(C1,3);A2:=REF(LOW,3)=LLV(LOW,2*3+1);V2:=FILTER(A2,3);C2:=BACKSET(V2,3+1);D2:=FILTER(C2,3);E1:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2;E2:=(HIGH+LOW)/2;H1:=(D1 AND NOT(D2 AND E1>=E2)) OR ISLASTBAR=1 OR BARSCOUNT(CLOSE)=1;H2:=D1 AND NOT(D2 AND E1>=E2);L1:=D2 AND NOT(D1 AND E1=E2);X1:=REF(BARSLAST(H1),1)+1;F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,LOW,10000),X1));G1:=F1>REF(F1,1);I1:=BACKSET(G1,2);LD:=I1>REF(I1,1);L2:=LD OR ISLASTBAR=1 OR BARSCOUNT(CLOSE)=1;X2:=REF(BARSLAST(L2),1)+1;F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,HIGH,0),X2));G2:=F2>REF(F2,1);I2:=BACKSET(G2,2);HD:=I2>REF(I2,1);UU2:=BACKSET(ISLASTBAR=1,BARSLAST(HD)+1);VV2:=UU2>REF(UU2,1);突破线:=REF(H,BARSLAST(VV2));B1:=V/REF(MA(V,7),1)>=2;XG:B1*CROSS(C,突破线); 资金突破主图源码{资金突破}DRAWTEXT_FIX(C>0,0.002,0,0,DYBLOCK),COLOR8000FF;DRAWTEXT_FIX(C>0,0.046,0,0,EXTERNSTR(0,1)),COLOR8000FF;买线:=EMA(C,2);卖线:=EMA(SLOPE(C,21)*20+C,42);BU:=CROSS(买线,卖线);SEL:=CROSS(卖线,买线);STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),COLORRED;STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLORRED;STICKLINE(买线<卖线,CLOSE,OPEN,3,0),COLORFFF000;STICKLINE(买线<卖线,LOW,HIGH,0.1,0),COLORFFF000;Z1:=REF(HIGH,4)=HHV(HIGH,2*4+1);Y1:=FILTER(Z1,3);C1:=BACKSET(Y1,3+1);D1:=FILTER(C1,3);A2:=REF(LOW,3)=LLV(LOW,2*3+1);V2:=FILTER(A2,3);C2:=BACKSET(V2,3+1);D2:=FILTER(C2,3);E1:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2;E2:=(HIGH+LOW)/2;H1:=(D1 AND NOT(D2 AND E1>=E2)) OR ISLASTBAR=1 OR BARSCOUNT(CLOSE)=1;H2:=D1 AND NOT(D2 AND E1>=E2);L1:=D2 AND NOT(D1 AND E1=E2);X1:=REF(BARSLAST(H1),1)+1;DRAWTEXT_FIX(CURRBARSCOUNT=60,0.4,0.01,0,''),COLORGREEN;F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,LOW,10000),X1));G1:=F1>REF(F1,1);I1:=BACKSET(G1,2);LD:=I1>REF(I1,1);L2:=LD OR ISLASTBAR=1 OR BARSCOUNT(CLOSE)=1;X2:=REF(BARSLAST(L2),1)+1;F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,HIGH,0),X2));G2:=F2>REF(F2,1);I2:=BACKSET(G2,2);HD:=I2>REF(I2,1);UU2:=BACKSET(ISLASTBAR=1,BARSLAST(HD)+1);VV2:=UU2>REF(UU2,1);WW2:=BACKSET(VV2,REF(BARSLAST(HD),1)+2);XX2:=WW2>REF(WW2,1);突破线:REF(H,BARSLAST(VV2));持仓线:REF(H,BARSLAST(XX2));TP1:=CROSS(C,突破线);TP2:=CROSS(C,持仓线);STICKLINE(TP1,H,L,0,0),COLORYELLOW;STICKLINE(TP1,C,O,3,0),COLORYELLOW;STICKLINE(TP1,C,O,3,0),COLORYELLOW;STICKLINE(TP1,C,O,1,0),COLORYELLOW;DRAWTEXT(TP1,LOW*0.98,'资金突破'),LINETHICK1,COLORYELLOW;STICKLINE(TP2,H,L,0,0),COLORYELLOW;STICKLINE(TP2,C,O,3,0),COLORYELLOW;STICKLINE(TP2,C,O,3,0),COLORYELLOW;STICKLINE(TP2,C,O,1,0),COLORYELLOW;DRAWTEXT(TP2,LOW*0.98,'资金突破'),LINETHICK1,COLORYELLOW;

    浏览5465次浏览
    2022-09-27 09:04
  • 神奇指标

    通达信反潜利剑追踪--之-看清庄家主力资金 副图指标 源码

    以下是通达信反潜利剑追踪--之-看清庄家主力资金 副图指标 源码通达信指标公式源码概况:指标类别: 通达信指标公式授权方式: 免费版指标评级: ★★★★★指标分类: 策略画线方法: 副图反潜利剑追踪--之-看清庄家主力资金 副图指标 源码 通达信 测试图 庄筹估算值:EMA(WINNER(C)*70,3),COLORFFCC66, LINETHICK2;散筹估算值:EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3),COLOR0099FF,LINETHICK2;获利线:EMA(WINNER(C)*100,3),COLORWHITE;庄筹线:=EMA(WINNER(C)*70,5),COLORRED,LINETHICK2;散筹线:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,5),COLORYELLOW,LINETHICK2;收:=WINNER(C)*100;开:=WINNER(O)*100;博弈K线长:MAX(ABS(收-开),ABS(收-REF(收,1))),POINTDOT,COLORWHITE{FF00FF}; STICKLINE(庄筹线>散筹线,庄筹线,散筹线,0,0),COLORWHITE; STICKLINE(收>=REF(收,1),0,博弈K线长,0,0),COLORRED; STICKLINE(收<=REF(收,1),0,博弈K线长,0,0),COLOR00FF00; {庄筹线:EMA(WINNER(C)*70,5), COLORRED, LINETHICK2; 散筹线:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5),COLORGREEN, LINETHICK2;}  5,COLORWHITE,POINTDOT; 20,COLORYELLOW,POINTDOT; 40,COLORFFCC66,POINTDOT; 60,COLORFF00FF,POINTDOT; CC:FILTER( (CROSS(5,庄筹线) AND 散筹线<20 )*60,10 ),COLORGREEN;  DRAWTEXT(CC ,60 ,'海底捞活鱼(抄底)' ),COLORFF00FF; AA:= REF(庄筹线,30)>40 OR REF(庄筹线,20)>40; AA1:=CROSS(庄筹线,散筹线);DRAWTEXT(AA1,70,'鸡雀升天'),COLOR00FF00; BB:=CROSS(28,庄筹线) AND 散筹线>40 AND AA=1 AND LLV(L ,60 )>LLV(L ,250 ); DRAWTEXT(BB,60,'决战诱空'),COLORWHITE; IF(BB,30,60 ),COLORGREEN;

    浏览6272次浏览
    2022-09-16 16:43
  • 神奇指标

    通达信机构资金 用法:双方资金流向一致看涨

    以下是通达信机构资金 用法:双方资金流向一致看涨 用法:双方资金流向一致看涨 DC:=(2*CLOSE+HIGH+LOW+OPEN)/5; EMDC:=EMA(EMA(EMA(DC,4),4),4); AA:= (EMDC-REF(EMDC,1))/REF(EMDC,1)*100, ; BA:= MA(AA,2),NODRAW; 机构:(AA-BA)*30000+40000,NODRAW; DRAWBAND((AA-BA)*30000+40000,RGB(255,1,0),40000,RGB(1,235,1)); CC:=EMA(CLOSE,5)-EMA(CLOSE,55),NODRAW; DD:=EMA(CC,10),NODRAW; 敢死队:(CC-DD)*20000+20000,NODRAW; DRAWBAND((CC-DD)*20000+20000,RGB(255,1,0),20000,RGB(1,235,1));      

    浏览3289次浏览
    2022-09-05 10:11
  • 神奇指标

    通达信买点+顶底+主力资金 自用指精品指标一目了然

    以下是通达信买点+顶底+主力资金 自用指精品指标一目了然 通达信买点+顶底+主力资金 自用指精品指标一目了然 AA:=REF(CLOSE,1);  BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*1000;  HHH:=BBB-LLV(BBB,27);  CCC:=LLV(BBB,27)-BBB;  QQ:(MA(HHH,2)*3+HHH*13)/16,COLORRED,LINETHICK2;  SS:(MA(CCC,2)*3+CCC*13)/16,COLORFF00FF,LINETHICK1;  GG:MA(HHH,5),LINETHICK2,COLORGREEN;  MM:MA(CCC,5),LINETHICK1,COLORGREEN;  WW:IF(QQ<GG ,SS,MM),LINETHICK1, COLORCYAN;  EE:IF(SS<MM ,GG,QQ),COLORFFFFCC,LINETHICK1;  S:0,COLORRED; 买:IF(EE-WW<5.6,100,0),LINETHICK2;  DRAWICON(EE-WW<5.6,60,23); ZZ:=(HHV(H,3)+LLV(L,3))/2;  A:=IF(C>ZZ,VOL,0);  B:=IF(C<ZZ,VOL,0); 总0:=(A-B);  BBD:EMA(总0,3)/SUM(VOL,5)*100,LINETHICK;  STICKLINE(BBD>=0,0,BBD,3,0),COLOR000088;  STICKLINE(BBD>=0,0,BBD,1.5,0),COLOR0000AA;  STICKLINE(BBD>=0,0,BBD,0.7,0),COLOR0000CC;  STICKLINE(BBD>=0,0,BBD,0.1,0),COLOR0000FF;  STICKLINE(BBD<0,0,BBD,3,0),COLOR888800;  STICKLINE(BBD<0,0,BBD,1.5,0),COLORAAAA00;  STICKLINE(BBD<0,0,BBD,0.7,0),COLORCCCC00;  STICKLINE(BBD<0,0,BBD,0.1,0),COLORFFFF00;  XH1:=REF(BBD,1)<REF(BBD,2) AND REF(BBD,1)<-10 AND BBD>REF(BBD,1) AND BBD>0;  XH2:=REF(BBD,1)>=REF(BBD,2) AND REF(BBD,1)>8 AND BBD<REF(BBD,1) AND BBD<0;  DRAWICON(XH1,-20,23);  DRAWICON(XH2,20,2);  B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;  B2:=SMA(B1,9,1)+100;  B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;  B4:=SMA(B3,3,1);  B5:=SMA(B4,3,1)+100;  B6:=B5-B2;  B7:=IF(B6>60,B6-60,0);  TJ01:=LAST(B7<REF(B7,1),5,1);  TJ02:=REF(B7,1)<B7;  TJ:=TJ01 AND TJ02;  STICKLINE(TJ,0,50,4,0),COLOR0000FF;  SL1:=LAST(B7>REF(B7,1),5,1);  SL2:=REF(B7,1)>B7;  SL:=SL1 AND SL2;  STICKLINE(SL,0,-50,4,0),COLOR00FF00;  

    浏览5528次浏览
    2022-09-05 10:02
  • 神奇指标

    通达信主散资金 超级好用

    以下是通达信主散资金 超级好用 M:=60;  N:=30; 散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M));  RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;  K:=SMA(RSV,5,1);  D:=SMA(K,3,1);  J:=3*K-2*D; 主力线:EMA(J,6),COLORYELLOW,LINETHICK2;  VAR2:=REF(LOW,1);  VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;  VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);  VAR5:=LLV(LOW,30);  VAR6:=HHV(VAR4,30);  VAR7:=IF(MA(CLOSE,58),1,0);  VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;  VAR9:=IF(VAR8>100,100,VAR8); 吸筹:STICKLINE(VAR9>-120,0,VAR9,6,1),COLORMAGENTA;  AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;  AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;  AA5:=SMA(AA4,13,8); 走势:CEILING(SMA(AA5,13,8)),COLORRED,LINETHICK3;  AA6:=SMA(AA3,21,8); 买关注: STICKLINE(走势-AA6<-65,0,7,15,1);  DRAWICON(FILTER(J>REF(J,1)AND 走势>=REF(走势,1)AND 走势<25 ,5),走势,1); 卖关注: STICKLINE(走势-AA6>85,98,90,15,1),COLORFFFF00;  DRAWICON(FILTER(J<REF(J,1)AND 走势<=REF(走势,1)AND J>85 ,5),J,2);  

    浏览1850次浏览
    2022-09-05 09:54
  • 神奇指标

    不用花钱就可以看到 分时资金 相当于正版L-2数据

    以下是不用花钱就可以看到 分时资金 相当于正版L-2数据 不用花钱就可以看到 分时资金 相当于正版L-2数据 不用花钱就可以看到的【分时资金】相当于正版L-2数据.  你有没有-----试试这个 {分时资金}是幅图 特净额:"ddeDATA@dde分时"(7)*sum(AMOUNT,0)/1000000,COLORFF9900,LINETHICK3,LAYER0; 大净额:"DDEDATA@dde分时"(6)*sum(AMOUNT,0)/1000000,COLOR0099FF,LINETHICK2,LAYER0; 中净额:"DDEDATA@dde分时"(5)*sum(AMOUNT,0)/1000000,COLOR00ffff,LAYER0;; 散净额:"DDEDATA@dde分时"(4)*sum(AMOUNT,0)/1000000,COLOR00FF00,LINETHICK2,LAYER0;;  (特净额+大净额),COLOR0000FF,DOTLINE;  "ddeDATA@dde分时"(8),LINESTICK,culorFF8000,LAYER5;   但是你要用这个DLL函数    ddedata.zip (293.35 KB)   BSVOL.FNC (3.76 KB)   

    浏览6764次浏览
    2022-09-05 09:39
  • 神奇指标

    攻击大资金 副图源码

    以下是攻击大资金 副图源码 Z_J1:=EMA(C,2)-EMA(C,150);  Z_J2:=EMA(Z_J1,100);  Z_J3:=2*(Z_J1-Z_J2);  Z_J4:=POW(Z_J3,3)*0.1+POW(Z_J3,1); 主流资金: IF(Z_J3>0.1,Z_J4,0)*5,COLORGREEN;  G_J1:=EMA(C,2)-EMA(C,89);  G_J2:=EMA(G_J1,30);  G_J3:=2*(G_J1-G_J2)*9.8;  G_J4:=POW(G_J3,3)*0.1+POW(G_J3,2); 攻击资金:IF(G_J3>0.015,G_J4,0)/28,COLORRED; 流存资金:IF(攻击资金=0,-ABS(G_J4/28),0),LINETHICK1,COLORYELLOW;

    浏览7972次浏览
    2022-09-05 09:39
  • 神奇指标

    通达信底部资金 短线黑马!!

    以下是通达信底部资金 短线黑马!! 通达信底部资金+短线黑码!!!!!!!!!!!!!!!!!!!!!!!!!!! DRAWGBK(O>C,RGB(48,41,124),RGB(0,0,0),0,'1',0); VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1); VAR3:=EMA(VAR2,10); VAR4:=LLV(LOW,33); VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3); 主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF; 拉升:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW; STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR005500; STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR007700; STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR009900; STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR00BB00; STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR00DD00; STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLOR00FF00; {黑码} A1:=EMA(C,12)-EMA(C,25); A2:=EMA(A1,6); 获利回吐:=(A2>=0)*A2,COLORWHITE,LINETHICK1; 大黑码:=(A2<0)*A2,COLORD4FF7F,LINETHICK1; 坚绝做空:=(A1<0)*A1,COLORB00058,LINETHICK1; 买入持股:=(A1>=0)*A1,COLORRED,LINETHICK1; STICKLINE(A2>=0,A2,0,5,0),COLORWHITE; STICKLINE(A2<0,A2,0,5,0),COLORD4FF7F; STICKLINE(A1<0,A1,0,5,0),COLORB00058; STICKLINE(A1>=0,A1,0,5,0),COLORRED; VAR8:=VOL>2*MA(VOL,30); VAR9:="DMI.ADX"(12,6); VARA:="DMI.ADXR"(12,6); VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04; VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1); VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5))); VARF:=TROUGHBARS(3,15,1)<4; VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2); VAR11:=IF(VARF=1,50,0); 多空:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;0,COLORRED; STICKLINE(FILTER(VARF=1,5) AND 多空<-10,80,0,8,0),COLORF00FF0; STICKLINE(FILTER(VARF=1,5),60,0,4,0),COLORYELLOW; {DRAWTEXT(FILTER(VARF=1,3),25,'黑码'),COLORRED ; {STICKLINE(多空<-10,0,多空,0.85,0),COLORYELLOW; STICKLINE(多空>10,0,多空,0.95,0),COLORRED;}; 周J1:MA("KDJ.J#WEEK"(9,3,3) ,5),COLORGREEN,LINETHICK2; 20,COLORMAGENTA,LINETHICK1; 80,COLORGREEN; DRAWICON(CROSS(周J1,20),20,1); DRAWTEXT(CROSS(周J1,20),15,'++抄'),COLORRED; DRAWTEXT(CROSS(周J1,80),70,'=追'),COLORYELLOW; {STICKLINE(周J1<0,周J1,0,5,0),COLORLIRED; STICKLINE(CROSS(周J1,0),0,-50,3,0),COLORMAGENTA; DRAWTEXT(CROSS(周J1,0),-35,'———底部'),COLORMAGENTA;} {抓牛黑码 VAR1000:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1); VAR2000:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100; VAR3000:=SMA(SMA(VAR2000,3,1),3,1); VAR4000:=EMA(VAR3000,5); VAR5000:=LLV(LOW,26); VAR6000:=HHV(HIGH,34); VAR7000:=EMA((CLOSE-VAR5000)/(VAR6000-VAR5000)*4,4)*25; {撞坷状?=IF(CROSS(VAR4000,10) AND VAR4000>10,50,0),STICK,COLORYELLOW,LINETHICK3;0,STICK,COLOR000000,LINETHICK3; 建仓区: IF((VAR7000<10),20,0), LINETHICK2,COLOR00CCFF ; 派发区: IF((VAR7000>90),80,100), LINETHICK2 ,COLORF00FF0;};

    浏览6866次浏览
    2022-09-05 09:39
  • 神奇指标

    把(精确逃顶)的主力资金 轴线下拐头向上且kdj的J值小于-5做个

    编写条件: 编写方法:&nbsp;网友求助:请老师把(精确逃顶)的主力资金 轴线下拐头向上且kdj的J值小于-5做个选股公式谢谢 {精确逃顶} VAR1:=(HIGH+LOW+CLOSE*2)/4; VAR2:=Ema(VAR1,21); VAR3:=stD(VAR1,21); VAR4:=((VAR1-VAR2)/VAR3*100+200)/4; VAR5:=(EMA(VAR4,89)-25)*1.56; VAR6:=EMA(VAR5,5)*1.22; VAR7:=EMA(VAR6,3); VAR8:=3*VAR6-2*VAR7; VAR1A:=IF(crOSS(VAR6,VAR8) AND CROSS(VAR7,VAR8) AND CROSS(VAR7,VAR6),1,0); VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89); VAR1C:=EMA(VAR1B,21); VAR1D:=(VAR1B-VAR1C)*10; VAR1F:=POW(VAR1D,3)*0.1+POW(VAR1D,2);拉升资金:IF(VAR1D>0.015,VAR1F,0)/45,COLORMAGENTA; VAR9:=EMA(CLOSE,2)-EMA(CLOSE,55); VAR10:=EMA(VAR9,13); VAR11:=2*(VAR9-VAR10); 主力资金:POW(VAR11,3)*0.1+POW(VAR11,1),COLORRED; 0,COLORYELLOW; 解答如下:VAR1:=(HIGH+LOW+CLOSE*2)/4; VAR2:=EMA(VAR1,21); VAR3:=STD(VAR1,21); VAR4:=((VAR1-VAR2)/VAR3*100+200)/4; VAR5:=(EMA(VAR4,89)-25)*1.56; VAR6:=EMA(VAR5,5)*1.22; VAR7:=EMA(VAR6,3); VAR8:=3*VAR6-2*VAR7; VAR1A:=IF(CROSS(VAR6,VAR8) AND CROSS(VAR7,VAR8) AND CROSS(VAR7,VAR6),1,0); VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89); VAR1C:=EMA(VAR1B,21); VAR1D:=(VAR1B-VAR1C)*10; VAR1F:=POW(VAR1D,3)*0.1+POW(VAR1D,2); 拉升资金:=IF(VAR1D>0.015,VAR1F,0)/45,COLORMAGENTA; VAR9:=EMA(CLOSE,2)-EMA(CLOSE,55); VAR10:=EMA(VAR9,13); VAR11:=2*(VAR9-VAR10); 主力资金:=POW(VAR11,3)*0.1+POW(VAR11,1),COLORRED; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; 主力资金>REF(主力资金,1) AND REF(主力资金,1)<0 AND J<-5;  

    浏览533次浏览
    2022-09-05 09:39
  • 神奇指标

    同花顺增量资金 主力资金副图源码

    以下是同花顺增量资金 主力资金副图源码 黄线是主力资金,红绿柱是增量资金,同时增加时,一段行情就来了 VAR1:=EMA(CLOSE,2)-EMA(CLOSE,89)*1;  VAR2:=EMA(VAR1,30)*1;  VAR3:=2*(VAR1-VAR2)*10*1;  VAR4:=POW(VAR3,3)*0.1+POW(VAR3,2)*1;  VAR5:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));  VAR6:=EMA(VAR5*0.97,3)*1;  VAR7:=(HIGH+LOW+CLOSE)/3*1;  VAR8:=(VAR7-MA(VAR7,14))/(0.015*AVEDEV(VAR7,14))*1;  VAR9:=IF(VAR3>0.015,VAR4,0)/45*1; 增量资金:VAR9,STICK,LINETHICK2,culorred;  IF(增量资金<REF(增量资金,1),增量资金,DRAWNULL),STICK,LINETHICK2,culorgreen; VAR10:=EMA(CLOSE,2)-EMA(CLOSE,150);  VAR11:=EMA(VAR10,100);  VAR12:=2*(VAR10-VAR11);  VAR13:=POW(VAR12,3)*0.1+POW(VAR12,1);  VAR1A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));  VAR1B:=EMA(VAR1A*0.97,3);  VAR1C:=(HIGH+LOW+CLOSE)/3;  VAR1D:=(VAR1C-MA(VAR1C,14))/(0.015*AVEDEV(VAR1C,14)); 主力资金:IF(VAR12>0.1,VAR13,0)*5,LINETHICK1,culoryellow;

    浏览7828次浏览
    2022-09-05 09:38