神奇指标网

通达信波段利器 多空买卖 幅图选股公式 源码

浏览 5173次浏览
标签: kdj macd
来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-30

以下是通达信波段利器 多空买卖 幅图选股公式 源码

波段利器 多空买卖 幅图选股公式 源码

幅图公式

A:EMA((CLOSE-REF(C,1))/REF(C,1)*10-(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)
*10,5),LINETHICK1,COLORRED;
STICKLINE(A>0,0,A,1,2),COLORRED;
STICKLINE(A<0,0,A,1,2),COLORGREEN;
HSNP1:=CLOSE-REF(CLOSE,1);
HSNP2:=IF(CLOSE-REF(CLOSE,1)>=0,HSNP1,0);
HSNP3:=REF(CLOSE,1)-CLOSE;
HSNP4:=IF(CLOSE-REF(CLOSE,1)<=0,HSNP3,0);
HSNP5:=SUM(HSNP2,90)/SUM(HSNP4,90);
HSNP6:=100-100/(1+HSNP5);
HSNP7:=EMA(HSNP6,21);
HSNP8:=EMA(HSNP7,5);
HSNP:=EMA(HSNP7,3);
NP:=(HSNP7-HSNP);
NL:=(HSNP-HSNP7);
STICKLINE(NL<0,0,NL,1,2),COLOR0B0B77;
STICKLINE(NP<0,0,NP,1,2),COLOR666666;
JJ :=(C*2+H+L)/4;
SK := EMA(JJ,13) - EMA(JJ,21);
SD := EMA(SK,3);
SP := EMA(SK,10);
长线1:IF(SD>=SP,SD,SP),LINETHICK1,COLORFFFFAA;
长线2:IF(SP-SD,SP,SD),LINETHICK1,COLORWHITE;
A1:=EMA(CLOSE,7)-EMA(CLOSE,21);
B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
做多:IF(A1>=B1,A1,B1),LINETHICK1,COLORRED;
做空:IF(B1-A1,B1,A1),LINETHICK1,COLORGREEN;
 

 

选股公式

JJ :=(C*2+H+L)/4;
SK := EMA(JJ,13) - EMA(JJ,21);
SD := EMA(SK,3);
SP := EMA(SK,10);
长线1:=IF(SD>=SP,SD,SP);
长线2:=IF(SP-SD,SP,SD);
REF(长线1=长线2,1) AND 长线1>长线2;

波段利器 多空买卖 幅图选股公式 源码

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论