神奇指标网
神奇指标网

通达信十年磨一剑 抄底涨停 经过10多年都未淘汰无未来指标公式

浏览 8481次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-19

以下是通达信十年磨一剑 抄底涨停 经过10多年都未淘汰无未来指标公式

十年磨一剑 抄底涨停 经过10多年都未淘汰的指标 通达信 无未来


通达信指标公式源码概况:


指标类别: 通达信指标公式


授权方式: 免费版


指标评级: ★★★★★


指标分类: 策略


画线方法: 副图


VAR1:=EMA(HHV(HIGH,500),21);
 VAR2:=EMA(HHV(HIGH,250),21);
 VAR3:=EMA(HHV(HIGH,90),21);
 VAR4:=EMA(LLV(LOW,500),21);
 VAR5:=EMA(LLV(LOW,250),21);
 VAR6:=EMA(LLV(LOW,90),21);
 VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
 VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
 VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
 VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
 VARB:=REF(LOW,1);DRAWTEXT_FIX(C>O,0.01,0.01,0,'
 VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
 VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);
 VARE:=LLV(LOW,30);
 VARF:=HHV(VARD,30);
 VAR10:=IF(MA(CLOSE,58),1,0);
 QZG: EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10, COLORRED;
 QZG2:EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/-618*VAR10, COLORYELLOW;
 RSV:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;
 KM:=SMA(RSV,3,1);
 KT:=SMA(KM,3,1),LINETHICK1;
 DT:=SMA(KM,11,1),LINETHICK1;
 LOWV:=LLV(LOW,8);
 HIGHV:=HHV(HIGH,8);
 RSV2:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
 AT:=EMA(RSV,3),COLORFFFF00,LINETHICK1;
 BT:=MA(AT,3),COLORFFFF00,LINETHICK1;
 VAR1J:=3;
 VAR2J:=((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));
底:=IF(CROSS(VAR2J,VAR1J),1,0),COLORFFFFFF;
 STICKLINE(底,0,10,2,0),COLORFFFFFF;


通达信十年磨一剑 抄底涨停 经过10多年都未淘汰无未来指标公式

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论