神奇指标网
神奇指标网

通达信庄筹散筹 用好此指标 抓牛股 赚大钱 抓主升不用愁

浏览 2472次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-26

以下是通达信庄筹散筹 用好此指标 抓牛股 赚大钱 抓主升不用愁

庄筹散筹 用好此指标 抓牛股 赚大钱 抓主升不用愁

有密码的是:784512369
此指标的妙处,你如果能看透了,基本上只做强势股,从主升浪做起。配合庄家抬轿的高主控盘,效果会更好


  顶:=85;


  中:=50;


  底:=20;


  VAR1:=HHV(HIGH,9)-LLV(LOW,9);


  VAR2:=HHV(HIGH,9)-CLOSE;


  VAR3:=CLOSE-LLV(LOW,9);


  VAR4:=VAR2/VAR1*100-70;


  VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;


  VAR6:=(2*CLOSE+HIGH+LOW)/4;


  VAR7:=Sma(VAR3/VAR1*100,3,1);


  VAR8:=LLV(LOW,34);


  VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);


  VARA:=IF(VAR9>100,VAR9-100,0);


  VARB:=HHV(HIGH,34);


  AA:=VARA*2;


  BB:=ema((VAR6-VAR8)/(VARB-VAR8)*100,13);


  VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);


  CC:SMA(VAR5,20,1),COLORWHITE;


  CC1:SMA(CC,5,1),COLORCYAN;


  STICKLINE(CC>CC1,CC,CC1,1,0),COLORWHITE;


  STICKLINE(CC1>CC,CC,CC1,1,0),COLORCYAN;


  出击:IF((crOSS(CC,CC1)AND(CC1<顶)),80,0),COLORWHITE;


  {跑}


  DRAWICON(CC<REF(CC,1)ANDREF(CC,1)<REF(CC,2)ANDCC>CC1,100,2);


  DRAWICON(CROSS(CC1,CC),100,15);


  A1:=vol/(((HIGH-LOW)*2)-Abs((CLOSE-OPEN)));


  A2:=IF((CLOSE>OPEN),(A1*(HIGH-LOW)),(IF((CLOSE<OPEN),(A1*((HIGH-OPEN)+(CLOSE-LOW))),(VOL/2))));


  A3:=IF((CLOSE>OPEN),(A1*((HIGH-CLOSE)+(OPEN-LOW))),(IF((CLOSE<OPEN),(A1*(HIGH-LOW)),(VOL/2))));


  A5:(((A2/(A2+A3))*10));


  A01:=C;


  A02:=(WINNER((A01*1.001))*100.000);


  A03:=(WINNER((A01*0.999))*100.000);


  A04:A03,NODRAW;


  A08:A02-A03,NODRAW;


  A06:(100.000-A02),NODRAW;


  STICKLINE(1.000,0,A04,2,0),COLORWHITE;


  STICKLINE(1.000,100.000,A02,2,0),COLORCYAN;


  STICKLINE(1.000,A04,(100-A06),2,0),COLORBLUE;

庄筹散筹 用好此指标 抓牛股 赚大钱 抓主升不用愁

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论