神奇指标网
神奇指标网

通达信稳健波段 曲线趋势常用指标

浏览 1785次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-05

以下是通达信稳健波段 曲线趋势常用指标

A1:=AMOUNT/VOL/1000;

B2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;

D3:=SUM(AMOUNT,13)/A1/1000;

E4:=DMA(B2,VOL/D3);

买了不输:(CLOSE-E4)/E4*1000;

VARX:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

VARX1:=SMA(VARX,3,1);

VARX2:=SMA(VARX1,3,1);

VARX3:=REF(LOW,1);

VARX4:=SMA(ABS(LOW-VARX3),3,1)/SMA(MAX(LOW-VARX3,0),3,1)*100;

VARX5:=EMA(IF(CLOSE*1.2,VARX4*10,VARX4/10),3);

VARX6:=LLV(LOW,30);

VARX7:=HHV(VARX5,30);

VARX8:=IF(LLV(LOW,58),1,0);

VARX9:=(EMA(IF(LOW<=VARX6,(VARX5+VARX7*2)/2,0),3)/618*VARX8);

-88,COLORYELLOW,POINTDOT;

STICKLINE(VARX9>VARX2,买了不输-15,买了不输+30,2,1),COLORGREEN ;

STICKLINE(CROSS(买了不输,-166),-200,60,4,0),COLORCYAN ;

STICKLINE(CROSS(买了不输,-120),-180,50,4,0),COLORBLUE ;

STICKLINE(CROSS(买了不输,-88),-140,20,4,0),COLORGREEN  ;

DRAWTEXT(CROSS(买了不输,-166),-160,'★:极低'),COLORCYAN;

DRAWTEXT(CROSS(买了不输,-120),-80,'★:较低'),COLORBLUE;

DRAWTEXT(CROSS(买了不输,-88),0,'★:稍低'),COLORGREEN;

 

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论