神奇指标网

神奇的资金筹码 副图 源码

浏览 8366次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-05

以下是神奇的资金筹码 副图 源码

神奇的资金筹码 副图 源码

将以上两位老师的指标合并成一个副图(占一个窗口),优化了一些参数,使指标显示更形象!
 

{索罗斯模型老师的:神奇筹码}
精品用法:四色同时出现表示极为强势牛股即将出现,其余用法请大家细细体会。


神奇筹码:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),NODRAW;
主力筹:=WINNER(C)*100,NODRAW;
散户筹:=(WINNER(C*1.1)-WINNER(C*0.9))*100,NODRAW;
STICKLINE(神奇筹码>散户筹,-10,-6,6,0),COLORRED;
STICKLINE(主力筹>散户筹,-5,0,6,0),COLORMAGENTA;
STICKLINE(神奇筹码>50,1,5,6,0),COLORFF9900;
STICKLINE(主力筹>80 AND 散户筹<REF(散户筹,1),6,10,6,0),COLORYELLOW;
{ZJX1:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4;}
ZJX2:=EMA(CLOSE,2)-EMA(CLOSE,89);
ZJX3:=2*(ZJX2-EMA(ZJX2,30))*10;
ZJX4:=EMA(CLOSE,2)-EMA(CLOSE,150);
ZJX5:=2*(ZJX4-EMA(ZJX4,100));
背离值:(POW(ZJX3,3)*0.1+POW(ZJX3,2))/45+(POW(ZJX5,3)*0.1+POW(ZJX5,1))*5,COLORYELLOW;
正常值:EMA(背离值,5),COLORWHITE;
STICKLINE(正常值>REF(正常值,1),0,正常值,1,1),COLORMAGENTA;
STICKLINE(正常值<=REF(正常值,1),0,正常值,1,1),COLORCYAN;
DRAWICON(CROSS(背离值,正常值),正常值*1.2,34);
DRAWICON(CROSS(正常值,背离值),正常值*0.8,35);

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论