神奇指标网
神奇指标网

通达信平台突破 附送战法讲解源码公式下载

浏览 5992次浏览
标签: 均线 kdj
来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-05

以下是通达信平台突破 附送战法讲解源码公式下载

战法讲解

 

突破战法是一种常见的战法,有平台突破,及底部突破等多种,我们今天讲解的这个公式就是一种,首先大家要理解。我们公式的思路,公式是以底部平台30个交易日内股价波动区间在15%内为基础。再结合倍量急拉为条件而形成的一个公式。另外结合了均线多头,限制了大盘股等条件。此公式实际上一眼看上去就明白了。因为我全部注明了源码含义。另外,为了更好的把握好信号,我特地放出我的量价结合指标给大家用,另外公式出信号后也有不能介入的股票。现在我们就重点讲一下那些不能介入的。除此外。其它的信号,大家放心介入就行了!

 

还是举例说明:

 

1,300348,象这种信号,当天出信号是4个点左右,收盘涨5个多点。结合前面的走势可以看出平台仍未冲破,且结合量价指标可以明显看出。第三天未上去就可以短抛了,因为此信号出来后,2个交易日未过信号当天的最高价或3个交易日未上涨的信号应考虑抛出。此为第一点。可见002328第三个交易放量拉升。否则也得抛了。

 

 

2.600876.象这种信号。需要说明的是当天跳空的信号介入后当天一定要涨停,不涨停的第二天一定得出,再就是可结合量价指标操作。

 

3,600094.象这种信号,结合前面的提示。介入后有获利。短炒的朋友当然可以获利抛出,但做中短线的朋友可结合MACD红柱区持有。及量价结合指标持有。达到目标再出。一般中短线收益定义为15%到25%间。

 

4,600105,象这种信号,我一看到是肯定不会介入的。很明显,量价指标显示到出货区。记住一点。能不能介入,一个是前面的几点。再就是看量价结合指标是不是前二根红柱区。超过三根及三根以上的红柱区当天介入就要谨慎一点了。600750也是一样。(当然买卖点把握得好的朋友,在第二天低点介入。博短差还是可以的。适合有技术的投资者。

 

 

 

{突破战法 副图源码}

 

GH:=HHV(MAX(C,0),30)/LLV(MIN(C,O),30)<=1.15;

GH1:=CLOSE>REF(CLOSE,1)*1.03 AND V>=HHV(V,5);

GH2:=REF(MA(V,3),1);

GH3:=CROSS(MACD.MACD,0) AND C>MA(C,5) AND CROSS(C,MA(C,30));

GH4:=V>=2*GH2; GH5:=(H-C)/C*100<1;

GH6:=CAPITAL<6000000 ;

GH7:=100*VOL/CAPITAL>2;

突破战法:GH AND GH1 AND GH4 AND GH3 AND GH5 AND GH6 AND GH7;

 -------------------------------------------------------------------------------------------------------

 {选股源码,预警,副图于一体}
 

GH:=HHV(MAX(C,0),30)/LLV(MIN(C,O),30)<=1.15;{30天内的平台整理,波动区间在15%}

GH1:=CLOSE>REF(CLOSE,1)*1.03 AND V>=HHV(V,5);{成交量是5天的最大量且当天的收盘价大于前一天的收盘价3个点}

GH2:=REF(MA(V,3),1);{均线大于3日前的均线}

GH3:=CROSS(MACD.MACD,0) AND C>MA(C,5) AND CROSS(C,MA(C,30));{站上5日均线,上穿30均线}

GH4:=V>=2*GH2; GH5:=(H-C)/C*100<1;{上影线小于1}

GH6:=CAPITAL<6000000 ;{流通盘小于6个亿}

GH7:=100*VOL/CAPITAL>2;{当天换手率大于2}

GH AND GH1 AND GH4 AND GH3 AND GH5 AND GH6 AND GH7;{所有的条件都综合起来}

 

--------------------------------------------------------------------------------------------------------


{量价结合副图}

 

V1:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

V2:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

V3:=SUM(V1,5);

V4:=SUM(V2,5);

V5:=IF(V3>V4,(V3-V4)/V3,IF(V3=V4,0,(V3-V4)/V4));

V6:=MA(V5,5);

V8:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

V9:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

VA:=SUM(V8,3);

VB:=SUM(V9,3);

VC:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));

VD:=MA(VC,3);

量: BARSLAST(EMA(CLOSE,5)<REF(EMA(CLOSE,5),1)), COLORRED;

VE:=HHV(CLOSE,2);

VF:=BARSLAST(VE<REF(VE,2));

V10:=IF(VF>=1,LLV(VE,VF),LOW);

V11:=V10+V10*VF*0.5/100;

V12:=IF(V11<REF(V11,1),MA(LOW,3),V11);

V13:=V10+V10*(VF-1)*1.618/100;

价: COUNT(EMA(CLOSE,5)>REF(EMA(CLOSE,5),1),5),COLORLICYAN;

V14:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

V15:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

V16:=SUM(V8,3);

V17:=SUM(V9,3);

V18:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));

V19:=MA(VC,3);

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

买点加持有: STICKLINE(价>0,量,0,2,0), COLORRED;

V1A:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

V1B:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

V1C:=SUM(V8,3);

V1D:=SUM(V9,3);

V1E:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));

V1F:=MA(VC,3);

下跌→抛出: STICKLINE(价>0,量,价,2,1),COLOR808000;

V20:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

V21:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

V22:=SUM(V8,3);

V23:=SUM(V9,3);

V24:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));

V25:=MA(VC,3);

观望: STICKLINE(价=0 AND 量=0,0,1,4,1), COLORBROWN;

V26:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

V27:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

V28:=SUM(V8,3);

V29:=SUM(V9,3);

V2A:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));

V2B:=MA(VC,3);

植被: STICKLINE(价<量,量,价,1,0), COLORGREEN;

V2C:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

V2D:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

V2E:=SUM(V8,3);

V2F:=SUM(V9,3);

V30:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));

V31:=MA(VC,3);

V32:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*10;

V33:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

V34:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

V35:=SUM(V8,3);

V36:=SUM(V9,3);

V37:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));

V38:=MA(VC,3);

STICKLINE(REF(价,1)=0 AND 价>0,0,-1,2,0), COLORRED;

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论