神奇指标网
神奇指标网

通达信MACD零轴上上首次金叉 选股指标源码

浏览 1672次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-05

以下是通达信MACD零轴上上首次金叉 选股指标源码

 

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:=EMA(DIF,9);
 MACD:=(DIF-DEA)*2;
 AA:=CROSS(DIF,DEA) AND DEA>0;
 T:=BARSLAST(CROSS(DEA,DIF));
 CC:=REF(BARSLAST(CROSS(DIF,0)),T+1)<20 AND COUNT(DIF>=DEA,T)=1;
 AA AND CC;

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论