神奇指标网
神奇指标网

让你对多空明显的判断副图 可以逃顶 可以抄底 无未来

浏览 7436次浏览
标签: vol 江恩
来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-05

以下是让你对多空明显的判断副图 可以逃顶 可以抄底 无未来

让你对多空明显的判断副图 可以逃顶 可以抄底 无未来

源码

兔:=1080201;
龙:=1150628;
CYC:=IF((DATE>兔 AND DATE<龙),1,DRAWNULL);
龙年:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
发财:=MA(C,18)*CYC;
STICKLINE(C>龙年 AND C>发财,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLORLIRED;
STICKLINE(C<龙年 AND C<发财,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLORLIGREEN;
STICKLINE((C<龙年 AND C>发财) OR (C>龙年 AND C<发财),REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLORWHITE;
DRAWKLINE(H,O,L,C);
淡红色表示看多:100,COLORLIRED,NODRAW;
白色代表变盘:100,COLORWHITE,NODRAW;
淡绿色表示看空:100,COLORGREEN,NODRAW;

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论