神奇指标网
神奇指标网

通达信波段抄底的好指标- M.K共振黄金坑 副图源码

浏览 4413次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-05

以下是通达信波段抄底的好指标- M.K共振黄金坑 副图源码

{MK月金叉共振选股附图}
DIFC:="MACD.DIF#MONTH"(6,13,5);
 DEC:="MACD.DEA#MONTH"(6,13,5);
 CK:="KDJ.K#MONTH"(9,3,3);
 CD:="KDJ.J#MONTH"(9,3,3);
 MK月金叉:=CROSS(DIFC,DEC) AND CROSS(CD,CK);
 MK月金叉共振:IF(MK月金叉,10,0),LINETHICK6,COLORFF00FF;


 {MK周金叉共振选股附图}
DIFB:="MACD.DIF#WEEK"(6,13,5);
 DEB:="MACD.DEA#WEEK"(6,13,5);
 BK:="KDJ.K#WEEK"(9,3,3);
 BD:="KDJ.J#WEEK"(9,3,3);
 MK周金叉:=CROSS(DIFB,DEB) AND CROSS(BD,BK);
 MK周金叉共振:IF(MK周金叉,8,0),LINETHICK3,COLORRED;

{M.K日金叉共振选股附图}
DIFA:=EMA(CLOSE,6)-EMA(CLOSE,13);
 DEA:=EMA(DIFA,5);
 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 MK日金叉:=CROSS(DIFA,DEA) AND CROSS(K,D);
 MK日金叉共振:IF(MK日金叉,5,0),LINETHICK2,COLORYELLOW;{COLOR0066FF;};

{抄底黄金坑附图}
RR8:=MA(CLOSE,27);
 RR9:=(CLOSE-RR8)/RR8*100;
 RRA:=MA(RR9,2);
 RRB:=BARSLAST(CROSS(-10,RRA)=1);
 RRD:=RRA<-10 AND RRB>3;
【黄金坑】:IF(RRD,-2,0),COLORYELLOW,LINETHICK3;
 DRAWICON(RRD,-1,1);
 VAR1:=MA(CLOSE,27);
 VAR2:=(CLOSE-VAR1)/VAR1*100;
 VAR3:=MA(VAR2,2);
 VAR4:=BARSLAST(CROSS(-10,VAR3)=1);
 VAR5:=VAR3<-10 AND VAR4>3;
【贪嘴乐】: IF(VAR3>REF(VAR3,1) AND VAR5 AND VAR3<-15,1.6,0),LINETHICK3,LINESTICK,COLORFFA2AF;
 DRAWICON(【贪嘴乐】>=1.6,2,1);


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论