神奇指标网
神奇指标网

通达信锁定筹码 副图源码

浏览 6240次浏览
标签: 庄家 k线
来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-05

以下是通达信锁定筹码 副图源码

A:=1.1*C;
 B:=0.9*C;
 B1:=100*(WINNER(A)-WINNER(B));
锁定筹码 :=100-B1;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:=EMA(DIF,9);

今卖:=IF(CROSS(90,锁定筹码)AND DIF>DEA,60,0);
筹码锁定区:STICKLINE(锁定筹码>65 AND DIF>DEA,锁定筹码,0,2,0)COLORYELLOW;


 STICKLINE(锁定筹码>65 AND DIF>DEA AND CROSS(90,锁定筹码),锁定筹码,0,2,0)COLORMAGENTA;

DRAWTEXT(锁定筹码>65 AND DIF>DEA AND CROSS(90,锁定筹码),锁定筹码*1.25,'风险'),COLORMAGENTA;
 DRAWTEXT(锁定筹码>65 AND DIF>DEA AND CROSS(90,锁定筹码),锁定筹码*1.50,'注意'),COLORMAGENTA;

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论