神奇指标网
神奇指标网

通达信必杀王中王选股/副图公式源码

浏览 4489次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-05

以下是通达信必杀王中王选股/副图公式源码

通达信必杀王中王选股/副图公式源码

付费指标,绝对超值。附带指标使用截图与指标用法

{选股,预警一体}

Q1:=C=HHV(C,20);Q2:=BARSLAST(Q1);
 Q3:=IF(Q2>0,REF(C,Q2),REF(C,Q2));
 Q4:=CROSS(C,REF(Q3,1));Q5:=Q4 AND COUNT(Q4,5)=1;
 DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);
 MACD:=(DIF-DEA)*2;RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:=SMA(RSV,3,1);D:=SMA(K,3,1);A:=CROSS(K,D);
 XX:=MACD>0 AND LAST(MACD>0 AND MACD<REF(MACD,1),3,1)
 AND MACD>REF(MACD,1)AND Q5 AND A;M5:=MA(C,5);M10:=MA(C,10);
必杀王中王:CROSS(C,M5) AND CROSS(C,M10)  AND XX;


 

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论