神奇指标网
神奇指标网

短线中线长线 大道至简 一目了然

浏览 6907次浏览
标签: vol 量比
来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-05

以下是短线中线长线 大道至简 一目了然

1、短线中线长线,大道至简,一目了然。
2、适合所有股票,所以选了几个上个交易日涨停和跌停的图。
3、下载源码后给予好评,只需1个共享币,不评需5个共享币。
4、指标说明:做长线的长线变红买变绿卖,做中线的中线变红买变绿卖,做短线的短线变红买变绿   卖,我用的操作方法是:长线变红关注,中线变红买入,短线变绿卖出。
5、亮剑买入,赔了你杀吃了俺,哈哈。
 


短线:COST(95),COLORGREEN,DOTLINE;
中线:(COST(95)+COST(5))/2,COLORGREEN,DOTLINE;
长线:COST(5),COLORGREEN,DOTLINE;
短涨:IF(短线>REF(短线,1),短线,DRAWNULL),LINETHICK2,COLORRED;
中涨:IF(中线>REF(中线,1),中线,DRAWNULL),LINETHICK2,COLORRED;
长涨:IF(长线>=REF(长线,1),长线,DRAWNULL),LINETHICK2,COLORRED;
二百五均线向上:=EVERY(MA(C,250)>=REF(MA(C,250),1),3);
顶死:=(二百五均线向上 AND REF(C<O,2) AND REF(C<O,1) AND C>O AND C>长线 AND C<中线 AND 长线=长涨 AND 中线=中涨) OR (二百五均线向上 AND 中线=中涨 AND 长线=长涨 AND REF((O>长线 AND C<长线),1) AND L<长线 AND C>长线),NODRAW;
 DRAWTEXT(顶死=1,L-L*0.06,' 顶死'),COLORYELLOW;
 DRAWICON(顶死=1,L,1);

 

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论