神奇指标网
神奇指标网

跟踪资金做好波段 副图指标

浏览 10014次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-10-28




以下是跟踪资金做好波段 副图指标




PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);

JJ:=REF(EMA(PJJ,3),1);

QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));

XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));

ZLL:=(VOL / CAPITAL);

HSL1:=IF((ZLL > 10),10,ZLL);

HSL:=((XVL / 20) / 1.15);

攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));

GJJ:=EMA(攻击流量,8);

LLJX:=EMA(攻击流量,3);

STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) +LLJX),0,3,0),COLOR00FFFF;

STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) +LLJX),0,3,0),COLOR00FF00;

资金流入:=IF((HSL*0.4+LLJX)>0,(HSL*0.4+LLJX),DRAWNULL),COLORRED;

资金流出:=IF((HSL*0.4+LLJX)<0,(HSL*0.4+LLJX),DRAWNULL),COLOR00FF00;

资金进出:=(HSL*0.4+LLJX),LINETHICK0;

万元:=AMOUNT/10000{0000},VOLSTICK,COLORFF00FF;

资金净进出:IF((HSL*0.4+LLJX)>0,资金流入,资金流出),COLORWHITE,POINTDOT;

进出比例%:IF((HSL*0.4+LLJX)>0,资金流入/万元*100,资金流出/万元*100),COLORYELLOW;

连红天1:=BARSLASTCOUNT(资金净进出>0),,COLORA20FFD,NODRAW;

连红天2:=IF(连红天1=0,REF(连红天1,1),连红天1),,COLORA20FFD,NODRAW;

连红天3:=IF(连红天2=0,REF(连红天1,2),连红天2),,COLORA20FFD,NODRAW;

连红天4:=IF(连红天3=0,REF(连红天1,3),连红天3),,COLORA20FFD,NODRAW;

近期连红天:IF(连红天4=0,REF(连红天1,4),连红天4),,COLORYELLOW,NODRAW;

最多连红天1:=MAX(REF(近期连红天,1),近期连红天),COLORYELLOW,NODRAW;

最多连红天2:=MAX(最多连红天1,REF(近期连红天,2)),COLORYELLOW,NODRAW;

最多连红天3:=MAX(最多连红天2,REF(近期连红天,3)),COLORYELLOW,NODRAW;

最多连红天4:=MAX(最多连红天3,REF(近期连红天,4)),COLORYELLOW,NODRAW;

最多连红天5:=MAX(最多连红天4,REF(近期连红天,5)),COLORYELLOW,NODRAW;

最多连红天:MAX(最多连红天5,REF(近期连红天,6)),COLORYELLOW,NODRAW;

三日资金:SUM(资金进出,3),COLORWHITE,NODRAW;

五日资金:SUM(资金进出,5),COLORFF00FF,NODRAW;

十日资金:SUM(资金进出,10),COLOR0000FF,NODRAW;

资金流量:=LLJX,LINETHICK0,COLOR0000FF;

STICKLINE((资金流量 > 0),资金流量,0,3,0),COLOR0000FF;

STICKLINE((资金流量 < 0),资金流量,0,3,0),COLORFF3300;

黄柱初出蓝:=REF(资金流出,1)<0 AND 资金流入>30 AND C>O AND C>REF(C,1) AND C>MA(C,3);

X:=(3*C+2*L+O+H)/7;

多空线:=(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)

+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)

+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+

REF(X,20))/210;

长黄柱:= 资金流入>300 AND CROSS(C,多空线);

DRAWTEXT(黄柱初出蓝,-30,'★'),COLORFF00FF;

DRAWTEXT(长黄柱 ,((HSL * 0.4) * 1.5)*1.4 ,'★'),COLORRED;

跟踪资金做好波段 副图指标



神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论