神奇指标网

通达信竞价抢涨停 竞价排序 自用重新组合 源码

浏览 6130次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-13

以下是通达信竞价抢涨停 竞价排序 自用重新组合 源码


通达信指标公式源码概况:


指标类别: 通达信指标公式


授权方式: 免费版


指标评级: ★★★★★


指标分类: 策略


画线方法: 副图

源码来源于大神的指标,自用作了重新组合,排序为静态,收盘不变。
 

去除ST:=IF(NAMELIKE('ST'),0,1) AND IF(NAMELIKE('*ST'),0,1) AND IF(NAMELIKE('S'),0,1);
去停牌:=NOT(DYNAINFO(4)=0);
ZF:=(C/REF(C,1)-1)*100;
今开%:(O/REF(C,1)-1)*100;
S0:=DYNAINFO(15)/O/100;
KPM1:=S0/REF(V,1)*100;
KPM2:=(S0-REF(V,1))/REF(V,1)*100;
T1:=(EMA(O,20)-REF(EMA(O,20),1))/REF(EMA(O,20),1)*100;
T2:=REF(O,BARSLAST(CROSS(T1,0)));
最强一击:(O-T2)/T2*100;
XG:最强一击>=20 AND KPM1>5 AND KPM2>-80 AND 今开%>2 AND 去除ST AND 去停牌;

通达信竞价抢涨停 竞价排序 自用重新组合 源码

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论