神奇指标网

通达信回踩60公式副图源码

浏览 6503次浏览
标签: kdj 主力
来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-05

以下是通达信回踩60公式副图源码

 {回踩60

公式描述: 回踩60

参数数量: 2

参数1: N, 最小: 5, 最大: 80, 缺省: 60

参数2: M, 最小: 1, 最大: 30, 缺省: 20

公式源码:}

 

N:=60;M:=20;

VAR1:=MA(CLOSE,N);

VAR2:=IF(CAPITAL=FINANCE(1),CAPITAL*0.8,CAPITAL);

VAR3:=CEILING(SUMBARS(VOL,VAR2*0.25));

VAR4:=CEILING(SUMBARS(VOL,VAR2*0.5));

VAR5:=CEILING(SUMBARS(VOL,VAR2*1.1));

VAR6:=CEILING(SUMBARS(VOL,VAR2*200/100));

VAR7:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR8:=SMA(VAR7,3,1);

VAR9:=SMA(VAR8,3,1);

VAR10:=3*VAR8-2*VAR9;

VAR11:=CEILING(SUMBARS(VOL,VAR2*600/100));

VAR12:=SUM(AMOUNT,VAR11)/SUM(VOL*100,VAR11);

VAR13:=SUM(AMOUNT,VAR6)/SUM(VOL*100,VAR6);

VAR14:=CLOSE>=REF(CLOSE,1)*1.061;

VAR15:=EXIST(VAR14,N);

VAR16:=HHV(HIGH,20)/LLV(LOW,20)>1.13;

XG:VAR13>REF(VAR13,1) AND CLOSE>VAR13*1.1 AND TOTALCAPITAL<550000000 AND VAR13>VAR12 AND CLOSE>VAR1 AND CLOSE<VAR1*1.05;

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论