神奇指标网

深度量能 波段信号一目了然 副图源码

浏览 5135次浏览
标签: macd 背离
来源:通达信公式 编辑:神奇指标网 发布日期:2022-10-31




以下是深度量能 波段信号一目了然 副图源码




股:CAPITAL/1000000,LINETHICK0,COLORWHITE;

实际量:VOL,LINETHICK0;

{VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);

VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;

预测:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2)/10000;

预测量:STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),VAR1,0,7,1),COLORGRAY;}

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

主买:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL /2)),POINTDOT,COLORRED;

主卖:IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL /2)),LINETHICK0,COLORGREEN;

STICKLINE(C>=REF(C,1) ,0,VOL,2.5,1),COLORRED;

STICKLINE(C<REF(C,1),0,VOL,2.5,1),COLORGREEN;

STICKLINE(主买>0,0,主买,2.5,0),COLORRED;

STICKLINE(主卖<0 ,0,主卖,2.5,0),COLORGREEN;

资金异动:VOL/MA(VOL,55)*100,COLORYELLOW;

STICKLINE(资金异动>100 ,0,VOL,0.6,0),COLORYELLOW;

换手:VOL/CAPITAL*100,POINTDOT COLORMAGENTA;

五日换手:SUM(换手,5),COLORGRAY;

十日换手:SUM(换手,10),COLORGREEN;

二十日换手:SUM(换手,20),COLORFFFFFF;

三十日换手:SUM(换手,30),COLORRED;

MA5:MA(V,5),COLORWHITE;

雪狼: MA(V,10),COLORYELLOW,LINETHICK1;

MA21:MA(V,21),COLORGREEN;

MA63:MA(V,63),COLORRED;

DRAWTEXT(CROSS(MA5,MA21),(V *1.05),'★'),COLORYELLOW;

深度量能 波段信号一目了然 副图源码



神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论