神奇指标网
神奇指标网

天降筹码 源码无未来 准确把握顶底

浏览 1202次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-05

以下是天降筹码 源码无未来 准确把握顶底

穿越筹码:ABS(WINNER(CLOSE)-WINNER(OPEN))*100,STICK,COLORDDDDFF;
换手率::VOL/CAPITAL*100,STICK,COLORFF0099;
地量换手:1/换手率:*100,STICK,COLORRED,LINETHICK3;
 A1:=LLV(HIGH,240);
 MYP:=100*(CLOSE-A1)/A1;
 A2:=REF(HHV(CLOSE,240),1);
 B2:=REF(LLV(CLOSE,240),1);
 RPY:=100*(CLOSE -B2)/(A2-B2);
 A3:=1.1*CLOSE;
 B3:=0.9*CLOSE;
 ASR:=100*(WINNER(A3)-WINNER(B3));
 A4:=WINNER(CLOSE);
 A5:=DMA(A4,VOL/CAPITAL);
 B4:=DMA(VOL,VOL/CAPITAL)/CAPITAL;
 A6:=100*VOL/CAPITAL;
 B6:=100*(WINNER(CLOSE)-REF(WINNER(CLOSE),1));
 A7:=ABS(B6/A6);
 CYA:A4/B4*50,COLOR00FF00;
 CYB:EMA(A4/B4*50,34),COLORFF00FF;
 CYC::A5/B4*50,COLORFFFF99;
 CYD:WINNER(CLOSE)/(VOL/CAPITAL),COLORYELLOW,STICK,LINETHICK4;
 STICKLINE(A7>30 AND (VOL/CAPITAL*100)<=3,地量换手,0,3,0),COLORWHITE;
 STICKLINE(RPY<75 AND MYP<30 AND ASR>60 AND 穿越筹码>=24 AND
 (VOL/CAPITAL*100)<=3 AND C>=O,地量换手,0,10,0),COLORFF00FF;
 STICKLINE(RPY<75 AND MYP<30 AND ASR>60 AND 穿越筹码>=24 AND
 (VOL/CAPITAL*100)<=3 AND C< O,地量换手,0,10,0),COLORFFFF33;
筹码穿透率:=B6/A6;
 STICKLINE(筹码穿透率>10 AND CLOSE/REF(CLOSE,1)>=1.05 AND
换手率:<=3,地量换手,0,10,0),COLORBLUE;

AA:=LLV(LOW,36);
 BB:=HHV(HIGH,30);
风险: 80;
超风险: 87.5;
 DD:=EMA((CLOSE-AA)/(BB-AA)*4,4)*25;
股价趋势:DD,COLORRED,LINETHICK2;
股值:=(DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21))*4*25;

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论