神奇指标网
神奇指标网

分时突破 分时指标 显示个股资料 十分方便

浏览 2634次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-05

以下是分时突破 分时指标 显示个股资料 十分方便

贡献一个分时突破 分时指标,指标可提示个股马上突破拉升时间点,结合底部量能的骤然释放,成功率极高。最可贵的是指标在分时界面显示个股的行业归属,业绩,市盈率等关键数据供您参考,做到一目了然,避免了打开F10查询,节省了大量选股时间。数据需要您软件数据完整,不完整的自己补全。
 使用多年,一直没有更换

T:=BARSCOUNT(C);
 TP:= FILTER( C>=HHV(H,T) AND V>MA(V,0)*2 AND DYNAINFO(17)>1 AND TIME0>39600 ,240) ;
 DRAWTEXT(TP,L,'★突破'),COLORred;
 IF((HHV(H,T)-LLV(L,T))/LLV(L,T)<0.05 AND DYNAINFO(22)<DYNAINFO(23)
 ,HHV(h,T),C) ,DOTLINE,LINETHICK2;
 VERTLINE( tp,1),COLORGREEN,LINETHICK2;
 HHV(h,T),DOTLINE,Culor00FFFF;

所属板块:=BKNAME;
流通盘大小:=FINANCE2(37)/1000000*100;
每股收益:=FINANCE2(3);
每股市盈率:=DYNAINFO(39);
每股净资产:=FINANCE2(4);
销售毛利率:=FINANCE2(12);
主营收入同比:=FINANCE2(11);
净利润同比增长:=FINANCE2(10);
 DRAWTEXTABS(0,0,STKLABEL+' '+STKNAME+' '),Culoryellow;
 DRAWTEXTABS(0,20,'所属板块:'+所属板块),CulorYELLOW;
 DRAWTEXTABS(0,40,'流通盘大小:'+NUMTOSTRN(流通盘大小,2)+'亿'),LINETHICK1,CulorYELLOW;
 DRAWTEXTABS(500,260,'每股收益:'+NUMTOSTRN(每股收益,2)+'元'),CulorYELLOW;
 DRAWTEXTABS(500,280,'每股市盈率:'+NUMTOSTRN(每股市盈率,1)+'倍'),CulorYELLOW;
 DRAWTEXTABS(500,300,'每股净资产:'+NUMTOSTRN(每股净资产,2)+'元'),CulorYELLOW;
 DRAWTEXTABS(20,260,'销售毛利率:'+NUMTOSTRN(销售毛利率,2)+'%'),LINETHICK1,CulorYELLOW;
 DRAWTEXTABS(20,280,'主营收入同比增长:'+NUMTOSTRN(主营收入同比,2)+'%'),LINETHICK1,CulorYELLOW;
 DRAWTEXTABS(20,300,'净利润同比增长:'+NUMTOSTRN(净利润同比增长,2)+'%'),LINETHICK1,CulorYELLOW;

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论