神奇指标网
神奇指标网

通达信合并警报源码、选股

浏览 8887次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-05

以下是通达信合并警报源码、选股

通达信合并警报源码、选股

1,曙光
VAR1:=C/REF(C,1)<0.97 AND C/O<0.97;
VAR2:=O<=REF(C,1);
VAR3:=C>(REF(C,1)+(REF(O,1)-REF(C,1))*0.2);
REF(VAR1,1) AND VAR2 AND VAR3;
2,乖离率
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
REF(BIAS1<-6,1) AND C>O;
3,平均线往上
A60:=MA(C,60);
XG1:ATAN((A60/REF(A60,1)-1)*100)*180/3.1416>5;

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论