神奇指标网
神奇指标网

快鱼线(源码 副图 通达信)波段中线 一条神奇的快鱼线指标送给有缘人

浏览 6921次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-05

以下是快鱼线(源码 副图 通达信)波段中线 一条神奇的快鱼线指标送给有缘人

快鱼线(源码 副图 通达信)波段中线 一条神奇的快鱼线指标送给有缘人

{副图}
A1:=(((2 * CLOSE) + HIGH) + LOW) / 4;
A2:=LLV(LOW,34);
A3:=HHV(HIGH,34);
A4:=EMA((((A1 - A2) / (A3 - A2)) * 100),13);
A5:=EMA(((0.667 * (REF(A4,1))) + (0.333 * A4)),2);
A6:=(HHV(HIGH,9)) - (LLV(LOW,9));
A7:=(HHV(HIGH,9)) - CLOSE;
A8:=CLOSE - (LLV(LOW,9));
A9:=((A7 / A6) * 100) - 70;
A10:=((CLOSE - (LLV(LOW,60))) / ((HHV(HIGH,60)) - (LLV(LOW,60)))) * 100;
A11:=SMA(((A8 / A6) * 100),3,1);
A12:=(SMA(A11,3,1)) - (SMA(A9,9,1));
A13:=IF((A12 > 100),(A12 - 100),0);
快线:EMA((((A1 - A2) / (A3 - A2)) * 100),5),COLORWHITE,LINETHICK1;
慢线:EMA(快线,13),COLORGREEN,LINETHICK1;
红柱:IF((快线 - 慢线) > 0,(快线 - 慢线),0),LINETHICK0;
蓝柱:IF((快线 - 慢线) < 0,(ABS(快线 - 慢线)),0),LINETHICK0;
STICKLINE(((快线 - 慢线) > 0),快线,慢线,0.05,-1),COLORRED;
STICKLINE(((快线 - 慢线) < 0),快线,慢线,0.05,-1),COLORFFCC00;
 

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论