神奇指标网
神奇指标网

通达信公式MACD论坛最强者的设置!只管趋势,不管买卖。

浏览 6099次浏览 来源:主图指标公式 编辑:神奇指标网 发布日期:2022-11-02

分享个人自用指标。

不要迷信所谓的顶背离和底背离,只要股价在中线上方运行,就是好股票,三线并拢就是选择极限方向的时刻。


DRAWGBK(C>=0,RGB(0,100,100),RGB(0,50,0),0,' ',0);

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

多空线:2*EMA(CLOSE,12)-EMA(CLOSE,26),COLORBROWN;


M1:=多空线>=EMA(CLOSE,12);

M2:=C>=多空线;

M3:=多空线<EMA(CLOSE,12);

M4:=C<多空线;

上轨:多空线+1.91*STD(多空线,20),COLORBROWN;

下轨:多空线-1.91*STD(多空线,20),COLORBROWN;

STICKLINE(C>=多空线 AND C>=O,H,L,0,0),COLORRED;

STICKLINE(C>=多空线 AND C<O,H,L,0,0),COLORBLUE;

STICKLINE(C>=多空线 AND C>=O,C,O,2,0),COLORRED;

STICKLINE(C>=多空线 AND C<O,C,O,2,1),COLORBLUE;

STICKLINE(C<多空线,H,L,0,0),COLORBLUE;

STICKLINE(C<多空线 AND C>O,C,O,2,0),COLORBLUE;

STICKLINE(C<多空线 AND C<O,C,O,2,1),COLORBLUE;


STICKLINE(M1 AND M2,H,L,0,0),COLORMAGENTA;

STICKLINE(M1 AND M2 AND C<O,H,L,0,0),COLORRED;

STICKLINE(M1 AND M2 AND C>=O,C,O,2,0),COLORMAGENTA;

STICKLINE(M1 AND M2 AND C<O,C,O,2,1),COLORRED;

STICKLINE(M3 AND M4,H,L,0,0),COLORCYAN;

STICKLINE(M3 AND M4 AND C>=O,C,O,2,0),COLORCYAN;

STICKLINE(M3 AND M4 AND C<O,C,O,2,1),COLORCYAN;

微信图片_20220518134529.png

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论