神奇指标网

通达信macd顶底 找顶底很好用

浏览 9136次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-05

以下是通达信macd顶底 找顶底很好用

VAR1 := EMA(CLOSE,5) - EMA(CLOSE,30);
X:=VAR1;
多方:X;
MX:=EMA(X,3);
STICKLINE(X>=MX,X,MX,8,0),COLORYELLOW,LINETHICK2;
STICKLINE(X<MX,X,MX,8,1),COLORRED,LINETHICK2;
X1:=-VAR1;
空方:X1;
MX1:=EMA(X1,3);
STICKLINE(X1>=MX1,X1,MX1,8,1),COLORWHITE,LINETHICK2;
STICKLINE(X1<MX1,X1,MX1,8,1),COLORFF9900,LINETHICK2;
0,COLORFFA2AF;
{WN万能超短买卖}

VAAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAAR2:=REF(VAAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAAR3:=REF(VAAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAAR4:=REF(VAAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAAR5:=REF(VAAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAAR6:=REF(VAAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAAR7:=REF(VAAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAAR8:=REF(VAAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAAR9:=REF(VAAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAARA:=REF(VAAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAARB:=REF(VAARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAARC:=REF(VAARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VAARE:=REF(VAARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAARF:=REF(VAARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAAR10:=REF(VAARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAAR11:=REF(VAAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAAR12:=REF(VAAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAAR13:=REF(VAAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAAR14:=REF(VAAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAAR15:=REF(VAAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAAR16:=REF(VAAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAAR17:=REF(VAAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAAR18:=REF(VAAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAAR19:=REF(VAARD OR VAARE OR VAARF OR VAAR10 OR VAAR11 OR VAAR12 OR VAAR13 OR
VAAR14 OR VAAR15 OR VAAR16 OR VAAR17 OR VAAR18,1) AND VAAR1;
DRAWTEXT(VAAR19,0,'B'),COLORWHITE;
VAAR1A:=REF(VAAR1 OR VAAR2 OR VAAR3 OR VAAR4 OR VAAR5 OR VAAR6 OR VAAR7 OR
VAAR8 OR VAAR9 OR VAARA OR VAARB OR VAARC,1) AND VAARD;
DRAWTEXT(VAAR1A,0,'S'),COLORYELLOW;
 

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论