神奇指标网
神奇指标网

通达信V型反转 主图选股 源码

浏览 6815次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-29

以下是通达信V型反转 主图选股 源码

V型反转 主图选股 源码

原理,(1)股价从低点经过一轮涨幅后见到短期高点,从短期高点开始股价往下回调到布林线中轨时获得支撑
(2)回调到布林线中轨时获得支撑,第2天股价没有创昨天低点,股价开始往上走(我理解是一个小的v型反传)。
(3)第2天股价没有创昨天低点,股价开始往上走,macd的dlF(白色线)开始从新拐头向上,也就是说macd的两根线即将发生粘连时又不能死叉,一但股价开始往上走,macd的dlF(白色线)开始从新开口拐头向上

MA(C,20)就是布林中轨线
{主图选股}
GD:=HHVBARS(H,20);
DD:=FINDLOWBARS(L,GD+1,20,1);
C1:=REF(C,GD);
C2:=REF(C,DD+1);
ZF:=(C1-C2)/C2*100;
GZ:=REF(ZF,GD);
DF:=(C-REF(C,GD+1))/REF(C,GD+1)*100;
A:=EVERY(MACD.DIF>MACD.DEA,GD);
A1:=EVERY(L<REF(L,1),GD);
A2:=LMA(C,20);
A3:=REF(MACD.DIF,1)<MACD.DIF AND REF(MACD.DIF,1)<REF(MACD.DIF,2);
A4:=REF(DF,1)<-8.5 and="" gz="">20;
XG:=A AND REF(A1,1) AND REF(A2,1) AND A3 AND A4;
DRAWICON(XG,L*0.95,1);

V型反转 主图选股 源码

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论