同花顺副图趋势买卖点指标公式

浏览 7100次浏览 来源:副图指标公式 编辑:神奇指标网 发布日期:2022-09-15

同花顺副图趋势买卖点指标公式


如果你短期不打算离开股市,就把炒股想象成3000米长跑,而不是100米冲刺。长跑的时候专业运动员不会开始就不留余力,而是蓄势待发,谁能坚持得久,维持体能和心态的平和,谁就能取得最终的胜利。炒股亦是如此炒股一旦顿悟生涯就像开了挂 

趋势为王,只要你把握好趋势的力量,即可掌控这只股票的脉络。

观察趋势线和量能的重合以及交叉,往往带来的就是趋势的反转或是启动。


以下是同花顺把握趋势买卖点指标副图公式

Var5:=LLV(LOW,90);

Var6:=HHV(HIGH,90);

Var7:=(Var6-Var5)/100;

Var8:=SMA((CLOSE-Var5)/Var7,23,1);

VarA:=3*Var8-2*SMA(Var8,13,1);

趋势:=-(100-VarA)+100,color0099ff,linethick2;

VARa:=(2*CLOSE+HIGH+LOW)/4;

VARb:=LLV(LOW,23);

VARc:=HHV(HIGH,23);

VARd:=EMA((VARa-VARb)/(VARc-VARb)*100,13);

VARe:=EMA(0.778*REF(VARd,1)+0.222*VARd,1);

STICKLINE(VARd-VARe>0,VARd,VARe,8,0),colorred;

STICKLINE(VARd-VARe<0,VARd,VARe,8,0),colorgreen;

top_varb:=PEAKBARS(3,15,1)<10;

top_var:=IF(top_varb=1,2,0);

top:=IF(top_var=2,2,0);

top_f:=IF(top>REF(top,1),50,150),colorgreen,linethick2;

DRAWTEXT(top_f=50,73,'←清'),coloryellow;

STICKLINE(top_f=50,90,65,8,0),coloryellow;

做多能量线:=SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,5,1)-8,colorred;

做空能量线:=SMA((HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100,2,1),colorgreen,LINETHICK2;

安全区:15,colorligreen;

强弱分界:45,coloryellow;

风险区:85,colorf00ff0;

VAR1:=(HHV(HIGH,21)-C)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

VAR2:=(C-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

VAR3:=SMA(VAR2,13,8);

多方能量值:SMA(VAR3,13,8),colorred,linethick2;

空方能量值:SMA(VAR1,21,8),colorgreen,linethick2;

image.png

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享