通达信主图敢死队提示买卖指标源码

浏览 5761次浏览 来源:热门指标公式 编辑:神奇指标网 发布日期:2022-09-19


通达信主图敢死队提示买卖指标源码


敢死队的含义是什么,为什么敢死? 因为市场的本质就是投机, 投机是永远不变的核心,只是表现形势的变化多端,迷于表象,死于本质。 投机一直在,从未远去,只是很多人没看懂。让子弹飞的经典在于下一句,让子弹飞一会。节奏很重要啊!

这套敢死队提示源码分享给大家,配合多个指标一起使用,成功率更高。

 

生命线:MA(CLOSE,26),COLORRED,LINETHICK2;

STICKLINE(C>=生命线 AND C>=O,H,L,0,1),COLORRED;

STICKLINE(C>=生命线 AND C>=O,C,O,2.5,0),COLORRED;

DP:=IF(C=INDEXC,0,1);GJ:=AMOUNT/V/100 ;

多头线:EMA(C,1.5),COLOR0000CC;

空头线:EMA(C,5),COLORMAGENTA;

均衡线:EMA(空头线,5),COLORGREEN;

VARF1:=COUNT(CROSS(多头线,均衡线),2)=1;

VARF2:=COUNT(CROSS(空头线,均衡线),2)=1;

ZAI:=FILTER(VARF1 AND VARF2,2);

DRAWTEXT(ZAI,均衡线*0.98,'↖主力拉升'),COLOR00FF00;

MTM:=CLOSE-REF(CLOSE,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

DY:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

ZDF:=(C-REF(C,1))/REF(C,1)*100;

STICKLINE(ZDF>9.8,O,C,2.5,0),COLORRED;

STICKLINE(ZDF<-9.8,O,C,2.5,0),COLORBLUE;

白买进:DRAWNULL,NODRAW,COLORWHITE;

黄加仓:DRAWNULL,NODRAW,COLORYELLOW;

蓝跌:DRAWNULL,NODRAW,COLORBLUE;

绿见顶:DRAWNULL,NODRAW,COLORGREEN;

红强势:DRAWNULL,NODRAW,COLORRED;

红蓝调整:DRAWNULL,NODRAW,COLORGRAY;

VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));

DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),1);

DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),9);

DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'↖买 '),COLOR4440FF;

DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.02),''),COLORFFFF34;

VARE1:=EMA(C,3);VARE2:=EMA(C,5);VARE3:=EMA(C,10);VAR4:=EMA(C,20);VAR5:=EMA(C,30);VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;VAR7:=(VAR6-REF(VAR6,15))/REF(VAR6,15)*100;

VAR8:=(VAR6-REF(VAR6,15))/REF(VAR6, 15)*100;VAR9:=EMA(VAR7,8);

STICKLINE(VAR7<1*REF(VAR7,1),H,L,0,1),COLORBLUE;

STICKLINE(VAR7<1*REF(VAR7,1),O,C,2.5,1),COLORBLUE;

STICKLINE(VAR7<1*REF(VAR7,1) AND C<O,O,C,2.5,0),COLORBLACK;

STICKLINE(VAR7<1*REF(VAR7,1) AND C<O,O,C,2.3,0),COLORBLUE;

STICKLINE(VAR7>1*REF(VAR7,1),H,L,0,1),COLORRED;

STICKLINE(VAR7>1*REF(VAR7,1),O,C,2.5,1),COLORRED;

STICKLINE(VAR7>1*REF(VAR7,1) AND C<O,O,C,2.5,0),COLOR0000DD;

STICKLINE(VAR7<1*ref(var7,1) and var9>=1*REF(VAR9,1),H,L,0,1),COLORGREEN;

STICKLINE(VAR7<1*ref(var7,1) and var9>=1*REF(VAR9,1),O,C,2.5,1),COLORGREEN;

STICKLINE(VAR7<1*ref(var7,1) and var9>=1*REF(VAR9,1) AND C<O,O,C,2.5,0),COLORGREEN;

买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;

买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);

STICKLINE(买进条件,H,L,0,1),COLORWHITE,LINETHICK1;

STICKLINE(买进条件,O,C,2.5,0),COLORWHITE,LINETHICK2;

加码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;

加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);

STICKLINE(加码条件,H,L,0,1),COLORYELLOW,LINETHICK2;

STICKLINE(加码条件,O,C,2.5,0),COLORYELLOW,LINETHICK2;



image.png

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享