通达信股票精品主图细节指标--知行合一

浏览 8627次浏览 来源:主图指标公式 编辑:神奇指标网 发布日期:2022-09-19


通达信股票精品主图细节指标--知行合一


复杂的问题简单化,简单的事情反复去做,做细致,做极致。这就是盈收复利的根本方法。 赚钱的模式反复做,做细致研究并限制条件,信号出现果断操作。

 

为什么知行合一很难,主要是对行为所带来的结果没有深刻的认识,当恶果越来越靠近自己时才会感觉到危机感,当你不断体会到痛苦后,在这件事上就会慢慢变得知行合一。

真正的亏损会让你痛定思痛

 

那么下面的源码,希望可以帮到你:

 

VAR1:=(4*CLOSE+LOW+HIGH)/6;
VAR2:=EMA(SLOPE(CLOSE,25)*20+CLOSE,73);
VAR3:=(2*CLOSE+LOW+HIGH)/5;
均价:EMA(VAR1,1),LINETHICK1;
买卖:EMA(VAR1,6),COLORBLUE,LINETHICK1;
动能:EMA(VAR1,14),COLORYELLOW,LINETHICK1;
多空:2*(买卖+动能)/4,COLORRED,LINETHICK1;
强弱:MA(CLOSE,38),COLORGREEN,LINETHICK1;
阻力:MA(CLOSE,73),COLORMAGENTA,LINETHICK1;
重压:MA(CLOSE,267),COLORCYAN,LINETHICK1;
DRAWICON(CROSS(动能,(均价*1.003)),(HIGH*1.01),8),LINETHICK2,COLORCYAN;
DRAWICON(CROSS(强弱,H),(HIGH*1.02),6),LINETHICK2,COLORGREEN;
DRAWICON(CROSS(L,强弱),(LOW*0.98),5),LINETHICK2,COLORYELLOW;
DRAWICON(CROSS(均价,(多空*1.002)),(LOW*0.98),7),LINETHICK2,COLORMAGENTA;
DRAWTEXT(CROSS(买卖,(动能*1.0045)),(LOW*0.98),'←加仓'),LINETHICK2,COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWICON(CROSS(80,RSI) ,( HIGH*1.01),2) ,COLORBLUE;
DRAWICON(CROSS(RSI,22),(LOW*0.98),1),LINETHICK2,COLORMAGENTA; DRAWICON(CROSS(RSI,82.5),(HIGH*1.01),9),COLORBROWN;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

image.png

image.png

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享