通达信副图指标之波动止盈放牛归山

浏览 4271次浏览
标签: 画线 k线
来源:副图指标公式 编辑:神奇指标网 发布日期:2022-09-19

通达信副图指标之波动止盈放牛归山


常言道,会买的是徒弟,会卖的是师傅。说的就是高手往往懂得在最合适的时间点止盈,落袋为安,实现利益最大化。 不及时的止盈或止损,会造成一次大的回撤,也就等于损失了预期的收入。每一次的提示,多总结,多回顾,才能提高预判水平。


波段操作看放牛归山信号止盈,十分简单的源码,可以配合其他指标使用:

 

AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
获利:(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
获利筹码:=EMA(WINNER(C)*70,5);
亏损筹码:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5);卖点:=50-亏损筹码;
卖点到:=获利筹码>亏损筹码 AND 卖点<REF(卖点,1) AND C<REF(C,1);
财貌双拳:FILTER(卖点到,10),COLORRED;
放牛归山:STICKLINE(财貌双拳,获利,获利/2,3,0),COLORYELLOW;
DRAWTEXT(放牛归山,获利/2.5,'放牛归山'),COLORGREEN;

 image.png


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享