神奇指标网
神奇指标网

大智慧快速预测--波段王者金叉指标

浏览 25778次浏览
标签: 抄底 vol
来源:金叉指标公式 编辑:神奇指标网 发布日期:2022-10-28

大智慧快速预测波段王者金叉指标


为什么止盈卖出总是那么难,行情未到目标位,怕一出去就错失后面行情,不止盈,结果后续就开始下跌。这其中的心理过程,相比大家都明白。  从本质上讲,是你猜底或猜高的思想在作祟。是人性的贪婪使然,但你想要获得超越一般人的收获,就必须克服人性。

这套指标为什么好用,就是因为快人一步,根据提示果断出手,买入卖出止盈。知行合一,久而久之你就能超越一般人的心理,看指标就可以了



代码

STICKLINE(c>=0,0.2,-0.2,8,0),COLOR334433;

DIF:EMA(CLOSE,5)-EMA(CLOSE,9),COLOR00ffff,LINETHICK2;
DEA:EMA(DIF,5),COLORffff00,LINETHICK2;
macd:=2*(DIF-DEA);
STICKLINE(MACD>=0,MACD,0,0,0),COLORF00FF0;
STICKLINE(MACD<0,MACD,0,0,0),COLORF00FF0;
STICKLINE(MACD0,0,MACD,0,0),COLORFFFF00;(macd,1)and>
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,0,0),COLORFFFF00;
IF(DIF<0,DIF,0),COLORff00ff,LINETHICK2;
IF(DIF<0,0,DIF),COLOR0000ff,LINETHICK2;
IF(DIF<DEA,DIF,DEA),COLOR00FF00,LINETHICK2;
IF(DIF>DEA,DEA,DEA),COLORWHITE,LINETHICK2;
金叉:=IF(CROSS(DIF,DEA) AND DIF<0.3,0.2,0);
STICKLINE(金叉,0,-0.18,3,0),COLOR0000FF;


image.png

image.png


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论